Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1488 connectés 

  FORUM HardWare.fr
  Windows & Software

  exchange ne pas laisser passer les msgs internes -> l exterieur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

exchange ne pas laisser passer les msgs internes -> l exterieur

n°1745651
cyber_med
Posté le 04-10-2004 à 16:46:11  profilanswer
 

bonjour,
 
je veux que le serveur exchange ne permette pas de laisser passer les messages du réseau interne vers l'exterieur.
Les utilisateurs ne peuvent communiquer qu'en interne (via exchange).
Je veux que si un utilisateur essaie,  qu'il recoivent aussi tot un avis de non remise qui lui explique pourquoi.
 
Je cherche, mais je ne vois pas où on peut saisir le message de retour sur le serveur...


---------------
cyber
mood
Publicité
Posté le 04-10-2004 à 16:46:11  profilanswer
 

n°1745679
Requin
Posté le 04-10-2004 à 17:00:22  profilanswer
 

Il doivent pouvoir recevoir de l'extérieur ?
 
Si non désactive le service SMTP !
 
Si oui il faut que tu interdise le relaying... tu as quelle version d'Exchange ?

n°1745740
cyber_med
Posté le 04-10-2004 à 17:43:18  profilanswer
 

oui chaque utilisateur a dans son profil un compte internet (pop/smtp) et un compte exchange.
et je dois interdire le relaying sur les comptes exchange. (pour éviter que des envois de mails vers l'extérieur surcharge le réseau)
 
J ai exchange 2000 Entreprise SP3 sous windows 2000.
 
Merci déjà de ta réponse.


Message édité par cyber_med le 04-10-2004 à 17:43:30

---------------
cyber
n°1746462
Requin
Posté le 05-10-2004 à 07:25:16  profilanswer
 

Ton serveur Exchange doit recevoir les mails en provenance de l'extérieur ?


Message édité par Requin le 05-10-2004 à 07:25:24
n°1746507
cyber_med
Posté le 05-10-2004 à 08:55:19  profilanswer
 

non, le serveur exchange ne doit rien recevoir de l'extérieur. il doit juste etre utilisé pour le partage des agendas et contacts et la messagerie en interne.


---------------
cyber
n°1746580
Requin
Posté le 05-10-2004 à 10:19:50  profilanswer
 

Donc arrête simplement le service SMTP de Exchange...

n°1746950
cyber_med
Posté le 05-10-2004 à 14:19:24  profilanswer
 

en allant dans les propriétés de chaque user, supprimant la ligne smtp?
 
je veux quand meme utiliser la messagerie en interne.
 


---------------
cyber
n°1746954
Requin
Posté le 05-10-2004 à 14:21:12  profilanswer
 

Non !
 
Start -> Settings -> Control Pannel -> Administrative Tools -> Services -> Microsoft Exchange SMTP Service -> Stop et tu le mets sur Manual ou Disabled pour ne pas qu'il se relance au prochain démarrage !

n°1747011
cyber_med
Posté le 05-10-2004 à 15:01:34  profilanswer
 

je n'ai pas la ligne "Microsoft Exchange SMTP Service" mais j'ai "Simple Mail Transfert Protocol (SMTP)" et quand je l'arrete, ca ne m'envoie pas un accusée de non remise
 
 
(je n'ai pas testé si les mails en interne sont bien remis)


---------------
cyber
n°1747029
cyber_med
Posté le 05-10-2004 à 15:17:18  profilanswer
 

en tout cas je te remerci pour tes réponses Requin.
 


---------------
cyber
mood
Publicité
Posté le 05-10-2004 à 15:17:18  profilanswer
 

n°1756596
cyber_med
Posté le 12-10-2004 à 13:57:23  profilanswer
 

y a pas une méthode moins brutale?
 
(écrire un message qui fait office d'accusé de non remise)


---------------
cyber

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  exchange ne pas laisser passer les msgs internes -> l exterieur

 

Sujets relatifs
Exchange multi siteimpossible de passer en 100 mbits
laisser la fenetre toujours ouverte[Exchange 5.5] ajout automatique de message a chaque courrier
Désactiver le relai sur un serveur exchangeExchange et gestionnaire d'abscence
Exchange 2000 Otlook 2003 Pb envoi MailsExchange Server 2003 - Grosse panne, help !!!
exchange 2000 - supprimer des éléments non supprimablesCréer une liste d'adresses partagée sous Exchange 2003
Plus de sujets relatifs à : exchange ne pas laisser passer les msgs internes -> l exterieur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR