Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1560 connectés 

  FORUM HardWare.fr
  Windows & Software

  Débit variable sur réseau Wifi

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Débit variable sur réseau Wifi

n°1771350
sorg
trop sur HFR depuis 2001
Posté le 22-10-2004 à 22:26:23  profilanswer
 

Salut,  
 
J'ai un gros pépéin sur le réseau que j'essaie de mettre en place:  
Matos Belkin, sur 2 PCs: 1 sous WXP-SP2 et un sous W98SE.  
Les 2 PCs sont pour les tests à 1 mètre l'un de l'autre. Puissance du signal à 95%  
 
Tests de transfert réseau mesuré par Supercopier: entre 400ko/s et 600Ko/s  
Rien de formidable mais correct donc.  
Le problème est que après un quart d'heure environ le débit tombe à environ 40ko/s . Ca devient inutilisable pour autre chose que du surf.  
Si je reboote le PC sous 98 ca repart à une vitesse honète... pendant environ 15 minutes ...  
 
Le problème semble donc venir du PC sous 98  
La QOS est désactivée.  
La durée avant que le problème survienne est indicative. mais c'est totalement aléatoire.  

mood
Publicité
Posté le 22-10-2004 à 22:26:23  profilanswer
 

n°1814920
b@d
Posté le 24-11-2004 à 14:33:16  profilanswer
 

Salut,
 
cela fait quelque temps que j'ai exactement le meme probleme que toi et que je n'ai pas trouve de solution :pfff: . Le materiel est:
 
- netgear wgt624 en 108Mbps
- pc de bureau en filaire
- pc TV avec la carte wg311t qui marche parfaitement
- portables avec wg511t
 
Tout les pcs sont en winXP pro. La puissance des signaux est excellente.
Comme toi le transfert entre 2 postes avec supercopier est mesure a un debit maximum aux alentours des 3000ko/s (ce qui est tout a fait correct),  et chute entre les 15ko/s et 400ko/s directement ou au bout d'un certain temps. :??:  
 
Le probleme est de connaitre la raison de cette chute de debit. J'ai fait quelques recherches mais je ne pense pas que l'encryption WEP 128bits en est la cause. Le reseau marche parfaitement et il y a ce probleme pour le transfert entre chaque poste.
 
Merci beaucoup a ceux qui auraient la reponse de se prononcer.
 
a+


Message édité par b@d le 24-11-2004 à 14:34:09
n°1814928
sorg
trop sur HFR depuis 2001
Posté le 24-11-2004 à 14:38:05  profilanswer
 

Chez nous le problème a été résolu par la mise à jour du driver de la carte du PC sous W98

n°1814944
b@d
Posté le 24-11-2004 à 14:44:43  profilanswer
 

merci sorg de ta reponse rapide,
 
alors finalement ce n'est pas le meme probleme dans les solutions mais dans les symptomes...
les drivers  de la carte PCI sont a jour et l'autre pc est en filaire, et le debit du transfert entre ces 2 pcs peut etre variable. En effet quand ils veulent c'est bon le debit du transfert est ok, et quand ils veulent pas et ben ils veulent pas.
 
Toujours pas de solution???

n°1815079
awanagain
Taipei
Posté le 24-11-2004 à 15:48:49  profilanswer
 

b@d a écrit :

merci sorg de ta reponse rapide,
 
alors finalement ce n'est pas le meme probleme dans les solutions mais dans les symptomes...
les drivers  de la carte PCI sont a jour et l'autre pc est en filaire, et le debit du transfert entre ces 2 pcs peut etre variable. En effet quand ils veulent c'est bon le debit du transfert est ok, et quand ils veulent pas et ben ils veulent pas.
 
Toujours pas de solution???


 
moi aussi j'ai le meme probleme ... voir mon poste "Wifi très très lent"
tjrs pas résolu  :??:

n°1815141
b@d
Posté le 24-11-2004 à 16:08:32  profilanswer
 

salut awanagain,
 
oui j'ai lu ton post mais chez moi tout marche correctement avec les drivers netgear, l'utilitaire  netgear affiche les 108Mbps a environ 98%, les transferts sont ok, sauf quelquefois ou ils sont a debits tres bas.
 
Toi apparemment il faudrait deja que tu installes correctement ta carte avec ses drivers et que le reseau fonctionne correctement avec une clef WEP et l'adressage MAC (bonne chance avec l'OS chinois! :lol: ).
 
sorg a eu ce probleme de debit variable a cause des versions de drivers pour win98 et l'a resolu. Perso les drivers sont a jour. le probleme serait plus du type de hexabar il y a deja quelque temps http://forum.hardware.fr/forum2.ph [...] subcat=408  
 

Alors quels conflits materielles/logiciels peuvent encore exister???
:pt1cable:


Message édité par b@d le 24-11-2004 à 16:10:15
n°1815160
awanagain
Taipei
Posté le 24-11-2004 à 16:16:58  profilanswer
 

b@d a écrit :

salut awanagain,
 
oui j'ai lu ton post mais chez moi tout marche correctement avec les drivers netgear, l'utilitaire  netgear affiche les 108Mbps a environ 98%, les transferts sont ok, sauf quelquefois ou ils sont a debits tres bas.
 
Toi apparemment il faudrait deja que tu installes correctement ta carte avec ses drivers et que le reseau fonctionne correctement avec une clef WEP et l'adressage MAC (bonne chance avec l'OS chinois! :lol: ).
 
sorg a eu ce probleme de debit variable a cause des versions de drivers pour win98 et l'a resolu. Perso les drivers sont a jour. le probleme serait plus du type de hexabar il y a deja quelque temps http://forum.hardware.fr/forum2.ph [...] subcat=408  
 

Alors quels conflits materielles/logiciels peuvent encore exister???
:pt1cable:


 
ma carte est correctement installée (sinon ça n'aurait jamais marché pendant 2 mois), j'ai mis une clé WEP et je filtre par les adresses MAC comme on me l'a conseillé hier, j'ai aussi laissé Windows gérer le Wifi et le résultat c'est ... tjrs la meme chose !!!

n°1815201
b@d
Posté le 24-11-2004 à 16:31:58  profilanswer
 

pardon probleme d'edit :)


Message édité par b@d le 24-11-2004 à 16:33:29
n°1815203
b@d
Posté le 24-11-2004 à 16:32:26  profilanswer
 

b@d a écrit :

ok dac,
 
perso la ca va je suis en train de copier a 3500Ko/s (supercopier) mais hier je ne pouvais pas et ca ramait a pas plus de 40Ko/s.
ce qui est bizarre c'est que quand j'allume le pc de la TV, en general ca va etre bon, mais si je fais trop travailler le reseau en connectant un autre pc, ou en changeant de dossier dans le reseau, et que l'explorateur plante ; c'est la que je ne pourrais plus avoir un debit constant normal.
Le probleme vient-il du routeur??


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Débit variable sur réseau Wifi

 

Sujets relatifs
accédé a partir de win98 par voisinage reseau au serveur win2003 !!Accès Wifi dans les hotels Accor ??
Petits soucis de Réseau Lannewbie: réseau domestique: choix d'un routeur
Netgear WG311T ou WAG311 ??? (WiFi 108mb)wifi + RJ45 croisé
le modem n'arrive pas à se synchroniser avec le reseau ADSLChoix d'un modem routeur adsl wifi
installation réseau local et internetWifi, windows 2000 et cable reseau debranché
Plus de sujets relatifs à : Débit variable sur réseau Wifi


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR