Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
750 connectés 

  FORUM HardWare.fr
  Windows & Software

  Connection wifi niquelle, mais pas de connection internet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Connection wifi niquelle, mais pas de connection internet

n°2482754
subshadow
Posté le 08-08-2006 à 12:00:07  profilanswer
 

Bonjour à tous,
 
J'ai 2 pc reliés en ethernet à mon routeur, la connection internet est parfaite.
 
Je viens d'essayé de mettre un nouveau pc portable en wifi et impossible.
 
La connection wifi est a 100% mais pas de connection au net!
 
Ce qui differe par rapport aux autres connections ethernet c'est que le DHCP n'est pas réglé. Sur les autre c'est l'adresse passerelle de mon routeur le dhcp, et sur la connection wifi il n'ya pas de dhcp de réglé.
 
Merci d'avance.

mood
Publicité
Posté le 08-08-2006 à 12:00:07  profilanswer
 

n°2482799
tiwix
In vino veritas
Posté le 08-08-2006 à 12:39:43  profilanswer
 

Bonjour,
Pouvez vous faire sur le PC portable un ipconfig/all et publier le résultat.
Sinon, utilisez vous un cryptage (WEP ou WPA) ?
A+

n°2482802
loft
Posté le 08-08-2006 à 12:41:00  profilanswer
 

effectivement, il faudrait voir le les pc en wifi choppe une adresse IP !

n°2482889
subshadow
Posté le 08-08-2006 à 13:40:02  profilanswer
 

Merci de vos reponses.
 
Alors j'ai un criptage WEP.
 
Et voici l'ipconfig all, dites moi si je dois cacher quelque chose...
 
http://subvivi.free.fr/images/forum/ipconfig.JPG


Message édité par subshadow le 08-08-2006 à 13:40:10
n°2482895
com21
Modérateur
real men don't click
Posté le 08-08-2006 à 13:42:23  profilanswer
 

et quand tu fait un ping 192.168.0.1   (avec la carte reseau ethernet désactivé)  ça donne quoi ?
 
 
Ton routeur c'est un quoi ?  car généralement le serveur dhcp est commun à toutes les interfaces (ethernet et wifi)  ya pas de serveurs dhcp spécifiques pour l'un ou l'autre.


Message édité par com21 le 08-08-2006 à 13:43:24

---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2482897
subshadow
Posté le 08-08-2006 à 13:43:08  profilanswer
 

Aucune reponse!
 
Le ping du routeur ne fonctionne pas.
 
C'est sa qui m'etonne, car la connection est active mais il ne dialogue pas avec.

n°2482898
com21
Modérateur
real men don't click
Posté le 08-08-2006 à 13:44:09  profilanswer
 

La connexion wifi n'est donc pas établie.
 
Tu est sr que tu est connecté à ton réseau wifi et pas à celui du voisin ?


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2482899
subshadow
Posté le 08-08-2006 à 13:44:40  profilanswer
 

De plus de temps à autre ma connection wifi se deconnecte et je suis obligé de remettre la clé wep pour que sa fonctionne.

n°2482902
subshadow
Posté le 08-08-2006 à 13:45:36  profilanswer
 

com21 a écrit :

La connexion wifi n'est donc pas établie.
 
Tu est sr que tu est connecté à ton réseau wifi et pas à celui du voisin ?


 
LOL.
 
Tu vois au dessus qu'il ya la connection ethernet, donc bon, je vois pas l'interet d'aller me connecter chez mon voisin alors que j'ai le wifi chez moi...

n°2482907
com21
Modérateur
real men don't click
Posté le 08-08-2006 à 13:49:45  profilanswer
 

Je n'ai jamais dis que tu le faisais intentionnellement.
 
Enfin bref, ton routeur est en 192.168.0.1, tu configure ton interface wifi en 192.168.0.4  avec masque de sous reseau en 255.255.255.0
tu désactive l'interface ethernet
 
Si tu ne ping pas le routeur  2 solutions :
- liaison wifi pas établie
- tu as un firewall à la con / mal réglé sur ton portable.
 


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
mood
Publicité
Posté le 08-08-2006 à 13:49:45  profilanswer
 

n°2482950
loft
Posté le 08-08-2006 à 14:12:14  profilanswer
 

Idem que com21 !  
Sinon peut etre peut il configurer son routeur en DHCP tout en definissant une plage de 192.168.0.1 à 192.168.0.X
Comme ca si il choppe une adresse il sera fixé de sa bonne liaison wifi avec son routeur.

n°2482978
subshadow
Posté le 08-08-2006 à 14:30:19  profilanswer
 

Comment savoir si la liaison wifi n'est pas etabli et comment regler le probleme?
 
Car j'ai desactivé le firrewall...

n°2482984
tiwix
In vino veritas
Posté le 08-08-2006 à 14:34:02  profilanswer
 

Bonjour,
+1
D'abord désactivez la carte Ethernet.
 
Sinon les drivers wifi de la carte et le firmware du routeur sont il à jour ?
Si XP: il faut impérativement installer le SP2 pour une bonne stabilité.
A+

n°2483181
subshadow
Posté le 08-08-2006 à 18:20:09  profilanswer
 

Je viens de tester avec deux cartes pcmcia et sa me fais parreil.
 
Apparament en ip auto sa me met une connect limitée, et en ip fixe, je suis connecté mais impossible de pinger le routeur...
 
Je suis a la limite du petage de plomb :'(
 
Quelqu'un à une idée?

n°2483185
com21
Modérateur
real men don't click
Posté le 08-08-2006 à 18:23:06  profilanswer
 

liaison wifi non établie.
 
Si tu disais ce que tu as configuré sur ton routeur/wifi.
 
Pour commencer et pour test : tu peux faire un essai sans cryptage.


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2483202
subshadow
Posté le 08-08-2006 à 18:52:02  profilanswer
 

Ouaip ok vais tester sans cryptage.
 
Ce que j'ai reglé je me rappelle plus sa date sa fais un moment...

n°2483247
subshadow
Posté le 08-08-2006 à 20:10:35  profilanswer
 

Bon sa a fonctionné sans cryptage, j'ai eu le net, mais bon, sa tiens 10min et sa se deco :/

n°2483252
tiwix
In vino veritas
Posté le 08-08-2006 à 20:14:38  profilanswer
 

Bonjour,
Quelle est la distance entre le PC et le routeur ?
Sinon, avez vous essayé de changer de canal (3,6,7, à la place de 11 par défaut) ?
A+

n°2483253
subshadow
Posté le 08-08-2006 à 20:15:51  profilanswer
 

Non je n'ai pas changer de canal, je vais essayé.
 
Pour la distance, je dirais 70cm :D
 
Quand il recois le signal c'est à fond :)

n°2483260
tiwix
In vino veritas
Posté le 08-08-2006 à 20:19:51  profilanswer
 

Bonjour,  

Citation :

Sinon les drivers wifi de la carte et le firmware du routeur sont il à jour ?
Si XP: il faut impérativement installer le SP2 pour une bonne stabilité.


 :??:  
A+

n°2483337
subshadow
Posté le 08-08-2006 à 21:50:12  profilanswer
 

tiwix a écrit :

Bonjour,  

Citation :

Sinon les drivers wifi de la carte et le firmware du routeur sont il à jour ?
Si XP: il faut impérativement installer le SP2 pour une bonne stabilité.


 :??:  
A+


 
 
Oui c'est a jour et oui j'ai le sp2... :/

n°2483366
Badze
Aime les frites
Posté le 08-08-2006 à 22:48:00  profilanswer
 

Et peux tu montrer un ipconfig /all des pc connecter par ethernet pour comparé.
 
Je suppose que tu es en ip fixe, donc question à la con, 192.168.0.1 est il bien l'adresse de ton routeur ?
 
Autrement, si tu rentre dans l'interface de ton routeur, est ce que tu te voie comme périphérique connecté ? (je suppose que non)
 
Regarde sinon au niveau de ton dhcp, et regarde si ta une sécurité par adresse mac.

n°2483445
subshadow
Posté le 09-08-2006 à 02:01:15  profilanswer
 

Alors les autres sont en ip auto.  
 
Oui 192.168.0.1 est bien l'adresse de mon routeur.
 
Dans l'interface de mon routeur je vois tout les perifs ethernet mais pas le wifi!
 
Le dhcp je ne sais pas comment sa fonctionne et j'ai bien l'impression aussi que sa viendrais de la.
Tu pourrais m'expliquer? Car apparament les autres connection en ethernet sont reglées sur le dhcp: 192.168.0.1, donc j'en déduis sur le routeur, car c'est lui qui fais le pont entre les pc et la freebox.  
Maintennt je ne vois pas comment mettre le dhcp 192.168.0.1 sur la connection wifi?

n°2483522
loft
Posté le 09-08-2006 à 09:22:58  profilanswer
 

Tu te mets en IP auto sur ton PC et tu passe ton routeur wifi en DHCP en lui definissant la plage d'adresse de ton choix. Ensuite tu regarde si tu choppes une adresses ou non. Si tu en choppes une tu devrait te connecter sans problemes.

n°2483523
tiwix
In vino veritas
Posté le 09-08-2006 à 09:23:26  profilanswer
 

Bonjour,
Ce n'est certainement pas un problème DHCP mais wifi !
N'y aurait il pas un filtrage par MAC addresse activé sur le routeur ?
A+

n°2483558
com21
Modérateur
real men don't click
Posté le 09-08-2006 à 10:14:25  profilanswer
 

euh..
 
ça marche en non crypté, ça ne marche pas en crypté (WEP)
 
ça ne vient ni du serveur DHCP ni d'un filtrage par mac addresse !


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2483569
tiwix
In vino veritas
Posté le 09-08-2006 à 10:23:46  profilanswer
 

Bonjour,
Oups !  :whistle:
Alors, à part changer de canal, je ne vois plus que l'interface de gestion...
Utilisez vous XP ou un utilitaire fourni pour gérer la connexion wifi ? Changez l'un pour l'autre.
A+

n°2483573
overflo4
Posté le 09-08-2006 à 10:27:44  profilanswer
 

Bonjour,
 
tu n'as pas répondu, en changeant le canal est ce que cela fonctionne mieux? car j'ai deja eu ce problème et cette action me l'a résolue.
 
Sinon tu utilises quel logiciel pour ton wifi sur ton portable?

n°2484489
subshadow
Posté le 10-08-2006 à 01:05:37  profilanswer
 

Alors merci a tous de vos reponses.
 
En changeant de canal sa change rien.
 
J'utilise xp pour gerer le wifi, avec le log netgear sa fonctionne mal.
 
A l'heure actuelle, j'ai mis une ip fixe et les dns qu'il ya sur l'interface routeur, j'ai enlever le cryptage wep, et sa fonctionne niquel.
 
Mais bon, j'ai plus de securitée sur mon reseau quoi... :/

n°2484601
com21
Modérateur
real men don't click
Posté le 10-08-2006 à 09:03:09  profilanswer
 

bah faut rentrer correctement la meme clé avec le meme niveau de cryptage sur le routeur et sur le pc.


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2484622
tiwix
In vino veritas
Posté le 10-08-2006 à 09:36:56  profilanswer
 

Bonjour,
Ca fonctionne mal en WEP, mais qu'en est il en WPA ?
A+

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Connection wifi niquelle, mais pas de connection internet

 

Sujets relatifs
speedTouch 716 (non wifi) et WRT54GSTélécharger sur internet :D
Problème de connexion internetreboot intempestif lors connexion internet Xp pro PS2
connection distante RTC <-> ADSLProbleme d ouverture des liens video sur internet explorer
[à moitié résolu] probleme connexion wifi[Freebox WIFI] perte de réseau au bout d'1 minute
Connection à un serveur Telnet grâce à un MinitelDouble connection ADSL
Plus de sujets relatifs à : Connection wifi niquelle, mais pas de connection internet


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR