Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
751 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Vista 64 et Kit 5.1 non fonctionnel , decodeur non pris en charge

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Vista 64 et Kit 5.1 non fonctionnel , decodeur non pris en charge

n°2696575
rufton
Posté le 18-06-2007 à 09:30:51  profilanswer
 

Voila , apres plusieurs recherche il s'avere que vista 64 ne gere pas le dts , donc mon kit 5.1 inspire 5500 ne fonctionne pas , enfin les hp sont directment reliés par les jack de sortie de la carte mere sans passés par mon decodeur .J'ai tenté d'installer mon audigy 4 avec les drivers pour vista 64 mais le resultat est le meme .
Sachant que mon decodeur vient sur la carte son avec une sortie spdif avec adaptateur jack ( orange ) .Que se soit avec le spdif ou le jack resultat idem .
Me renseigements sont-ils exact ? Ou bien je suis tellement un manche qu'il ya quelque chose qui m'a echappé :D
Ici et la j'ai bien vue que certain arrivaient a faire fonctionner leurs decodeurs mais avec une carte son xfi .
 
Lachez vous possesseurs de kit 5.1


Message édité par rufton le 18-06-2007 à 09:31:30

---------------
s'il y a probleme ,il y a forcement solution
mood
Publicité
Posté le 18-06-2007 à 09:30:51  profilanswer
 

n°2696752
rufton
Posté le 18-06-2007 à 20:07:58  profilanswer
 

Personne n'a de kit 5.1 et vista ? J'y crois même pas :D


---------------
s'il y a probleme ,il y a forcement solution
n°2696765
mrdoug
Posté le 18-06-2007 à 20:40:41  profilanswer
 

Pour ma part, j'ai mis en retraite prématurément mon audigy 2 ZS à cause de vista car le son était nul dans les jeux et les films. J'ai acheté une X-FI XtremeGamer et ça fonctionne nickel :)
 
Vista et le son c'est pas ça :/


Message édité par mrdoug le 18-06-2007 à 20:41:37
n°2696770
rufton
Posté le 18-06-2007 à 20:56:54  profilanswer
 

C'est bien ce que j'avais cru comprendre , un comble acheter une nouvelle carte son pour vista 64 .A croire que mon audigy 4 date d'il ya 10 ans :D  


---------------
s'il y a probleme ,il y a forcement solution
n°2696774
mrdoug
Posté le 18-06-2007 à 21:01:53  profilanswer
 

rufton a écrit :

C'est bien ce que j'avais cru comprendre , un comble acheter une nouvelle carte son pour vista 64 .A croire que mon audigy 4 date d'il ya 10 ans :D


 
Clair :/
Au moins il y a du son qui sort des hp avec l'audigy, avec une sound blaster live, il n'y a même pas de driver  :D (bon y a des drivers altenatifs qui semblent fonctionner)
Mais c'est complètement la faute de creative, car leur solution alchemy fonctionne parfaitement avec les x-fi. D'ici la fin de l'année, il est prévu une version pour les audigy mais payante ! C'est un scandale je trouve !

n°2696805
rufton
Posté le 18-06-2007 à 23:20:29  profilanswer
 

Nan tu blagues ? Payante la version , je suis ...... grrrrr .Me racontes pas que je suis obligé de m'acheter une x-fi :D Je reve !!
Mais merci , tu aurais un chti lien svp .


---------------
s'il y a probleme ,il y a forcement solution

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Vista 64 et Kit 5.1 non fonctionnel , decodeur non pris en charge

 

Sujets relatifs
Drivers Asus Z53Ja pour vista VistaTrouver mot de passe administrateur VISTA
Comment installer XP sur un PC récent avec Vista installé à l'origine?C:\lsass.exe sous Vista ? Virus ?
Pb ouverture de liens video sous vistainstaller Vista via Disque dur Externe ?
probleme icone dossiers vistaprobleme icone dossiers vista
windows vista qui boot pas après l'installationAvast et Vista : ne fonctionne plus [?]
Plus de sujets relatifs à : Vista 64 et Kit 5.1 non fonctionnel , decodeur non pris en charge


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR