Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2098 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Probleme d'installation .Net 1.1 sous Vista

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme d'installation .Net 1.1 sous Vista

n°2854708
GregTtr
Posté le 23-04-2009 à 12:33:06  profilanswer
 

Je viens d'acheter un portable.
Evidemment, pas le choix, je me retrouve coincé avec une bouse de Vista qui prend 80% d'un super CPU et 50% de 4Go de RAM pendant 20 minutes pour installer la moindre appli.
 
Mais là n'est pas le sujet.
J'ai besoin de .Net 1.1.
Mais chaque fois que j'essaye de l'installer, impossible, je me retrouve avec l'erreur:

Citation :

Failed to load resources from resource file. Please check your setup


 
J'ai bien installé .Net 3.5 mais apparemment il est nécessaire d'avoir 1.1 (je précise, c'est pas d'avoir installé 3.5 qui me fait planter l'install de 1.1, j'avais essayé l'install de 1.1 avant).
 
A l'aide, au secours, j'ai essayé la prière mais ca marche pas non plus.
Et j'ai acheté ce portable expressément pour une application qui a besoin de .net 1.1. Pas de .net 1.1, pas d'application, portable inutile. :(
 
 
C'est un Packard Bell avec windows Vista Familial edition Premium.
Et de ce que je trouve sur internet, ce serait une question de droits d'accès, le programme a pas les droits pour faire un truc ou un autre. Mais je suis loggé en admin, et il ne me demande rien, que puis-je faire de plus...


Message édité par GregTtr le 23-04-2009 à 12:41:57
mood
Publicité
Posté le 23-04-2009 à 12:33:06  profilanswer
 

n°2854709
MickeyNox
chui plus là
Posté le 23-04-2009 à 12:36:52  profilanswer
 

c'est koi le processeur?

n°2854718
GregTtr
Posté le 23-04-2009 à 13:05:59  profilanswer
 

Inte Core2 Duo P8400. Ca a un rapport?

n°2854720
GregTtr
Posté le 23-04-2009 à 13:11:45  profilanswer
 

Bon, alors vu que 3.5 s'installait et 1.1 pas, j'ai tenté .net 2.0.
Et là, surprise, Vista me dit que c'est pas possible car il est déjà installé.
 
Bien entendu, il n'est pas dans la liste des programmes, sinon ce serait si simple.
Donc à mon avis, le probleme est par là.
 
Mais ca me donnep as plus d'idée de ce que je peux faire précisément (pas la peine de me dire "désinstalle .net 2.0": je ne vois pas comment, et en plus il doit etre necessairepour le reste des applis)

n°2854735
GregTtr
Posté le 23-04-2009 à 13:56:53  profilanswer
 

Enfin, après 5h de recherches, j'ai fini par tomber sur une procédure et une explication.
Pas sur un forum ou site consacré a .Net, mais sur un forum de jeu :D
 
L'explication: certains couples "PC/Vista" récents ont des caracs qui ne permettent pas à .Net 1.1 de fonctionner en version pré-service pack.
Et le service pack ne peut pas etre installé sans que 1.1 ne le soit!
 
La solution: installer les deux en meme temps.
Pour ca, voici les étapes:

Citation :

What I did:
1) download .net framework 1.1 redist and 1.1 sp1 as usual
2) renamed them to be dotnetfx.exe (if different) and dotnetfxsp1.exe
3) go to command prompt (I escalated to administrative)
4) from the folder where you put the two exe files above, do:
dotnetfx.exe /c:"msiexec.exe /a netfx.msi TARGETDIR=c:\dotnet"
5) do: dotnetfxsp1.exe /Xp:c:\dotnet\netfxsp.msp
6) do: msiexec.exe /a c:\dotnet\netfx.msi /p c:\dotnet\netfxsp.msp
7) then just install using the netfx.msi

n°2854739
MickeyNox
chui plus là
Posté le 23-04-2009 à 14:18:44  profilanswer
 

bh c'est un bon procco donc ton pb viens de la conf de ton os

n°2854853
zonka
x58 forever!
Posté le 23-04-2009 à 23:50:04  profilanswer
 

je pense qu'il aurait été également de savoir quelle RAM il avait non? :P
 
bonne résolution en tout cas.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°2854968
GregTtr
Posté le 24-04-2009 à 17:33:35  profilanswer
 

Je vois pas en quoi un mauvais proc pourrait avoir quoi que ce soit à voir là-dedans.
 
Toujours est-il que la question était, comme prévisible, purement OSistique.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Probleme d'installation .Net 1.1 sous Vista

 

Sujets relatifs
Internet Explore 8 et Vista 64bitsproblème installation drivers p45 .
probleme d'execution automatiqueProblème audio - BSOD en sans échec - application win32 non valide
problème googleVista déplace mes fichiers mais copie plus
[XP]Probleme d'affichage généralPetit problème au démarrage de Windows XP
Probleme SSD Apex Series 60 Go 
Plus de sujets relatifs à : Probleme d'installation .Net 1.1 sous Vista


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR