Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1972 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  windows media player boot au demarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

windows media player boot au demarrage

n°1784602
boober
Compromis, chose due
Posté le 02-11-2004 à 09:15:35  profilanswer
 

salut a tous
 
petit pb d'une collegue dont je trouve pas la solution
 
elle possede un PC portable et quand elle lance windows XP family(pas de session le PC se lance direct sur le bureau en admin) ben windows media player se lance aussi et choppe une music WMV (la 1ere du repertoire music généré par le lecteur quand on fait de la copi de CD audio sur DD)
si on efface la piste il prend la suivante
si on supprime le repertoire il se lance quand meme avec message d'erreur (genre musique non trouvé)
 
dans MSconfig: pas de cle run de windows media player
dans regclean: pareil pas de clé run
pas de clé run et pourtant il se lance le bougre  :??:  :heink:  
 
scan du PC kapersky + adware a jour==> RAS ni virus ni spyware
 
dans les options windows media player serie 9 (oui c'est encore la serie 9 mais dur de mettre a jour avec 56k modem lol) impossible de trouver d'option de demarrage au boot du systeme
 
donc la je seche
le probleme est survenu (semble t il) apres avoir copier un CD audio en WMV sur son DD.
 
Merci de votre aide


---------------
Entrez dans la dance clap clap, les soucis n'ont pas de chance, la musique commence, clap clap, ça c'est Fraggle Rock!
mood
Publicité
Posté le 02-11-2004 à 09:15:35  profilanswer
 

n°1784646
sangohan1
Posté le 02-11-2004 à 10:07:30  profilanswer
 

?  

n°1784654
magnancc51
Droit au but
Posté le 02-11-2004 à 10:12:39  profilanswer
 

dans le menu "Démarrage", t'es sur qu'il n'y a rien ?

n°1784798
boober
Compromis, chose due
Posté le 02-11-2004 à 11:46:55  profilanswer
 

magnancc51 a écrit :

dans le menu "Démarrage", t'es sur qu'il n'y a rien ?


 
 :pt1cable:  
 
ah ouais tu m'etonnes
 
pas pensé a ca moa... :whistle:  
 
suis parti dans les truc compliqué de clé de registre et tout en oubliant se petit menu qui demarre les appli sans run dans le registre  
 
je verifie mais ca dois etre ca
 
Merci !!!
 
zed69==>[:alex_]


---------------
Entrez dans la dance clap clap, les soucis n'ont pas de chance, la musique commence, clap clap, ça c'est Fraggle Rock!
n°1784799
boober
Compromis, chose due
Posté le 02-11-2004 à 11:46:59  profilanswer
 

doublon oups
[:alex_][:alex_]  :D


Message édité par boober le 02-11-2004 à 11:47:40

---------------
Entrez dans la dance clap clap, les soucis n'ont pas de chance, la musique commence, clap clap, ça c'est Fraggle Rock!
n°1787500
boober
Compromis, chose due
Posté le 04-11-2004 à 08:54:02  profilanswer
 

bah non
c pas dans demarrage
j'ai verifier dans document and setting all user aussi
nada...
elle a regarder un film et maitenant au demarrage de windows le window media player se lance et lance le film au lieu de la musique
 
y'a une routine introuvable quelque part qui boot le windows media player avec le dernier media lu dessus au demarrage de windows
 
merci de votre aide car je seche

n°1787501
Z_cool
Oups !
Posté le 04-11-2004 à 08:56:10  profilanswer
 

si c est Windows XP :  
 
MSCONFIG


---------------
#RestoreTheSnyderVerse
n°1787625
xanack
Posté le 04-11-2004 à 10:35:50  profilanswer
 

essaye ce soft, perso je le trouve beaucoup plus convivial que msconfig.... après l'install tu auras une nouvelle icone dans le panneau de configuration.
http://telechargement.zebulon.fr/9 [...] Panel.html

n°1787682
boober
Compromis, chose due
Posté le 04-11-2004 à 11:13:41  profilanswer
 

je cite  
 

Z_cool a écrit :

si c est Windows XP :  
 
MSCONFIG


 
et moi dans mon post initial:
dans MSconfig: pas de cle run de windows media player  
dans regclean: pareil pas de clé run
 
et c'est "windows XP family"  
 
 :pfff:


Message édité par boober le 04-11-2004 à 11:14:50
n°1787689
boober
Compromis, chose due
Posté le 04-11-2004 à 11:16:54  profilanswer
 

oui mais le probleme xanac c'est que c'est pas dans une clé run au startup de windows ...
ou alors je loupe quelque chose
 
ou se trouve les routines qui execute tel ou tel programme au demarrage si c'est pas dans MSconfig?
 
services.msc?

mood
Publicité
Posté le 04-11-2004 à 11:16:54  profilanswer
 

n°1787699
Z_cool
Oups !
Posté le 04-11-2004 à 11:20:55  profilanswer
 

a une epoque, il etait possible de mettre des chose dans Win.ini


---------------
#RestoreTheSnyderVerse
n°1787700
melquar
Posté le 04-11-2004 à 11:21:19  profilanswer
 

Normalement les choix sont limités
- Les clés RUN de HKLM et HKLU
- Le fichier de démarrage dans le menu démarrer
- Un service ...
 
y'a d'autre cas mais la t'as les plus courants ....
 
Une tache planifié peu etre ? je sais pas si c'est possible mais va savoir ...
 
Regarde peu etre aussi dans les option de MP on sait jms

n°1787701
Z_cool
Oups !
Posté le 04-11-2004 à 11:21:27  profilanswer
 

tu a verifié "Démarrage" de ton user ?
 
de All Users aussi ?


---------------
#RestoreTheSnyderVerse
n°1787777
boober
Compromis, chose due
Posté le 04-11-2004 à 12:23:21  profilanswer
 

Z_cool: oui j'ai verifier comme indiqué plus haut: RAS dans les 2 cas
 
Melquar: ok merci
- pas de clé run effectivement
- rien dans demarrage
- service va falloir que j'aille verifier si le WMP est pas dedans
- RAS sur les options du WMP
- Tache planifié. mouais faut voir. mais c'est bizarre car WMP se lance avec le dernier media visionné dessus donc...
 
Merci
si d'autre on des pistes egalement ou on deja eu le probleme je suis preneur

n°1787831
xanack
Posté le 04-11-2004 à 13:06:32  profilanswer
 

essaye quand meme mon soft ça mange pas de pain.....

n°1787838
Z_cool
Oups !
Posté le 04-11-2004 à 13:10:57  profilanswer
 

zed69 a écrit :

Z_cool: oui j'ai verifier comme indiqué plus haut: RAS dans les 2 cas
 
Melquar: ok merci
- pas de clé run effectivement
- rien dans demarrage
- service va falloir que j'aille verifier si le WMP est pas dedans
- RAS sur les options du WMP
- Tache planifié. mouais faut voir. mais c'est bizarre car WMP se lance avec le dernier media visionné dessus donc...
 
Merci
si d'autre on des pistes egalement ou on deja eu le probleme je suis preneur


 
lance un media,
reboot.
si ce media demarre bien, recherche le dans la Base de registre.


---------------
#RestoreTheSnyderVerse
n°1787844
Z_cool
Oups !
Posté le 04-11-2004 à 13:13:27  profilanswer
 

Il y a en effet une option dans les taches planifié pour lancer :
 
quand le PC boot
dand on ce log
 
 
 
un autre test a fair : creation d un nouveau compt sur le PC et voir si le meme effet ce produit


---------------
#RestoreTheSnyderVerse
n°1789247
boober
Compromis, chose due
Posté le 05-11-2004 à 13:41:47  profilanswer
 

Merci Z_cool
 
j'ai pas encore le PC sous le yeux j'ai pas pu verifier
je vous tiens au courant
 
xanack: bien sur je vais essayer quand meme ;)

n°1789328
tontonsam
pas de bla bla du chocolat
Posté le 05-11-2004 à 14:26:12  profilanswer
 

va dans msconfig et desactive win ini et sys ini

n°1789385
boober
Compromis, chose due
Posté le 05-11-2004 à 15:07:13  profilanswer
 

tontonsam a écrit :

va dans msconfig et desactive win ini et sys ini


 
ca va poser de probleme sur autre chose de desactiver ca?  :heink:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  windows media player boot au demarrage

 

Sujets relatifs
problème au démarrage : NTLDR is missingWindows Installer foireux
3 problèmes sur nouvelle installation windows ![XP SP1] Démarrage en double
[HELP] Enlevé le multi boot au demarrageLogin long sous Windows XP Pro
Aide:plantage BOOT apres activation d'une partitionProblème Son démarrage windows Xp
Plus de sujets relatifs à : windows media player boot au demarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR