Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1624 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Windows ne se lance plus

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows ne se lance plus

n°1729716
higlander
Posté le 21-09-2004 à 18:15:08  profilanswer
 

Salut  :hello:  
J'ai un problème bizarre : j'ai installé WindowsXP sur une machine, tout fonctionne, mais quand je mets le disque dur contenant mon OS sur une autre machine il ne se lance plus. Le disque est bien détecté dans le BIOS, j'ai essayé le mode sans échec, dernière bonne configuration connue... rien n'y fait : il s'arrête en plein milieu du chargement, l'écran reste noir. J'ai remis le disque sur la machine initiale, tout marche.  
 
Qu'est-ce que c'est que ce bins ?  :heink:  
Merci d'avance !

mood
Publicité
Posté le 21-09-2004 à 18:15:08  profilanswer
 

n°1729744
higlander
Posté le 21-09-2004 à 18:32:07  profilanswer
 

Quelqu'un m'a dit que cela venait peut-être du fait que la carte mère changeait... est-ce que vous pouvez confirmer ?

n°1729747
sanpellegr​ino
Posté le 21-09-2004 à 18:34:06  profilanswer
 

C'est ça à tous les coups. Windows déteste qu'on change le chipset en cours de route.


---------------
Got spyware ? | HFR HijackThis Tutorial
n°1729756
higlander
Posté le 21-09-2004 à 18:40:21  profilanswer
 

sanpellegrino a écrit :

C'est ça à tous les coups. Windows déteste qu'on change le chipset en cours de route.


 
Y a-t-il possibilité de faire démarrer XP quand même, ou faut-il que je me résolve à tout réinstaller ?

n°1729785
sanpellegr​ino
Posté le 21-09-2004 à 19:01:29  profilanswer
 

[Mode je suis pas sûr ON]
Il me semble que pour ça tu dois supprimer les contrôleurs IDE dans le gestionnaire de périphs puis déplacer ton DD
[Mode je suis pas sûr OFF]


Message édité par sanpellegrino le 21-09-2004 à 19:01:40

---------------
Got spyware ? | HFR HijackThis Tutorial
n°1729792
higlander
Posté le 21-09-2004 à 19:05:45  profilanswer
 

sanpellegrino a écrit :

[Mode je suis pas sûr ON]
Il me semble que pour ça tu dois supprimer les contrôleurs IDE dans le gestionnaire de périphs puis déplacer ton DD
[Mode je suis pas sûr OFF]


 
Je vais essayer !

n°1729853
higlander
Posté le 21-09-2004 à 19:57:53  profilanswer
 

Ca ne marche pas... quoique je ne suis pas sûr que la manipulation ait été prise en compte : je les ai supprimés, mais ils apparaissaient toujours dans le gestionnaire de périphérique. Windows m'a tout de même demandé de redémarrer...
 


Message édité par higlander le 21-09-2004 à 20:02:37
n°1729866
higlander
Posté le 21-09-2004 à 20:06:15  profilanswer
 

Après recherche le problème de la carte mère se confirme ; mais le formatage n'a pas l'air obligatoire, il faut lancer une réparation de Windows avec le CD de boot ( cf http://www.sosordi.net/Depannage/Question.30416.html ). Par contre ils ne précisent pas quelle commande exécuter...

n°1729873
higlander
Posté le 21-09-2004 à 20:12:50  profilanswer
 

D'autres recherchent m'ont appris que c'est un peu "au petit bonheur la chance" : en gros, réparer l'ancienne version peut marcher, mais ça peut tout aussi bien ne servir à rien... ( cf http://www.ixus.net/resume_messages.php?topic=11766 ; http://www.infos-du-net.com/forum/ [...] processeur )

n°1729929
sanpellegr​ino
Posté le 21-09-2004 à 20:57:09  profilanswer
 

HiGlander a écrit :

Ca ne marche pas... quoique je ne suis pas sûr que la manipulation ait été prise en compte : je les ai supprimés, mais ils apparaissaient toujours dans le gestionnaire de périphérique. Windows m'a tout de même demandé de redémarrer...

Je voulais dire qu'il faut les supprimer du gestionnaire de periphs, éteindre ton PC, mettre le disque dur ailleurs et démarrer. Normalement en démarrant il détecte les nouveaux contrôleurs et il les installe.


---------------
Got spyware ? | HFR HijackThis Tutorial
mood
Publicité
Posté le 21-09-2004 à 20:57:09  profilanswer
 

n°1729939
higlander
Posté le 21-09-2004 à 21:04:20  profilanswer
 

sanpellegrino a écrit :

Je voulais dire qu'il faut les supprimer du gestionnaire de periphs, éteindre ton PC, mettre le disque dur ailleurs et démarrer. Normalement en démarrant il détecte les nouveaux contrôleurs et il les installe.


 
C'est ce que j'ai fait : après avoir supprimé, j'ai installé le DD sur l'autre machine, mais le résultat fut le même. Merci quand même !  ;)

n°1729943
sanpellegr​ino
Posté le 21-09-2004 à 21:05:16  profilanswer
 

Ah oui si dans ce cas ça ne boote pas je sais pas trop :/...


---------------
Got spyware ? | HFR HijackThis Tutorial
n°1729965
higlander
Posté le 21-09-2004 à 21:15:15  profilanswer
 

sanpellegrino a écrit :

Ah oui si dans ce cas ça ne boote pas je sais pas trop :/...


 
J'ai lu qu'on pouvait aussi essayer d'utiliser sysprep ; je cherche comment ça marche. Je vous tiendrai au courant de la suite des opérations.

n°1730149
soft_c_har​d
Posté le 21-09-2004 à 23:57:59  profilanswer
 

Le plus simple, réinstalle XP pour qu'il reconnaisse les matériels du 2e PC.
Boote avec le cd-xp et choisis d'abord :
Installation puis Réparation

n°1730368
xanack
Posté le 22-09-2004 à 09:58:11  profilanswer
 

bah c'est clair que si toute la config materielle change tu as des pb, c'est carrement logique et meme si tu arrives a demarrrer, c'est vraiment pas propre, a ta place je formaterai et reinstallerai, c'est chaint mais ça reste la meilleure solution si tu veux un os stable...

n°1730568
higlander
Posté le 22-09-2004 à 11:52:16  profilanswer
 

xanack a écrit :

bah c'est clair que si toute la config materielle change tu as des pb, c'est carrement logique et meme si tu arrives a demarrrer, c'est vraiment pas propre, a ta place je formaterai et reinstallerai, c'est chaint mais ça reste la meilleure solution si tu veux un os stable...


 
Oui, une grosse partie de la config change... mais je ne pensais pas que ça empêcherait XP de booter. Je suis en train de créer un CD d'installation automatique et je pense utiliser la méthode bourrin ( formatage + réinstallation ).

n°1730587
xanack
Posté le 22-09-2004 à 11:58:38  profilanswer
 

HiGlander a écrit :

Oui, une grosse partie de la config change... mais je ne pensais pas que ça empêcherait XP de booter. Je suis en train de créer un CD d'installation automatique et je pense utiliser la méthode bourrin ( formatage + réinstallation ).


 
 
ç'est plutot de ne pas formatter la methode bourrin, là au moins tu seras "clean".....
bon courage

n°1731134
higlander
Posté le 22-09-2004 à 17:30:24  profilanswer
 

xanack a écrit :

ç'est plutot de ne pas formatter la methode bourrin, là au moins tu seras "clean".....
bon courage


 
J'ai essayé de tout réinstaller directement dessus, ça ne lui a pas plus, mais pas plu du tout  :pt1cable:  Bon, ben je suis reparti pour tout réinstaller  :sweat:

n°1731663
brock
Posté le 22-09-2004 à 23:16:11  profilanswer
 

C'est ce que tu arrais du faire de tt façon à la base.

n°1732076
higlander
Posté le 23-09-2004 à 12:15:51  profilanswer
 

Oui, je crois bien...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Windows ne se lance plus

 

Sujets relatifs
windows ne se lance pasWindows Media Player se lance tout seul au boot de windows XP
windows ne se lance plusles applis ne se lance plus sur windows NT server
windows XP et dreamweaver ne se lance pas .configurer 1 exe pr qu'il se lance au démarrae de windows (XP)
serveur FTP qui se lance comme un service [windows]aidez moi, pitié : windows messenger se lance tout seul !!!
[Windows NT] Programme qui ne se lance pasComment éviter qu'OUTLOOK EXPRESS ne lance Windows Messenger ?!?
Plus de sujets relatifs à : Windows ne se lance plus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR