Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1769 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Probleme au boot apres install de XP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme au boot apres install de XP

n°1683346
frenchwill
Posté le 20-08-2004 à 09:20:11  profilanswer
 

Salut,  
j'ai installé XP Pro (avec SP1) sur un ancien PC (Proc XP 1200, carte graphique Nvidia Riva TNT 2) pour un ami.  
Lors du boot, le systeme reste bloqué sur le logo windows (pas tres loin de la fin du chargement visiblement). Si je reboote alors et que je choisis 'dernière bonne config connue', j'arrive à booter, je me retrouve en résolution 640*480 mais je peux changer sans pb en 1024*768.... Même en gardant cette conf, le problème revient au reboot suivant...  
Visiblement le probleme vient de la carte graphique, j'ai essayé d'installer différents drivers (ceux par défaut, ceux de Nvidia,...) , rien à faire le problème demeure...  
Est-ce que quelqu'un a une idée de ce que je pourrais essayer ?  
Merci d'avance !


---------------
----------------------------------
mood
Publicité
Posté le 20-08-2004 à 09:20:11  profilanswer
 

n°1683384
darxmurf
meow
Posté le 20-08-2004 à 09:42:30  profilanswer
 

Tu as une autre carte graphique qui traine pour tester ?


---------------
Des trucs - flickr
n°1683805
frenchwill
Posté le 20-08-2004 à 14:25:23  profilanswer
 

non je n'ai pas d'autres cartes pour tester malheureusement...


---------------
----------------------------------
n°1683971
darxmurf
meow
Posté le 20-08-2004 à 16:12:24  profilanswer
 

hum pourtant ça serait le meilleur moyen...

n°1685807
frenchwill
Posté le 22-08-2004 à 13:09:15  profilanswer
 

Salut,
j'ai essyé d'installer une autre carte graphique nvidia, les symptomes sont les mêmes (blocage en fin de démarrage lors du boot initial). je ne sais plus quoi essayer...
quelqu'un a une idée ????

n°1686616
darxmurf
meow
Posté le 23-08-2004 à 07:02:25  profilanswer
 

hum, ton installation de XP a été faite sur une partition vierge ou c'est une mise à jour ?
 
Si c'était sur une vierge, télécharge ça : http://www.pcinfo4u.net/ubcd24.exe, extrait le et grave l'iso sur un CD.
 
Après tu boot dessus et tu vas faire un test de RAM (MemTest 86+) et un Test de disque dur (drive fitness) et tu me dis ce que ça donne :D


---------------
Des trucs - flickr
n°1687117
frenchwill
Posté le 23-08-2004 à 15:18:25  profilanswer
 

Lors de l'install j'ai supprimé / recréé la partition.
Drive Fitness -> OK pas de pb détecté
Memtest --> Erreurs détectés...

n°1687174
iznogoud_2​3
chaud comme la braise
Posté le 23-08-2004 à 16:09:29  profilanswer
 

frenchwill a écrit :

Lors de l'install j'ai supprimé / recréé la partition.
Drive Fitness -> OK pas de pb détecté
Memtest --> Erreurs détectés...


 
RAM HS
 
je gagne quoi ? :whistle:

n°1687326
frenchwill
Posté le 23-08-2004 à 18:08:33  profilanswer
 

ouais, j'ai viré la barette HS mais le problème au boot persiste....  
ce qui est bizarre c'est que ce PC marchait très bien sous Win 98 jusqu'a présent.  
J'ai essayé aussi de booter en virant les programmes lancés au démarrage et pas mal de services inutiles mais là aussi, écran figé au logo win XP...

n°1688114
darxmurf
meow
Posté le 24-08-2004 à 11:39:52  profilanswer
 

t'as pas de la bonne RAM pour tester ? fais attention j'ai eu le problème l'autre jour et c'était la carte mère qui était pourave...


---------------
Des trucs - flickr
mood
Publicité
Posté le 24-08-2004 à 11:39:52  profilanswer
 

n°1688139
frenchwill
Posté le 24-08-2004 à 11:53:59  profilanswer
 

Il y avait une barrette de 128 (d'origine) et une de 256 (+ récente). J'ai refait le memtest apres avoir viré la barette de 128 , il n'y a plus d'erreurs au memtest mais le boot bloque toujours en mode normal...par contre j'ai pas d'autres barettes pour tester compatible avec la CM..
Est-ce que le fait qu'une des barettes ait été HS  peut provoquer une install foireuse et le pb actuel ?


Message édité par frenchwill le 24-08-2004 à 14:21:12

---------------
----------------------------------

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Probleme au boot apres install de XP

 

Sujets relatifs
problème script via commande ATProbleme lors de windows update
problème base sql OVHproblème explorer.exe
Problème d'installation réseau wifiprobleme de FTP perso avec un modem triway
virus Parity Bootproblème de réception de message sur sendmail
[PB XP] Mode console après boot normalSnagIT problème de capture de vidéo
Plus de sujets relatifs à : Probleme au boot apres install de XP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR