Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
774 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème de démarrage : disk boot failure

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de démarrage : disk boot failure

n°1632427
renault_f1​_r23
Posté le 06-07-2004 à 17:13:08  profilanswer
 

Bonjour , j'ai un grave pb !!
Allez voir ma config svp !
Lorsque je lance XP, avant meme le chargement, on me dit ca :
 
BOOT DISK FAILURE : INSER A DISK AND PRESS ENTER
 
 
Ne sachant quoi faire, j'ai formate et apres un redemarrage pour les MàJ carte mère, le pb est revenu.
 
Heuresemnt que j'ai installe XP sur mon 2nd DD !
Je n'ai rien touché a windows ni aux DD qui sont en excellent etat : je les ai fait analyser. :pt1cable:  
 
Donc si vous pouvez me donnez une reponse se serait tres sympathque  :)  :bounce:  
 
Je vous laisse mon addresse MSN pour venir me parler en direct [email]fernando.alonso@microsoft.com
 
Merci d'avance  :jap:


Message édité par renault_f1_r23 le 06-07-2004 à 18:08:29
mood
Publicité
Posté le 06-07-2004 à 17:13:08  profilanswer
 

n°1632445
renault_f1​_r23
Posté le 06-07-2004 à 17:28:30  profilanswer
 

up

n°1632508
krapaud
Modérateur
Posté le 06-07-2004 à 18:08:41  profilanswer
 

retire la disquette...

n°1632555
MasterOfNo​thing
what is nothing ? (°_°')
Posté le 06-07-2004 à 18:34:00  profilanswer
 

"Allez voir ma config svp !" --> dsl, j'la trouve pô ?
 
c'est un nouveau disk dur ke tu as installé, ou c'est le disk dur d'origine sur lekel tu veux (ré)installer XP ???

n°1632903
atmonasro
Dona nobis pacem
Posté le 06-07-2004 à 23:51:14  profilanswer
 


As-tu rendu active la partition de démarrage ?
 
 

n°1633155
renault_f1​_r23
Posté le 07-07-2004 à 10:38:22  profilanswer
 

Je vous dit ma config :
 
ASUS A7N8X Deluxe 2.0
AMD Athlon XP 2800+ BArton
512 DDR 400
nVidia GeForce 3 Ti 200 o/c
3 DD : 1 SATA 160 Go
       1 ATA 80 Go
       1 ATA 20 Go
 
 
J'avais installé XP sur le 160 Go (mais aussi sur le 80 Go : il me servait de "roue de secour" comme actuellement).
Et du jour au lendemain, le pb est survenu.
 
Venez me parler sur msn, pour plus de precisions !

n°1633157
renault_f1​_r23
Posté le 07-07-2004 à 10:40:54  profilanswer
 

Au fait mes DD sont pas nouveaux !
Le 160 Go date d'il y a qques mois, le 80 plus d'1 an, et le 20 Go etait sur un ancien pc => je l'ai recupere :)
Je n'ai partitionné aucun disque !
 
(et puis le pc c'est moi qui l'est monte l'année derniere en aout==>c'est pas un pc achete en grande surface.)

n°1633497
renault_f1​_r23
Posté le 07-07-2004 à 14:42:28  profilanswer
 

up


---------------
Team **Sjlc**
n°1634499
renault_f1​_r23
Posté le 08-07-2004 à 10:59:38  profilanswer
 

up please


---------------
Team **Sjlc**
n°1634573
fabjazzy93
Posté le 08-07-2004 à 11:39:50  profilanswer
 

Sans doute un conflit de DD mais bon ça me parait bizarre, sinon branche uniquement le DD ou biensur il y a XP et vois au fur et a mesure en branchant les autres le quel pose probleme. Sinon regarde bien dans le bios.

mood
Publicité
Posté le 08-07-2004 à 11:39:50  profilanswer
 

n°1634607
scocat
Posté le 08-07-2004 à 11:56:39  profilanswer
 

si tu as disk boot failure alors que dans le bios tu as paramétré ton DD qui déconne comme primary boot c'est que ton disque dur est foutu

n°1635117
renault_f1​_r23
Posté le 08-07-2004 à 15:53:49  profilanswer
 

fabjazzy93 a écrit :

Sans doute un conflit de DD mais bon ça me parait bizarre, sinon branche uniquement le DD ou biensur il y a XP et vois au fur et a mesure en branchant les autres le quel pose probleme. Sinon regarde bien dans le bios.


 
J'ai teste le DD qui pose problème ,tout seul, et ca n'a rien change meme en parametrant bien dans le BIOS. J'ai formatté 3 fois en essayant meme avec XP Professionnal ! Le problème ne surveint pas juste apres l'installation mais à la suite d'un redemarrage (lors de la premiere utilisation).
 
De plus, j'ai fait des test d'analyse avec 1 utilitaire Maxtor, et tous les tests ont ete reussis ! :(

n°1635121
renault_f1​_r23
Posté le 08-07-2004 à 15:55:03  profilanswer
 

scocat a écrit :

si tu as disk boot failure alors que dans le bios tu as paramétré ton DD qui déconne comme primary boot c'est que ton disque dur est foutu


 
 :non:  
Mon DD Sata marche parfaitement car je peux m'en servir en temps qu'esclave. Les analyses n'ont décelé aucun problème !

n°1635127
renault_f1​_r23
Posté le 08-07-2004 à 15:56:58  profilanswer
 

Continuez à proposer des solutions svp !
 
Au fait, le problème ne pourrait pas venir de la carte mère ? Parce que vu les analyses, je crois de - en - que le pb vient du DD.

n°1635130
scocat
Posté le 08-07-2004 à 15:58:56  profilanswer
 

peut être ton contrôleur ide, à moins que la mbr de ton dd est foutu...et si tu install un dd qui marche en master, si tu boot dessus avec win xp, est ce que tu peux inscrire des données avec ton dd défectueux branché en slave ?

n°1635155
scocat
Posté le 08-07-2004 à 16:10:47  profilanswer
 

oups a sauté un post...
et en installant linux t'as essayé, le pingoin y dit quoi ?
Peut être les nappes...les jumpers bien mis en place ?
essaye avec une autre carte mère si tu as le doute mais cela semble louche puisqu'apparemment cela marche avec un autre dd, t'as fouillé du coté virus ?

n°1635167
renault_f1​_r23
Posté le 08-07-2004 à 16:15:29  profilanswer
 

scocat a écrit :

peut être ton contrôleur ide, à moins que la mbr de ton dd est foutu...et si tu install un dd qui marche en master, si tu boot dessus avec win xp, est ce que tu peux inscrire des données avec ton dd défectueux branché en slave ?


 
Oui j'arrive a copier des données dessus (lorsquil est en esclave)

n°1635171
renault_f1​_r23
Posté le 08-07-2004 à 16:17:34  profilanswer
 

scocat a écrit :

oups a sauté un post...
et en installant linux t'as essayé, le pingoin y dit quoi ?
Peut être les nappes...les jumpers bien mis en place ?
essaye avec une autre carte mère si tu as le doute mais cela semble louche puisqu'apparemment cela marche avec un autre dd, t'as fouillé du coté virus ?


 
J'ai jamais essaye linux et je l'ai pas sous la main.
 
Au fait, je te rapelle que c'est un SATA !  :sarcastic:  
Et puis chez moi j'ai pas d'autres cartes mères qui acceptent le SATA, donc  :(  
 
Virus ? ==> j'ai formaté mon DD 3 fois donc, j'y crois pas trop, surtout que j'avais pas reinstaller internet entre-temps:)

n°1635173
scocat
Posté le 08-07-2004 à 16:18:42  profilanswer
 

alors c'est une merde dans la mbr

n°1635177
renault_f1​_r23
Posté le 08-07-2004 à 16:20:40  profilanswer
 

scocat a écrit :

alors c'est une merde dans la mbr


 
mbr ? c'est quoi ? :( désolé ca je sais pas :(

n°1635184
scocat
Posté le 08-07-2004 à 16:24:46  profilanswer
 

argh encore saut un post en même temps,
bah c'est pas la carte mère puisque tu peux le formaté c'est que les infos passe entre ton controleur et le reste (puisque tu peux écrire dessus)et dans le bios t'as tout épluché sniffé essayé trituré ? Mouias moi j'essayerais un autre os pour voir

n°1635186
scocat
Posté le 08-07-2004 à 16:25:42  profilanswer
 

Master Boot Record : MBR

n°1635189
renault_f1​_r23
Posté le 08-07-2004 à 16:26:59  profilanswer
 

scocat a écrit :

Master Boot Record : MBR


 
Et ca correspon a quoi ? Ca appartient au DD ?  
 
==> le DD est bientot foutu ?

n°1635191
renault_f1​_r23
Posté le 08-07-2004 à 16:27:29  profilanswer
 

Que dois-je donc faire ?

n°1635210
scocat
Posté le 08-07-2004 à 16:38:20  profilanswer
 

boot sur ton cd d'install xp et passe en mode console de récupération, tapes ces deux commandes :
 
Fixboot C: et ensuite Fixmbr C:
 
reboot, format, ré-install... et dis moi !

n°1635302
nonopopol
Posté le 08-07-2004 à 17:23:12  profilanswer
 

ben moi j'avais le mm problème aprés une installe mandrake et ct mon mbr qui était foutu donc fait comme la méthode si dessus, moi sa  a marché . voila

n°1635311
renault_f1​_r23
Posté le 08-07-2004 à 17:28:37  profilanswer
 

nonopopol a écrit :

ben moi j'avais le mm problème aprés une installe mandrake et ct mon mbr qui était foutu donc fait comme la méthode si dessus, moi sa  a marché . voila


 
Je t'ai envoye justementun message perso :)

n°1635316
renault_f1​_r23
Posté le 08-07-2004 à 17:30:23  profilanswer
 

scocat a écrit :

boot sur ton cd d'install xp et passe en mode console de récupération, tapes ces deux commandes :
 
Fixboot C: et ensuite Fixmbr C:
 
reboot, format, ré-install... et dis moi !


 
Je vais essayer, je reviens ds 30 min environ.

n°1635334
renault_f1​_r23
Posté le 08-07-2004 à 17:42:06  profilanswer
 

scocat a écrit :

boot sur ton cd d'install xp et passe en mode console de récupération, tapes ces deux commandes :
 
Fixboot C: et ensuite Fixmbr C:
 
reboot, format, ré-install... et dis moi !


 
euh, faut faire F2 tout au debut de l'installation ou on appuie sur R (pour réparer).
 
J'ai fait F2 au tout début mais il me demande une disquette  :??:  
C'est quelle disquette ?
 
 
Et puis, je ferais ca demain, car ce soir j'aurais pas le temps  :(  
Je te laisse mon addresse MSN pour me contacter (et m'expliquer en details): fernando.alonso@microsoft.com   :)  
 
A+

n°1635497
renault_f1​_r23
Posté le 08-07-2004 à 19:37:30  profilanswer
 

:bounce:

n°1636081
renault_f1​_r23
Posté le 09-07-2004 à 10:30:37  profilanswer
 


 
 :bounce:  :bounce:  :bounce: [b][/b]

n°1636133
scocat
Posté le 09-07-2004 à 10:59:59  profilanswer
 

1 j'ai pas msn
2 heu moi je suis là pour te filer un coup de pouce mais pas pour le faire à ta place alors je peux pas t'expliquer en détail en chat et puis tout à été dit, c'est pas compliqué, boot sur cd d'install, console de récup... et les deux commandes indiqués,
bon courage
++

n°1636959
renault_f1​_r23
Posté le 09-07-2004 à 22:15:26  profilanswer
 

Un grand merci a Scocat !!
T'as résolu mon problème et je te remercie de ton aide !
 
@ bientôt sur le forum Hardware ! :)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème de démarrage : disk boot failure

 

Sujets relatifs
Problème avec explorer et mozillaProblème partage fichier
Probleme a l'ouverture de certaines pages internet / freebox?probleme sauvegarde
probleme de connexionProblème avec Java et IE 6
problème de formatageProgram files s'ouvre à chaque démarrage....
problème mail avec partage de connexionproblème entre carte belkin pcmcia 802.11b et sagem 1400w [résolu°]
Plus de sujets relatifs à : Problème de démarrage : disk boot failure


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR