Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1519 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  problème pour utiliser l'assistant "taches planifiées"

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème pour utiliser l'assistant "taches planifiées"

n°2850730
belmondo
Posté le 07-04-2009 à 01:00:14  profilanswer
 

salut
 
est il possible de planifier le lancement du défragmenteur de disque sous XP pro SP3?
 
à la fin du paramétrage dans l'assistant "taches planifiées"
j'obtiens le message suivant:  
http://img19.imageshack.us/img19/5229/planificateurerror.jpg
 
j'ai pourtant laissé le champ utilisateur qui était inscrit par défaut (celui ci etant bon) et j'ai saisi le password correctement.
de meme le chemin vers le programme est bon.
j'ai essayé de programmer plusieurs taches avec plusieurs programmes différents, sans succès.
 
Au final, la tache ne se lance effectivement pas


Message édité par belmondo le 07-04-2009 à 01:14:26
mood
Publicité
Posté le 07-04-2009 à 01:00:14  profilanswer
 

n°2850829
ngkreator
Posté le 07-04-2009 à 13:57:31  profilanswer
 

J'ai eu exactement le même problème. C'est depuis SP2 il me semble avoir lu. En fait on est obligé de faire exécuter la tâche sous un utilisateur ayant un mot de passe non vide. Je n'avais aucune envie de mettre un mot de passe à ma session, en cherchant un peu j'ai trouvé qu'il suffisait de modifier une clé registre pour faire disparaître le message d'erreur même sans mot de passe.
 
Faut que je retrouve cette clé.
 
Edit:  
Voilà il faut donner la valeur 0 à la clé LimitBlankPasswordUse qui se trouve dans HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
 
Après avoir redémarré plus d'erreur.

Message cité 1 fois
Message édité par ngkreator le 07-04-2009 à 14:03:55
n°2850835
belmondo
Posté le 07-04-2009 à 14:54:53  profilanswer
 

ngkreator a écrit :

J'ai eu exactement le même problème. C'est depuis SP2 il me semble avoir lu. En fait on est obligé de faire exécuter la tâche sous un utilisateur ayant un mot de passe non vide. Je n'avais aucune envie de mettre un mot de passe à ma session, en cherchant un peu j'ai trouvé qu'il suffisait de modifier une clé registre pour faire disparaître le message d'erreur même sans mot de passe.
 
Faut que je retrouve cette clé.
 
Edit:  
Voilà il faut donner la valeur 0 à la clé LimitBlankPasswordUse qui se trouve dans HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
 
Après avoir redémarré plus d'erreur.


 
Merci mais ma session a bien un mot de passe elle :/

n°2850839
ngkreator
Posté le 07-04-2009 à 15:11:47  profilanswer
 

Et en mettent le bon mot de passe ça ne marche pas? Il me semble que cette erreur n'apparaît que lorsqu'on ne met pas de mot de passe.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  problème pour utiliser l'assistant "taches planifiées"

 

Sujets relatifs
Problème d'apparence VistaProbleme sur Clef USB
Problème de caractères accentués en ligne de commandeFirefox : probleme de clic milieu dans un IETab
[TUTO][RESOLU]déplacer le Keyring de GNUPG pour WindowsProblème avec outlook express et des pieces jointes
Gros problème firefoxgros problème avec Pinnacle
problème de localhost avec VMWARE ServerProbleme Internet
Plus de sujets relatifs à : problème pour utiliser l'assistant "taches planifiées"


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR