Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1717 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  L’installation automatique des logiciels ne se lance plus

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

L’installation automatique des logiciels ne se lance plus

n°3107034
doriarella
Posté le 30-11-2013 à 00:02:28  profilanswer
 

Bonjour,
 
J’ai un PC portable sous Windows XP.
 
Depuis peu de temps, j’insère un CD de logiciel dans le lecteur, ce sont les fichiers contenus dans le logiciel qui s’affichent sur l’écran mais l’installation ne se lance plus.
Sinon, les fonctions d’exécution automatique se font normalement pour les CD (audio) ou DVD (film) ainsi que pour les périphériques USB.
 
Je rencontre également le même problème sur le PC d’une amie (également sous Windows XP) que je viens de réinstaller.
 
J’ai pu lui installer plusieurs logiciels sur CD en mode d’exécution automatique et du jour au lendemain la fonction s’est désactivée.

J’ai utilisé AutoFix qui a décelé des anomalies mais je ne sais pas comment les réparer.
 
Voici le rapport d’AutoFix:
 
AutoFix [V5.2.3790.67]
Time [2013-11-29 12:50:25]
Microsoft Windows Version [5.1 (Service Pack 3) <2600>]
 
Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
    Result [AutoStart Setting]: OK
    Result [The Shell Hardware Detection service is running.]: OK
 
Test [Policies] - Instance [E:\, Drive Type: 5]:
    Result [HKCU\...\Policies!NoDrives]: OK {Absent}
    Result [HKCU\...\Policies!NoDriveAutorun]: OK {Present}
    Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
    Result [HKLM\...\Policies!NoDrives]: OK {Absent}
    Result [HKLM\...\Policies!NoDriveAutorun]: OK {Present}
    Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Present}
    Result [Driver level policies]: OK {
        HKLM\...\Services\cdrom!Autorun (Present) <Allows>
        HKLM\...\Services\cdrom\Parameters!Autorun (Absent) <Allows>
        HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) <Not set>
        HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) <Not set> }

 
Test [Drive Notification] - Instance [E:\, Drive Type: 5]:
    Result [Legacy Notification]: OK
    Result [AutoPlay V2 Notification]: Problems {
        Service (Silent)
        Shell (Deaf) }
    >> Repair << [Autoplay V2 Event]
      Step: No steps to take.
      Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.
 
>> Required action: The wizard found problems but cannot fix them -> None

 
------------------------------------
 
J’ai ensuite exécuté le « Microsoft Fix it 50475 pour réactiver les fonctions Autorun », mais ça n’a rien changé.  :??:  
 
Je souhaiterai retrouver cette fonction.
 
Merci de bien vouloir me conseiller.
 
Cordialement,
doriarella


Message édité par doriarella le 03-12-2013 à 01:26:08
mood
Publicité
Posté le 30-11-2013 à 00:02:28  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  L’installation automatique des logiciels ne se lance plus

 

Sujets relatifs
Logiciel macro clavierQuel logiciel de tutoriel avec son ?
Logiciel du tchatche international avec video cam et micro Camfrog 6.2Logiciel pour réguler la vitesse d'une pompe
Problème d'affichage de contenu de lecteur réseau Windows 7 Pro x64.logiciel photomaton
Logiciel gratuit et portable pour gestion de base de donnéesDésinscription d'un logiciel payant
Logiciel qui fait cligner l'écran (anti déshydratation oculaire)logiciel de mise à jour des drivers
Plus de sujets relatifs à : L’installation automatique des logiciels ne se lance plus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR