Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2901 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Help, gros problème carte son

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Help, gros problème carte son

n°2823965
menhirplus
Posté le 04-12-2008 à 15:37:25  profilanswer
 

Salut
Voilà, je suis sous win xp avec une carte mère Asus M2A-VM  , carte son incorporée
Tout fonctionnait pendant quelques mois ... or, entre-temps j'ai du re-installer windows , j'ai cherché le driver audio réaltek sur le site asustek ... Alors, lorsque j'allume l'ordinateur, la carte son fonctionne ... et quelques minutes plus tard ... plus rien ... elle n'est plus présente ... elle revient, si j'éteins et redémarre ainsi de suite .. Sous le gestionnaire il n'y a aucune anomalie de signalée ...
Qui peux me dire d'où cela peut provenir ?
C'est très enquiquinant ...
D'autre part, lors de la ré-installation Windows, je n'ai pas pu formater le disque dur ... cela m'inquiète ... en bootant sur le cdrom , j'avais la possibilité de supprimer la version installée, je l'ai fait , mais, ce n'est pas bien à mon avis ... Sous , bureau de travail , disque dur, propriété je fait formater et il me refuse pour raison que le système etc ... c'est dingue ... sous DOS aussi refus de formater ... je n'en peux plus... comment contourner cet obstacle ? Merci
Car, j'ai au démarrage de la bécane un bug, il faut lorsque tous est chargé que je "redémarre" l'ordinateur afin qu'il tourne sans buguer .. j'ajoute que mon w xp est bizarre, par contre il fonctionne depuis des années déjà ... mais, avec souvent des bugs ...
Voilà, en éspérant trouver une solution, au moins pour la carte son Merci


---------------
J.J
mood
Publicité
Posté le 04-12-2008 à 15:37:25  profilanswer
 

n°2823994
felix158
glop glop
Posté le 04-12-2008 à 17:58:35  profilanswer
 

Peut etre un conflit entre les drivers ?
Pour formatter pendant l'install, tu peux supprimer la partition et en créer une nouvelle à la place, que tu devras alors formater :)


Message édité par felix158 le 04-12-2008 à 17:58:47
n°2824039
menhirplus
Posté le 04-12-2008 à 20:51:37  profilanswer
 

Merci
J'avais effectivement remarquer que l'on pouvais supprimer la partition, mais, je n'ai pas réfléchi ... donc, cela devrait au moins me permettre d'installer windows sur un disque dur propre.
Pour la carte son, je suis soucieux, aucun conflit n'est annoncé, elle fonctionne parfois une demie heure lorsque j'ai démarré ... j'avais le driver qui était avec la carte mère, la version était plus ancienne , alors je l'ai désactivé et désinstallé, pour ensuite installer celui que j'ai téléchargé sur le site Asustek ... Je me demande si cela ne peux pas provenir de la carte son elle même ... Je n'ose le croire, vu qu'elle fonctionne au démarrage ... J'avais pensé à un petit virus ou autre ... rien, j'ai tous vérifié, je ne trouve rien ... C'est pourquoi, je vais sans doute recommencer l'installation de win xp ... avec mon disque c formaté ... en éspérant pouvoir booter directement après sur le cdrom, cela devrait se faire via le bios, avec un clavier à fil ... car, l'usb ,'est pas de suite prise en compte ... Merci

n°2824643
menhirplus
Posté le 08-12-2008 à 10:05:48  profilanswer
 

Salut
J'ai réussi à stopper mes bugs de démarrage .. par contre, le problème de la carte son persiste ...
Je remarque lorsque la carte son ne fonctionne plus que par exemple sur mon clavier (usb) les touches (calculatrice, e-mail, Internet etc ) aussi ne fonctionne plus ... c'est lié au même souci ...
J'ai l'impression (bien que je n'y connais rien) qu'au démarrage, windows charge les pilotres et autres "exe"  et cela fonctionne, un peu plus tard, j'entends des "ploc" comme à l'ouverture d'un programme , on dirait l'eclatement d'une bulle de chwingum... et l'audio a disparue ... c'est comme si un interrupteur venait couper l'audio ... Et, pourtant AVG ne trouve pas de virus, pas de spyware non plus ... Personne n'a d'idée ? Pour moi, un petit exe devrait se trouver dans mon système ... mais, comment le trouver ? merci


---------------
J.J
n°2825354
menhirplus
Posté le 10-12-2008 à 18:12:23  profilanswer
 

J'ai encore parlé trop tôt  ... les bugs recommencent ... pas fréquent, mais de temps en temps ...
Raz le bol du système windaube , un jour, je me dirige quand même vers la pomme ....  
Allez, merci pour votre aide


---------------
J.J
n°2825639
menhirplus
Posté le 11-12-2008 à 23:32:32  profilanswer
 

Bon, toujours pas d'idée ...
Je constate aussi lors du non fonctionnement de l'audio, les 2 lecteur CD , lorsque j'introduis un soft , ne démarre plus tout seul ... alors que lorsque l'audio fonctionne, ces lecteurs démarrent lorsque j'introduis un soft ...
 N'hésitez pas si une idée vous vient ! Merci


---------------
J.J
n°2825651
Tous
http://www.annuaire-guitare.fr
Posté le 12-12-2008 à 02:51:03  profilanswer
 

C'est ici qu'il faut que tu télécharges les drivers de la carte son intégrée !
 
http://www.realtek.com.tw/download [...] Down=false
 
Sinon, tu as bien au moins le SP2, voire, le SP3 ???


---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°2825735
menhirplus
Posté le 12-12-2008 à 13:16:59  profilanswer
 

Salut
Oui, je suis sous pack sp2
J'ai téléchargé les drivers realtek ... rien ne change ...
Je ne crois pas que cela provient de la carte son ... comme déjà signalé
J'allume l'ordi, la carte son fonctionne, et si j'écoute en boucle la journée , il n'y aura pas d'interruption .. le disfonctionnement intervient une dizaine minutes environ après le démarrage de windows , le bureau ouvert à l'écran ma carte son fonctionne ... puis elle disparait par la suite , si je ne l'utilise pas ...
Avec cette disparition, disparait aussi la fonction des touches (internet, calculatrice, e-mail etc de mon clavier usb ) et, le démarrage automatique des lecteurs cd ne fonctionne plus (tous cela est lié) mais par quoi .... Ce n'est pas la carte son .... et rien ne m'indique un problème quelconque ... c'est dingue, je n'ai jamais été emmerdé autant ...
a devenir fou ... Merci

n°2825760
Tous
http://www.annuaire-guitare.fr
Posté le 12-12-2008 à 15:21:56  profilanswer
 

:)
 
As-tu pensé à regarder si par hasard, si cette option du pilote était cochée : "autoriser windows à éteindre ce périphérique pour économiser de l'énergie"... ???


---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°2825770
menhirplus
Posté le 12-12-2008 à 15:58:01  profilanswer
 

Salut
Serait-ce une piste ...  
Je viens de regardé sous "Panneau conf" "Système"  je ne trouve pas où, se trouve cette option ? Merci

mood
Publicité
Posté le 12-12-2008 à 15:58:01  profilanswer
 

n°2825775
Tous
http://www.annuaire-guitare.fr
Posté le 12-12-2008 à 16:02:05  profilanswer
 

Ben je l'espère pour toi que c'est une piste ;)
 
il faut que tu regardes dans les propriétés du pilote de la carte son :)


---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°2825780
menhirplus
Posté le 12-12-2008 à 16:20:26  profilanswer
 

Désolé, je ne trouve aucune option correspondante ...
je vais sous Panneau.. puis, système, puis matériel, gestionnaires ... je clique sur la carte audio realtek ... propriété ... niet ,j'ai fouiner partout ... et partout c'est marqué cet utilitare fonctionne correctement ...  
Et sans doute , c'est une petite chose comme cela qui pourrait en être la cause ... Merci

n°2825785
Tous
http://www.annuaire-guitare.fr
Posté le 12-12-2008 à 16:40:56  profilanswer
 

Arf ! Tu n'as ps d'onglet de gestion de l'alimentation pour ce pilote ? :(
 
Je sais pas trop quoi dire alors :/


---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°2826044
menhirplus
Posté le 14-12-2008 à 12:50:21  profilanswer
 

Salut
J'ai décidé re ré-installer win xp , mais avant j'aurai besoin de conseils ...
En installant, je vais formater en passant par la re-partition ...
Alors, j'aimerai comprendre quel pilote charger pour la carte Asus M2A-VM  ?
J'arrive sur leur site ... il me faudra donc, le chipset amd ... mais, lequel choisir ? Je n'y pige rien ... je crois que c'est le second sur la page ? L'audio, il me faut le réaltek ... me faudra-t-il le Lan ? J'ai l'impression, que mes bugs viennent du fait que j'ai installer plusieurs versions ... et windaube à tout mélangé dans sa mémoire ... Merci de m'aider svp ... je n'ai pas le temps, je suis en plein déménagement, et ce soir je re-installe ... Help
Many thanks ...


---------------
J.J
n°2826182
menhirplus
Posté le 14-12-2008 à 23:15:56  profilanswer
 

Me voilà de retour
Aprés un formatage de la partition où se trouve windows ... mais, chose bizarre , lors de l'installation de win xp, il ne m'a pas sollicité le numéro d'installation  ! Pourtant, j'ai formaté le disque dur ... c'est dingue ...  
J'ai donc installé les drivers ... mais, au final, rien ne change ... toujours les mêmes signes et bug ... L'envie de donner un coup de pied dans ce truc, ne manque pas ... le temps passé, et tout pour des nouilles ...
Bon, je continue ainsi ... en attendant les jours meilleurs ... Si, seulement, je pouvais gagner au loto ... vite fait, je lorgnerai vers la belle pomme ....


---------------
J.J
n°2826479
menhirplus
Posté le 16-12-2008 à 11:00:12  profilanswer
 

Toujours personne n'a d'idée ? Serais-je le seul avec ce type de problème ...
C'est à devenir dingue, mais peut-être le suis-je déjà
Merci


---------------
J.J

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Help, gros problème carte son

 

Sujets relatifs
Problème de réception de mails sous Outlook 2003 SP3Problème d'instalation
[Résolu]Le pilote de Le pilote de ma carte WiFi freeze le système :(Probleme de BSOD tcpip.sys
Problème etrange avec google. Virus ?probleme instalation windows xp pro erreur 0xF7c7A524
probleme avec windows live messenger, il à cesser de fonctionnerProblème installation Windows 2000 et NLITE
Problème (virus ?) sous windows 2000 Pro 
Plus de sujets relatifs à : Help, gros problème carte son


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR