Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
714 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Bug de ouf : connexion internet

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Bug de ouf : connexion internet

n°2321679
mehran
Posté le 10-02-2006 à 00:21:31  profilanswer
 

Salut le forum,
 
j'ai un bug de folie sur le pc d'un ami : impossible de faire marcher internet explorer, ni firefox, ni messenger, ni même de mettre à jour norton ou ad-aware...  
En revanche, skype fontionne très bien, en conversation comme en envoi/réception de fichiers...
 
Je lui ai fait faire les trucs trouvés sur le net à savoir:  
=> ping : marche pas
=> "netsh int ip reset c:\resetlog.txt"  
=> "netsh winsock reset"
=> redémarrage
Rien n'y fait.
en fait j'ai essayé à partir du sujet: http://forum.hardware.fr/hardwaref [...] 2384-1.htm
 
Bon, ensuite j'ai essayé avec winsockxpfix + redémarrage => la navigation internet a marché quelques dizaines de secondes et puis plus rien, même situation qu'avant...
 
Bref, c'est vraiment la panade ; je lui ai fait installer ad-aware (car pour exécuter spybot il faut le mettre à jour lors du premier lancement, ce qui n'était pas possible), et nettoyer ce que ce dernier avait trouvé (cad pas grand chose), mais rien non plus. En désespoir de cause, je viens de lui demander de faire un scan anti-virus, mais sans espoir...
 
Je n'y comprends vraiment rien, et surtout je suis dans l'impasse totale, plus d'idée! en plus, il ne s'agit vraiment pas d'un pc bricolé dans tous les sens : l'utilisation en est limité à un peu de surf internet, de mails, et de photos par des néophytes pas très aventureux...
 
La config : win xp sp2, connexion adsl, wifi, modem/routeur ovislink, aucune modif de paramètrage récente...
 
Merci d'avance!

mood
Publicité
Posté le 10-02-2006 à 00:21:31  profilanswer
 

n°2321694
ShonGail
En phase de calmitude ...
Posté le 10-02-2006 à 00:41:51  profilanswer
 

Peux-tu poster le résultat d'un "ipconfig /all" tapé dans une invite de commande ?

n°2324294
mehran
Posté le 12-02-2006 à 17:36:51  profilanswer
 

ok, voila ce qu'il me dit:
Config IP de windows :
nom de l'hote : le nom de l'ordi
 
suffixe : (rien)
Type de nood : hybride
rootage IP activé : non
proxy wins activié : non
 
Carte ethernet connexion réseau sans fil :
suffixe dns propre a la connexion : (rien)
description : 802.11g  wireless lan pci
 
Adresse physique : adresse Mac de l'ordi
DHCP activé : oui
config auto activée : oui
adresse ip : 192.168.1.2
masque de sous-réseau : 255.255.255.0
passerelle par défaut : 192.168.1.1
Serveur DHCP : 192.168.1.1
 
Serveurs DNS : 192.168.1.1
 
Bail obtenu : dimanche 12/02/2006, 16h…
Bail expirant : dimanche 19/02/2006 même heure
 
le pb ne viendrait-il pas de ce qu'il y a d'écrit dans "serveur dns"?
 
Merci d'avance!!!

n°2324318
ShonGail
En phase de calmitude ...
Posté le 12-02-2006 à 18:01:09  profilanswer
 

Quel est ton FAI ?

n°2324476
mehran
Posté le 12-02-2006 à 20:30:14  profilanswer
 

c'est 9 telecom...

n°2324478
mehran
Posté le 12-02-2006 à 20:30:51  profilanswer
 

mais j'insiste, skype fonctionne bien (voix, échange de fichiers...), mais rien d'autre ne fonctionne...

n°2324496
ShonGail
En phase de calmitude ...
Posté le 12-02-2006 à 20:42:23  profilanswer
 

si tu tapes dans ton navigateur "http://216.239.59.104", tu arrives sur la page de google ?
 
si oui alors tu as bien un prob DNS.
 
Les DNS de neuf sont :
 
DNS Primaire Neuf Telecom : 212.30.96.108
DNS Secondaire Neuf Telecom : 213.203.124.146
 
à renseigner dans les propriétés TCP/IP de ton interface.

n°2324498
mehran
Posté le 12-02-2006 à 20:44:07  profilanswer
 

Ok j'essayerai ça... je te tiendrai au courant car l'ordi en question n'est pas chez moi....
 
Merci pour ton aide en tout cas ;-)

n°2325782
mehran
Posté le 13-02-2006 à 22:05:30  profilanswer
 

ok, google marche nickel quand je tape 216.30.96.108 !! Je peux même effectuer des recherches, en revanche quand je clique sur les liens des résultats de la recherche, la page web est introuvable...
 
C'est vraiment bizarre comme problème...
que dois-je faire pour réparer cet ordi?!?

n°2328042
mehran
Posté le 15-02-2006 à 21:31:58  profilanswer
 

allez, up svp!

mood
Publicité
Posté le 15-02-2006 à 21:31:58  profilanswer
 

n°2328154
ShonGail
En phase de calmitude ...
Posté le 16-02-2006 à 00:00:45  profilanswer
 

Tu as un prob de DNS
 
regarde dans la config de ton routeur ceux qui sont enregistrés (fournis par ton FAI en DHCP normalement)
 
Essaye tjs d'entrer les IP de serveurs DNS que je t'ai filé dans les propriétés TCP/IP de ta carte réseau

n°2329141
mehran
Posté le 16-02-2006 à 21:16:17  profilanswer
 

ok je vais essayer... merci pour l'aide...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Bug de ouf : connexion internet

 

Sujets relatifs
internet et le bluetoothEnregistrer une video fullstream internet sur le disque
Comment empecher l'acces à Internet ExplorerZone Alarm Internet Security Suite, Un bon choix ?
déconnexion de ma connexion wifiProbleme connexion WIFI: obliger de faire un reset routeur Netgear
Débogueur désactivé mais "erreur de script internet explorer"Bug Windows
Bug connexion internetBug à la connexion d'internet
Plus de sujets relatifs à : Bug de ouf : connexion internet


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR