Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
721 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  windows 7 64 bits : impossible de mettre en veille ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

windows 7 64 bits : impossible de mettre en veille ?

n°2906865
tron20
Posté le 30-10-2009 à 21:40:53  profilanswer
 

bonsoir,
 
voici ma config :
 
core i7 920
ga-ex58-ud5
6 go ddr3 (3x2)
hd maxtor 250 go
bi ecran sur msi 250gts 2d1g
windows 7 famille premium 64 bits
 
voila , mon soucis est que je ne peut pas mettre l'ordinateur en veille, l'écran principal s'éteint, le second aussi, puis  l'écran 2 se rallume , puis le 1 ... et ....
 
je ne suis pas en veille  :cry:  
 
Comment serait-il possible de  régler se soucis : microsoft n'arrive toujours pas à gérer simplement la mise en veille ?


---------------
Asrock conroe 945g-dvi
mood
Publicité
Posté le 30-10-2009 à 21:40:53  profilanswer
 

n°2906895
gilzve
Posté le 31-10-2009 à 00:41:39  profilanswer
 

+1
J'ai une config totalement différente mais un soucis similaire avec une install de Windows 7 Home Premium 64 bits toute fraichement installée.
 
Je clique sur "Mettre en veille" : au bout de 5s environ le PC s'éteint totalement et le moniteur passe en veille.
--> jusque là tout est OK
 
Au boot suivant : il démarre comme pour un boot complet et affiche "reprise de windows" ... le boot dure bien 2mn c'est quasi plus long qu'un démarrage initial.
Bref on est très loin d'une mise en veille rapide et allumage rapide (tout était ok sous Vista)
--> j'ai testé activation/désactivation veille hybride
--> j'ai testé dans le BIOS S1 et S3
--> avec les différents mode eco / normal / élevé de Windows 7
RIEN DE RIEN toujours le même soucis :(
 
Ma config :  
AMD X2 3800 / Gigabyte K8NF9 Ultra / 4Go en 4x1 / WD 640Go / 8800GT / 22" LG

n°2907919
gilzve
Posté le 03-11-2009 à 07:12:11  profilanswer
 

Up ! Sommes nous les seuls à a voir ce soucis avec Windows 7 ?
Un ami à la même chose : ni veille ni veille hybride ne fonctionnent. Reboot normal à chaque fois.

n°2907973
yf38
Posté le 03-11-2009 à 11:16:13  profilanswer
 

Bonjour,
Pour que les differentes veilles aient une chance de fonctionner, il y a pas mal de conditions.
- Dans le bios, choisir S3 pour avoir la veille en mémoire,
- Dans le bios, invalider toutes les causes de réveil possible par réseau, par heure de réveil, etc...
- Dans l'OS, autoriser la veille hybride, si elle est proposée, çà permet d'avoir les deux, réveil depuis la mémoire ou alors recharge depuis le disque, si l'alimentation a é&té coupée.
- Dans le gestionnaire de périphériques aller voir les propriétés du clavier et de la souris pour les autoriser ou non à réveiller le PC,
- Aller voir aussi tout ce qui concerne l'alimentation des ports USB et choisir la configuration qui marche, même chose pour le réveil par le réseau, à invalider dans un premier temps (et probablement aussi après).
J'ai du en oublier.
 
Si la veille ne fonctionne toujours pas convenablement, il faut se poser la question de drivers pas compatibles, ou de bios pas à jour (ou pas fini...).
Chez moi les deux veilles fonctionnent avec W7x64 familiale premium, et pourtant la carte mère avait un lourd historique de bios à ce sujet.
Mode "normal", disques en veille jamais.
Je me sert de la veille pratiquement uniquement pour arrêter manuellement le PC dans la journée, je n'attend pas qu'il le fasse tout seul.
Conf: intel E8400/ intel DG45iD / 8GB Corsair / disques Seagate 7200.11/ 22" HP

Message cité 1 fois
Message édité par yf38 le 03-11-2009 à 11:26:04
n°2907979
gilzve
Posté le 03-11-2009 à 11:28:52  profilanswer
 

yf38 : concernant le BIOS et les règlages S3  (ce qui est le cas) entre mon passage de Vista à Windows 7 je n'ai rien changé : donc à priori le refus de mise en veille serait bien lié à Win 7 et pas au PC.
 
Le teste powercfg -energy indique qu'il y a des soucis pour la suspension de quasi tous les périphériques USB (clavier, souris imprimante) ... pourtant les périphériques sont les mêmes qu'avant.
 
j'ai testé les différentes combinations avec / sans hybride etc... je constate que dans tous les cas (veille ou veille prolongée) le PC met 4-5s pour s'arrêter mais qu'il reboot de la même façon dans les 2 cas.
Il ne reste pas en "suspend to ram" ça c'est clair.
 
Je n'ai plus aucune piste pour me dépatouiller de ce soucis.

n°2907982
yf38
Posté le 03-11-2009 à 11:36:55  profilanswer
 

J'ai oublié un point important, c'est le driver qui manage l'interface entre l'OS et le bios. Sur les cartes intel il s'appelle "management engine", je ne sais pas chez les autres, et je ne sais pas si les drivers intégrés à W7 pour cet usage sont convenables.
Pour ma part j'ai évidemment celui pris chez Intel, et il y a une version 64bits.


Message édité par yf38 le 03-11-2009 à 11:37:19
n°2908069
gilzve
Posté le 03-11-2009 à 16:37:16  profilanswer
 

Au départ je n'avais installé aucun driver nForce pour la carte mère, j'avais laissé ceux de Windows 7 puis j'ai installé la version Vista 64 du site nVidia (il n'y avait pas de version spécifique 7 64bits ni sur le site Gigabyte : http://www.gigabyte.fr/Support/Mot [...] anchor_os)
 
Enfin ça n'a rien changé ... bref c'est chiant de ne pas comprendre ce qui se passe ou plutot ce qui ne se passe pas pour cette mise en veille.

n°2908087
yf38
Posté le 03-11-2009 à 17:26:48  profilanswer
 

Peut-être qu'il vaudrait mieux laisser ceux de windows 7, à moins qu'ils ne soient trop bridés pour l'usage fait, et voir ce que çà donne, ils ont peut-être fait ce qu'il faut pour que çà marche, mais ce n'est pas certain car dans les textes de l'aide windows sur la veille, le suspend to ram est indiqué comme un "plus" qui n'est pas éventuellement disponible dans tous les cas avec toutes les cartes mères, comme çà ils sont tranquilles.

n°2908095
Profil sup​primé
Posté le 03-11-2009 à 17:48:06  answer
 

yf38 a écrit :

Chez moi les deux veilles fonctionnent avec W7x64 familiale premium, et pourtant la carte mère avait un lourd historique de bios à ce sujet.
Conf: intel E8400/ intel DG45iD / 8GB Corsair / disques Seagate 7200.11/ 22" HP


 
J'ai aussi une DG45ID que j'ai acheté et configuré il y a tout juste une semaine. Je n'ai pas attendu pour mettre le bios à jour avec la dernière version (la 113 je crois).
 
Tu as éprouvé quels types de problèmes de veille sur cette carte avec les versions de bios précédents ?
 
J'ai l'impression que tout n'a pas été corrigé, il m'est arrivé pour le moment une seule fois où un réveil a abouti à un crash d'explorer.exe + searchindexer.exe + sidebar.exe : obligé de rebooter.
 
J'oubliais : ma DG45ID est sous Vista 64, et j'ai installé également le management engine interface : je crois que c'est plutôt pour la gestion de l'iAMT (carte réseau)


Message édité par Profil supprimé le 03-11-2009 à 17:49:27
n°2908243
yf38
Posté le 04-11-2009 à 09:04:56  profilanswer
 

Bonjour,
J'ai la DG45id depuis le printemps et j'ai vu pas mal de bios depuis celui livré sur la carte 077 je crois que j'avais immédiatement mis à jour.
Pour simplifier, cette carte a eu des problèmes pour:
- Ventilateurs qui accelleraient et ralentissaient de manière peu comprehensible, çà a été corrigé au fil des bios, et avec le radbox intel  je n'en ai pas trop souffert dès la première mise à jour.
- Sortie de veille intempestive: çà a été corrigé avec le bios 0113
- Sifflement du convertisseur d'alimentation processeur: corrigé avec la version 0113
- redémarrage en sortie de veille sur un écran noir dont on ne peut sortir qu'en appuyant sur le bouton d'alim. pas systématique, mais génant. Ce bug non reconnu par Intel a été introduit avec la version 0113, il a disparu par enchantement avec la version 0117 qui à ce jour est la dernière.
 
Du côté de la veille j'ai observé, depuis toujours, une sensibilité aux décharges electrostatiques qui peuvent se produire aux alentours, pas forcément sur le PC en question, qui peuvent le réveiller. Pourtant tout est à la terre, avec même un filtre antiparasite sur l'alim (VX450) des ferrites sur les cables, etc... je me demande si c'est pas simplement le clavier qui capte l'impulsion, aussi j'ai invalidé le réveil par le clavier pour le passer sur la souris pendant un temps d'observation.
 
J'ai tourné avec Vista 32 jusqu'au 22/10 et maintenant je suis avec W7 x64 et tout va bien.
On pourrait parler de mode IDE ou AHCI mais c'est une autre histoire.
 
Pour passer au bios 0117 je te conseille fortement de copier le fichier .BIO sur un CD et d'utiliser la methode recovery bios qui marche bien, car la mise à jour à partir de Vista a eu des problèmes avec le bios 0113, j'ai du pour ma part faire un recovery bios pour m'en sortir. C'est reconnu et corrigé par intel sur le 0117.
Va falloir faire un topic pour cette carte... même si un peu tard.


Message édité par yf38 le 04-11-2009 à 09:09:21
mood
Publicité
Posté le 04-11-2009 à 09:04:56  profilanswer
 

n°2908265
Profil sup​primé
Posté le 04-11-2009 à 10:15:07  answer
 

La suite ici :D

n°2908535
gilzve
Posté le 04-11-2009 à 20:56:49  profilanswer
 

Je viens de tester :
 
Clean install de Windows 7 32 bits : mise en veille nickel, tout fonctionne
Clean install de Windows 7 64 bits : mise en veille non fonctionnelle, il s'éteint rapidement mais j'ai droit à "Reprise de Windows" au redémarrage comme pour une mise en veille prolongée
 
Fait chier ... je pensais utiliser le 64 bits pour enfin utiliser mes 4x1Go de RAM.

n°2913745
tron20
Posté le 24-11-2009 à 00:45:44  profilanswer
 

on est bien sur windows ....
 
sur mac os x ce hardware est géré PARFAITEMENT ! (lol quoi)


---------------
Asrock conroe 945g-dvi
n°2913813
uzba
Posté le 24-11-2009 à 11:55:34  profilanswer
 

tron20 a écrit :

on est bien sur windows ....
 
sur mac os x ce hardware est géré PARFAITEMENT ! (lol quoi)


 
Pas mal mais en retard de 20 jours lol
Toi aussi tu as ce probleme?
C'etait un probleme connu sur la version RC, tu es toujours sur la version RC?
 
http://www.clubic.com/forum/micros [...] page1.html

n°2914001
tron20
Posté le 25-11-2009 à 02:25:27  profilanswer
 

non je suis avec la version achetez le 22 octobre, pas glop donc


---------------
Asrock conroe 945g-dvi
n°2914002
yf38
Posté le 25-11-2009 à 07:07:56  profilanswer
 

As-tu essayé d'enlever le reveil dans les propriétés de la souris, du clavier, de la carte réseau, (onglet alimentation).
Si çà résolvait le problème alors il faudrait regarder vers l'alimentation des ports uSB de ta carte mère s'il n'y a pas une option quelque part, ou un cavalier, pour alimenter ou non les ports pendant la veille.
Il peut arriver que le fait de couper l'alimentation des ports usb au moment de la veille, fait que cette transition soit vue comme un signal de réveil. Je l'ai vu avec une ancienne carte Asrock (P4i65G).


Message édité par yf38 le 25-11-2009 à 07:08:12
n°2914021
mac duca
Posté le 25-11-2009 à 10:54:55  profilanswer
 

Salut,  
pour moi, tu dois avoir un probleme avec un peripherique dont le pilote reagit differement entre vista et 7 et meme entre 7 32bits et 7 64.
je te conseille de laisser le minimum (ram, carte graphique, clavier, souris, disque, ecran) et de d'abord tester comme ca, puis de rebrancher un a un les autres peripheriques en testant la mis en veille a chaque fois bien sur.

n°2914160
tron20
Posté le 25-11-2009 à 21:51:49  profilanswer
 

ok je vais essayé tout ca : encore merci a vous tous


---------------
Asrock conroe 945g-dvi
n°2944697
Mydriaze
Posté le 11-05-2010 à 00:58:11  profilanswer
 

Alors ca donne quoi? Ça me le fait également... Chiant.


---------------
(╬ ಠ益ಠ) Médaille d'or aux jeux trollympiques de Melun 94
n°2946097
Mydriaze
Posté le 20-05-2010 à 12:06:09  profilanswer
 

up peut etre?


---------------
(╬ ಠ益ಠ) Médaille d'or aux jeux trollympiques de Melun 94
n°2966046
Patouf2
Posté le 20-10-2010 à 23:47:01  profilanswer
 

La solution ici pour les pb de réveil juste après la mise en veille prolongée !
 
Sur le site de Microsoft tout y est, mais pas toujours facile de s'y retrouver :
 
http://windows.microsoft.com/fr-FR [...] -questions

n°2966075
Mydriaze
Posté le 21-10-2010 à 10:24:11  profilanswer
 

Merci pour ta réponse. Malheureusement, ce lien n'apporte rien de nouveau. Cela reste tres acces "vulgarisation". J'arrive a identifier les peripheriques qui empechent mon ordi de passer en veille, mais malgré la modification de leurs parametres d'alim, rien n'y fait.


---------------
(╬ ಠ益ಠ) Médaille d'or aux jeux trollympiques de Melun 94
n°3078272
Janaucarre
Posté le 14-02-2013 à 03:42:48  profilanswer
 

Hello, je sais c'est un peu tard mais y en a que ça peut intéresser. Après des heures de galères et de changements de paramètres, sans que la mise en veille ne reussisse, je n'ai utilisé que les prises USB de l'arrière du Pc et miracle plus de problème de mise en veille.  J'ai essaye toutes les combines que j'ai trouvé sur Google avant ça. En espérant que ça va en aider certains.
PS: le même os sur un portable aucun problèmes.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  windows 7 64 bits : impossible de mettre en veille ?

 

Sujets relatifs
Probleme avec l'installation de windows XP edition familiale.Windows 7 et 2012 windows8
Problème lors de la sortie de l'état de veille (l'écran reste éteint)Bsod win 7 32 bits
Windows 7, Install auto des drivers ?Windows Mail VS Thunderbird
[serveur dell] impossible d'installer windows sur mon raid 5Windows 7 Probleme de son
Plus de sujets relatifs à : windows 7 64 bits : impossible de mettre en veille ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR