Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2259 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Windows 7 RC (7100): Bug de l'activation [considéré comme RESOLU]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows 7 RC (7100): Bug de l'activation [considéré comme RESOLU]

n°2891194
ChtiSavoya​rd
Posté le 02-09-2009 à 14:18:42  profilanswer
 

Bonjour,  
 
Je mets les choses au point tout de suite: le problème abordé concerne la version Windows 7 RC (build 7100, 32 bits et 64 bits) téléchargée légalement auprès de Microsoft, et accompagnée d'une clé de licence temporaire (de test) fournie par Microsoft.
 
Windows Update est paramétré en mode "tout automatique".
 
 
Problème:
 
Depuis quelques temps, le lancement d'une application interne de Windows (Wordpad, Bloc-Notes, Aperçu des images, Paint, ...) provoque l'apparition d'un pop-up m'indiquant que je suis peut-être en présence d'une version illégale, et qui me propose un lien vers la page de vérification WGA de Windows.
 
http://images.imagehotel.net/cclnqo8z6i.jpg
 
Si on clique sur ce lien, la réponse fournie est que Windows 7 n'est pas encore distribué, et que cette page ne peut donc vérifier sa légalité:
http://images.imagehotel.net/750x3z8ono.jpg
 
Si on ferme le pop-up, on est tranquille pour une période variable, de 45 minutes à 112 heures avant qu'elle ne revienne.
 
Visiblement, ça n'est pas un cas isolé: http://social.technet.microsoft.co [...] 4b9844688/
 
Ce problème se présente avec les 2 versions 32 et 64 bits, installées sur 2 machines différentes, avec leurs clés propres.
 
 
Question annexe:
 
Quelqu'un peut-il m'indiquer comment procéder à la modification de la clé fournie par Microsoft ?
 
A priori, les manips existant pour Vista ne semblent pas fonctionner. Et je n'ai pas trouvé de solutions concluantes sur le Web ...

Message cité 1 fois
Message édité par ChtiSavoyard le 03-09-2009 à 11:00:35
mood
Publicité
Posté le 02-09-2009 à 14:18:42  profilanswer
 

n°2891201
jmb74
Miaou
Posté le 02-09-2009 à 14:49:59  profilanswer
 
n°2891206
ChtiSavoya​rd
Posté le 02-09-2009 à 15:17:03  profilanswer
 


 
Oui, je me suis décidé à poster après avoir essayé toutes les manips présentées sur le Web, y compris sur les sites anglophones.
 
Résultat de la méthode 1:
 
http://images.imagehotel.net/750x3z8ono.jpg
 
Pour les méthodes 2 et 3 [slmgr /rilc] et [slmgr /rearm] (et les variantes Vista, également tentées), voici le message qui m'est retourné en réponse:
 
http://images.imagehotel.net/ifw9spe4th.jpg
 
Si on tente la commande indiquée (slui.exe 0x2a 0x80070422), on obtient la réponse suivante:
 
http://www.imagehotel.net/images/w48bp57o6o.jpg
 
Le code d'erreur explique que "Cela signifie que le service Mises à jour automatique est désactivé"; or le service en question est bien actif (j'ai même essayé de l'arrêter puis de le redémarrer, sans succès):
http://www.imagehotel.net/images/z5iw2fcy8i.jpg
 
Bref, on n'est pas plus avancé ...  :??:  
 
Quelqu'un aurait une piste ??
 
 

n°2891210
ChtiSavoya​rd
Posté le 02-09-2009 à 15:28:42  profilanswer
 

Je viens également de vérifier les points de solutionnement possibles pour l'erreur indiqué (0x80070422) tels qu'indiqués sur le forum technique de Microsoft:
http://windowshelp.microsoft.com/W [...] 61033.mspx
 
Rien n'y fait !

n°2891211
Wolfman
Modérateur
Lobo'tomizado
Posté le 02-09-2009 à 15:29:04  profilanswer
 

Et si tu fais un clic droit Propriétés sur Ordinateur, tu as quoi en bas de la fenêtre ?

n°2891216
ChtiSavoya​rd
Posté le 02-09-2009 à 15:38:56  profilanswer
 

ChtiSavoyard a écrit :


Question annexe:
 
Quelqu'un peut-il m'indiquer comment procéder à la modification de la clé fournie par Microsoft ?
 


 

Wolfman a écrit :

Et si tu fais un clic droit Propriétés sur Ordinateur, tu as quoi en bas de la fenêtre ?


 
 
A priori, l'une des dernières manips vérifiées et redémarrées en suivant les indications de mon dernier lien (http://windowshelp.microsoft.com/W [...] 61033.mspx) a fait ré-apparaître cette foutue option que tu indiques, et qui n'était plus affichée/proposée.
 
Je viens de l'employer, en insérant une nouvelle clef de produit, et j'ai un retour "ACTIVATION RÉUSSIE"
 
Merci pour la réponse à ma "question annexe", mais ça ne m'explique toujours pas ce qui a permis de voir ré-apparaître cette option ...
 
 
Je reste sceptique sur le fait de pouvoir mentionner que ce problème est résolu: on ignore toujours ce qui a apporté la solution !

n°2891219
Wolfman
Modérateur
Lobo'tomizado
Posté le 02-09-2009 à 15:40:00  profilanswer
 

Peut-être tout simplement un bug de la RC...

n°2891222
ChtiSavoya​rd
Posté le 02-09-2009 à 15:43:13  profilanswer
 

Wolfman a écrit :

Peut-être tout simplement un bug de la RC...


 
Effectivement, on ne peut pas l'exclure !
 
Saurais-tu comment remonter l'info pour qu'elle soit traitée (si cela a une quelconque importance) ??

n°2891227
Wolfman
Modérateur
Lobo'tomizado
Posté le 02-09-2009 à 15:55:55  profilanswer
 

Non, je ne sais pas...à part peut-être répondre à la question en bas de la page que tu as donnée.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Windows 7 RC (7100): Bug de l'activation [considéré comme RESOLU]

 

Sujets relatifs
Gros probleme installation windows XPAdminpak / Admin pack compatible windows serveur 2008 ?
Erreur Windows Live Messenger[RESOLU] SHLWAPI.dll, processeur 100% au démarrage pendant 5 min
Récupération contacts perdus Windows Live Mail [resolu]formatage et reboot de windows
Pour ne plus avoir de mot de passe sous windows XPwindows mail boite réception bloquée par un message
Partition redimension et plantage [RESOLU] 
Plus de sujets relatifs à : Windows 7 RC (7100): Bug de l'activation [considéré comme RESOLU]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR