Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1462 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  [Résolu] Démarrage win7 sur partition SSD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Démarrage win7 sur partition SSD

n°3128541
vsitd
Posté le 28-05-2014 à 19:55:56  profilanswer
 

Bonjour,
 
Je possède un Dell Inspiron 14 qui était installé sous windows 8.1. Il possède un disque dur hybride (500Go + cache SSD de 32Go).
Rencontrant un tas de problème de compatibilité logiciel, j'ai tout effacé et je viens de réinstaller windows 7 tant bien que mal.
Mon problème est le suivant: initialement, ma machine démarrait très rapidement et utilisait la partition SSD pour se faire.  
La, j'ai tout installé sur le disque dur non SSD et évidemment il ne démarre pas dessus, donc le démarrage est lent ...
 
Ma question est idiote, mais comment dois-je procéder pour exploiter le cache SSD pour le démarrage? Est-ce que j'aurais simplement dû installer windows dessus ...? Et dans ce cas, comment avoir accès à l'autre disque dur ?
Vous l'aurez compris, je suis un néophyte lol.
 
Merci pour votre aide !


Message édité par vsitd le 29-05-2014 à 12:50:20
mood
Publicité
Posté le 28-05-2014 à 19:55:56  profilanswer
 

n°3128549
atreides59
Posté le 28-05-2014 à 20:52:52  profilanswer
 

C'est un disque hybride (comme les Segeat SSHD) ou un disque dur classique + un petit SSD (ce qu'on voit souvent dans les portables) ?

 

Dans le 1er cas c'est "automatique", l'optimisation se fait à mesure d'utilisation, et sans avoir à installer de drivers.

 

Dans le 2nd, il faut installer les logiciels Intel fournis avec le portable et activer la technologie Smart Reponse. Ensuite l'optimisation se fera à mesure de l'utilisation.

 

EDIT : vu la capacité du ssd, ça ne peut pas être un disque hybride.


Message édité par atreides59 le 28-05-2014 à 20:56:26
n°3128559
vsitd
Posté le 28-05-2014 à 22:01:46  profilanswer
 

Merci atreides de ta réponse.  
 
Je suis parti voir le logiciel en question et il semble que la technologie est activée. Cependant quand je regarde dans le gestionnaire de partitions, on me dit que l'espace du SSD n'est pas alloué.
Quand je vais dans le bios dans la partie du disque dur, il y a la valeur SATA. Mais quand je mets la valeur Intel Smart Reponse, il est impossible de booter sous windows 7. Je ne comprends pas pourquoi.  
 
Sinon, est ce que j'aurais du installer windows 7 directement sur la partition SSD?

n°3128563
atreides59
Posté le 28-05-2014 à 22:37:26  profilanswer
 

vsitd a écrit :

Merci atreides de ta réponse.  
 
Je suis parti voir le logiciel en question et il semble que la technologie est activée.


Tu devrais avoir quelque chose comme ça :
http://www.intel.com/support/fr/ch [...] 032826.htm
 

vsitd a écrit :

Cependant quand je regarde dans le gestionnaire de partitions, on me dit que l'espace du SSD n'est pas alloué.


Je ne me rappel plus comment le disque apparait dans la gestion des disques.
Si tu n'arrives pas à le sélectionner comme cache dans le logiciel intel, il faudra l'initialiser.

vsitd a écrit :

Quand je vais dans le bios dans la partie du disque dur, il y a la valeur SATA. Mais quand je mets la valeur Intel Smart Reponse, il est impossible de booter sous windows 7. Je ne comprends pas pourquoi.


Partie disque dur ? Cela concerne le SSD aussi ?
C'était dans quelle position au départ.
 

vsitd a écrit :

Sinon, est ce que j'aurais du installer windows 7 directement sur la partition SSD?


Non, 32Go est insuffisant (suffisant pour l'installation de Windows, mais après les programmes, mises à jour...)
 
Il y a aussi un topic sur la techno : http://forum.hardware.fr/hfr/Hardw [...] 6665_4.htm

n°3128580
vsitd
Posté le 29-05-2014 à 09:12:59  profilanswer
 

Salut salut !
 
Alors je vais essayer d'être le plus précis possible ..
 

Citation :


Tu devrais avoir quelque chose comme ça :  
http://www.intel.com/support/fr/ch [...] 032826.htm  
 


 
Dès que tu m'as parlé de la technologie Intel Smart Reponse, je suis arrivé sur le site que tu m'indiques.
Cependant, je n'ai pas de fenêtre aussi développée, avec autant de paramètres. http://img4.hostingpics.net/pics/401729intelsmart.png
 

Citation :

Je ne me rappel plus comment le disque apparait dans la gestion des disques.  
Si tu n'arrives pas à le sélectionner comme cache dans le logiciel intel, il faudra l'initialiser.


 
L'initialiser? ^^
 

Citation :

Partie disque dur ? Cela concerne le SSD aussi ?  
C'était dans quelle position au départ.


Alors, dans le BIOS, il y a une ligne SATA OPERATION qui peut prendre 2 valeurs: soit Intel Smart Reponse Techno, soit AHCI. Si je me rappelle bien, lorsque j'étais sous win8, il y avait Intel Smart. Mais une des conditions sinéquanone pour était installer win7 était de mettre AHCI.
Donc je ne crois pas que ca concerne le SSD.
 
EDIT: lien direct image ... woaw c'est un peu gros ^^'


Message édité par vsitd le 29-05-2014 à 09:15:35
n°3128582
atreides59
Posté le 29-05-2014 à 09:51:17  profilanswer
 

Comme l'indique la doc, il ne faut pas être en mode SATA mais en mode RAID. Apparemment dans ton BIOS c'est remplacé par Intel Smart (plus parlant). Donc c'est normal que tu ne puisses pas activer l'option puisque tu es en SATA. Il faut remettre dans la bonne position.

 

On trouve des tuto pour passer changer de mode sans réinstaller Windows :
http://forum.ripp-it.com/AHCI-vers [...] 25304.html
http://support.microsoft.com/kb/922976/fr#method1
PS : créer un point de restauration avant.

 

Si tu avais des problèmes pourquoi tu n'as pas remis le portable dans son état d'origine ? avec la partition de restauration ou le support de restauration ? L'as-tu créé au moins ?


Message édité par atreides59 le 29-05-2014 à 09:52:10
n°3128583
vsitd
Posté le 29-05-2014 à 10:14:31  profilanswer
 

Ok merci de ta réponse, je vais aller faire un tour sur ces liens.
 
Ma machine a windows 8 de préinstallé. C'est à mon passage a windows 8.1 que j'ai rencontré un tas de soucis .. le support tech de dell a attesté de ces problèmes et m'a donc envoyé une clé USB avec Windows 8 dessus, comme à l'origine.  
Cependant, comme je n'arrivais pas à exécuter une réparation classique ni la restauration complète, j'ai cherché, quitte à tout perdre, à installer win7, et me voilà sur ce forum ^^.
 
En tout cas, merci beaucoup pour ton temps !
Je repasserai poster après la lecture des liens que tu m'as passé.
 
EDIT: Super ! J'ai fait la méthode indiqué dans le second lien que tu m'as passé, et j'ai installé l'utilitaire microsoft et la magie a opéré.  
A la suite de ca, j'ai ainsi pu remettre Intel Smart Reponse dans le Bios, et ai réinstallé le soft de Intel. Et la, il y avait tous les pcoaramètres comme sur les screens et ma machine est accélerée.
 
Problème résolu. Merci beaucoup !!


Message édité par vsitd le 29-05-2014 à 12:48:35

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  [Résolu] Démarrage win7 sur partition SSD

 

Sujets relatifs
Windows 7 ne veut pas s'installer sur SSD [Résolu]Formatage windows 7 sur partition
Pb démarrage pilotes controleurs usbPas de démarrage
Installer Visual Studio sur une seule partitionArrêt & démarrage rapide, mais redémarrage lent ..
Type de partition MBR ou GPT?Pb de partition lors de l'installation de win 7 sur DD à 2 partitions
connexion à internet très longue au démarrageMon ordi bloque complet au démarrage
Plus de sujets relatifs à : [Résolu] Démarrage win7 sur partition SSD


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR