Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2079 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  [Résolu] En arrêtant W7, l'ordi ne s'arrête pas totalement

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] En arrêtant W7, l'ordi ne s'arrête pas totalement

n°2905171
callagan59
Posté le 27-10-2009 à 09:19:06  profilanswer
 

Bonjour.
J'ai donc installé Windows 7 hier et quelle ne fut pas ma surprise en constatant qu'en voulant arrêter Windows, l'ordinateur ne s'arrête pas complètement.
En fait, j'ai l'impression que l'ordi s'arrête bien SAUF que la diode d'alimentation reste alumée et que le ventilateur tourne encore.
J'ai aussi constaté qu'en voulant "éjecter" un disque externe, Windows 7 me dit que je peux retirer le matériel sauf que le disque externe reste sous tension (ça ne faisait pas cela avec XP).
Le problème est-il connu ?
J'ai une carte mère Asus P5KPL.
Merci.


Message édité par callagan59 le 27-10-2009 à 20:05:31
mood
Publicité
Posté le 27-10-2009 à 09:19:06  profilanswer
 

n°2905191
callagan59
Posté le 27-10-2009 à 10:05:20  profilanswer
 

Je tente une autoréponse en espérant avoir votre avis.
Pensez-vous que cela peut venir des ports USB eux-mêmes puisqu'ils ne semblent pas être "arrêtés" même quand on éjecte un périphérique.
La mise à jour des drivers USB est-elle possible (dans le gestionnaire de périphériques) indépendemment de la mise à jour du BIOS ?
Merci à vous de vos petits conseils.

n°2905253
w00t w00t
Vis ta vie au jour le jour ;)
Posté le 27-10-2009 à 11:47:17  profilanswer
 

Essai de chronométré le temps d'arrêt de tes ventilos, si sa se trouve, il continue à tourner pour refroidir complètement ta machine après son arrêt. (même fonctionnalité sur des écran plasma)


---------------
INTEL Core i9 10900K @ 5,20Ghz - CORSAIR Vengeance RGB PRO @ 2040Mhz CL16 - EVGA RTX 3080 Ti FTW3 ULTRA @ 2070Mhz
n°2905258
callagan59
Posté le 27-10-2009 à 12:02:12  profilanswer
 

J'y ai pensé mais comme hier il était déjà super tard (2h15 du mat'), j'ai pas pu attendre... Et ce serait Win 7 qui ferait ça ?
Le problème d'éjection de périphérique USB est bizarre aussi non ?
A part ça, Win 7 a l'air de bien tourner.

n°2905344
banjok73
Jawa's Spirit
Posté le 27-10-2009 à 14:06:46  profilanswer
 

Mon pc ne s'éteint pas non plus normalement. Et ce depuis la RC de win 7 (je suis sous win 7 intégrale). Pour ma part, l'écran reste bloqué sur arrêt en cours. Je suis obligé, une fois l'extinction du système opéré (les DD s'arrêtent, mes périph se coupent) de couper l'ordi manuellement en appuyant sur le bouton on/off.  
 
J'ai une CM gigabyte p35-DS4. Perso, je penchais pour un souci avec le firewire de ma CM mais je n'arrive pas à le résoudre... Ce n'est pas bien grave mais si quelqu'un a une idée...


Message édité par banjok73 le 27-10-2009 à 14:07:07

---------------
Cooler Master ATCS 840 / Corsair HX620 / MSI B450 Gaming plus / Ryzen 5 2600 / Noctua NH-U12P / 2 x 8 Go Corsair Vengeance LPX C15 / MSI radeon RX 570 8 Go / 512 Go Samsung 970 Pro M.2 2280  /Samsung 500Go, WD 1 To / WD 4 To
n°2905352
callagan59
Posté le 27-10-2009 à 14:18:39  profilanswer
 

Les pistes que je vais pour ma part explorer ce soir (j'espère pas cette nuit !) :
- mise à jour de mon bios (mais bon la dernière version est de 2008 alors je ne me fais pas d'illusion) ;
- mise à jour des pilotes USB (vu que mes périph. restent allumés même après "éjection" ) ;
- gestion de l'alim dans le panneau de configuration et peut-être dans le bios.

n°2905421
ClauDom
Posté le 27-10-2009 à 16:19:30  profilanswer
 

Il semble que ce problème survient avec des cartes PCI Firewire ou des cartes PCI combo USB/Firewire.
 
Voir ici, en bas page : http://forum.hardware.fr/hfr/Hardw [...] 24_391.htm
 
Si quelqu'un trouve une solution qui permet d'utiliser ces cartes sans ce souci, ce serait bien utile.

n°2905428
callagan59
Posté le 27-10-2009 à 16:32:21  profilanswer
 

Merci ClauDom. Ca ressemble à quelque chose que j'avais lu ailleurs. Et je dois effectivement avoir ce type de carte sur mon pc.
C'est quand même dingue qu'avec le nombre de beta-testeurs ces problèmes n'aient pas été solutionnés. C'est limite inadmissible car ces cartes doivent être légion.

n°2905479
ClauDom
Posté le 27-10-2009 à 17:53:30  profilanswer
 

J'ai trouvé !  :D  
 
- Aller dans le gestionnaire de périphériques.  
- Dérouler "Contrôleurs hôte de bus IEEE 1394"  
- Clic droit sur "Contrôleur d'hôte compatible OHCI 1394 VIA"  
- Clic sur "Propriétés"  
- Clic sur l'onglet "Gestion de l'alimentation"  
- Cocher la case "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie"
 
Si ta carte n'est pas équipée d'un contrôleur VIA, le nom sera peut-être différent dans le gestionnaire de périphériques, mais la manip devrait être la même.
Dis-moi si ça fonctionne, ça m'intéresse...  
 
 :hello:

n°2905508
angry mach​ine
───────────────
Posté le 27-10-2009 à 18:44:14  profilanswer
 

Ha toujours cette saleté d'option ! Ca peut aussi foutre le merdier avec des périphérique comme les cartes wifi sur les portables... Du style windows te coupe le wifi sans te le demander...
 
Sympa !

mood
Publicité
Posté le 27-10-2009 à 18:44:14  profilanswer
 

n°2905540
callagan59
Posté le 27-10-2009 à 19:46:16  profilanswer
 

ClauDom a écrit :

J'ai trouvé !  :D  
 
- Aller dans le gestionnaire de périphériques.  
- Dérouler "Contrôleurs hôte de bus IEEE 1394"  
- Clic droit sur "Contrôleur d'hôte compatible OHCI 1394 VIA"  
- Clic sur "Propriétés"  
- Clic sur l'onglet "Gestion de l'alimentation"  
- Cocher la case "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie"
 
Si ta carte n'est pas équipée d'un contrôleur VIA, le nom sera peut-être différent dans le gestionnaire de périphériques, mais la manip devrait être la même.
Dis-moi si ça fonctionne, ça m'intéresse...  
 
 :hello:


 
J'essaierai ce soir !
Je te dis en tout cas dores et déjà merci pour ton conseil.

n°2905548
callagan59
Posté le 27-10-2009 à 20:03:38  profilanswer
 

Et maintenant... Le vrai MERCI !!!!!!!!!!!!!!!
Ca a marché !
Mon ordi s'arrête complètement.
Tu es génial ! :-)

n°2905564
ClauDom
Posté le 27-10-2009 à 20:40:42  profilanswer
 

Merci du retour d'information, je suis bien content pour toi.  
 
 :hello:

n°2920178
callofduty​6
Posté le 25-12-2009 à 21:24:02  profilanswer
 

Bonjour tout le monde, callagan59 t'as bien de la chance, car moi j'ai exactement le meme probleme mais je n'ai pas l'onglet "alimentation"!!!
Claudom si tu peux egalement me sauver ca serai Geant car je galere depuis un bon moment . Merci
 
W7 64  
C2D E8400@4Ghz
Carte mere: P5QD Turbo.


Message édité par callofduty6 le 25-12-2009 à 21:34:28
n°2929102
irigo
Posté le 11-02-2010 à 15:11:01  profilanswer
 

Bonjour a tous, j'ai le meme probleme... sauf que ma carte c'est une texas... mais bon la n'est pas le probleme, c'est l'onglet que je ne trouve pas comme callofduty6. Pouriez vous donner une explication supplémentaire? mon OS: WIN 7 Pro 64bits

n°3048734
zezette
"Allez hop, au revoir"
Posté le 04-08-2012 à 10:36:48  profilanswer
 

ClauDom a écrit :

J'ai trouvé !  :D  
 
- Aller dans le gestionnaire de périphériques.  
- Dérouler "Contrôleurs hôte de bus IEEE 1394"  
- Clic droit sur "Contrôleur d'hôte compatible OHCI 1394 VIA"  
- Clic sur "Propriétés"  
- Clic sur l'onglet "Gestion de l'alimentation"  
- Cocher la case "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie"
 
Si ta carte n'est pas équipée d'un contrôleur VIA, le nom sera peut-être différent dans le gestionnaire de périphériques, mais la manip devrait être la même.
Dis-moi si ça fonctionne, ça m'intéresse...  
 
 :hello:


 
Ca marche, merci :)


---------------
"Par moment j'me d'mande si chui pas con" G. de Suresnes
n°3074594
nicochemar
Posté le 16-01-2013 à 21:40:21  profilanswer
 

Bravo,
 
Merci beaucoup. Même contrôleur VIA, même problème depuis des mois, principalement depuis l'install. de Win7.
 
Dernièrement, j'ai fait de nouvelles recherches sur le Net car j'en avais marre de demander à ce que l'ordinateur s'éteigne, puis de voir que les ventilos étaient toujours alimentés.
 
Je suis tombé sur ce post (comme quoi la pertinence des mots clefs est importante) qui m'a permis en 3 clics de solutionner ce problème, je n'y croyais plus ... Comme quoi on peut être informaticien (dépanneur en plus) et bûcher sévèrement sur des banalités ...
 
PS. : ma carte mère est une P5E

n°3078215
jo_rel
Posté le 13-02-2013 à 16:27:27  profilanswer
 

salut , je remonte le poste même probleme  , mais j'ai pas la case "Contrôleurs hôte de bus IEEE 1394"

 

seulement : contrôleur bus usb et contrôleur ide ata atapi

 

sous windows 7 mobo asus p8z77-V

 


Message édité par jo_rel le 13-02-2013 à 16:27:52

---------------
Btf1 : J0orel

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  [Résolu] En arrêtant W7, l'ordi ne s'arrête pas totalement

 

Sujets relatifs
[résolu] installation impossible, erreur [0x06069e]Barre des tâches qui disparait sous W7
[RESOLU] Boot impossible sur SevenWin 7 Polices floues [RESOLU]
Problème de qualité vidéo [Auto Résolu]Bitdefender ne défend plus grand chose sur mon ordi.
W7 sur fixe et portable ?[Résolu]Probleme de partage de fichiers
Problème micro reconnaissance vocale sous W7[Résolu] Supprimer des alertes de sécurité
Plus de sujets relatifs à : [Résolu] En arrêtant W7, l'ordi ne s'arrête pas totalement


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR