Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2668 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  [résolu] installation impossible, erreur [0x06069e]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] installation impossible, erreur [0x06069e]

n°2905088
nicky66
- Since 1999 -
Posté le 26-10-2009 à 21:41:48  profilanswer
 

salut tout le monde,  
 
j'ai les nerf, j'essaie d'installer win 7 depuis des heures, mais à l'ecran de partitionnement, il me répond systématiquement qu'il ne peut pas créer la partition blablabla, et que je n'ai qu'à regarder les logs pour en savoir plus ....
 
 
sitôt dit, sitôt fait, le log:
 

Citation :

2009-10-26 19:52:13, Error      [0x06069e] IBS    GetMachineInfo:Couldn't find boot disk on this BIOS-based computer


 
alors je ne sais que faire, la carte-mère est une gigabyte GA-EX58 extreme, j'ai essayé en IDE, en AHCI, en IDE legacy, avec toujours un seul et unique disque dur SATA en master 0 etc etc j'ai essayé plusieurs BIOS (je suis sur le F7 là)  
 
et pas moyen, une idée?


Message édité par nicky66 le 29-10-2009 à 19:29:01

---------------
はくなまたた (´・ω・`)  
mood
Publicité
Posté le 26-10-2009 à 21:41:48  profilanswer
 

n°2905117
Mopral2607
Tu ne sais pas ? Ferme la !
Posté le 26-10-2009 à 22:27:19  profilanswer
 

le secteur de boot protégé dans le bios ? ;)


---------------
Mon Feed back La Vie Est Un Dur Combat! Forum Renault Espace
n°2905173
nicky66
- Since 1999 -
Posté le 27-10-2009 à 09:29:34  profilanswer
 

heuuu, protégé de quoi ? :??:


---------------
はくなまたた (´・ω・`)  
n°2905178
Mopral2607
Tu ne sais pas ? Ferme la !
Posté le 27-10-2009 à 09:51:20  profilanswer
 

un reglage dans le bios... boot sector protected regarde le manuel de ta carte mère ca doit y etre expliqué  
 
si ce secteur est proté il est impossible d'y ecrire dessus, donc installation impossible


---------------
Mon Feed back La Vie Est Un Dur Combat! Forum Renault Espace
n°2905205
nicky66
- Since 1999 -
Posté le 27-10-2009 à 10:21:14  profilanswer
 

bah non je ne vois pas de telle option, y'à pas chez moi mais bon je peux tripoter mes disques durs sans souci donc ça ne peut être ça
 
j'ai essayé avec la version 32 bits pour voir si ma 64 avait un souci (RTM) mais même combat , toujours la même erreur , je ne sais plus que faire :o


Message édité par nicky66 le 27-10-2009 à 10:21:30

---------------
はくなまたた (´・ω・`)  
n°2905260
Aricoh
gentil mais fo po pousser
Posté le 27-10-2009 à 12:11:39  profilanswer
 

Regarde si l'un des liens ci-dessous n'arrangerait pas tes affaires ;)
 
http://social.technet.microsoft.co [...] 9ab43b0cd8
 
http://windows7forums.com/windows- [...] lling.html


---------------
Samsung Galaxy S1 -> Samsung Galaxy S2 -> Samsung Note 2 -> Huawei Ascend Mate 7 -> ZTE Axon 7 -> OnePlus 6T -> Oppo Find X2 PRO
n°2905267
nicky66
- Since 1999 -
Posté le 27-10-2009 à 12:24:30  profilanswer
 

heu, merci, mais j'avais aussi trouvé ces liens avant de poster ici ;)  
 
mais comme j'ai dit, j'ai essayé plusieurs bios, je n'essaye l'install qu'avec UN SEUL disque branché, c'est un SATA reconnu en legacy en tant que master principal, sinon il est sur le contrôleur 0 ; il est en boot , même réglé en manuel, j'ai essayé en AHCI ou pas,  
 
 
c'est à n'y rien comprendre, à moins que mon problème soit le même que le sien:
http://social.technet.microsoft.co [...] 2a98bdc7c4
 

Citation :

It turns out that a BIOS update fixed this problem.  For the record this is a SuperMicro system with a X7DWN+ BIOS, the original revision was 1.2 and the update brings it to 1.2b.  My best guess is that Windows was misinterpreting boot information from the BIOS or the other way around, the BIOS was misrepresenting itself.


 
si c'est ça je l'ai dans l'os :/
 
 


---------------
はくなまたた (´・ω・`)  
n°2905302
nicky66
- Since 1999 -
Posté le 27-10-2009 à 13:25:32  profilanswer
 

setupact.log:
 
 

Citation :


2009-10-27 10:47:05, Info                  IBSLIB DiskRegionSupportsCapability:Disk [0] is BLOCKED against capability [CanBeSystemVolume] for the following reasons...
2009-10-27 10:47:05, Info                  IBSLIB LogReasons: [BLOCKING reason for disk 0: CanBeSystemVolume] Le disque sélectionné n’est pas le disque de démarrage de l’ordinateur.
2009-10-27 10:47:05, Info                  IBSLIB Remedy was applied for said disk rule
2009-10-27 10:47:05, Info       [0x0a0035] UI     Allowing Page 'Type d’installation' to be shown
2009-10-27 10:48:01, Info                  IBS    Callback_DeployImage:Interrupting image application (if it has already started).
2009-10-27 10:48:01, Info       [0x0a013d] UI     Accepting Cancel. Exiting Page Slection du lecteur.


 
 :fou:


---------------
はくなまたた (´・ω・`)  
n°2905551
elecman
Posté le 27-10-2009 à 20:07:50  profilanswer
 

Je te dit cela comme cela, essaye de creer les partitions avec un autre CD de boot par xexmple windowsxp Comme cela, Seven n'aura pas besoi nde les créé et il aura juste a s'installer directement


---------------
Perso FFXI : Buldom Galka MNK75/WAR75/NIN75/SMN75/DRG75/SAM75/DRK75/THF75
n°2905988
nicky66
- Since 1999 -
Posté le 28-10-2009 à 18:55:05  profilanswer
 

bah j'ai tenté en désespoir de cause, mais toujours pas
 
 
j'ai aussi essayé de l'installer sur un portable, donc matos 100% différent, disque dur different aussi, même erreur :o  
 


---------------
はくなまたた (´・ω・`)  
mood
Publicité
Posté le 28-10-2009 à 18:55:05  profilanswer
 

n°2906031
elecman
Posté le 28-10-2009 à 20:03:24  profilanswer
 

CA donne une impression que c'Est ton CD qu ia le problème parce que faire l'installation sur une autre machine complètement difféerente donne la même erreur


---------------
Perso FFXI : Buldom Galka MNK75/WAR75/NIN75/SMN75/DRG75/SAM75/DRK75/THF75
n°2906041
nicky66
- Since 1999 -
Posté le 28-10-2009 à 20:49:56  profilanswer
 

non j'ai essayé 2 CDs sur clé USB via le soft de microsoft (la RC et la commerciale) du coup je sais plus :??:  
 


---------------
はくなまたた (´・ω・`)  
n°2906420
nicky66
- Since 1999 -
Posté le 29-10-2009 à 19:31:50  profilanswer
 

j'ai réussiiiiii !!!  
 
 
2 problèmes apparement:
 
depuis la clé USB : c'est un lecteur de SDHC de 16Go, apparement win 7 n'aime pas être installé depuis quelque chose de plus gros que 4Go parfois , mais bref, c'est juste une piste j'ai pas de quoi vérifier,  
 
depuis le CD j'ai un lecteur DVD en IDE et ça dépend du contrôleur secondaire SATA, qui affiche un BIOS SATA s'il est réglé pour marcher en AHCI, quand c'est le cas il affiche mon lecteur PATA, et là, ben j'ai pu installer seven... en réglant mon SATA en AHCI pour mon lecteur IDE oui .....  
 
 
très con , mais ça marche :)


Message édité par nicky66 le 29-10-2009 à 19:33:18

---------------
はくなまたた (´・ω・`)  
n°3024700
fribanana
Posté le 25-01-2012 à 10:12:55  profilanswer
 

Je sais que le sujet a un certain nombre d'années, mais comme il existe apparemment plusieurs solutions à ce problème, il me semble plus logique de poster sur le même sujet que d'en ouvrir un nouveau.
De plus, il est de loin pas obsolèthe puisque l'installeur de Windows reste toujours aussi pourri, même 3 ans plus tard...
 
Ma situation :
- même message d'erreur
- installation depuis une clé USB
- disque non-partitionné
 
Configuration du BIOS (Asus):
- Disque de destination (C:) sur SATA0 (WDC2500 chez moi)
- Hard drives: seulement le WDC2500
- Boot sequence: seulement le WDC2500 comme support de démarrage primaire (Primary)
 
Cette config semble correcte, mais Windows ne veut pas s'installer ainsi.
 
Ma solution consiste à partitionner le disque de destination en créant une petite partition sur laquelle on copie l'installeur, et ensuite de booter le système dessus, puis d'installer le disque sur l'espace restant.
En bonus, vous avez toujours une copie du support d'installation sur votre disque. Si cela vous gêne, vous pouvez télécharger "Gparted Live" et booter le CD qui vous permettra de supprimer cette partition et d'étendre celle où le système est installé. Mais je le déconseille fortement. Le mieux serait simplement de vider la partition puis de réduire sa taille. Ainsi le bootloader de Windows n'a pas à être modifié.
 
Voici la marche à suivre.
 
1) Lancer l'installeur avec la clé USB.
2) Ouvrir le terminal (Maj+F10)
3) diskpart
4) Afficher la liste des disques (pour trouver si le disque de destination est sur disk0 ou disk1): list disk
5) Sélection du disque (regarder d'après la taille du disque): select disk 0 (dans mon cas)
6) clean (Ceci va effacer tout ce qui se trouve sur le disque)
7) Il y a peut-être un autre moyen, mais il va maintenant faire le calcul suivant: Taille du disque en mégas trouvé en 4 - 5000. Dans mon cas je prends 230000.
(En fait, on peut toujours changer après en bootant un logiciel de partionnement comme Gparted Live)
8) create partition primary
9) shrink desired=230000 (remplacer 230000 par le chiffre trouvé en 7)
10) format fs=ntfs quick
11) active (va mettre le flag "boot" sur la partition. La partition ayant le drapeau apparaît comme "Système" dans l'installeur, mais ça ne veut rien dire, c'est juste la partition sur laquelle le BIOS cherche à démarrer.)
12) assign
13) create partition primary
14) format fs=ntfs quick
15) assign (ne refaites pas 11)
16) list volume : Repérez la lettre de lecteur de votre partition de 5 GB, dans mon cas C:\
et celle de mon disque d'installation USB ou DVD, dans mon cas D:\
17) Sortez de diskpart: exit
18) Retour au shell, faites une copie de l'un vers l'autre avec la commande suivante: xcopy d:\*.* /s/e/f c:
18) Retirer le support d'installation et redémarrer.
19) En principe, si le BIOS est correctement configuré, il n'y a pas besoin d'afficher le menu de sélection du support de démarrage, parce que le disque de destination est configuré comme seul disque et comme support de démarrage primaire. Comme la partition nouvellement crée a le flag "boot", l'installeur va se lancer.
Sinon, vous n'avez pas suivi la marche à suivre correctement.
20) Ensuite, utiliser l'installeur comme d'habitude, et sélectionner la plus grande partition sur le disque. Elle n'est pas indiquée comme "Système" mais seulement "Principal", mais ce n'est pas un problème, l'installeur devrait accepter de s'installer dessus.
21) Si par hasard, l'ordinateur reboote pendant l'installation et l'installeur est lancé à nouveau, c'est parce que la partition possède toujours le flag de boot.
Il va falloir utiliser "diskpart" à nouveau, sélectionner la grosse partition avec "select partition 1" (si vous aviez 0 à l'étape 5) (faites un "list disk" quand même au cas où pour être sûr), puis simplement taper "active", puis rebooter.
 
Dans mon cas, ça a fonctionné ainsi.
Je pense que c'est dû au fait qu'il n'y avait qu'un seul et unique disque, et que la clé USB a tendance a rendre l'installeur confus.
J'ai aussi pris la peine de débrancher tous les autres disques, y compris le lecteur DVD.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  [résolu] installation impossible, erreur [0x06069e]

 

Sujets relatifs
Connexion messenger 2009 impossible !Virus ? Impossible d'installer antivirs ni aucun logiciel
[RESOLU] Boot impossible sur SevenWin 7 Polices floues [RESOLU]
Problème de qualité vidéo [Auto Résolu]Probleme impossible acceder internet W.XP [Reglé]
Mise a jour impossibleimpossible de démarer sur le cd de windows xp
Erreur DvdShrink Version 3.2.0.16 : Hors mémoire, paramètre incorrect 
Plus de sujets relatifs à : [résolu] installation impossible, erreur [0x06069e]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR