Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1790 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Probleme de son ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de son ?

n°3385567
kevyno
Posté le 31-10-2020 à 19:46:59  profilanswer
 

salut a tous  
 
me voici pour encore un toujours des problème cette fois ci c'est avec le pc portable d'un ami.
 
Je n'ai pas de son j'ai désinstaller le pilote son réinstaller rien
j'ai essayer le pilote qui donne sur le site Asus rien non plus
j'ai essayer avec driver booster rien  
 
quand je regarde dans le gestionnaire de périphérique rien a signaler d'ailleurs nul part ailleurs
sauf quand on va en bas sur l'icône du son il est écrit "aucun périphérique audio n'est installé" et bien sûr pas de son sort du pc portable  
 
je bloque je vois pas.... :??:  
 
merci de votre aide


Message édité par kevyno le 31-10-2020 à 19:48:31
mood
Publicité
Posté le 31-10-2020 à 19:46:59  profilanswer
 

n°3385573
Marcel Pit​ou
l'évadé des HLM
Posté le 31-10-2020 à 21:09:22  profilanswer
 

Salut,
 
Peut-être que la carte son interne est désactivé dans le BIOS, ou sinon elle est peut-être défectueuse...  
 
PS : installe toujours les drivers venant du site officiel du constructeur, évite les truc du genre "driver booster", ça fout plus le boxon qu'autre chose.  ;)
 
 :hello:  


---------------
Google trad : https://translate.google.fr/?hl=fr
n°3385587
kevyno
Posté le 01-11-2020 à 02:08:46  profilanswer
 

j'ai activé une musique qui se met au démarrage du bios ca joue un son donc les enceinte fonctionne mais pas de son dans windows au moins je sais que c'est logiciel ....

n°3385588
Marcel Pit​ou
l'évadé des HLM
Posté le 01-11-2020 à 05:56:42  profilanswer
 

kevyno a écrit :

j'ai activé une musique qui se met au démarrage du bios ca joue un son donc les enceinte fonctionne mais pas de son dans windows au moins je sais que c'est logiciel ....


 
Rien à voir, le "bip" du bios ne passe pas par la carte son.
 
Un PC même avec une carte son en panne ou sans carte son, fait quand même un"bip" au démarrage.
 
Test plutôt avec un CD live boot linux.  ;)


Message édité par Marcel Pitou le 01-11-2020 à 05:58:42

---------------
Google trad : https://translate.google.fr/?hl=fr
n°3385971
kevyno
Posté le 04-11-2020 à 22:40:54  profilanswer
 

non ca fais pas le bruit du bios mais bel et bien une musique quand il y a le logo asus
mais bon pour etre sur oui vaut mieux tester quelques chose de sur
 
comment ca se passe un cd live boot linux je n'ai jamais fais ca
 
merci

n°3385973
azertyiop
Posté le 05-11-2020 à 07:51:37  profilanswer
 

desinstalle les pilotes et voit ce qu'il se passe, voir aussi surtout les parametre son / peripherique de sortie, essai l'autre, ou le melangeur volume si pas muet.
 
Driver booster connait pas, faut l'identifiant du peripherique pour chercher

n°3386000
Marcel Pit​ou
l'évadé des HLM
Posté le 05-11-2020 à 13:27:01  profilanswer
 

kevyno a écrit :

non ca fais pas le bruit du bios mais bel et bien une musique quand il y a le logo asus
mais bon pour etre sur oui vaut mieux tester quelques chose de sur
 
comment ca se passe un cd live boot linux je n'ai jamais fais ca
 
merci


 
Tu crée un DVD bootable (ou clé USB bootable), du DVD d'installation de linux (par exemple, "Ubuntu", mais ça peut-être une autre distribution de ton choix...) : https://doc.ubuntu-fr.org/live_cd
 
Et ensuite, tu boot sur le DVD (ou sur la clé USB), mais tu ne l'installe pas dans le disque dur, tu choisit : "essayer Ubuntu sans l'installer".
 
https://doc.ubuntu-fr.org/_media/installation/live_cd_maverick4.png?w=350&tok=2d76f9
 

Citation :

- Essayer Ubuntu sans rien changer sur votre ordinateur : Cette entrée de menu exécute le chargement d'une session live. Ainsi, vous pourrez tester et utiliser Ubuntu sans rien installer dans l'ordinateur qui vous sert d'hôte, ce qui est fort utile pour avoir un premier aperçu d'Ubuntu.


 
Et ensuite normalement, Ubuntu va se lancer, directement du DVD, sans rien installer dans ton disque dur.  ;)
 
Après, si tu as le son sous linux, c'est que tu as juste un problème logiciel avec windows (drivers, etc...).


Message édité par Marcel Pitou le 05-11-2020 à 13:33:20

---------------
Google trad : https://translate.google.fr/?hl=fr
n°3386160
kevyno
Posté le 08-11-2020 à 11:16:13  profilanswer
 

ok merci et je télécharge ou Linux il y a pas le lien

n°3386233
nex84
Dura lex, sed lex
Posté le 09-11-2020 à 09:13:13  profilanswer
 

https://ubuntu.com/download/desktop


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3386323
kevyno
Posté le 09-11-2020 à 18:54:07  profilanswer
 

j'ai pris le premier lien par contre la vitesse de téléchargement c'est long :s

mood
Publicité
Posté le 09-11-2020 à 18:54:07  profilanswer
 

n°3386356
kevyno
Posté le 10-11-2020 à 10:32:49  profilanswer
 

Et si j'ai du son avec linux on fais quoi sur windows ?

n°3386359
nex84
Dura lex, sed lex
Posté le 10-11-2020 à 11:44:51  profilanswer
 

Comme le disait Marcel Pitou, tu as un souci au niveau des drivers sous Windows.
Ça peut aussi venir d'applications qui touchent aux périphériques son.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3386363
TheDarkgg
Posté le 10-11-2020 à 12:20:49  profilanswer
 

Qu'elle est la marque et le modèle de ta puce audio ? C'est du Realtek ?
Je demande ça pour que tu essayes le dernier pilote audio ...
 
Il affiche ta puce audio dans le gestionnaire de périphériques ?
https://i.imgur.com/PhlY4Tb.png
 
Qu'as-tu comme périphériques listés dans l'onglet "lecture" des paramètres audio ?
https://i.imgur.com/BUegnXs.png
 

Message cité 1 fois
Message édité par TheDarkgg le 10-11-2020 à 12:22:02
n°3386429
kevyno
Posté le 11-11-2020 à 16:21:52  profilanswer
 

TheDarkgg a écrit :

Qu'elle est la marque et le modèle de ta puce audio ? C'est du Realtek ?
Je demande ça pour que tu essayes le dernier pilote audio ...
 
Il affiche ta puce audio dans le gestionnaire de périphériques ?
https://i.imgur.com/PhlY4Tb.png
 
Qu'as-tu comme périphériques listés dans l'onglet "lecture" des paramètres audio ?
https://i.imgur.com/BUegnXs.png
 


 
gestionnaire de périphériques
realtek high definition audio
son intel(R) pour écrans
 
paramètres audio
haut parleur
realtek digital output


Message édité par kevyno le 11-11-2020 à 16:24:19
n°3388952
kevyno
Posté le 15-12-2020 à 19:50:03  profilanswer
 

up


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Probleme de son ?

 

Sujets relatifs
Problème d'activation WindowsProbleme de numérotation dans WORD
Problème de connexion automatique wifiProblème démarrage w10s
problème de mail sous W10 SMTP 465Problème clic barre de tâche
Problème boot usbProblème de son après MAJ W10
Probleme d'extinction PCProblème de partitions
Plus de sujets relatifs à : Probleme de son ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR