Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
469 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème de son après MAJ W10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de son après MAJ W10

n°3383040
Xales
Posté le 20-09-2020 à 11:05:23  profilanswer
 

Bonjour.  
Hier matin j'ai fais les mise à jour de W10 (mon pc me le demandait depuis une bonne semaine) Et depuis, je n'ai plus de son ni sur mon home cinéma 5.1 ni sur mon casque (en mode spatial le reste fonctionne).
J'ai essayé de désinstaller et réinstaller Realtek mais rien n'y fait.
 
Auriez vous un conseil? :jap:

mood
Publicité
Posté le 20-09-2020 à 11:05:23  profilanswer
 

n°3383103
nex84
Dura lex, sed lex
Posté le 21-09-2020 à 10:08:45  profilanswer
 

Est-ce que tu vois des erreurs dans le gestionnaire de périphériques ? Ou dans les journaux d'événements de Windows ?
Tu as bien pris la dernière version des drivers sur le site officiel de Realtek ?


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3383148
Xales
Posté le 21-09-2020 à 18:20:17  profilanswer
 

Et bien, dans le gestionnaire des périphériques, je n'ai aucune erreurs. Par contre, dans le journal d'événement j'en ai un paquet depuis la maj. (mais pas spécifiquement pour ça je pense) Et oui, j'ai bien les derniers drivers realtek.

Message cité 1 fois
Message édité par Xales le 21-09-2020 à 18:44:41
n°3383263
chermositt​o
Posté le 24-09-2020 à 01:09:08  profilanswer
 

Xales a écrit :

Et bien, dans le gestionnaire des périphériques, je n'ai aucune erreurs. Par contre, dans le journal d'événement j'en ai un paquet depuis la maj. (mais pas spécifiquement pour ça je pense) Et oui, j'ai bien les derniers drivers realtek.

 


bjr

 

sous w10, il n'est pas nécessaire d'avoir des signalements dans le gestionnaire de périfs pour que cela ne fonctionne pas.

 

W10 installe des pilotes qu'il croit bon mais qui ne fonctionne pas et w10 va même compliquer au possible la manœuvre si on veut installer de nouveaux pilotes.

 

Car soit il bloque l’installation, soit au redémarrage il installe ce qu'il veut.

 

Je l'ai constaté pour du son, du réseau et je ne sais plus quoi.

 

Mes essais  :

 

déjà il ne faut pas réinstaller les pilotes à partir du .exe.

 

Mais les chercher dans la liste des programmes déjà dans le pc.
Manœuvre : mis à jour du pilote/rechercher un pilote sur mon ordinateur/ choisir parmi  une liste de pilotes etc

 

Vous ne choisissez un qui vous semble le plus adéquat chez le fournisseur,et vous l'installez.

 

Il peut y avoir des avertissements que le pilote n'est pas adapté au matériel mais pour du son, cela ne créera pas de dommages. Si le pilote ne fonctionne pas, on en installe un autre.
La liste en proposant sans doute plusieurs pour le son.

 

Il faut aussi bloquer la mise à jour automatique des pilotes avec un programme comme OetO shut up.
Comme à chaque fois avec ce type de problème sous w10, l'acharnement et l'analyse au fur et à mesure des essais seront indispensables.

Message cité 1 fois
Message édité par chermositto le 24-09-2020 à 01:10:41
n°3383296
DesCalinsD​esBisous
Posté le 24-09-2020 à 12:02:24  profilanswer
 

Xales a écrit :

Bonjour.  
Hier matin j'ai fais les mise à jour de W10 (mon pc me le demandait depuis une bonne semaine) Et depuis, je n'ai plus de son ni sur mon home cinéma 5.1 ni sur mon casque (en mode spatial le reste fonctionne).
J'ai essayé de désinstaller et réinstaller Realtek mais rien n'y fait.
 
Auriez vous un conseil? :jap:


 
J'ai exactement le meme souci depuis la derniere grosse maj.
 
Plus de son, bien que quand je lance Spotify par exemple, je vois bien un signal sonore dans le melangeur de volume.
 
Quand je branche mon casque, le systeme detecte bien une connexion audio mais aucun son qui sort...


---------------
Alors sire, est-ce que vous pensez qu'un fenouil c'est redondant?
n°3383325
Xales
Posté le 24-09-2020 à 17:34:12  profilanswer
 

chermositto a écrit :


 
 
bjr
 
sous w10, il n'est pas nécessaire d'avoir des signalements dans le gestionnaire de périfs pour que cela ne fonctionne pas.
 
W10 installe des pilotes qu'il croit bon mais qui ne fonctionne pas et w10 va même compliquer au possible la manœuvre si on veut installer de nouveaux pilotes.
 
Car soit il bloque l’installation, soit au redémarrage il installe ce qu'il veut.
 
Je l'ai constaté pour du son, du réseau et je ne sais plus quoi.
 
Mes essais  :  
 
déjà il ne faut pas réinstaller les pilotes à partir du .exe.  
 
Mais les chercher dans la liste des programmes déjà dans le pc.  
Manœuvre : mis à jour du pilote/rechercher un pilote sur mon ordinateur/ choisir parmi  une liste de pilotes etc
 
Vous ne choisissez un qui vous semble le plus adéquat chez le fournisseur,et vous l'installez.  
 
Il peut y avoir des avertissements que le pilote n'est pas adapté au matériel mais pour du son, cela ne créera pas de dommages. Si le pilote ne fonctionne pas, on en installe un autre.
La liste en proposant sans doute plusieurs pour le son.
 
Il faut aussi bloquer la mise à jour automatique des pilotes avec un programme comme OetO shut up.
Comme à chaque fois avec ce type de problème sous w10, l'acharnement et l'analyse au fur et à mesure des essais seront indispensables.


 
Je vais essayer ça. Merci. :jap:
 
 

DesCalinsDesBisous a écrit :


 
J'ai exactement le meme souci depuis la derniere grosse maj.
 
Plus de son, bien que quand je lance Spotify par exemple, je vois bien un signal sonore dans le melangeur de volume.
 
Quand je branche mon casque, le systeme detecte bien une connexion audio mais aucun son qui sort...


 
Heureux de voir que je ne suis pas le seul.  :fou:  :wahoo:

n°3383367
DesCalinsD​esBisous
Posté le 25-09-2020 à 15:17:08  profilanswer
 

J'ai reussi a resoudre le probleme en installant les derniers drivers sons de ma mobo (ASUS Prime B450M-K) : https://www.asus.com/Motherboards/P [...] _Download/


---------------
Alors sire, est-ce que vous pensez qu'un fenouil c'est redondant?
n°3383377
Xales
Posté le 25-09-2020 à 19:53:30  profilanswer
 

Merci pour ton retour. Après avoir fait de même, plusieurs de mes enceintes fonctionnent maintenant. (mais pas encore toute) (ni mon casque en mode 5.1) Je verrais ça demain je pense !


Message édité par Xales le 25-09-2020 à 19:55:03
n°3383425
Xales
Posté le 27-09-2020 à 06:12:47  profilanswer
 

Suite à maj driver de ma CM msi, plus de choses fonctionnent. (j'arrive à peu prêt à faire fonctionner le surround). Mais des bugs persistent encore.

n°3383471
mrdoug
Posté le 28-09-2020 à 06:44:58  profilanswer
 

Pour ma part, j’aurais même pas pris la peine de chercher une solution. Ça aurait été retour à la version antérieure:o

mood
Publicité
Posté le 28-09-2020 à 06:44:58  profilanswer
 

n°3383513
Xales
Posté le 28-09-2020 à 21:30:11  profilanswer
 

Le problème, c'est que je ne fais pas de backup.  :D  :ange:

Message cité 1 fois
Message édité par Xales le 28-09-2020 à 21:30:29
n°3383519
mrdoug
Posté le 29-09-2020 à 09:16:21  profilanswer
 

Xales a écrit :

Le problème, c'est que je ne fais pas de backup.  :D  :ange:


 
Oui mais justement tu peux revenir à la version antérieure sans backup. Je crois jusqu’à un mois :)

n°3383528
Trit'
Posté le 29-09-2020 à 11:22:08  profilanswer
 

mrdoug a écrit :

Oui mais justement tu peux revenir à la version antérieure sans backup. Je crois jusqu’à un mois :)


Ça fait bien deux ans que le délai a été réduit à 10 jours seulement.

n°3383530
TheDarkgg
Posté le 29-09-2020 à 11:49:31  profilanswer
 

DesCalinsDesBisous a écrit :

J'ai reussi a resoudre le probleme en installant les derniers drivers sons de ma mobo (ASUS Prime B450M-K) : https://www.asus.com/Motherboards/P [...] _Download/


Sinon tu as aussi le dernier driver générique (win32) en date.
https://www.station-drivers.com/ind [...] 14&lang=en


Message édité par TheDarkgg le 29-09-2020 à 11:49:50
n°3383673
Xales
Posté le 01-10-2020 à 18:19:30  profilanswer
 

Bon, un driver pour mon casque est sortie. Et le son surround fonctionne de nouveau. Vivement que mon home cinéma fonctionne à nouveau à 100%  :cry:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème de son après MAJ W10

 

Sujets relatifs
Vous formatez tout les quand votre w10 ?W10 et ses prix, légal ?
Problème de partitionsInstallation de W10 impossible
Problème avec une SurfaceInstaller W10 sur vieux pc portable
Probleme detection automatique ids KeefoxMaj bios windows 10 boot auto repair mode
problème de souris Bluetooth suite à MàJ W10Probléme accès internet suite à MAJ W10
Plus de sujets relatifs à : Problème de son après MAJ W10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR