Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1632 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  le pilote de ma carte son ne s'installe pas

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

le pilote de ma carte son ne s'installe pas

n°3094851
nosrevi
Posté le 17-08-2013 à 08:35:43  profilanswer
 

Bonjour,
J'ai réinstallé windows 7 64 bits, et j'ai beau réinstaller le driver de ma carte son ( créative X-FI xtreme gamer ), il est considéré comme non installé par windows.
Une supposition de ma part c'est que la carte graphique (nvidia geforce 460 ) serait en conflit avec ma carte son car nvidia a une partie de ses drivers dédiés au son, qui eux s'installent correctement et serait donc pris en compte plus que ma carte son. Si cette supposition est bonne je ne sais pas comment faire... J'ai désactivé la partie son de nvidia dans le gestionnaire de périphérique mais ça ne change rien. J'ai également essayé d'installer le driver de la carte son en 1er mais celui de la carte graphique s'installe toujours de lui même par l'intermédiaire de windows.
Quelqu'un saurait il comment résoudre le problème ?

mood
Publicité
Posté le 17-08-2013 à 08:35:43  profilanswer
 

n°3094858
blup81
Habba babba?
Posté le 17-08-2013 à 10:11:02  profilanswer
 

As-tu essayé de désactiver via le gestionnaire de périph ta carte graphique et de la installer le pilote carte son?

n°3094859
atreides59
Posté le 17-08-2013 à 10:28:21  profilanswer
 

La geforce 460 est une carte vidéo standard, il n'y a pas de partie sonore dessus. http://www.nvidia.fr/object/produc [...] 60-fr.html
Cela ne doit pas venir d'elle.
 
Par contre tu as probablement une carte son intégrée sur la carte mère qu'il faudrait désactiver dans le BIOS.
 
Quand tu dis qu'il est considéré comme non installé par Windows, cela se présente comment ? un point d'interrogation jaune dans le gestionnaire de périphériques ?
 

n°3094864
nosrevi
Posté le 17-08-2013 à 11:10:49  profilanswer
 

Oui il y a un point d'exclamation sur le nom de ma carte son.
Pour la carte graphique, elle a une sortie hdmi (qui véhicule en principe aussi le son), avec pour marqué dans le gestionnaire de périph' : "nvidia high definition audio", qui viendrait visiblement des pilotes nvidia.
Sinon la carte son intégré à ma carte mère (realtek) a été désactivée dans le bios avant même que j'ai ce problème.

n°3094867
atreides59
Posté le 17-08-2013 à 11:33:53  profilanswer
 

Les cartes vidéo ont une sortie HDMI depuis des années et ça n'a jamais empêché d'installé une carte son, donc je doute que ce soit le cas chez toi.  
 
Tu installes donc le drivers ( http://files2.europe.creative.com/ [...] _0015A.exe )
Et que ce passe-t-il ensuite ?
 
Ton compte à bien les droits administrateur ?

n°3094869
nosrevi
Posté le 17-08-2013 à 11:44:55  profilanswer
 

Je me dis que c'est peut être le cas là en fait.
Sinon j'installe, je redémarre et ensuite arrivé sous windows je vois le point d'exclamation dans le gestionnaire de périph', et le symbole du haut parleur en bas à droite à côté de l'heure sur lequel il y a une croix rouge et qui indique quand on met le pointeur dessus : "aucun prériphérique de sortie audio n'est installé".
Je suis bien en admin'

n°3094871
atreides59
Posté le 17-08-2013 à 11:56:20  profilanswer
 

un point d'interrogation c'est un manque de pilote mais un point d'exclamation c'est un problème.
Il doit y avoir un code d'erreur.
 
Tu as essayé de changer de slot ta carte son ?

n°3094872
nosrevi
Posté le 17-08-2013 à 12:05:00  profilanswer
 

c'est code 10.
J'ai déjà essayé de changer de port pci oui, mais ça n'a pas réglé le problème.

n°3094912
atreides59
Posté le 17-08-2013 à 18:23:33  profilanswer
 

Tu avais un problème particulier pour devoir réinstaller Windows ?
Tu as installé les drivers du chipset ?
Dans le gestionnaire de périphérique, la carte apparait sous quel nom ?
http://forum.hardware.fr/hfr/Hardw [...] 6692_1.htm


Message édité par atreides59 le 17-08-2013 à 18:25:16

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  le pilote de ma carte son ne s'installe pas

 

Sujets relatifs
Pilote graphiqueprobleme ram 8 gigas installé 3,47 gigas utilisable
Pilote provenant de Windows Update corrompu ?Bug pilote
Pilote son défectueux (x64)[cherche] logiciel desinstallation de pilote
Help pour installe/conseil sur Linuxwindows 8 avec 2 carte graphique
[RESOLU]"Un pilote de lecteur CD/DVD manque"[RESOLU] windows XP installé sans carte son : pas de pilote audio ?
Plus de sujets relatifs à : le pilote de ma carte son ne s'installe pas


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR