Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
958 connectés 

  FORUM HardWare.fr
  Windows & Software
  Stockage/Sauvegarde

  Port. HP dv8 x64 et True Image, problème lancement logiciel

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Port. HP dv8 x64 et True Image, problème lancement logiciel

n°2906943
planetegam​e57
Posté le 31-10-2009 à 11:47:46  profilanswer
 

Bonjour,
 
J'ai un réel souci avec un pc portable hp dv8 et l'excellent Acronis True Image.
Le HP dv8 est sous Windows 7 x64.
 
True Image 2010 a toujours démarré quand je le lançait avec ma clé bootable pour faire une tâche de sauvegarde ou de restauration sur un quelconque autre PC (même sur mon ancien HP dv7)
 
Et là sur le HP dv8, il boot bien dessus, je sélectionne True Image au démarrage, il m'affiche le logo de True Image et c'est tout, après l'écran reste noir au lieu de venir sur l'interface permettant la sauvegarde et la restauration.
 
Je comprends pas ce qu'il se passe, pouvais vous m'aider ?
 
Merci beaucoup.

mood
Publicité
Posté le 31-10-2009 à 11:47:46  profilanswer
 

n°2907030
dnlilas
Posté le 31-10-2009 à 15:33:11  profilanswer
 

Il y un mode de lancement "safe mode" non ? Essaie-le pour voir.

n°2907049
planetegam​e57
Posté le 31-10-2009 à 15:58:34  profilanswer
 

Oui, j'ai entendu qu'il fallait faire comme ça, mais dans mon TrueImage j'ai pas ce Safe Mode, il faut que je télécharge un complément pour l'avoir ??
C'est quoi ce Safe Mode ?
 
 
Merci d'avance ;)

n°2907062
yf38
Posté le 31-10-2009 à 16:32:11  profilanswer
 

En fonction des versions le bootable de True Image connait ou pas les chipset des cartes mères.
A partir de la version 11 il me semble qu'ils ont choisi d'utiliser l'AHCI pour les disques ce qui permet semble-t-il d'harmoniser l'interface.
Avec la V10 (diskwizard de Seagate) et ICH10 çà ne passait plus chez moi, j'ai pu avoir la V11 (bundle cartes Intel) et pour que çà fonctionne avec ICH10 je dois basculer l'interface disque en AHCI dans le bios, quitte à revenir après à IDE.
à priori çà n'a rien à voir avec Windows 7x64 ou pas.
Pour le safe mode je ne sais plus, il me semble que c'est à la création du bootable qu'on choisit mais sur la V11 (que j'ai) çà n'existe plus, je ne sais plus sur la V10.
Sur la V7 il était dit dans le manuel que le safe mode est la variante "sans echec" qui peut aider quand l'autre ne fonctionne pas, mais qui ne gèrait pas l'USB ni PCMCIA ni SCSI.
True Image est bien , mais le bootable un peu brouillon.


Message édité par yf38 le 31-10-2009 à 16:40:13
n°2907069
planetegam​e57
Posté le 31-10-2009 à 16:49:13  profilanswer
 

D'accord excellent!
 
Non, moi je me suis mal exprimé, j'ai la version 13, pas la 10 mais la 2010 ;)
 
OK ok c'est très bien.
 
Par contre, pense-tu qu'avec un PC Portable HP je peut basculer en AHCI ? (souvent c'est bloqué).
 
Voilà, je veut bien de ton aide.
 
Voici la config de mon PC : http://h10010.www1.hp.com/wwpc/fr/ [...] 30064.html
 
En fonctiion de ces informations, que dois-je faire pour que ça passe avec mon True Image v.13 ? (c'est le dernier donc je comprend pas trop que ça passe pas, mais le PC est tout récent aussi).
 
Avant sur mon HP dv7-1040ef, ça passait nickel.
 
Merci d'avance de ton aide ;)

n°2907072
yf38
Posté le 31-10-2009 à 17:13:48  profilanswer
 

Tu peux essayer d'aller dans le bios du HP au démarrage, puis dans le menu ou il y a la configuration des drive, et là, si c'est comme sur beaucoup d'autres PC tu devrais trouver une ou deux lignes de menu concernant l'interface du disque.
Tu as (peut-être) le choix entre AHCI et IDE et il est probablement en AHCI, dans ce cas je n'ai plus d'idées.
Si jamais il est en IDE, tu peux passer en AHCI pour le temps d'essayer de booter ton CD et de voir s'il a accés au disque et partitions.
S'il a accés alors tu est dans le même cas que moi (qui ait la V11) tu devras basculer en AHCI pour tourner avec le CD puis revenir en IDE pour l'OS.
Mais je pense qu'il doit être déjà en AHCI, alors je ne sais plus, mais le problème tourne autour de çà.
Si tu as une bonne vraie version commerciale, il y a peut-être une mise à jour qui prendrait en charge le chipset de ta carte ?
 
Peut-être là ?
http://kb.acronis.com/content/4828


Message édité par yf38 le 31-10-2009 à 17:30:05
n°2907079
planetegam​e57
Posté le 31-10-2009 à 17:35:59  profilanswer
 

OK, je viens d'aller voir et je découvre avec surprise que c'est carrément un bios que je ne connait pas et encore plus bloqué, de ce côté j'aime pas les portables!!
C'est un InsydeH20, je peut juste modifier la séquence de boot, activer la virtualisation, et faire des tests sur le dd et la mem.
 
Je peut même pas voir si c'est en AHCI ou en IDE mais j'ai que du Sata donc ça devrait être en AHCI.
 
Quand tu parle du chipset de la carte, c'est le chipset qui gère les disques, c'est le northbridge ou southbridge ??
 
Si je connait le chipset on pourra peut être avancer un peu.
 
Mais tu a raison, ça se situe de ce côté.
 
Merci pour le lien ! Ca à l'air d'être exactement ça par contre ma version n'est pas enregistré chez Acronis.
 
Peut-on avoir autre part la dernière version du CD bootable?
 
Toi tu a essayé avec le dernier cd bootable ??
 
Merci d'avance ;)

n°2907087
yf38
Posté le 31-10-2009 à 18:03:01  profilanswer
 

Alors dans l'ordre:
Sata ne veut pas forcément dire AHCI, les disques sata peuvent tourner en mode dit "IDE" où ils sont visibles par tout logiciel qui ne connait que l'IDE (pas besoin de drivers etc...).
Mais, on perd quelques avantages, pas forcément mirobolants.
Si tu n'as pas le choix c'est probablement AHCI.
 
Le chipset c'est le southbridge dans ce cas, chez moi c'est ICH10R pour un core i7 720 ce doit être une variante portable de P55, mais tu pourrais chercher un peu plus chez HP.
 
Je n'ai pas accés à d'autres versions de CD bootable, je n'ai qu'une version 7 commerciale achetée il y a longtemps, puis deux versions gratuites chargeables chez les fabricants de disques ( Seagate Diskwizard, en V10, et Western digital, que je n'ai jamais "déballée" probablement en V10 aussi),
plus une version 11 bundle intel fournie avec ses cartes mères DG45iD, moins verrouillée.
 
J'avais fait aussi une version BartPE avec la V10 Seagate qui réglait pas mal de problèmes mais n'est plus à niveau avec les chipset récents, mais pas de plugin à partir de la V11 sauf enregistrement sur le site.
 
Pour dépanner, en attendant mieux, tu as l'utilitaire sous windows 7 de création d'image qui maintenant est disponible même en version familale, contrairement à Vista. je l'ai fait tourner pour faire une "image", de là à tenter une restauration, il faudra que je m'entraine avec un autre PC...
 
Donc je n'ai pas plus d'expérience que çà, je ne suis pas coincé, mais c'est un peu limite.

n°2907093
planetegam​e57
Posté le 31-10-2009 à 18:15:58  profilanswer
 

D'accord, merci beaucoup ;)
 
Je peut seulement sauvegarder depuis le logiciel les images .tib, mais pour le moment je ne peut pas restaurer ni du logiciel ni du cd bootable.
 
J'espère qu'une future mise à jour de la version Acronis me permettra de restaurer le PC comme je l'ai fait avec mes anciens HP, car c'est quand même de loin le meilleur outil existant, très rapide, efficace, logiciel peu encombrant, c'est vraiment le top.
 
Si je m'enregistre sur le site d'Acronis, c'est sur que ça fonctionnera avec mon chipset ?
 
Merci ;)

n°2907097
yf38
Posté le 31-10-2009 à 18:21:46  profilanswer
 

Je n'en sais rien, mais tu peux espérer, car même récent ils ont déjà ce genre de matériel sous la main depuis quelque temps.

mood
Publicité
Posté le 31-10-2009 à 18:21:46  profilanswer
 

n°2907098
dnlilas
Posté le 31-10-2009 à 18:23:59  profilanswer
 

Essaie de refabriquer le CD bootable à partir de l'application True Image 2010. Et coche toutes les options, comme cela tu les auras au menu de boot du CD.

n°2907102
planetegam​e57
Posté le 31-10-2009 à 18:33:27  profilanswer
 

D'accord je veux bien tester à nouveau.
J'avais déjà retenté ce matin.
 
Dès que je rentre dans Acronis Media Builder, j'ai seulement 2 options à cocher qui sont Acronis True Image Home (version 13.0.5055 en langue français, cette version inclut les drivers pour les disques durs USB / PC Card / SCSI) et Acronis System Report
 
C'est tout ce que j'ai.
Eventuellement je peut cocher Démarrer automatiquement après XX secondes.
 
Mais c'est tout.
 
Ensuite, j'ai dans les options du support de démarrage les paramètres de démarrage à entrer en ligne de commande, j'ai jamais rien rentré et ça a toujours fonctionné, peut-être qu'en rentrant quelque chose ça peut fonctionner,  puis le disque se crée.
 
Avez-vous une idée dnlias éventuellement ??
 
Merci ;)

n°2907107
dnlilas
Posté le 31-10-2009 à 19:06:24  profilanswer
 

C'est toi qui est l'autre de ce post dans le forum anglais de True Image ?
http://forum.acronis.com/forum/5342
 
Il faut que tu télécharges la version safe du site d'Acronis et refais le CD bootable.

n°2907143
planetegam​e57
Posté le 31-10-2009 à 20:46:20  profilanswer
 

Oui c'est bien moi ;)
 
Ils m'ont rapidement répondu aussi.
 
J'ai pas accès aux téléchargements sur le site d'Acronis directement, donc je sais pas où récupérer la version safe.
 
C'est tout ce qu'il me manque.
 
Merci d'avance ;)

n°2907334
planetegam​e57
Posté le 01-11-2009 à 17:02:33  profilanswer
 

Je viens de voir yf38, j'ai un chipset PM55, ce n'est pas le même que toi mais mon chipset à l'air aussi assez récent.
 
Par contre, comment que ça se fait que la version Safe n'est pas inclut dans le logiciel TrueImage vous savez ?
 
Savez-vous quand sortira une nouvelle mise à jour de TrueImage qui prendra peut-être en charge le chipset PM55 ??
Car j'ai vu qu'apparemment la version 13.0.0.5078 existerait ? (car sur les sites en général on trouve que la 5055).
 
Merci d'avance! ;)

n°2907352
dnlilas
Posté le 01-11-2009 à 17:33:41  profilanswer
 

Tu t'inscris sur le site d'Acronis avec ce lien :
https://www.acronis.fr/my/index.html
 
Comme cela tu auras accès aux téléchargements de la version Safe ainsi que le plug-in pour BartPE.

n°2907355
planetegam​e57
Posté le 01-11-2009 à 17:38:51  profilanswer
 

D'accord, à quoi sert le plug-in pour BartPE ??
 
Je viens de m'installer, mais je voit que je ne peut pas enregistrer ma version.
 
Le numéro de série que j'ai obtenu n'est pas correct apparemment.
 
Je sais pas si ça vient du fait que Acronis avait fait une erreur, il y a quelques temps il ont donné un numéro pour la version d'évaluation et celle-ci fonctionne sur la version complète.
De ce fait, je ne peut pas inscrire mon produit.
Je ne peut donc pas obtenir le plug-in pour BartPE et le cd bootable.
 
Comment puis-je faire?
 
Merci ;)


Message édité par planetegame57 le 01-11-2009 à 17:45:29
n°2907730
yf38
Posté le 02-11-2009 à 17:56:50  profilanswer
 

Le plugin pour BartPE sert à intégrer Acronis True Image sur un CD généré avec l'environnement BartPE, il n'est plus fourni, sauf sur le site pour les clients enregistrés.
 
Pour compléter un peu le tableau des versions gratuites d'Acronis, j'ai testé la version disponible sur le site de Western Digital.
C'est une version 11 build 8312 avec choix de la langue.
Elle ne s'installe, et ne s'execute, que si elle trouve un disque WD, interne ou externe y compris USB.
Essayée sous Vista 32bits, je ne l'ai pas installée sous windows 7 x64 pour le moment pour ne pas être obligé de connecter le WD, mais elle doit s'y installer autant que l'autre V11 venue de chez Intel.
Le CD bootable exige également la présence d'un disque WD pour lancer le programme.
J'ai fait la manip avec un 500GB WD green EADS dans un boitier Cooler Master X350 Lite en USB2.
Cette version, plus récente que la version 11 du bundle intel que j'avais déjà, (build 8117 en Anglais) détecte bien les disques sur ma carte avec chipset ICH10R contrairement au build 8117 où il était necessaire de passer en AHCI.
Pour quelqu'un qui a un portable et un disque externe avec du WD pour backup c'est une bonne solution pas chère.


Message édité par yf38 le 02-11-2009 à 18:12:04
n°2907739
planetegam​e57
Posté le 02-11-2009 à 18:10:30  profilanswer
 

Ben j'ai de la chance alors, j'ai mes 2 disques dans mon portable qui sont des WD et mon externe, normal c'est des leader de mon point de vue, ils sont très bons avec Seagate!
 
Je vais voir ça.
 
Mais je viens de trouver aussi comme je t'ai dit, une version ISO du cd de boot pour la version 13 build 5055 qui a le safe mode, reste plus qu'à acheter un cd-rw pour tester ça, car je n'ai que des DVD, en attendant qu'une nouvelle version de TI sorte avec la compatibilité avec mon chipset PM55.
 
Merci pour cette superbe idée ;)

n°2907747
yf38
Posté le 02-11-2009 à 18:22:32  profilanswer
 

Avec un peu de chance celui de WD peut marcher car ils l'ont mis à disposition il n'y a pas si longtemps, mais mon test avec ICH10R ne veut pas dire que ce sera bon avec PM55, encore qu'ils se ressemblent pas mal si mes lectures sont bonnes.
Pour les CD-RW j'en acheté récemment et j'ai constaté la raréfaction des CD sur les rayons des magasins.


Message édité par yf38 le 02-11-2009 à 18:24:19
n°2907753
planetegam​e57
Posté le 02-11-2009 à 18:30:13  profilanswer
 

Oui bien sur je vais voir, c'est vrai que les CD se font de plus en plus rares au magasin.
 
Sinon j'ai toujours le cd de boot cette fois version safe du build 5055 de la version 13. Reste plus qu'à graver.
 
Merco ;)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Stockage/Sauvegarde

  Port. HP dv8 x64 et True Image, problème lancement logiciel

 

Sujets relatifs
Logiciel de surveillance en réseau interneJe cale ! Problème d'accès à internet
Probleme avec l'installation de windows XP edition familiale.Problème avec skype et Seven.
Problème lors de la sortie de l'état de veille (l'écran reste éteint)Windows 7 Probleme de son
[CHERCHE] Logiciel de migration XPRAID 1 logiciel sur une partition
probleme avec mumble sous Seven 64bitProblème excel et analyse antivirus
Plus de sujets relatifs à : Port. HP dv8 x64 et True Image, problème lancement logiciel


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR