Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1518 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Suivante
Auteur Sujet :

[RESOLU] Boot w10 impossible après recupération sauvegarde GPT

n°3350631
Lt Ripley
Mais ?!!
Posté le 16-08-2019 à 19:45:00  profilanswer
 

Reprise du message précédent :
Punaise ça passait pas mais j'ai rien laché, en Win PE ça progressait mais pas encore totalement, et ça annulait, du coup je suis passé en démarrant sur l'ISO de Win10 (1903) / réparer / invite de commande et c'est bon je suis en uefi.  J'ai pas eu besoin d'aller dans le bios non plus, surement que j'étais en UEFI+BIOS et pas bios uniquement, toi aussi peut être yf38
 
[:horatio caine]  
 
Merci les gars ! :)


---------------
Viens programmer | Mon topal de vente
mood
Publicité
Posté le 16-08-2019 à 19:45:00  profilanswer
 

n°3350632
yf38
Posté le 16-08-2019 à 19:53:29  profilanswer
 

Peut-être que j'avais les deux mais il m'a désactivé le CSM que j'ai du remettre pour booter ma clé USB.
Je suppose qu'il t'a mis la partition EFI devant le bios, contrairement à moi ?

n°3350633
Lt Ripley
Mais ?!!
Posté le 16-08-2019 à 19:54:19  profilanswer
 

yf38 oui moi c'est l'inverse il a voulu c: avec les données de boot et active
 
Bon maintenant les backups


---------------
Viens programmer | Mon topal de vente
n°3350634
Lt Ripley
Mais ?!!
Posté le 16-08-2019 à 19:55:08  profilanswer
 

https://i.imgur.com/8O9Ns9s.png
 
Celle de 100 mo c'est l'EFI


Message édité par Lt Ripley le 16-08-2019 à 19:55:45

---------------
Viens programmer | Mon topal de vente
n°3350635
yf38
Posté le 16-08-2019 à 20:06:32  profilanswer
 

Mais il n'a pas utilisé la partition de 806Mo, il a préféré, comme chez moi, mettre la partition EFI après C:
La 806Mo tu pourras la supprimer. et si tu es puriste ramener le C: vers le début du disque tout en laissant un espace de 16Mo au début du disque.
Et pousser la partition EFI vers la fin du disque en laissant un peu de place, puis grandir C: pour récupérer la place.

 

Je n'ai pas poussé le vice jusqu'à faire en sorte que l'EFI soit devant C:
que Minitool ne sait pas faire directement mais peut-être par des copies.


Message édité par yf38 le 17-08-2019 à 08:29:55
n°3350636
Lt Ripley
Mais ?!!
Posté le 16-08-2019 à 20:12:31  profilanswer
 

Oui tu as raision je vais faire du propre.
 
Ce con n'a même pas utilisé la partition l'espace vide de 1,32go à la fin pour ses 100mo, il a du prendre sur c: car j'avais 2 partitions espaces vides non alloués identiques (créés à la louche à la souris) et ils le sont toujours : 1,32go


Message édité par Lt Ripley le 16-08-2019 à 20:23:59

---------------
Viens programmer | Mon topal de vente
n°3350637
yf38
Posté le 16-08-2019 à 20:15:39  profilanswer
 

C'est aussi en fond de C: que les mises à jour de fonctionnalités (tous les 6 mois) ajoutent la partition de récupération s'il n'y en a pas.

n°3350639
loriot83
Posté le 16-08-2019 à 20:49:51  profilanswer
 

De mon côté je n'ai pu réaliser l'opération de conversion qu'en passant sous un winPe de dépannage , sous OS connecté c'était échec systématique,
 
par contre je n'avais que mon windows10 actif et une partition de données (test en dual boot), la conversion m'a juste rajouté la part EFI entre les deux.
 
https://reho.st/medium/self/2d2798933d3a083e1fb3bfc718d3ed5dd1240e4f.png
 
Par contre avez vous bien le mode bios UEFI dans msinfo32.exe

Message cité 2 fois
Message édité par loriot83 le 16-08-2019 à 20:51:46
n°3350640
Lt Ripley
Mais ?!!
Posté le 16-08-2019 à 20:54:16  profilanswer
 

loriot83 a écrit :

Par contre avez vous bien le mode bios UEFI dans msinfo32.exe

Moi oui, c'est ce que j'ai vérifié en premier


Message édité par Lt Ripley le 16-08-2019 à 20:54:30

---------------
Viens programmer | Mon topal de vente
n°3350641
PinkFloyd3​1
Pulse The Floyd
Posté le 16-08-2019 à 21:05:23  profilanswer
 

j'suis en "hérité" moi.
c'est normal pour du MBR ?


---------------
«Les Hommes n'acceptent le changement que dans la nécessité et ne voient la nécessité que dans la crise».Jean Monnet. Pseudo Steam:FloydSG
mood
Publicité
Posté le 16-08-2019 à 21:05:23  profilanswer
 

n°3350642
Lt Ripley
Mais ?!!
Posté le 16-08-2019 à 21:10:17  profilanswer
 

PinkFloyd31 a écrit :

j'suis en "hérité" moi.
c'est normal pour du MBR ?


Oui c'est bon !


---------------
Viens programmer | Mon topal de vente
n°3350643
Lt Ripley
Mais ?!!
Posté le 16-08-2019 à 21:21:44  profilanswer
 

PinkFloyd31 a écrit :


tu fais çà comment et avec quoi ?

Tu peux le faire avec Diskpart, donc démarrer le PC avec une clé USB Windows 10 / réparer / invite de commande , par exemple


---------------
Viens programmer | Mon topal de vente
n°3350650
PinkFloyd3​1
Pulse The Floyd
Posté le 17-08-2019 à 00:05:51  profilanswer
 

ok :)


---------------
«Les Hommes n'acceptent le changement que dans la nécessité et ne voient la nécessité que dans la crise».Jean Monnet. Pseudo Steam:FloydSG
n°3350654
yf38
Posté le 17-08-2019 à 07:58:19  profilanswer
 

loriot83 a écrit :

De mon côté je n'ai pu réaliser l'opération de conversion qu'en passant sous un winPe de dépannage , sous OS connecté c'était échec systématique,

 

par contre je n'avais que mon windows10 actif et une partition de données (test en dual boot), la conversion m'a juste rajouté la part EFI entre les deux.

 

https://reho.st/medium/self/2d27989 [...] 240e4f.png

 

Par contre avez vous bien le mode bios UEFI dans msinfo32.exe


J'avais la même configuration que toi, et c'est passé sous OS, seulement j'ai préparé le terrain (revoir ce que j'ai écrit depuis le début).
https://forum.hardware.fr/hfr/Windo [...] m#t3350564
J'y ai édité quelques posts pour donner une information après la fin de la manip.
Oui, mode UEFI dans msinfo32:
https://reho.st/medium/self/e06f7b384cb146c5a2fb7a9239a3f7f9834ad87e.png


Message édité par yf38 le 17-08-2019 à 11:05:25
n°3350670
yf38
Posté le 17-08-2019 à 14:52:41  profilanswer
 

J'ai testé la restauration du système passé en UEFI avec AOMEI 4.0.6
Restauration OK de la partition C: et la partition EFI (les deux sont dans le même fichier de backup).

n°3350671
Lt Ripley
Mais ?!!
Posté le 17-08-2019 à 16:07:24  profilanswer
 

Moi aussi ça passe !  Je viens de restaurer mon image Macrium Reflect (qui est devenu un peu chiant) puis au redémarrage Windows s'est bien chargé, puis j'ai éteint le PC 20 secondes, et Windows se charge bien à nouveau (je crois que c'est ça qui passait pas chez PinkFloyd31)


---------------
Viens programmer | Mon topal de vente
n°3350674
yf38
Posté le 17-08-2019 à 16:55:29  profilanswer
 

Macrium Reflect Free était bien mais pas très ergonomique.
A un certain moment le téléchargement est devenu par l'intermédiaire d'un downloader, ce qui fait que, à moins d'acrobaties, on n'avait pas moyen de conserver le fichier d'installation.
Pour moi c'est rédhibitoire, on est à la merci d'un changement de politique de l'éditeur.
On peut trouver les anciennes versions sur filehippo, mais ça commence à faire vieux, alors je suis passé à AOMEI.
Lui aussi évolue mais est encore entièrement chargeable.


Message édité par yf38 le 17-08-2019 à 16:56:06
n°3350675
Lt Ripley
Mais ?!!
Posté le 17-08-2019 à 17:16:00  profilanswer
 

Oui c'est vrai
 
PinkFloyd31 : Tu as trouvé la cause de tes freezes au fait ?


---------------
Viens programmer | Mon topal de vente
n°3350676
loriot83
Posté le 17-08-2019 à 17:29:13  profilanswer
 

PinkFloyd31 a écrit :

bon, je viens de faire un test de restauration en bootant sur le cd d'easeus :
une fois çà fait, je suis retourné dans le bios pour voir si la ligne "windows boot manager" était bien là :
 
https://i.ibb.co/DYF5sYk/IMG-2205.jpg
 
elle y est. jusqu'ici, tout se déroule "normalement". je viens donc ici pour poster ce message, et c'est maintenant le test ultime :
 
l'extinction complète du pc, puis reboot.
 
c'est là que la dernière fois, beh çà ne bootait pas sur windows, et la ligne "windows boot manager" avait disparue du bios.
 
 [:zigg]  
 
je vous dis donc adieu.  :(  :D


 
Je viens de reparcourir le sujet et je trouve bizarre sur cette capture du bios efi  
 
la ligne CSM est sur enable et storage boot option control sur Legacy only  
 
n'y a-t-il pas à ce niveau une incompatibilité avec un démarrage à partir d'une partition EFI GPT.
 
Je vois qu'yf38 possède aussi une carte mère gigabyte, il pourrait nous renseigner sur l'état de ces lignes sur sa config
 
qui fonctionne.
 
Je suis peut-être  à côté de la plaque , Simple questionnement!!


Message édité par loriot83 le 17-08-2019 à 18:32:07
n°3350679
yf38
Posté le 17-08-2019 à 18:39:48  profilanswer
 

CSM enabled convient pour pouvoir booter aussi bien le ssd en UEFI, qui est alors désigné comme "windows boot manager (nom du ssd)" que comme un autre périph, par exemple ma clé USB pour booter AOMEI.

 

Storage boot option, autorise je pense à lancer ou pas le contenu d'un firmware logé sur le périphérique, ou le contrôleur pour rendre celui ci fonctionnel pour booter.
Dans notre cas ça n'a pas d'importance je pense.
Chez moi il avait été mis à UEFI, je l'ai passé à "do not launch" et ça fonctionne .
Par contre ce qui m'ennuie c'est que j'ai observé que Windows s'autorise à aller modifier les paramètres du bios sans que je ne lui ai rien demandé.
Ce qui ne m'était jamais arrivé en MBR.
ça a commencé par CSM qui était  passé à disabled après le passage en uefi.
Quand j'ai fait la dernière mise à jour de la 1903 (celle de ce mois ci, le reboot après l'installation ne s'est pas fait, avec un message me faisant comprendre qu'il ne trouvait rien à booter.
C'est à cause de ça que j'en ai profité pour restaurer la version sauvegardée hier, et tester la restauration au passage.
Et alors ? le démarrage ne s'est pas fait non plus !
Je suis allé dans le bios pour rétablir l'ordre de boot.
Ce bios est un peu tordu dans ce domaine.
J'ai pu booter et refaire la mise à jour, et cette fois c'était OK.
Il ne faudrait pas qu'il s'amuse à me trafiquer les paramètres du bios à sa guise, surtout si c'est pour le planter.
Aujourd'hui j'ai en option 1 le SSD en UEFI, le CSM validé pour booter ailleurs, le storage boot option à "do not launch".
J'ai remis aussi l'option système d'exploitation à "other" plutôt que Windows 10, non mais !
Et pas mis l'option fast boot dans le bios qui était venue aussi après la mise à jour.

 

Edit: une description assez fine du contenu d'un disque GPT et des OS supportés:
https://fr.wikipedia.org/wiki/GUID_Partition_Table

 

Edit: l'état final de mon ssd après ajustement des tailles et position des partitions:
https://reho.st/medium/self/a3a2782f033613dd3f9cbaa5d799d9b85f784713.png
La partition de 500Mo est la partition EFI (un peu surdimensionnée).
Les deux zones en début et fin de disque servent pour la table GPT et sa copie (pourraient être plus petites).
La partition Apps me sert aux logiciels portables, qui sont considérés comme des données et ne font pas partie du système.
Pas de recovery, je n'en avais pas à l'origine, mais une sera créée un jour en piquant 500Mo en fond de C: par une mise à jour semestrielle.


Message édité par yf38 le 19-08-2019 à 09:33:40
n°3350720
Lt Ripley
Mais ?!!
Posté le 18-08-2019 à 12:13:25  profilanswer
 

Bon, ça fonctionne sauf : Obligé de réinstaller FreeFileSync (il a détecté un "autre PC" ) mais ça m'a gardé ma config, mais aussi j'ai Android Studio qui crash.  Et là c'est plus compliqué, je l'ai réinstallé par dessus, il démarre maintenant mais mes devices virtuels ne marchent plus.
 
Sinon le reste semble fonctionner [:alexis27]  Au fait mon Office 2016 home est toujours activé, et Windows aussi !
 
Edit : ça y est mes devices virtuels marchent


Message édité par Lt Ripley le 18-08-2019 à 12:14:31

---------------
Viens programmer | Mon topal de vente
n°3351014
PinkFloyd3​1
Pulse The Floyd
Posté le 22-08-2019 à 20:03:50  profilanswer
 

Lt Ripley a écrit :

Moi aussi ça passe !  Je viens de restaurer mon image Macrium Reflect (qui est devenu un peu chiant) puis au redémarrage Windows s'est bien chargé, puis j'ai éteint le PC 20 secondes, et Windows se charge bien à nouveau (je crois que c'est ça qui passait pas chez PinkFloyd31)


tout à fait, c'est çà qui se passait.
çà viendrait donc bien de ma première restauration que j'avais faite sur la base d'une sauvegarde de partition.
mais je tenterais pas le diable, je reste comme çà. ;)

 
Lt Ripley a écrit :

Oui c'est vrai

 

PinkFloyd31 : Tu as trouvé la cause de tes freezes au fait ?


non, pas trouvé, mais je n'en ai plus depuis que j'ai fait une clean install. :)

loriot83 a écrit :

 

Je viens de reparcourir le sujet et je trouve bizarre sur cette capture du bios efi

 

la ligne CSM est sur enable et storage boot option control sur Legacy only  

 

n'y a-t-il pas à ce niveau une incompatibilité avec un démarrage à partir d'une partition EFI GPT.

 

Je vois qu'yf38 possède aussi une carte mère gigabyte, il pourrait nous renseigner sur l'état de ces lignes sur sa config

 

qui fonctionne.

 

Je suis peut-être  à côté de la plaque , Simple questionnement!!


non, aucun rapport, çà fonctionnait très bien avant que je fasse la restauration. ;)


Message édité par PinkFloyd31 le 22-08-2019 à 20:09:30

---------------
«Les Hommes n'acceptent le changement que dans la nécessité et ne voient la nécessité que dans la crise».Jean Monnet. Pseudo Steam:FloydSG
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
dernière page internet s'ouvre avec W10le boot windows 10 de l'impossible
Màj Windows update impossible depuis hier...Boot un peu capricieux
impossible configuration outlook 2016Installation de windows Impossible
[résolu] réactivation impossible windows 10 après upgrade[Résolu] Erreur 0x800f0830 Windows update W10
disque dur externe impossible ouvrir certain fichier 
Plus de sujets relatifs à : [RESOLU] Boot w10 impossible après recupération sauvegarde GPT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR