Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
695 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15
Auteur Sujet :

The Core Media Player 4.0 RC3 "Matroska Edition" Dispo !

n°447128
Eric B
Posté le 22-04-2003 à 10:13:50  profilanswer
 

Reprise du message précédent :
il manque encore une page, non ?

mood
Publicité
Posté le 22-04-2003 à 10:13:50  profilanswer
 

n°447148
antp
Super Administrateur
Champion des excuses bidons
Posté le 22-04-2003 à 10:32:39  profilanswer
 

Eric B a écrit :

il manque encore une page, non ?


 
environ 15 pages encore


---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire
n°447289
BlackSun
Posté le 22-04-2003 à 14:11:34  profilanswer
 

arf

n°447305
Oxygen3
Tears from the moon
Posté le 22-04-2003 à 14:44:11  profilanswer
 
n°449662
Oxygen3
Tears from the moon
Posté le 27-04-2003 à 12:22:05  profilanswer
 
n°449713
BlackSun
Posté le 27-04-2003 à 14:01:34  profilanswer
 

bon ça avance, on change les API CCAS et on prepare pas mal de bonnes surprises. enfin c'est ecrit sur www.corecoded.com

n°449739
antp
Super Administrateur
Champion des excuses bidons
Posté le 27-04-2003 à 15:17:03  profilanswer
 

Quand j'utilise TCMP + Delphi en même temps, ça a tendance à faire planter Delphi et les autres softs genre mes softs à moi, Miranda, etc.
Enfin c'est pas le genre de bug report qui va être simple à corriger :D


---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire
n°449878
BlackSun
Posté le 27-04-2003 à 21:50:30  profilanswer
 

antp a écrit :

Quand j'utilise TCMP + Delphi en même temps, ça a tendance à faire planter Delphi et les autres softs genre mes softs à moi, Miranda, etc.
Enfin c'est pas le genre de bug report qui va être simple à corriger :D


 
ben j'utilise TCMP et Delphi en même temps forcement, et pas de problemes... bref c'est une couille entre progs en delphi... tres zarb...

n°450083
BlackSun
Posté le 28-04-2003 à 13:16:29  profilanswer
 

vla que viplay pique notre skin :p

n°450099
randolf
Modérateur
Posté le 28-04-2003 à 13:35:50  profilanswer
 

"TCMP Clone"... Au voleur !  :o
 
J'aurais jamais cru que TCMP serait connu jusqu'en Uruguay !   :lol:
 
Edit : Et elle y ressemble vraiment ?


Message édité par randolf le 28-04-2003 à 13:38:01

---------------
Envoyé depuis un PC nul, dans une salle réseau pourrie, sur un ordinateur de merde, à travers un réseau rempli de boites noires. ლ(ಠ益ಠ)ლ
mood
Publicité
Posté le 28-04-2003 à 13:35:50  profilanswer
 

n°450155
BlackSun
Posté le 28-04-2003 à 15:35:15  profilanswer
 

randolf a écrit :

"TCMP Clone"... Au voleur !  :o
 
J'aurais jamais cru que TCMP serait connu jusqu'en Uruguay !   :lol:
 
Edit : Et elle y ressemble vraiment ?


 
ben il a viré le texte CoreCodec, a mis Urusoft, et dans le titre, ViPlay a la place de tcmp.

n°450159
BlackSun
Posté le 28-04-2003 à 15:37:35  profilanswer
 

http://img.clubic.com/sshot/2743.jpg

n°450179
antp
Super Administrateur
Champion des excuses bidons
Posté le 28-04-2003 à 16:02:23  profilanswer
 

:o c'est un scandale :o


---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire
n°450196
robUx4
misc coder
Posté le 28-04-2003 à 16:22:23  profilanswer
 

Ca prouve que le mec n'a pas de goût !
 :na:

n°453462
BlackSun
Posté le 04-05-2003 à 12:37:11  profilanswer
 

Y a une nouvelle version RC3 dispo  :p

n°453539
randolf
Modérateur
Posté le 04-05-2003 à 14:43:28  profilanswer
 

A vos souris... prêts ? D/L !  :D
 
Edit : on peut écraser la précédente RC3 ou faut désinstaller / réinstaller proprement ?  :whistle:


Message édité par randolf le 04-05-2003 à 14:44:26

---------------
Envoyé depuis un PC nul, dans une salle réseau pourrie, sur un ordinateur de merde, à travers un réseau rempli de boites noires. ლ(ಠ益ಠ)ლ
n°453542
antp
Super Administrateur
Champion des excuses bidons
Posté le 04-05-2003 à 14:47:11  profilanswer
 

BlackSun a écrit :

Y a une nouvelle version RC3 dispo  :p  


 
tiens tant que tu es là, tu avais pas dit que tu avais ajouté une option pour retenir les paramètres du DynEq ? pcq chez moi il retient pas, je dois chaque fois remettre ça manuellement sur +5db et 150% :/


---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire
n°453547
Ciler
Posté le 04-05-2003 à 14:50:00  profilanswer
 

antp a écrit :


 
tiens tant que tu es là, tu avais pas dit que tu avais ajouté une option pour retenir les paramètres du DynEq ? pcq chez moi il retient pas, je dois chaque fois remettre ça manuellement sur +5db et 150% :/


 
Elle doit trainer qque part ds les proprietes audio


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°453549
TRiGONOx
Ping timeout .....
Posté le 04-05-2003 à 14:54:27  profilanswer
 

en tout cas y demarre plus rapidement et ca c [:top]


Message édité par TRiGONOx le 04-05-2003 à 14:55:25
n°453553
antp
Super Administrateur
Champion des excuses bidons
Posté le 04-05-2003 à 15:00:03  profilanswer
 

Il garde bien le Dyn machin, mais il refout tj le Pre-Amp à 0, même si j'essaie de sauver les preset de l'Equalizer (d'ailleurs si le Pre-Amp des options du DynEq c'est la même chose que le Pre-Amp de l'Equilizer, quand on change le premier le deuxième n'est pas mis à jour :o)


---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire
n°453557
Ciler
Posté le 04-05-2003 à 15:11:39  profilanswer
 

antp a écrit :

Il garde bien le Dyn machin, mais il refout tj le Pre-Amp à 0, même si j'essaie de sauver les preset de l'Equalizer (d'ailleurs si le Pre-Amp des options du DynEq c'est la même chose que le Pre-Amp de l'Equilizer, quand on change le premier le deuxième n'est pas mis à jour :o)


 
hum... BlackSun did it  :o


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°453560
BlackSun
Posté le 04-05-2003 à 15:14:07  profilanswer
 

randolf a écrit :

A vos souris... prêts ? D/L !  :D
 
Edit : on peut écraser la précédente RC3 ou faut désinstaller / réinstaller proprement ?  :whistle:  


 
comme tu veux normalement  :whistle:  
 
antp: je regarde ça

n°453663
babaorum
Posté le 04-05-2003 à 18:54:00  profilanswer
 

Je viens de l'essayer, mais impossible de lancer une vidéo.
Je fais ouvrir, je prends le fichier, et je fais "play" et il fait rien, mais absolument rien.
 
J'ai essayer de fouiller dans les options, mais a part avoir des erreurs... j'ai pas trouvé le moyen d'avoir une vidéo :/
 
help:??:

n°453684
BlackSun
Posté le 04-05-2003 à 19:20:04  profilanswer
 

regarde dans la console (touche ²) et fait moi un copier collé stp

n°453705
Eric B
Posté le 04-05-2003 à 19:38:19  profilanswer
 

BlackSun a écrit :

console (touche ²)


trop joué à Quake III ?  :lol:

n°453745
BlackSun
Posté le 04-05-2003 à 20:38:35  profilanswer
 

Eric B a écrit :


trop joué à Quake III ?  :lol:  


 
 :whistle: CounterStrike

n°453769
babaorum
Posté le 04-05-2003 à 21:55:09  profilanswer
 

Oki j'essai :)
 

Code :
  1. > The Core Media Player 4nx root loaded...OK
  2. > Loading Audio Input CDL: APE Decoder 0.5
  3. > Loading Audio Input CDL: MPC Decoder 0.5
  4. > Loading CDL: CoreMediaProp.cdl...Returned CORE_OK
  5. > Reading settings from CorePlayer.ini...OK
  6. > Loading Default Playlist...OK
  7. > Checking for new versions of the player...
  8. > You are running the latest public version.
  9. > opening "mon film"
  10. > Loading Audio-Video Interleave header
  11. > Checking header...
  12. > Prepare to summon filters...


Message édité par babaorum le 04-05-2003 à 22:01:10
n°453806
BlackSun
Posté le 04-05-2003 à 23:07:14  profilanswer
 

Babaorum a écrit :

Oki j'essai :)
 

Code :
  1. > The Core Media Player 4nx root loaded...OK
  2. > Loading Audio Input CDL: APE Decoder 0.5
  3. > Loading Audio Input CDL: MPC Decoder 0.5
  4. > Loading CDL: CoreMediaProp.cdl...Returned CORE_OK
  5. > Reading settings from CorePlayer.ini...OK
  6. > Loading Default Playlist...OK
  7. > Checking for new versions of the player...
  8. > You are running the latest public version.
  9. > opening "mon film"
  10. > Loading Audio-Video Interleave header
  11. > Checking header...
  12. > Prepare to summon filters...




 
tu as testé avec d'autres fichiers ? Ca arrivait avec l'ancienne version mais j'ai reecrit le summoner donc ça devrait pas  :sweat:

n°453945
babaorum
Posté le 05-05-2003 à 10:46:34  profilanswer
 

oui avec n'importe quel film  :sweat:

n°454024
BlackSun
Posté le 05-05-2003 à 12:39:47  profilanswer
 

Babaorum a écrit :

oui avec n'importe quel film  :sweat:  


 
 :sweat: même de l'ogm ou du mpg, ou tu as essayé que de l'avi ?
 
tu tournes bien avec la rc3 matroska edition on dirait...

n°454053
babaorum
Posté le 05-05-2003 à 13:30:22  profilanswer
 

ben j'ai pas de .mpeg sous la main ni de ogg :/
 
oui je tourne avec cette version..

n°454669
kiki69
Posté le 06-05-2003 à 15:04:11  profilanswer
 

Vous etes sur que ca marche le plugin pour la telecommande Remote Wonder avec la RC 3 ?
 
J'ai eu beau installer ce plugin, le voir dans la liste des plugins sous TCMP, activer la case a cocher .... malgre ca rien du tout, je n'arrive pas a piloter TCMP avec ....

n°454838
BlackSun
Posté le 06-05-2003 à 17:45:13  profilanswer
 

kiki69 a écrit :

Vous etes sur que ca marche le plugin pour la telecommande Remote Wonder avec la RC 3 ?
 
J'ai eu beau installer ce plugin, le voir dans la liste des plugins sous TCMP, activer la case a cocher .... malgre ca rien du tout, je n'arrive pas a piloter TCMP avec ....


 
en fait tu as deux plugin, il y a un coreplayer.dll, il faut l'importer dans le soft de la telecommande ATI

n°455631
kiki69
Posté le 08-05-2003 à 10:15:34  profilanswer
 

BlackSun a écrit :


 
en fait tu as deux plugin, il y a un coreplayer.dll, il faut l'importer dans le soft de la telecommande ATI


 
Effectivement ca marche mieux apres la manip.
Y a juste 2 petits problemes :
Si tu appuies sur le bouton off de la telecommande, y a un beau message d'erreur comme qoa il ne peut pas sauver la playlist
Y a pas de boutons pour ouvrir l'explorateur
 
Sinon c top

n°457394
kiki69
Posté le 13-05-2003 à 10:43:44  profilanswer
 

Un autre petit souci, qd TCMP est le lecteur par defaut, va ds l'explorateur et selectionnes une liste de fichier a lire, il essaie de lancer plusieurs instances du lecteur et plante alors qu'il devrait mettre tous les fichiers dans la playlist.


Message édité par kiki69 le 13-05-2003 à 10:44:19
n°457414
BlackSun
Posté le 13-05-2003 à 11:16:39  profilanswer
 

kiki69 a écrit :

Un autre petit souci, qd TCMP est le lecteur par defaut, va ds l'explorateur et selectionnes une liste de fichier a lire, il essaie de lancer plusieurs instances du lecteur et plante alors qu'il devrait mettre tous les fichiers dans la playlist.


 
il faut faire click-droit et Enqueue in the core media...  :jap:

n°458357
switch
Posté le 15-05-2003 à 14:36:24  profilanswer
 

N'y a t il pas d'autoplay dans TCMP ?
 
 
De plus j'ai quelque chose de bizarre : sous winamp, si je sélectionne bien ma Sb Extigy le son sort bien sur 5 HP et ce sont plugin. Si je fais la meme chose sous TCMP je n'ai le son qu'en stereo. Il y a une raison software ?  
 
-> Trouvé : Je dois passer de Sb Extigy en Defaut Outpout Device dans les paramètres audio sinon je n'ai pas le son 5.1 !
Merci


Message édité par switch le 15-05-2003 à 14:41:28

---------------
Mess With The Best, Die Like The Rest
n°458888
BlackSun
Posté le 17-05-2003 à 12:55:13  profilanswer
 

Lol c'est de l'autoreparation ça :D

n°458970
switch
Posté le 17-05-2003 à 16:48:00  profilanswer
 

Et pour l'autoplay ?

n°458984
BlackSun
Posté le 17-05-2003 à 17:57:41  profilanswer
 

si ya un autoplay, suffit d'associer les fichiers dans les options de tcmp

n°459054
switch
Posté le 17-05-2003 à 19:50:29  profilanswer
 

Alors ca bug chez moi  :whistle:  
 
Quoique en fait c'est pas un bug  :ange:  
 
J'aimerais que quand je lance le player ( par son icone ) il lise directement la chanson ... et que je ne doive pas cliquer sur la chanson.  
 
D'ailleurs y a un bug sur l'association des fichiers ... quand je demande d'enregistrer ca ... il décoche toutes les cases et je dois aller moi meme associer a la main dans les paramètres de windows  :pt1cable:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15

Aller à :
 

Sujets relatifs
Winamp ou Real Player lisent les mp3 en accéléré[Topic unique]Player mp3/mpeg4video: modeles presents ou à venir...
LECTURE : décalage video/son sauf avec DivX Player 2.0 Alphampeg2 et windows media player 9
Audigy playerproblème avec driver xp pour sblive player soluce trouvée :D
windows media player 9 et dvdChanger le format d'un fichier vidéeo Media Player (wmv) ?
Plus de sujets relatifs à : The Core Media Player 4.0 RC3 "Matroska Edition" Dispo !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR