Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1618 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  Problème image suite connection DD externe/TV

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème image suite connection DD externe/TV

n°1792696
arnal59
Posté le 18-06-2012 à 14:50:58  profilanswer
 

Bonjour,  
 
Suite à l'achat d'une nouvelle TV, j'ai voulu brancher mon DD multimédia verbatim en utilisant les connectiques Y Pr et Pb plutot que la Jaune. Le souci c'est que l'image est alors bleu, on voit les films ou autre mais avec un fonds bleu.  
 
J'ai vérifié plusieur fois el brancehement au cas où mais change rien. Je n'avais pas les cables prévu pour ça donc utilisé un cable que j'avais (le jaune, rouge et blanc). Je ne sais pas si celà peu venir de là, si il faut des bon cables pour pas avoir de perte même si lu partout que celà change rien.
 
J'ai fait les teste en inversant les cables (bleu  / rouge) mais là l'image deviens avec un font rose  :fou:  
 
J'ai fait une recherche mais rien trouvé, donc si quelqu'un à une idée.  
 
Merci  
 
Arnaud

mood
Publicité
Posté le 18-06-2012 à 14:50:58  profilanswer
 

n°1792715
Profil sup​primé
Posté le 18-06-2012 à 17:15:36  answer
 

pour les cables aucune importance du moment que tu respectes les couleurs "départ arrivée" est ce qu'il faut pas configurer la sortie YUV dans le DD car c'est pas toujours automatique. ( sur la télé normalement c'est bon, enfin sauf si c'est une samsung  :sarcastic: )
 

n°1792799
arnal59
Posté le 19-06-2012 à 10:30:33  profilanswer
 


 
 
Je ne pense pas que je dois faire quelque chose car l'image passe bien sauf avec un fond bleuté, mais je regarderai quand même au cas où  ;)

n°1792918
glassman
C'est pas faux
Posté le 19-06-2012 à 18:16:08  profilanswer
 

arnal59 a écrit :

Bonjour,  
 
Suite à l'achat d'une nouvelle TV, j'ai voulu brancher mon DD multimédia verbatim en utilisant les connectiques Y Pr et Pb plutot que la Jaune. Le souci c'est que l'image est alors bleu, on voit les films ou autre mais avec un fonds bleu.  
 
J'ai fait les teste en inversant les cables (bleu  / rouge) mais là l'image deviens avec un font rose  :fou:  


 
Donc tu as un de tes câbles qui est probablement HS/pas blindé/...
 
Essaye avec un autre câble

n°1793000
arnal59
Posté le 20-06-2012 à 11:13:57  profilanswer
 

Les cables que j'ai utilisé. Le jaune c'est celui qui eétait sur la prise conectique jaune du lecteur multimédia et TV que j'ai mis sur la prise verte.
 
Pour la bleu et rouge, j'avais achété un cable simple blanc et rouge et je me suis servis de ça. Donc cable simple.
 
Je vais en acheter un de meilleur facture pour voir alors

n°1793001
disc99
Posté le 20-06-2012 à 11:26:15  profilanswer
 

edit: suis con, pas tout lu

 


Message édité par disc99 le 20-06-2012 à 16:16:36
n°1793033
glassman
C'est pas faux
Posté le 20-06-2012 à 15:01:04  profilanswer
 

J'ai lu tout le message, moi  :o

n°1793319
arnal59
Posté le 22-06-2012 à 10:03:10  profilanswer
 

Bon voilà les nouvelles pffff.
 
J'ai acheté un bon cable Bleu, vert et rouge. relié mon DD et TV et toujours pareil. J'ai fait le teste avec donc lecteur DVD et là fond rose.
 
Donc soit c'est ma TV qui est neuve qui a un souci soit mon DD et lecteur DVD qui sont assez vieux par rapport à ma TV et donc pas compatible ou autre.
 
Cable HDMI sur la TV pas de souci, pértitel non plus et fiche jaune, rouge blanc aussi

n°1793354
Profil sup​primé
Posté le 22-06-2012 à 13:12:06  answer
 

arnal59 a écrit :

Bon voilà les nouvelles pffff.
 
J'ai acheté un bon cable Bleu, vert et rouge. relié mon DD et TV et toujours pareil. J'ai fait le teste avec donc lecteur DVD et là fond rose.
 
Donc soit c'est ma TV qui est neuve qui a un souci soit mon DD et lecteur DVD qui sont assez vieux par rapport à ma TV et donc pas compatible ou autre.
 
Cable HDMI sur la TV pas de souci, pértitel non plus et fiche jaune, rouge blanc aussi


 
et ta télé c'est quoi ??

n°1793361
arnal59
Posté le 22-06-2012 à 13:53:46  profilanswer
 

C'est une LG LED 3D model: 42LW4500

Message cité 1 fois
Message édité par arnal59 le 22-06-2012 à 13:56:31
mood
Publicité
Posté le 22-06-2012 à 13:53:46  profilanswer
 

n°1793387
Profil sup​primé
Posté le 22-06-2012 à 16:55:46  answer
 

arnal59 a écrit :

C'est une LG LED 3D model: 42LW4500


 
Bon à part une panne, j'y crois pas trop.
 
suffit de tester tes fils mais surtout les connecteurs RCA y a aucun risque.
 
Vert = image noir et blanc + la couleur verte.   donc juste ce fil tu dois avoir l'image en verte c'est OK
 
ensuite tu branches un autre fil,  le rouge = vert + rouge = jaune donc tu dois avoir l'image en jaune si le rouge est OK ( sinon ça restera vert )
ensuite tu débranches  le rouge et tu mets que le bleu . vert + bleu =  bleu clair .si le bleu est OK (idem )
 
Si c'est bon à chaque fois, alors le probléme est peut être dans tes réglages de couleurs sur la télé ( il faut souvent le faire pour chaque entrée, )
 
http://marc.haelewyn.free.fr/htm/lescouleurs.htm

n°1793389
arnal59
Posté le 22-06-2012 à 17:05:02  profilanswer
 

Ok je vais testé ta manip, mais de mémoire quand il y avait juste le vert de branché, l'image était en noir et blanc.
 
Donc comme mon écran est bleu, c'est peu être la connectique rouge qui déconne ??? comme vert+bleu = bleu clair ???

n°1793405
Profil sup​primé
Posté le 22-06-2012 à 19:01:39  answer
 

arnal59 a écrit :

Ok je vais testé ta manip, mais de mémoire quand il y avait juste le vert de branché, l'image était en noir et blanc.
 
Donc comme mon écran est bleu, c'est peu être la connectique rouge qui déconne ??? comme vert+bleu = bleu clair ???


 
Pour le vert je ne suis plus sur, je sais qu'un signal YUV envoyé par erreur sur une entrée RVB donne une image verte.  mais bon il doit te manquer une couleur faut trouver laquelle.
 

Citation :

YPbPr
Un article de Wikipédia, l'encyclopédie libre.
Aller à : Navigation, rechercher  
Connecteurs YPbPrLe connecteur YPbPr (Pr,Pb,Y :rouge, bleu, vert) encore appelé composante ou YUV est un connecteur analogique capable d'afficher la haute définition.
 
Il achemine uniquement les signaux vidéo mais pas le son. Pour avoir le son, il faut ajouter un câble audio RCA ou, mieux, numérique (coaxial ou optique) si le téléviseur est équipé d'une telle entrée. C'est une alternative au connecteur HDMI qui lui est un connecteur numérique, donc, du moins en théorie, meilleur que le PR,PB,Y et de plus achemine l'image et le son.
 
Y transporte le signal de luminosité (LUMA), et les signaux de synchronisation trame (Vertical) et lignes (Horizontal)
Pb transporte la différence entre le bleu et la luminosité (Y-B)
Pr transporte la différence entre le rouge et la luminosité (Y-R)


Message édité par Profil supprimé le 22-06-2012 à 19:11:20
n°1794009
arnal59
Posté le 27-06-2012 à 12:05:45  profilanswer
 

Voilà, j'ai fait ton teste comme expliqué ci-dessus.
 
Donc fils vert, j'ai bien écran noir et blanc
 
Vert et bleu: écran bleu
 
Vert et rouge: noir et blanc
 
donc je dirai que mon problème vient du rouge de la TV je pense

n°1794066
Profil sup​primé
Posté le 27-06-2012 à 16:27:59  answer
 

arnal59 a écrit :

Voilà, j'ai fait ton teste comme expliqué ci-dessus.
 
Donc fils vert, j'ai bien écran noir et blanc
 
Vert et bleu: écran bleu
 
Vert et rouge: noir et blanc
 
donc je dirai que mon problème vient du rouge de la TV je pense


 
ben voilà on tient déjà la coupable.
 
Idéalement il faudrait essayer sur une autre télé pour être sur que c'est pas la source le probléme et tu fais un SAV si encore garantie.

n°1794078
arnal59
Posté le 27-06-2012 à 17:31:20  profilanswer
 

si je refais le teste avec mon lecteur DVD ? et que même problem donc là je serai bien fixé sur le problem au niveau de la TV ?

n°1794093
Profil sup​primé
Posté le 27-06-2012 à 19:00:35  answer
 

arnal59 a écrit :

si je refais le teste avec mon lecteur DVD ? et que même problem donc là je serai bien fixé sur le problem au niveau de la TV ?


 
 
oui si 2 ou 3 appareils branchés en YUV donnent la même chose, c'est bien la télé qui a un probléme.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  Problème image suite connection DD externe/TV

 

Sujets relatifs
Tridef Multimedia Player problème de licence.Problème avec des enceintes Logitech X-530 5.1
Kit 5.1 sur TV + PCproblème d'affichage HDMI + DP
Sony DAV-X1 et Samsung LED TVAntenne TV extérieure pour caravane
Problème d'allumage Panasonic Vieraprobleme de contacts sur ampli
Probléme asus D2X 
Plus de sujets relatifs à : Problème image suite connection DD externe/TV


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR