Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1146 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  logo parasite sur vidéo " RESOLU ... merci à tous ;o) "

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

logo parasite sur vidéo " RESOLU ... merci à tous ;o) "

n°1247411
arachnon
Pas peur ...! Pas méchant ...!
Posté le 28-05-2007 à 16:51:51  profilanswer
 

Bonjours à tous
 
Depuis 2 à 3 jours après avoir déchargé des vidéos prisent avec mon APN, je vois apparaitre lorsque je regarde ces vidéos sur mon PC un logo qui n'a jamais existé apparavant.
     
     - En haut de l'écran " PICVIDEO "
 
     - En bas de l'écran " WWW.jpg.com "
 
Je ne vois pas d'où cela peut venir car je n'ai fait aucune modification dans le menu de capture ni dans le menu de transfer de mon APN ( première chose que j'ai vérifié ) et je trouve d'autant plus bizarre que ça parle de .jpg alors que mes vidéos sont en .avi ou .mpg
 
D'où cela peut-il provenir et connaissez vous un moyen de s'en débarrasser car c'est très gênant pour visionner surtout quand les prises sont en plan serré et que les inscriptions masquent le visage des personnages.
 
J'utilise windows média player pour visualiser.
 
Merci pour vos futures réponses.


Message édité par arachnon le 01-06-2007 à 15:02:27

---------------
Nohémy, La Mygalle.
mood
Publicité
Posté le 28-05-2007 à 16:51:51  profilanswer
 

n°1247479
ilien83
C'est écrit dessus ...
Posté le 28-05-2007 à 18:37:29  profilanswer
 

Tu dois utiliser un codec mjpeg de chez Pegasus Imaging en version d'essai.
 
http://www.pegasusimaging.com/picvideomjpeg.htm
 
Jamais eu de fenêtre te demandant de l'acheter ?
 

n°1247499
meug
Posté le 28-05-2007 à 19:17:17  profilanswer
 

  j'ai regardé sur Google et j'ai trouvé ça:
 
http://www.vulgarisation-informati [...] video-.php
 
  la traduction est douteuse mais on comprend que des codecs sont à virer.

n°1247560
ilien83
C'est écrit dessus ...
Posté le 28-05-2007 à 21:18:14  profilanswer
 

Ouais, babelfish, effectivement, c'est de la traduction "petit-nègre".
D'où l'intérêt de ne pas dormir pendant les cours d'anglais.  :D  
 
Je n'aurais pas dit mieux, surtout que tu n'as pas besoin de ces codecs pour lire du mjpeg, ffdshow par exemple s'en sort trés bien.
 
Tu dois avoir un dossier 'pegasus' dans ton Menu Démarrer/Programmes, avec une option de desinstall.
 
 :jap:


Message édité par ilien83 le 28-05-2007 à 21:19:00
n°1247669
arachnon
Pas peur ...! Pas méchant ...!
Posté le 29-05-2007 à 00:26:38  profilanswer
 

ilien83 a écrit :

Tu dois utiliser un codec mjpeg de chez Pegasus Imaging en version d'essai.
 
http://www.pegasusimaging.com/picvideomjpeg.htm
 
Jamais eu de fenêtre te demandant de l'acheter ?


 
Bonsoir
 
Non je n'ai jamais eu de fenêtre me demandant de l'acheter, c'est encore tout récent et après reflexion je sais d'où ça peut venir.
Suite à une vidéo qu'un ami m'a envoyé, on m'a préconisé d'installer un codec manquant sur mon PC, ce que j'ai fais pour pouvoir lire cette vidéo et voila les emm..... qui commencent.
J'avais effectivement un dossier "pegasus imaging" dans mon répertoire "program files" mais ne contenant aucune mention pour désinstaller.
J'ai donc utilisé "désinstaller" du panneau de config de windows, appament ça c'est bien désinstaller, le dossier correspondant est bien vide même après visu des fichiers cachés ( des fois que ... ) mais le problème reste entier.
Je suis aller voir également dans la base de registre et apparament il n'y a plus rien non plus concernant le fameux "pegasus de merde" ni "picvidéo.exe"  :fou:  
Je ne sais plus quoi faire et cette saloperie bouffe la vie bien comme il faut car j'ai essayé de retransferer mes vidéos après avoir désintaller cette merde mais c'est toujours pareil  :cry:  
Si vous avez une autre idée, je suis preneur.
 
 :hello:  

n°1247684
meug
Posté le 29-05-2007 à 01:35:58  profilanswer
 

 pour trouver les codecs en question,tu as lancé le moteur de recherche de ton PC sur pvmjpg ?

n°1247699
ilien83
C'est écrit dessus ...
Posté le 29-05-2007 à 07:43:48  profilanswer
 

Tu as redémarré ton pc après desinstall des codecs?

n°1247711
arachnon
Pas peur ...! Pas méchant ...!
Posté le 29-05-2007 à 08:58:45  profilanswer
 

ilien83 a écrit :

Tu as redémarré ton pc après desinstall des codecs?


 
Oui, oui bien sure comme pour chaque install / désinstall
 
Absent 2 jours pas d'inquiétude si pas de réponse
 
 :hello:  

n°1247713
arachnon
Pas peur ...! Pas méchant ...!
Posté le 29-05-2007 à 09:01:33  profilanswer
 

meug a écrit :

pour trouver les codecs en question,tu as lancé le moteur de recherche de ton PC sur pvmjpg ?


 
Non tout c'est fait automatiquement quand j'ai accepté l'intallation de ce fichu codec proposé par win média player  :(  
 
Merci pour vos réponses, j'espère que je vais arriver à m'en sortir avec tout ça.
 
 :hello:  

n°1249052
arachnon
Pas peur ...! Pas méchant ...!
Posté le 31-05-2007 à 19:25:22  profilanswer
 

meug a écrit :

pour trouver les codecs en question,tu as lancé le moteur de recherche de ton PC sur pvmjpg ?


 
Ca y est c'est résolu  ;) , il s'agissait bien de ça :  
 
" Verify that the files: pvmjpg21.dll, pvmjpg20.dll, pvmjpg20.hlp, pvljpg20.dll, pvwv220.dll, pvmjpg30.dll, and pvmjpg30.chm do not exist on your system. If they do, delete them. (They would have been placed in the Windows system folder by the installer - often c:windows\system32 or winnt\system32 - in any case, search the whole system for best results) If these files are found after running the uninstaller, just delete them. "  
 
J'ai suivi ce procédé et voila tout est rentré dans l'ordre  :), les ddl n'avaient pas été supprimées du répertoire system de windows, encore une fois il est prouvé que les procédures de désinstallation de windows ne sont pas fiable du tout  :sarcastic:  
 
Un grand merci à tous et en particulier à toi meug.
 
 :hello:  

mood
Publicité
Posté le 31-05-2007 à 19:25:22  profilanswer
 

n°1249110
meug
Posté le 31-05-2007 à 21:30:35  profilanswer
 

arachnon a écrit :

Ca y est c'est résolu  ;) , il s'agissait bien de ça :  
 
" Verify that the files: pvmjpg21.dll, pvmjpg20.dll, pvmjpg20.hlp, pvljpg20.dll, pvwv220.dll, pvmjpg30.dll, and pvmjpg30.chm do not exist on your system. If they do, delete them. (They would have been placed in the Windows system folder by the installer - often c:windows\system32 or winnt\system32 - in any case, search the whole system for best results) If these files are found after running the uninstaller, just delete them. "  
 
J'ai suivi ce procédé et voila tout est rentré dans l'ordre  :), les ddl n'avaient pas été supprimées du répertoire system de windows, encore une fois il est prouvé que les procédures de désinstallation de windows ne sont pas fiable du tout  :sarcastic:  
 
Un grand merci à tous et en particulier à toi meug.
 
 :hello:


 
 
  Il arrive que,quand un disque te demande d'installer un logiciel,il contient la fonction de désinstallation:j'ai acheté un jeu Ubi Soft pour mon petit fils.Le logiciel était contenu sur 3 CD.Pour le désinstaller,il a suffit de sélectionner désinstaller à partir du premier CD(me semble-il) et ça a duré quelques secondes.C'était peut -être le cas avec le disque en question.

n°1249391
arachnon
Pas peur ...! Pas méchant ...!
Posté le 01-06-2007 à 14:59:58  profilanswer
 

meug a écrit :

Il arrive que,quand un disque te demande d'installer un logiciel,il contient la fonction de désinstallation:j'ai acheté un jeu Ubi Soft pour mon petit fils.Le logiciel était contenu sur 3 CD.Pour le désinstaller,il a suffit de sélectionner désinstaller à partir du premier CD(me semble-il) et ça a duré quelques secondes.C'était peut -être le cas avec le disque en question.


 
Salut meug
 
Je suis bien d'accord avec tout mais dans mon cas je n'avais pas de disque d'intall puisque ça s'est installé suite à une proposition de win média player donc en transparence totale et le répertoire correspondant ne comprenait pas le fameux désinstalleur.
Ils ne sont pas fou tu parles, ils comptent sur le fait que si tu ne peux pas désinstaller, tu vas acheter la version complète ...  ;), c'est de la vente forçée moi je dis et c'est abusif.
Enfin mes soucis ne sont que souvenir et c'est à retenir pour une prochaine fois, le seul problème est de savoir quelles dll supprimer mais en faisant une recherche par date, ça doit être jouable  :whistle:  
 
Bye  :hello:  
 

n°1249545
meug
Posté le 01-06-2007 à 21:06:24  profilanswer
 

arachnon a écrit :

Salut meug
 
Je suis bien d'accord avec tout mais dans mon cas je n'avais pas de disque d'intall puisque ça s'est installé suite à une proposition de win média player donc en transparence totale et le répertoire correspondant ne comprenait pas le fameux désinstalleur.
Ils ne sont pas fou tu parles, ils comptent sur le fait que si tu ne peux pas désinstaller, tu vas acheter la version complète ...  ;), c'est de la vente forçée moi je dis et c'est abusif.
Enfin mes soucis ne sont que souvenir et c'est à retenir pour une prochaine fois, le seul problème est de savoir quelles dll supprimer mais en faisant une recherche par date, ça doit être jouable  :whistle:  
 
Bye  :hello:


 
  moralité:il faut être plus futé qu'eux  :D
 
  je me demande si une restauration système(à condition que ce soit encore possible) ne règlerait pas le problème.A vérifier la prochaine fois.

Message cité 1 fois
Message édité par meug le 01-06-2007 à 21:11:03
n°1249854
arachnon
Pas peur ...! Pas méchant ...!
Posté le 02-06-2007 à 20:47:16  profilanswer
 

meug a écrit :

moralité:il faut être plus futé qu'eux  :D
 
  je me demande si une restauration système (à condition que ce soit encore possible) ne règlerait pas le problème.A vérifier la prochaine fois.


 
Oui effectivement en dernière limite mais au risque de perdre les autres install qui ont été faites entre le dernier point de restauration et le jour de la cata ...  :(  
Sinon c'est aussi une solution  :)  
 
Bon WE à tous
 
 :hello:  

n°1343866
LPer
Posté le 01-01-2008 à 22:25:07  profilanswer
 

Même problème résolu par suppression  des fichiers "pvmjpg21.dll, pvmjpg20.dll, pvmjpg20.hlp, pvljpg20.dll, pvwv220.dll, pvmjpg30.dll, and pvmjpg30.chm"...
 
Merci !

n°1344229
meug
Posté le 02-01-2008 à 16:54:15  profilanswer
 

d'où l'intérêt de ne jamais supprimer les topics résolus(ou non d'ailleurs) comme certains le font(on m'a déjà fait le coup)ou le demandent parce qu'ils peuvent servir à d'autres.


Message édité par meug le 02-01-2008 à 16:57:27

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  logo parasite sur vidéo " RESOLU ... merci à tous ;o) "

 

Sujets relatifs
ré-encoder une vidéo .movmontage video adobe
Changer le tag d'une vidéo ?Sur Youtube peut on choisir l'image de sa vidéo ?
gros noob pr éditer une video m2v... :)publicité sur forum video - son
Transmetteur audio/video compatible bluetoothMontage vidéo avec camescope HDD
Comment "eclaircir" une video ?cherche logiciel pour creer des DVD images et video facillement
Plus de sujets relatifs à : logo parasite sur vidéo " RESOLU ... merci à tous ;o) "


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR