Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2032 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  connexion pc au camescope non reconnue

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

connexion pc au camescope non reconnue

n°908017
nolf2k4
Posté le 18-07-2005 à 10:18:38  profilanswer
 

bonjour a tous  :hello:  
 
 
 je viens d acquerir un camescope panasonic nv-gs35. :love:  
j ai aussi acheter une carte firewire et un cordon afin de le relier a mon pc.
mais voila lorsque je lance mon logiciel de capture video ce dernier me dit qu aucun materiel video n est connecté au pc. :heink: (en gros tu ne fera point de montage  :non: )
ne voulant pas me faire passer pour un debile mentale je mùe suis deplacé dans un magasin ou j ai posé mon probleme a soit disant un technicien de l informatique qui m a repondu :
- tu dois parametrer ton logiciel petit !!  :lol:  
malheureusement avec ce peu d explication je me trouve encore avec un camescope tout muet que mon pc ne reconnait pas. :??:  
voila je pense n avoir rien oublier de vous dire
j espere que vous pourrez m aider car je passe vraiment pour un idiot aupres de mon pc maintenant  :pfff:  
vous remerciant d avance pour l aide que vous m apporterez
je vous souhaite a tous une excellente journée
nolf2k4

mood
Publicité
Posté le 18-07-2005 à 10:18:38  profilanswer
 

n°908026
Ardant
fuck a duck
Posté le 18-07-2005 à 10:35:26  profilanswer
 

N'ayant jamsi installé de carte FW je ne sais pas si il est necessaire d'installer des drivers pour que le la liason soit reconnu.. quelqu'un pourra sans doute nous eclaircir sur ce point.
 
Sinon quel logiciel de montage utilises tu?.. car à partir du moment ou ta carte FW est correctement installée, le camescope est automatiquement reconnu ( quand il est branché ). Je crois que si rien ne se passe lorsque tu branche ton camescope DV c'est que la carte y est pour quelque chose..

n°908028
nolf2k4
Posté le 18-07-2005 à 10:42:33  profilanswer
 

j ai different logiciel :
-pinnacle studio 8
-motion dv studio (livré avec le camescope)
-ulead mediastudio pro 7
 
enfin je rappel a ceux qui voudrait m aider que mon camescope est branché et allumé en mode lecture et connecté au pc
 
merci a toi ardant de t interresser a mon probleme ;)
 a bon entendeur merci ;)
nolf2k4

n°908030
Ardant
fuck a duck
Posté le 18-07-2005 à 10:47:10  profilanswer
 

As tu déja simplement un message de windows losrque tu conectes ton camescope au cable FW? (petite fenètre qui s'aouvre avec : nouveau materiel détecté) si ce n'est pas le cas, c'est que ta carte FW n'est pas correctement installée.

n°908032
nolf2k4
Posté le 18-07-2005 à 10:49:58  profilanswer
 

exact je n ai aucun message de windows (comme si il n y avait aucun signal transmis au pc lorsque j allume mon camescope)
pourtant lorsque je vais dans le gestionnaire de peripherique ma carte FW est bien installée

n°908037
Ardant
fuck a duck
Posté le 18-07-2005 à 10:52:00  profilanswer
 

la carte peut être reconnue, mais peut être à t'elle besoin de drivers spécifique pour la gestion du flux FW... c'est quel model de carte?

n°908043
nolf2k4
Posté le 18-07-2005 à 10:56:30  profilanswer
 

carte pci 3+1 ports firewire ieee 1394a de connectland  et il y a un autocollant avec la marque nec sur la boite

n°908059
Ardant
fuck a duck
Posté le 18-07-2005 à 11:13:56  profilanswer
 

Rien trouvé de spécifique sur cette carte.. reinstal la peut etre.. question tu es bien sous Win XP?


Message édité par Ardant le 18-07-2005 à 11:14:51
n°908062
nolf2k4
Posté le 18-07-2005 à 11:16:46  profilanswer
 

qu entend tu par reinstaller la carte ???
je l enleve physiquement de ma tour ?

n°908063
nolf2k4
Posté le 18-07-2005 à 11:21:04  profilanswer
 

erf j oublie de repondre a ta question
oui je suis bien sous win xp (sp2)

mood
Publicité
Posté le 18-07-2005 à 11:21:04  profilanswer
 

n°908194
nolf2k4
Posté le 18-07-2005 à 13:57:28  profilanswer
 

probleme persistant malgré la reinstallation complete.

n°908221
Ardant
fuck a duck
Posté le 18-07-2005 à 14:36:26  profilanswer
 

tu n'as pas de drivers spécifique avec ta carte FW?

n°908228
nolf2k4
Posté le 18-07-2005 à 14:43:41  profilanswer
 

il y a un cd promotionnel ulead videostudio 8 se basic mais apparemment aucun driver dessus

n°908231
Ardant
fuck a duck
Posté le 18-07-2005 à 14:50:30  profilanswer
 

lors de l'installation de ta carte, aucun pilote n'est demandé? sinon tu vas dans system>materiel>gestionnaire de peripheriques> controleur hote de bus IEEE1394 > tu clique sur propriété et vois si une mise à jour du pilote est nécéssaire

n°908246
nolf2k4
Posté le 18-07-2005 à 15:18:01  profilanswer
 

une mise a jour n est aparemment pas necessaire j ai malgre tout lancé l assistant et il me repond qu il ne trouve pas de pilote mieux que celui deja installé par windows

n°908260
rosnysbois
Posté le 18-07-2005 à 15:51:57  profilanswer
 

Salut
 
Deja eu ce probleme mais sous 98SE......  
Dans le gestionnaire de peripheriques devant ta carte firewire a tu un "!" dans un triangle jaune?
Tu dit que tu as:
-pinnacle studio 8
-motion dv studio (livré avec le camescope)
-ulead mediastudio pro 7  
Tu as installe ces logiciels avant ou apres la mise en place de ta carte Firewire? Si ta reponse est avant install le logiciel de montage fournis dans ton cd , a un moment de l'installation il vas te demander de brancher et allumer ton camescope , tu suit les indications et reviens donner le resultat.
Si le problem persiste eteint ton ordi et rallume le tout en gardant ton camescope en position play , normalement Windows devrais detecter un nouveau materiel au demarrage .
 
Bye a +

n°908275
nolf2k4
Posté le 18-07-2005 à 16:45:30  profilanswer
 

dans le gestionnaire pas de "!" ni de conflit  
je viens d installer tous les logiciels du disque fournit et a aucun moment on me demande de relier mon camescope au pc.
j ai fais la manip dont tu parle en laissant le camescope allumé et windows ne detecte toujours rien
 
serait il possible que je possede un cable defectueux ??

n°908281
rosnysbois
Posté le 18-07-2005 à 17:00:59  profilanswer
 

nolf2k4 a écrit :


serait il possible que je possede un cable defectueux ??


 
Oui mais pour l'instant vaut mieux si c'est possible l'esseyer chez quelqu'un d'autre , sur un autre pc avec un  autre cam , si ca fonctionne esseye le avac ton cam. Ton pc et ta config stp....
 
Bye

n°908627
nolf2k4
Posté le 19-07-2005 à 08:19:24  profilanswer
 

amd 1800+ 2*256MO carte graphique geforce 5200 HD 120 giga

n°908633
meug
Posté le 19-07-2005 à 08:36:54  profilanswer
 

 A tout hasard:as tu essayé avec windows update une mise à jour "parsonnalisée" parce que des mises à jour de périphériques se font parfois par cette voie?.

n°908634
nolf2k4
Posté le 19-07-2005 à 08:39:04  profilanswer
 

non exact je peux toujours essayer ca ne mange pas de pain ;)

n°908677
Ardant
fuck a duck
Posté le 19-07-2005 à 10:17:22  profilanswer
 

Ta carte FW offre t-elle aussi des port USB?.. si oui essaie d'y brancher qqchose juste histoire de verifier qu'elle fonctionne correctement

n°908789
nolf2k4
Posté le 19-07-2005 à 13:29:15  profilanswer
 

non juste des ports FW :/
 

n°908952
nolf2k4
Posté le 19-07-2005 à 18:27:54  profilanswer
 

Apres des heures d angoisses certaines me voila enfin heureux et rassuré, ca fonctionne !!!
avant de vous dire le pourquoi du comment je tenais a remercier les personnes qui n ont pas hesites a me faire parvenir leurs idées je cite : -ardant
                               -rosnysbois
                               -meug
vous vous souvenez encore hier je me posais la question sur la defectueusité du cable et bien ceci c est avéré vrai c est le cable pourtant neuf qui n envoyait pas de signal
je l ai tout simplement changé
autre chose avant de partir je pense qu il vaut mieux acheter un cable FW 4/6 plutot qu un 4/4 avec un adaptateur 4/6
je remercie encore tout le monde et vous dit a bientot ;)
nolf 2k4

n°908960
rosnysbois
Posté le 19-07-2005 à 18:43:55  profilanswer
 

Salut
 
Content pour toi , enfin tu pourras aquerir tes videos et revenir poser d'autres questions.
Esseye reediter ton titre et rajouter "Reglee" .
 
Bye et a bientot


Message édité par rosnysbois le 19-07-2005 à 18:44:16
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  connexion pc au camescope non reconnue

 

Sujets relatifs
choix camescope numériqueDde conseil caméscope numérique
camescope numeriquepb avec camescope sony
camescope avec tête de lecture dérégléeCamescope Canon MVX350i => visualisation sur TV
Camescope SONY CCD-V5000E Hi8 ProProbleme de detection de mon camescope en IEEE pour acquisition vidéo
choix camescope numériqueCamescope numérique - qualité Appareil vers PC
Plus de sujets relatifs à : connexion pc au camescope non reconnue


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR