Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
346 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Problème bouton source direct ampli Onkyo

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème bouton source direct ampli Onkyo

n°2154977
etienne122​2
Posté le 23-07-2018 à 14:23:18  profilanswer
 

Bonjour,
 
Je me permet de vous solliciter car j'ai un problème sur mon ampli Onkyo depuis plusieurs mois qui rend son utilisation presque impossible.
Mon ampli est équipé d'un bouton nommé "source direct" et qui est censé pouvoir être ou non enfoncé.
Mis à part le fait que je n'ai jamais compris l'intérêt de ce bouton, celui-ci coupe les fréquences, fait grésiller terriblement les enceintes, n'en fait marcher qu'une sur deux à timing variable...
Il s'agit très probablement d'un faux contact car cela me prend 10mn pour le caler dans une position d'enfoncement qui délivre un bon son, tout ça pour qu'il bouge un quart d'heure plus tard avec les basses...
 
Savez-vous si il est possible d'ouvrir l'ampli et de tout simplement désactiver l'usage de ce bouton ?
 
Merci d'avance,
 
Etienne

mood
Publicité
Posté le 23-07-2018 à 14:23:18  profilanswer
 

n°2154996
Marcel Pit​ou
l'évadé des HLM
Posté le 23-07-2018 à 15:31:58  profilanswer
 

Salut,
 

etienne1222 a écrit :


Mis à part le fait que je n'ai jamais compris l'intérêt de ce bouton


 
Ce bouton sert simplement à couper tout les effets, ainsi que les réglages de basses / aiguës ou autre équalizers, pour avoir un son au plus neutre possible (ça bypass le système de pré-amplification).  
 
Cela s'appelle le mode "pure directe".
 

etienne1222 a écrit :


fait grésiller terriblement les enceintes, n'en fait marcher qu'une sur deux à timing variable...


 
Il faudrait à mon avis le nettoyer, avec de la bombe "spécial contacts éléctrique" : https://www.fnac.com/mp20107135/kon [...] -spray/w-4 (cela permet de désoxyder les contacts, et nettoyer les lamelles en cuivre dans l’interrupteur).
 
PS : il faut bien sur ouvrir l'ampli (et surtout le débrancher du secteur 220V avant de l'ouvrir...), et pulvériser de la bombe contact à l’intérieur de l'interrupteur..., il est inutile d'en pulvériser sur la façade de l'ampli.  :o  
 
Cela devrait résoudre le problème (si ça ne fait rien, il faudrait remplacer l'interrupteur, ou tenter de refaire les soudures).  
 

etienne1222 a écrit :

et de tout simplement désactiver l'usage de ce bouton ?


 
Si tu veux le désactiver, il faudra surement aussi faire des soudures pour le "ponter", donc autant essayer de le réparer...
 
 :hello:


Message édité par Marcel Pitou le 23-07-2018 à 15:41:57
n°2154999
etienne122​2
Posté le 23-07-2018 à 15:43:19  profilanswer
 

Merci pour ta réponse rapide et complète ! Je vais essayer la bombe !

n°2155002
Marcel Pit​ou
l'évadé des HLM
Posté le 23-07-2018 à 15:51:16  profilanswer
 

etienne1222 a écrit :

Merci pour ta réponse rapide et complète ! Je vais essayer la bombe !


 
Oui, c'est un problème fréquent sur les vieux amplis (surtout sur les amplis de plus de 20 ans...), au bout d'un moment les contacts s'oxydent dans les interrupteurs et potentiomètres, et ça provoque des grésillements ou des coupures sur une voie.
 
Ceci-dit, il ce peut aussi que ce soit une soudure sèche, dans ce cas, un fer à souder (de précision, très fin...) et un peu d’étain, sera indispensable pour refaire les soudures de l'inter (le fer à souder coûte une vingtaine d'euros).  
 
PS : pour le fer à souder, j'utilise ça, c'est très bien : https://www.reichelt.com/fr/fr/stat [...] IZVPD_BwE&
 
ou celui-ci avec les accessoires (étain, etc...) : https://www.amazon.fr/dp/B018C9FBGS [...] B004VDJ72E
 
 :hello:


Message édité par Marcel Pitou le 23-07-2018 à 16:00:33
n°2155003
etienne122​2
Posté le 23-07-2018 à 16:00:22  profilanswer
 

20 ans, ça doit être en effet l'âge de l'ampli, j'espère que le bombe suffira, je te tiens au courant !

n°2155006
Marcel Pit​ou
l'évadé des HLM
Posté le 23-07-2018 à 16:05:20  profilanswer
 

etienne1222 a écrit :

20 ans, ça doit être en effet l'âge de l'ampli, j'espère que le bombe suffira, je te tiens au courant !


 
Grace à cette bombe contact, j'arrive à remettre en état des amplis qui datent de 1978, et ils fonctionnent comme au premier jour.  ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Problème bouton source direct ampli Onkyo

 

Sujets relatifs
Pas assez de prises HDMI ampli pioneer VSX 932[Conseil] Achat 5.1 + Ampli
Probleme PS4 + videoproj optoma hd131xeProblème retour son Virtual Audio Cable
Problème Yamaha RX-V777avis compatibilité enceintes Onkyo SKR-4800 & ampli Tangent Exeo AMP
DT 990 Pro et DAC/AmpliProbleme ampli Marantz
Plus de sujets relatifs à : Problème bouton source direct ampli Onkyo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR