Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
683 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Probleme Pc - TV Hd ready, image mais pas de son (XP)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme Pc - TV Hd ready, image mais pas de son (XP)

n°1546576
FLayPe
Posté le 01-06-2009 à 00:23:12  profilanswer
 

Bonsoir,
Cela fait maintenant plusieurs heures que je parcours le net pour avoir des infos et je ne trouve rien de concret.
Alors voila ma config :

 

Le pc d'abord :
Shuttle N26 P
amd 3800 x2
7800 GTX (drivers 185.85)
2 go de ram
XP Sp2
Ce pc est un HTPC et me sert pour mon projo (tv,film, jeux, emulateurs etc...)
Mon projo est dans le salon, et ma tv dans la chambre. Le but est de relier le pc au deux.

 

La TV ensuite :
Toshiba regza 32av555d

 

Donc sur la 7800gtx j'ai deux sortie DVI
Le cablage est simple, j'ai un adaptateur HDMi - DVI
Je branche donc le cable DVI sur l'adaptateur puis sur la TV en HDMI
Donc ca c'est bon, j'ai l'image.

 

Pour le son, je branche un cable jack male-male sur un adaptateur jack femelle - RCA directement sur la TV.

 

[:cocacolalight]
Et bah j'ai aps de son. C'est balot. Et je comprend pas pkoi.
 J'ai regardé les parametres de la TV et ceux du pc et je trouve rien. Cay la mayrde.
 [:donzeky]
Dois-je acheter une CG avec un hdmi femelle direct dessus ou je peux me demerder avec mon matos ?

 

J'ai vu que sous vista on pouvait regler le son sur le hdmi ou non, mais sur XP je trouve rien.

 

Help please, sinon je sens que je vais acheter une ati 4850 avec sortie hdmi integrée + un nouveau cable hdmi paske la j'ai un cable de 50 cm (et oui c'est la crise, je pensais que tout marcherai comme ca, donc pas besoin d'un cable de 2 metre koi) et ca risque de me couter 150€ ces conneries.

 

Donc voila si une ame charitable pouvait m'aider pour que mon pouvoir d'achat ne diminue pas ca serait cool.

 


Message édité par FLayPe le 02-06-2009 à 21:03:33
mood
Publicité
Posté le 01-06-2009 à 00:23:12  profilanswer
 

n°1546592
boromkeurg​ui
Posté le 01-06-2009 à 05:31:20  profilanswer
 

"je branche un cable jack male-male sur un adaptateur jack femelle" pourquoi ne pas laisser le jack/jack sans l'adaptateur ?


Message édité par boromkeurgui le 01-06-2009 à 05:32:05
n°1546631
FLayPe
Posté le 01-06-2009 à 11:50:56  profilanswer
 

Paske sur l'entrée sur ma tv est un entrée RCA donc ya un moment faut bien que je transforme le jack en rca :]

n°1546633
Profil sup​primé
Posté le 01-06-2009 à 12:04:12  answer
 

FLayPe a écrit :

Paske sur l'entrée sur ma tv est un entrée RCA donc ya un moment faut bien que je transforme le jack en rca :]


 
Tu est sur que c'est bien une entrée et non une sortie cette connectique RCA ?
 
Sinon je sais que sur certaines TV, il est impossible de câblé l'image en HDMI et le son en analogique...  
 
Car chaque entrées audio est assigné à une prise bien spécifique (Vga, etc...).
 
PS : impossible de trouver le manuel d'utilisation de TV sur le net, pas top toshiba pour ça...


Message édité par Profil supprimé le 01-06-2009 à 12:12:12
n°1546635
FLayPe
Posté le 01-06-2009 à 12:12:58  profilanswer
 

ouais ouais j'ai la notice sous les yeux ya pas de soucis normallement.
 
http://membres.lycos.fr/fa2k3/audio1.jpg
http://membres.lycos.fr/fa2k3/audio2.jpg
http://membres.lycos.fr/fa2k3/hdmi.jpg
 
 
Normallement ca devrait marcher jcomprend pas :o

n°1546636
FLayPe
Posté le 01-06-2009 à 12:15:29  profilanswer
 

J'ai entendu parlé par ci par la, que certaine cartes video etait propriétaire du son.  
Je vois pas trop pkoi mais bon :/
Ca serait ptet ca l'astuce je sais pas. Seulement je peux pas le config dans le panneau nvidia :/

n°1546637
Profil sup​primé
Posté le 01-06-2009 à 12:17:09  answer
 

FLayPe a écrit :

ouais ouais j'ai la notice sous les yeux ya pas de soucis normallement.
 
http://membres.lycos.fr/fa2k3/audio1.jpg
http://membres.lycos.fr/fa2k3/audio2.jpg
http://membres.lycos.fr/fa2k3/hdmi.jpg
 
 
Normallement ca devrait marcher jcomprend pas :o


 
Oui effectivement...
 
PS : essai de brancher la câble audio jack directement sur la sortie verte de la carte son (à l'arrière de la tour), et non à l'avant du PC...

n°1546639
Profil sup​primé
Posté le 01-06-2009 à 12:18:56  answer
 

FLayPe a écrit :

J'ai entendu parlé par ci par la, que certaine cartes video etait propriétaire du son.  
Je vois pas trop pkoi mais bon :/
Ca serait ptet ca l'astuce je sais pas. Seulement je peux pas le config dans le panneau nvidia :/


 
Non, ça se configure dans "sons et périphériques audio", puis onglet "audio" via le panneau de configuration, la tu choisit la sortie audio (carte son, ou HDMI out).
 
PS : pour XP.

Message cité 1 fois
Message édité par Profil supprimé le 01-06-2009 à 12:21:17
n°1546642
FLayPe
Posté le 01-06-2009 à 12:21:40  profilanswer
 

La notice :
 
http://membres.lycos.fr/fa2k3/IMG.jpg

n°1546644
Profil sup​primé
Posté le 01-06-2009 à 12:25:10  answer
 


 
oui, ça devrait fonctionner.
 
si tu branche un casque sur la sortie de la carte son, ça fonctionne ?

mood
Publicité
Posté le 01-06-2009 à 12:25:10  profilanswer
 

n°1546654
FLayPe
Posté le 01-06-2009 à 13:07:27  profilanswer
 

ui ui normallement c pour les enceinte pour le projo ca fonctionne parfaitement.
Je pense que c'est niveau logiciel que ca doit se jouer. Je sais pas :/
Bon jreviens dans l'aprem, l'a c'est barbec time.
A tte :]

n°1546713
FLayPe
Posté le 01-06-2009 à 15:48:57  profilanswer
 


 
Bah j'ai rien dans l'onglet audio. J'ai pas Hdmi

n°1546749
FLayPe
Posté le 01-06-2009 à 17:43:56  profilanswer
 

up ?

n°1546798
FLayPe
Posté le 01-06-2009 à 20:07:54  profilanswer
 


 
deja testé, et toujours pas de son.  
Le son marche devant et derriere donc bon.

n°1546862
FLayPe
Posté le 01-06-2009 à 23:35:48  profilanswer
 

personne pour m'aider ?

n°1546949
Profil sup​primé
Posté le 02-06-2009 à 13:25:40  answer
 

FLayPe a écrit :


 
deja testé, et toujours pas de son.  
Le son marche devant et derriere donc bon.


 
 
Dans ce cas, soit il y'a une option à configurer au niveau de la TV, soit un câble audio ne fonctionne pas.
 
Je ne vois pas d'autres solutions.

n°1547036
FLayPe
Posté le 02-06-2009 à 19:43:07  profilanswer
 

le cable fonctionne et sur la tele ya rien.
Jpensais que le son devait passer obligatiorement par le cable hdmi, mais du coup jvois pas le concept de l'entrée de son pour la prise hdmi1 (cf photo)
Enfin je bloque.
Du coup qd je bloque pas je viens pas ici. Mais la j'ai tout testé. J'ai regardé si yavait des pilotes nvidia special pour ca, ya rien.  
Jsuis dans la mayrde la.
:/

n°1547051
FLayPe
Posté le 02-06-2009 à 20:23:33  profilanswer
 

bon apres mise a jour de mon driver audio toujours pas de resultat.
Je suis convaincu que c'est la tv qui fais chier. Mais ya aucune option dans les menus au niveau du son a part les basse et les graves. Rien qui ait rapport avec mon soucis.
Fuck koi.

n°1547052
FLayPe
Posté le 02-06-2009 à 20:29:35  profilanswer
 

Je sais pas jcomprend pas. La solution la plus simple serait de foutre des enceinte direct sur le pc a coté de la tele. Mais ca me fait chié comme solution.

n°1547095
Profil sup​primé
Posté le 02-06-2009 à 22:10:11  answer
 

FLayPe a écrit :


Jpensais que le son devait passer obligatiorement par le cable hdmi, mais du coup jvois pas le concept de l'entrée de son pour la prise hdmi1 (cf photo)


 
C'est assez simple, certaine cartes graphique n'envoient pas le son en numérique via HDMI, du coup certain fabriquant (pas tous), ont pensées à rajouté une entrée analogique pour palier à ce problème.
 
Par défaut, le son devrai passé par le câble HDMI (mais à priori pas avec ta carte graphique), il devrai donc y avoir une options (surement dans les paramètres de configuration du téléviseur), pour spécifié au téléviseur de choisir l'entrée son analogique jack, plutôt que l'entrée son via HDMI.
 
 
 
 

n°1547307
FLayPe
Posté le 03-06-2009 à 19:13:18  profilanswer
 

bah ouais theoriquement. Sauf que sur la tele ya rien :/
Et je peux rien dans les parametre de la carte video non plus.  
Donc yé complend pas -_-

n°1577306
FLayPe
Posté le 26-08-2009 à 11:25:10  profilanswer
 

Bon je passe par mon portable qui a une sortie HDMI
N'empeche ca me fait chier d'avooir 2 ordi pour executer 2 taches.
 
Ma cg vient de cramer, j'ai acheté un radeon 4850 je verrai bien si le son passe maintenant par le jack ou non.
 
Bref bientot de nouvelles réponses :'D

n°1579492
FLayPe
Posté le 01-09-2009 à 15:37:51  profilanswer
 

bon pour rappeler mon shuttle sn26p voulait pas me sortir le son de la tv par le jack.
Je viens de changer la CG avec une sortie hdmi . Bah pas mieux.
J'ai tout trafiqué juska ce que mon ordi plante complet.
J'ai installé la rc windows 7 64 bits, il a detecté tous les pilotes (sauf ethernet) et now ca marche . C'est beau windows 7 :'D
Il est vieux le shuttle qd meme.

n°1593561
FLayPe
Posté le 18-10-2009 à 21:32:36  profilanswer
 

shuttle is dead.

n°1593706
Profil sup​primé
Posté le 19-10-2009 à 15:49:49  answer
 

FLayPe a écrit :


Ma cg vient de cramer, j'ai acheté un radeon 4850


 

FLayPe a écrit :

shuttle is dead.


 
Bin oui, ça m'étonne pas des masses, avec une 4850, l'alim du shuttle à pas du faire long feu (sans parler du problème de chaleur que dégage cette carte dans un si petit environnement).
 
C'est le genre de carte graphique, ou il faut prévoir une bonne alim de 500W, genre corsair, et une tour spacieuse...
 
Désolé, j'ai pas revu ton topic depuis, sinon je te l'aurai déconseiller.  :(


Message édité par Profil supprimé le 19-10-2009 à 15:54:22
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Probleme Pc - TV Hd ready, image mais pas de son (XP)

 

Sujets relatifs
Problème de connexion TV/FreeboxTVPb de son sur televiseur HD brancher en HDMI
Image rognée sur vidéo projecteur après passage en HDMITV Th42pz86e sur PC
[Topic Unique] TV LCD neuf : Les bons plans (promos, codes, etc...)Problème cable SONY NWZ-S638F
problème sur sanyo plv Z1PC->Télé 720P ou 1080P?
Plus de sujets relatifs à : Probleme Pc - TV Hd ready, image mais pas de son (XP)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR