Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1597 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Problème liaison optique TV / ampi

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème liaison optique TV / ampi

n°2145310
xerique
Posté le 15-05-2018 à 21:07:51  profilanswer
 

Bonjour à tous,
 
Alors là je sèche complètement....et ne comprend pas.
 
Pour commencer, voici mon matériel :
- TV Panasonic TX55EZ950
- Ampli Pioneer VSX921 branché HDMI Out sur la TV
- Box sfr zive donc 4K branchée en HDMI sur l'ampli
- Disque dur multimédia Lacie Lacinéma Play HD branché en HDMI sur l'ampli et aussi en optique
- Lectuer Blu Ray relié en HDMI
- NAS Synology DS213j relié en ethernet sur la box
 
Avec l'achat récent de la TV, et en attendant l'achat dans quelques temps d'un lecteur multimédia type zappiti, je souhaite profiter du média-center de la TV pour lire les vidéos du NAS. Il n'y a aucun soucis sauf que le son sort de la TV...normal.
 
Donc je me suis dit que j'allais passer un câble optique de la sortie optique de la TV vers l'entrée de l'ampli....mais rien n'y fait, je n'arrive pas sortir le son de la Tv sur l'ampli quand je lis un film depuis le média-center de la TV. Le câble a été testé, pas de soucis. Le seul truc qui m'interpelle, c'est que quand je sélectione sur la TV la sortie son "home cinema" (viera link), la Tv affiche "de vérifier les paramètres et les connexions HDMI du récepteur". J'ai cru voir aussi que les entrées optiques de l'ampli sont assignables, mais du coup je ne peux pas...
Brefn je ne m'en sors pas.
 
Que me conseillez vous de faire ?
Merci d'avance pour votre aide.

mood
Publicité
Posté le 15-05-2018 à 21:07:51  profilanswer
 

n°2145354
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 11:48:59  profilanswer
 

Salut,
 

xerique a écrit :


Donc je me suis dit que j'allais passer un câble optique de la sortie optique de la TV vers l'entrée de l'ampli....mais rien n'y fait, je n'arrive pas sortir le son de la Tv sur l'ampli quand je lis un film depuis le média-center de la TV.


 
Ça fonctionne avec les chaînes de la TNT via antenne ?  
 
Tu as essayé différents réglages sur la sortie optique ? ( dans le menu de réglage audio de la TV, cherche si tu as un mode "PCM stéréo", ou "Passtrough", ou "Dolby Digital" sur la sortie optique "s/pdif". et essai les différents modes disponibles..., sinon essai de poster des photos du menu de réglage audio, si tu ne trouve pas ).
 
Sur l'ampli, tu as bien sélectionné la bonne entrée optique ?
 
 :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 11:51:46
n°2145356
xerique
Posté le 16-05-2018 à 11:54:59  profilanswer
 


 

Elias de Kelliwich a écrit :


 
Ça fonctionne avec les chaînes de la TNT via antenne ?  
 
Tu as essayé différents réglages sur la sortie optique ? ( dans le menu de réglage audio de la TV, cherche si tu as un mode "PCM stéréo", ou "Passtrough", ou "Dolby Digital" sur la sortie optique "spdif". et essai les différents modes disponibles, essai de poster des photos du menu de réglage audio, si tu ne trouve pas ).
 
 :hello:


 
Bonjour le Fourbe,
 
Tout d'abord merci pour ton retour et ton aide.
Oui j'ai essayé de régler les paramètres audio de la TV, sans résultats.
 
En relisant mon post, je pense avoir "assigner" l'optique sur l'entrée n°2 de l'ampli, alors qu'à priori l'optique doit obligatoirement l'être sur la n°1 (Tv / Sat)....je vais donc re-tester tout cela en rentrant.
Si cela ne fonctionne toujours pas, je posterai comme tu me le demandes des photos du menu audio de la TV
 
Merci beaucoup !

n°2145357
xerique
Posté le 16-05-2018 à 11:56:42  profilanswer
 

Concernant les chaines de la TNT, je ne sais pas, je passe par la box SFR, je n'ai plus d'antenne

n°2145361
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 12:02:07  profilanswer
 

xerique a écrit :


En relisant mon post, je pense avoir "assigner" l'optique sur l'entrée n°2 de l'ampli, alors qu'à priori l'optique doit obligatoirement l'être sur la n°1 (Tv / Sat)....je vais donc re-tester tout cela en rentrant.


 
Oui, il faut vérifier que l'optique est bien assigné sur l'entrée TV SAT.  ;)
 

xerique a écrit :

Concernant les chaines de la TNT, je ne sais pas, je passe par la box SFR, je n'ai plus d'antenne


 
Enfaite, certains téléviseurs n'envoient que le son des chaines TNT via l'optique (dans ce cas, il faut un ampli avec HDMI ARC).


Message édité par Elias de Kelliwich le 16-05-2018 à 12:03:07
n°2145363
xerique
Posté le 16-05-2018 à 12:03:15  profilanswer
 

Si j'ai fait cette bêtise, je ne me le pardonnerai pas....lol. Je te tiens au courant. merci !

n°2145364
xerique
Posté le 16-05-2018 à 12:04:00  profilanswer
 

et l'ampli Pioneer VSX 921 est HDMI ARC

n°2145365
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 12:06:28  profilanswer
 

xerique a écrit :

et l'ampli Pioneer VSX 921 est HDMI ARC


 
C'est ce que j’étais entrain de vérifier, mais il n'est pas indiqué qu'il est compatible ARC : https://www.son-video.com/article/a [...] er/vsx-921  :??:  
 
Si il est bien ARC, ça doit être écrit "ARC", juste en dessous de la prise "HDMI OUT".  ;)

n°2145385
xerique
Posté le 16-05-2018 à 13:48:16  profilanswer
 

Elias de Kelliwich a écrit :


 
C'est ce que j’étais entrain de vérifier, mais il n'est pas indiqué qu'il est compatible ARC : https://www.son-video.com/article/a [...] er/vsx-921  :??:  
 
Si il est bien ARC, ça doit être écrit "ARC", juste en dessous de la prise "HDMI OUT".  ;)


 
 
En réalité, je ne me suis pas posé la question, compte tenu que tous les "périphériques" sont reliés à l'ampli en HDMI, rien n'était lu par la TV....mais il me semblait bien qu'il est compatible ARC.
 
Néanmoins, le manuel de l'ampli indique bien : "lorsque le téléviseur et le récepteur sont raccordés par des liaisons HDMI, le son du téléviseur est transmis au récepteur par la prise HDMI OUT et aucun autre câble audio n'est nécessaire, dans la mesure où le téléviseur présente l''ARC? Dans ce cas.....".
et le site Son video explique : "Compatible 3D avec sa connectique HDMI 1.4, le Pioneer VSX-921 supporte également le retour audio depuis un téléviseur (ARC) et offre un mode pass-through en veille". Donc à priori il est bien ARC.
 
De toute façon, là n'est pas le sujet, vu que je veux juste sortir le son de la TV via optique en attendanr un "vrai" lecteur media. Je vais revérifier, j'ai du faire une erreur dans l'entrée optique de l'ampli, ce pourquoi ça ne fonctionne pas....on verra bien.
 
Merci et je donne des nouvelles dès que possible donc
 

n°2145388
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 13:56:04  profilanswer
 

xerique a écrit :


De toute façon, là n'est pas le sujet, vu que je veux juste sortir le son de la TV via optique en attendanr un "vrai" lecteur media. Je vais revérifier, j'ai du faire une erreur dans l'entrée optique de l'ampli, ce pourquoi ça ne fonctionne pas....on verra bien.


 
Ben si il est ARC tant mieux, car en théorie avec l'ARC, il n'y a même pas besoin du câble optique... (le retour du son de la TV vers l'ampli se fait via le câble HDMI)  :D  
 
 :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 13:56:28
mood
Publicité
Posté le 16-05-2018 à 13:56:04  profilanswer
 

n°2145391
xerique
Posté le 16-05-2018 à 14:00:15  profilanswer
 

Elias de Kelliwich a écrit :


 
Ben si il est ARC tant mieux, car en théorie avec l'ARC, il n'y a même pas besoin du câble optique... (le retour du son de la TV vers l'ampli se fait via le câble HDMI)  :D  
 
 :hello:


 
 
Oui, c'est vrai tu raison.... :D je  me rends des bêtise écrites  :sarcastic:  
 
Alors je en comprends pas pourquoi le son de la Tv ne sort pas par l'ampli....peut être mon câble HDMI qui n'est éventuellement pas 1.4 ? sans doute. Et en plus, ça réglerait mon pb d'optique !

n°2145394
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 14:04:29  profilanswer
 

xerique a écrit :


Alors je en comprends pas pourquoi le son de la Tv ne sort pas par l'ampli....peut être mon câble HDMI qui n'est éventuellement pas 1.4 ? sans doute. Et en plus, ça réglerait mon pb d'optique !


 
Voir aussi, si la fonction ARC est activé dans l'ampli (page 15 fr, puis page 42 fr du manuel) : https://www.pioneerelectronics.com/ [...] 031011.pdf
 
https://reho.st/self/15d12a1a67d1a22928c1066c52afeb7e9bcf5105.jpg
 
Et que l'ampli soit bien branché sur la prise "ARC" de la TV.  
 
Sinon, il faut essayer avec un autre câble HDMI...  :??:  
 
 :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 14:11:54
n°2145396
xerique
Posté le 16-05-2018 à 14:12:31  profilanswer
 

Elias de Kelliwich a écrit :


 
Voir aussi si la fonction ARC est activé dans l'ampli (page 15, puis page 42 du manuel) : https://www.pioneerelectronics.com/ [...] 031011.pdf
 
Et que l'ampli est bien branché sur la prise ARC de la TV.  
 
Sinon, il faut essayer avec un autre câble HDMI...  :??:  
 
 :hello:


 
Oui je le ferai dans l'ampli, j'ai déjà été voir.  Mais je ne suis jamais parvenu au menu ARC dans l'ampli, juste "contrôle par HDMI"; Ce qui me fait dire que c'est bien le câble qui n'est pas compatible !
 
Je crois que je vais acheter un nouveau câble HDMI 1.4, presque sûr que ce soit ça; et à ce moment là, plus besoin de câble optique !
 
Merci en tout cas

n°2145397
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 14:18:31  profilanswer
 

Sinon, tu peut aussi tenter un "reset d'usine" de l'ampli (voir en fin de manuel, page 50 fr => réinitialisation de l'unité principale), mais ça va remettre tout les paramètres par défaut comme sortie d'usine (pour les enceintes, les stations de radio en mémoire seront effacés, etc...).
 
Donc après ça, il faut refaire la configuration de calibration automatique des enceintes, les réglages des radios, et revérifier si tu as l'option ARC à mettre sur ON dans le menu..., y'a un peu de boulot...  :D  
 
 :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 14:20:28
n°2145398
xerique
Posté le 16-05-2018 à 14:24:02  profilanswer
 

Elias de Kelliwich a écrit :

Sinon, tu peut aussi tenter un "reset d'usine" de l'ampli (voir en fin de manuel), mais ça va remettre tout les paramètres par défaut comme sortie d'usine (pour les enceintes, les stations de radio en mémoire seront effacés, etc...).
 
Donc après ça, il faut refaire la configuration de calibration automatique des enceintes, les réglages des radios, et revérifier si tu as l'option ARC à mettre sur ON dans le menu..., y'a un peu de boulot...  :D  
 
 :hello:


 
Oui, il y aurait du boulot avec cet ampli....la calibration n'est pas parfaite pour moi, elle demande quand même d'affiner....idem pour les réglages. Il est bien cet ampli, mais pas simple....
Je crois que je vais tenter d'abord en changeant le câble, ce sera plus simple, je suis presque sûr que ce soit ça. Ce qui expliquerait aussi que la TV indique "vérifier les paramètres et connexions HDMI du récepteur" quand je vais activer le viera link....tout commence à s'expliquer !

n°2145399
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 14:27:55  profilanswer
 

xerique a écrit :


Je crois que je vais tenter d'abord en changeant le câble, ce sera plus simple, je suis presque sûr que ce soit ça.


 
Oui, tente d'abord avec un autre câble HDMI..., mais si ça continue, essai le reset d'usine et recommencer la configuration depuis le début avec l'aide du manuel.  ;)
 

xerique a écrit :


.la calibration n'est pas parfaite pour moi, elle demande quand même d'affiner....


 
Pour les enceintes, faut voir leur placement, mais en théorie avec le micro, et la calibration automatique, ça devrait faire correctement la calibration.  ;)

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 14:29:59
n°2145400
xerique
Posté le 16-05-2018 à 14:28:57  profilanswer
 

Elias de Kelliwich a écrit :


 
Oui, tente d'abord avec un autre câble HDMI..., mais si ça continue, essai le reset d'usine et recommencer la configuration depuis le début avec l'aide du manuel.  ;)


 
 
Ok merci je tente puis revient vers toi pour te tenir au courant
 
Merci pour tout

n°2145403
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 14:37:55  profilanswer
 

xerique a écrit :


Ok merci je tente puis revient vers toi pour te tenir au courant


 
 :jap:  
 

xerique a écrit :


Il est bien cet ampli, mais pas simple....


 
Plus un ampli HC est haut de gamme, plus il est complexe à régler (et tant mieux, car il y'a plus de fonctions, et de possibilités de réglages...), il faut vraiment suivre à la lettre les indications du manuel pour s'y retrouver ( et c'est quand même complexe...  :D ).
 
Ca peut faire peur, car il y'a tellement de menus et de sous-menus, et il suffit d'activer une fonctions pour que ça en désactive d'autres, etc... (donc parfois un retour aux paramètres d'usines, ne fait pas de mal).  :D  
 
Mais, pas de panique, en faisant ça tranquillement / calmement, en suivant le manuel (faut prévoir quelques heures), on s'en sort, pour refaire une configuration optimal (et si on se plante, c'est pas grave, on recommence depuis le début avec un reset)...   :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 14:48:30
n°2145417
xerique
Posté le 16-05-2018 à 15:46:53  profilanswer
 


 

Elias de Kelliwich a écrit :


 
Plus un ampli HC est haut de gamme, plus il est complexe à régler (et tant mieux, car il y'a plus de fonctions, et de possibilités de réglages...), il faut vraiment suivre à la lettre les indications du manuel pour s'y retrouver ( et c'est quand même complexe...  :D ).
 
Ca peut faire peur, car il y'a tellement de menus et de sous-menus, et il suffit d'activer une fonctions pour que ça en désactive d'autres, etc... (donc parfois un retour aux paramètres d'usines, ne fait pas de mal).  :D  
 
Mais, pas de panique, en faisant ça tranquillement / calmement, en suivant le manuel (faut prévoir quelques heures), on s'en sort, pour refaire une configuration optimal (et si on se plante, c'est pas grave, on recommence depuis le début avec un reset)...   :hello:


 
Oui c'est sûr. malgré tout, quand on n'est pas initié à ça, franchement pioneer sur ce coup là avait fait fort en terme de manipulations de la bête....d'autres marques étaient quand même plus simple; La preuve, presque 7 après, je galère encore quelque fois... ;)...mais pour des âneries ou manque d'attention....
 
 
 
 

n°2145424
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 16:03:38  profilanswer
 

xerique a écrit :


Oui c'est sûr. malgré tout, quand on n'est pas initié à ça...


 
Ah mais même quand on est initié, ou même technicien, on peut faire quelques erreurs de réglages, tellement parfois c'est complexe sur certains amplis...  [:merlin l'enchanteur:2]  
 
Mais quand on veut du moyen/haut de gamme en HC, faut s'attendre à certains réglages pas faciles...  :D
 
Mais rien n'est impossible à force de patience... (et avec le manuel d'utilisation en Druidique, ça va plus vite..., mais il faut savoir lire le Druidique)...  [:rockandroll:1]  
 
 :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 16:21:11
n°2145843
xerique
Posté le 19-05-2018 à 11:05:40  profilanswer
 

Elias de Kelliwich a écrit :


 
Ah mais même quand on est initié, ou même technicien, on peut faire quelques erreurs de réglages, tellement parfois c'est complexe sur certains amplis...  [:merlin l'enchanteur:2]  
 
Mais quand on veut du moyen/haut de gamme en HC, faut s'attendre à certains réglages pas faciles...  :D
 
Mais rien n'est impossible à force de patience... (et avec le manuel d'utilisation en Druidique, ça va plus vite..., mais il faut savoir lire le Druidique)...  [:rockandroll:1]  
 
 :hello:


 
 
Bonjour Le Fourbe, bonjour à tous,
 
J'ai donc reçu mes nouveaux câbles HDMI 2.0 et j'ai branché de la sortie "out" de l'ampli et sur l'HDMI 2 (ARC) de la TV.  
C'est bon ça fonctionne. J'ai juste dû encore faire quelques réglages de l'ampli dans HDMI set up pour bien sortir le son de l'ampli.
Je peux donc lire la majeure partie des films sur le NAS directement depuis le médiacenter de la TV avec le son sur l'ampli via l'HDMI. C'était bête comme chou, mais bon....
Prochaine étape : équipement d'un "vrai "lecteur multimédia" type zappiti one, car la TV le lit pas les DTS et formats audio HD, ni quelques formats vidéo (pour les films concernés, je passe par la xbox en attendant mais ceci ne me satisfait pas).
 
J'en ai profité pour branché la box sfr sur l'HDMI 1 et passer un optique de la TV sur l'ampli. De cette façon, je bénéficie de l'upscale de la TV, quant au son de toute façon la majeure partie des programmes sont en stéréo, alors....
Il reste néanmoins le problème  couramment débattu de variation des sons si on configure la sortie audio HDMI et SPDIF en dolby sur la box....
 
Merci encore pour l'aide, surtout à toi Le Fourbe
A bientôt
 
 

n°2145888
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 19-05-2018 à 21:04:59  profilanswer
 

xerique a écrit :


J'ai donc reçu mes nouveaux câbles HDMI 2.0 et j'ai branché de la sortie "out" de l'ampli et sur l'HDMI 2 (ARC) de la TV.  
C'est bon ça fonctionne.  


 
Cool.  :jap:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Problème liaison optique TV / ampi

 

Sujets relatifs
PS2 sur TV Samsung 49MU6505Conseil d'achat entre 2 TV Samsung
problème avec casque audio Logitech g933Problème microphone casque Logitech G430
Solution pour son pourri TV LED OCEANIS bas de gammeProbléme son Dailymotion
Ampli Marantz PM350 + TV LG960probleme son TV
Problème de reconnaissance casque bluetooth sur pc 
Plus de sujets relatifs à : Problème liaison optique TV / ampi


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR