Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1544 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  pb platine sur ampli hc

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pb platine sur ampli hc

n°2068105
mav35
Posté le 29-12-2016 à 14:55:28  profilanswer
 

Bonjour,
 
je m'explique (en espérant être clair ), mon beauf frère à acheter une pro ject debut carbon relié a un pré ampli de même marque branché à la sortie auxiliaire de son ampli hc 2.1 samsung, hors le son n'est pas terrible du tout, une sorte de bruit de tension, lorsqu'il passe sur la sortie aux, bruit de tension, lorsque la chanson commence bruit de tension, lorsqu'elle part bien le bruit s'estompe clairement voir plus du tout audible, passage de blanc entre deux chansons, re bruit de tension, sur des chansons plus "douce "bruit de tension" en permanence, comme si il y'avait pas de masse de branchée enfaite, sauf que nous avons vérifié trois fois les branchements tous est OK à ce niveau
 
 
des idées?  
 
MERCI

mood
Publicité
Posté le 29-12-2016 à 14:55:28  profilanswer
 

n°2068126
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-12-2016 à 15:21:00  profilanswer
 

Salut,
 

mav35 a écrit :

Bonjour,
 
je m'explique (en espérant être clair ), mon beauf frère à acheter une pro ject debut carbon relié a un pré ampli de même marque branché à la sortie auxiliaire de son ampli hc 2.1 samsung, hors le son n'est pas terrible du tout, une sorte de bruit de tension, lorsqu'il passe sur la sortie aux, bruit de tension, lorsque la chanson commence bruit de tension, lorsqu'elle part bien le bruit s'estompe clairement voir plus du tout audible, passage de blanc entre deux chansons, re bruit de tension, sur des chansons plus "douce "bruit de tension" en permanence, comme si il y'avait pas de masse de branchée enfaite, sauf que nous avons vérifié trois fois les branchements tous est OK à ce niveau
 
 
des idées?  


 
1°) il y'a topic dédié pour le vinyle : http://forum.hardware.fr/hfr/Video [...] 5065_1.htm  :o  
 
2°) est-ce qu'il as bien branché un câble de masse entre la platine et le pré-ampli RIAA (carrosserie métallique, ou fiche GND) ?
 
3°) quelle est la référence exacte de chaque appareil (pré-ampli RIAA, et ampli samsung) ?
 
4°) ce que tu appelle un "bruit de tension", c'est une sorte de "buzz", c'est ça ?  
 
5°) est-ce que tout les appareils sont branchés sur la même prise secteur ?  
 
6°) est-ce que le câble est long (plus de 1.5m) entre la platine et le pré-ampli ?
 
7°) y'a t'il des appareils qui peuvent emmètres des parasites radio proche de la platine ou du pré-amp, ou du câble qui relie les deux (tel portable, tel DECT sans-fil, box wifi, etc...), si oui essai de les éloigner de plusieurs mètres ?
 
 :hello:


Message édité par Elias de Kelliwich le 29-12-2016 à 15:30:15
n°2068135
mav35
Posté le 29-12-2016 à 16:17:27  profilanswer
 

il faut mieux poster dans le lien que tu m'a mit?

n°2068140
mav35
Posté le 29-12-2016 à 16:34:13  profilanswer
 

-le cable de masse est bien branché entre la platine et le pré ampli sur le gnd  
-le pré ampli c'est un Pro-Ject Phono Box MM DC, l'ampli SAMSUNG HT-X720 GT
-oui bruit de tension comme un buzz effectivement
-la platine est branché sur une prise murale, l'ampi et le pré ampli sont eux branchés sur la meme multiprise
-il a effectivements deux box devant le pré ampli
 
je vais lui dire de les eteindre voir si ca change quelque chose

n°2068142
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-12-2016 à 16:46:19  profilanswer
 

mav35 a écrit :


-la platine est branché sur une prise murale, l'ampi et le pré ampli sont eux branchés sur la meme multiprise


 
Est-ce que ça signifie que le pré-ampli est loin de la platine ?  
 
Si oui, il faut mettre le pré-ampli au plus proche de la platine, avec un câble le plus court possible entre la platine et le pré-ampli (moins de 1.5m, voir moins de 1m).
 
Plus le câble qui relie la platine au pré-ampli est long, plus il fait antenne et chope des parasites.  
 
On peut par-contre mettre un long câble, entre le pré-ampli et l'ampli.  
 

mav35 a écrit :


-il a effectivements deux box devant le pré ampli


 
Oui, il faut tester de les débrancher du secteur ou de les déplacer au plus loin du pré-ampli.  ;)


Message édité par Elias de Kelliwich le 29-12-2016 à 16:49:22
n°2068153
mav35
Posté le 29-12-2016 à 17:13:47  profilanswer
 

son meuble tv a un grand plateau ou il y a la tv, les enceintes aux extrémités, les box sous la tv et le pré ampli derrière derrière les box, sous le grand plateau il y a 3 grand compartiment ouvert mais séparé entre eux par une plaque de bois, a gauche l'ampli, au centre le caisson de basse, et à gauche la platine, le pré ampli est à max 35 cm de la platine
 
merci des info je vais voir avec lui pour tester tes conseils

n°2068154
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-12-2016 à 17:18:32  profilanswer
 

mav35 a écrit :

le pré ampli est à max 35 cm de la platine


 
Alors le problème ne vient pas de la...  ;)  
 
Pour te donner un exemple concret, on peut faire :
 
Platine > cable de 1 m > pré-amp > cable de 10m > ampli
 
Mais on ne peut pas faire :
 
Platine > cable de 10 m > pré-amp > cable de 1m > ampli (parasite et buzz assuré).  [:cosmoschtroumpf]  
 
 
 
Vérifie aussi que les 4 petits fils pour la cellule sont bien branchés et ne se touchent pas entre eux :  
 
http://www.son-video.com/images/static/Rayons/Hifi/PlatineTD/Images/CablageCellule.jpg
 
Est-ce que la platine à sa cellule d'origine, ou as t'elle été remplacé ?  
 
 :hello:


Message édité par Elias de Kelliwich le 29-12-2016 à 17:21:38
n°2068157
mav35
Posté le 29-12-2016 à 17:33:48  profilanswer
 

la platine est neuve, la cellule était déjà monté c'est une ortofon 2mred, si aucun file ne "pend" c'est que les fils sont bien connectés?
avec quoi vérifier la connection de ces fils? une pince?

n°2068158
mav35
Posté le 29-12-2016 à 17:38:58  profilanswer
 

j'y pense que le cable qui relie la patine au pré ampli et ce dernier a l'ampli fasse quasi la meme longueur c'est grave?

n°2068159
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-12-2016 à 17:39:01  profilanswer
 

mav35 a écrit :

la platine est neuve, la cellule était déjà monté c'est une ortofon 2mred, si aucun file ne "pend" c'est que les fils sont bien connectés?
avec quoi vérifier la connection de ces fils? une pince?


 
Vérifie simplement visuellement qu'aucun ne se touchent entre eux, et qu'ils sont bien connectés sur les bonnes bornes de la cellule (par couleur)...
 
https://www.maplatine.com/2239-thickbox_default/cellule-mm-ortofon-2m-red.jpg
 
 [:en reflet:4]  
 
Si c'est la cellule d'origine, ça m'étonnerai que le technicien (pro) ai fait une erreur au montage, mais ça ne coute rien de vérifier...  
 
Attention, ces petits fils sont très fragiles, il faut y aller doucement, ça casse facilement...  ;)
 

mav35 a écrit :

j'y pense que le cable qui relie la patine au pré ampli et ce dernier a l'ampli fasse quasi la meme longueur c'est grave?


 
Non, au contraire, qu'il fassent la même longueur ou pas, importe peu, ce qui compte c'est que les câbles soient le plus court possible (plus les câbles de modulation sont longs, plus ils font antenne).  
 
Par-contre, il est possible qu'un des câbles soit défectueux.


Message édité par Elias de Kelliwich le 29-12-2016 à 18:01:01
mood
Publicité
Posté le 29-12-2016 à 17:39:01  profilanswer
 

n°2068162
mav35
Posté le 29-12-2016 à 17:48:25  profilanswer
 

ils sont neufs aussi, mais je vais apporter les miens, on va faire étape par étape, et si rien de change, ca peut pas venir de son entrée d'ampli qui supporterai le "niveau vinyle'?

n°2068163
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-12-2016 à 17:51:57  profilanswer
 

mav35 a écrit :

ils sont neufs aussi, mais je vais apporter les miens, on va faire étape par étape


 
Même un câble neuf peut-être défectueux d'origine, essai avec tes câbles.  ;)  
 

mav35 a écrit :

et si rien de change, ca peut pas venir de son entrée d'ampli qui supporterai le "niveau vinyle'?


 
Non, son ampli accepte un signal au niveau ligne (LINE IN) sur l'entrée "aux".
 
Le pré-ampli RIAA, a justement pour fonction de convertir un signal niveau phono (vinyle), vers un signal niveau ligne (LINE IN).
 
Par-contre, on peut aussi envisager que l'entrée "aux" de son ampli soit défectueuse (soudures sèches), pour vérifier, on pourrait brancher un smartphone, ou la sortie d'une carte son PC dessus => si ça fonctionne bien, c'est que l'entrée fonctionne, et dans ce cas, ça doit fonctionner aussi avec le pré-amp RIAA.  
 
 :hello:


Message édité par Elias de Kelliwich le 29-12-2016 à 17:59:26
n°2068165
mav35
Posté le 29-12-2016 à 17:58:44  profilanswer
 

OK merci je crois qu'on a pas mal de choses à faire, j’espère que ca va le faire car si ce n'est pas le cas....  

n°2068166
mav35
Posté le 29-12-2016 à 18:00:03  profilanswer
 

avec tous ce que tu m'a filé comme conseils je vois pas d'ou le pb pourrait venir
 
merci merci

n°2068170
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-12-2016 à 18:03:54  profilanswer
 

mav35 a écrit :

avec tous ce que tu m'a filé comme conseils je vois pas d'ou le pb pourrait venir
 
merci merci


 
Vas-y étape par étapes, je dirait de tester en priorité que l'entrée "aux" du samsung fonctionne bien avec un smartphone... (si elle ne fonctionne pas bien, tu fait tout les autres tests pour rien, c'est une question de logique...), ensuite, de tester avec d'autres câbles de modulation RCA..., et enfin de vérifier le câblage de la cellule en dernier (c'est le plus délicat, car les fils sont fragiles, et c'est pas très accessible, donc c'est le truc à faire en dernier).  ;)


Message édité par Elias de Kelliwich le 29-12-2016 à 18:08:00
n°2068174
mav35
Posté le 29-12-2016 à 18:09:52  profilanswer
 

comment tu fais pour tester l'entrée aux avec un smartphone?

n°2068176
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-12-2016 à 18:13:52  profilanswer
 

mav35 a écrit :

comment tu fais pour tester l'entrée aux avec un smartphone?


 
smartphone (mp3 en lecture) ou baladeur mp3/flac > sortie casque > câble jack / rca : https://www.thomann.de/fr/cordial_c [...] e66cc8e598 > entrée "aux" du samsung.  
 
Si ça fonctionne bien et que le son est bon, l'entrée "aux" fonctionne.  ;)

n°2068178
mav35
Posté le 29-12-2016 à 18:17:38  profilanswer
 

ah mais oui

n°2068179
mav35
Posté le 29-12-2016 à 18:20:53  profilanswer
 

je te tiendrai au jus quoiqu'il arrive

n°2068180
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-12-2016 à 18:29:29  profilanswer
 

mav35 a écrit :

je te tiendrai au jus quoiqu'il arrive


 
 :jap:

n°2068954
mav35
Posté le 03-01-2017 à 17:51:08  profilanswer
 

Bonne année à tout le monde!!!
 
alors après de multiples essais, le bruit "buzz" ne vient que lorsque l'enceinte droite est connecté, testé avec les deux enceintes le bruit ne se fait que lorsque une des enceintes est branché sur la sortie rouge de l'ampli, aucune des deux enceintes ne fait le bruit lorsque que l'on branche sur la sortie gauche, donc ca vient de la sortie droite de l'ampli
Maintenant pourquoi il n'a ce problème qu'avec l'ecoute de la platine vinyle et pas sur cd ou autre par exemple?

n°2069080
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 04-01-2017 à 12:48:49  profilanswer
 

mav35 a écrit :

Bonne année à tout le monde!!!
 
alors après de multiples essais, le bruit "buzz" ne vient que lorsque l'enceinte droite est connecté, testé avec les deux enceintes le bruit ne se fait que lorsque une des enceintes est branché sur la sortie rouge de l'ampli, aucune des deux enceintes ne fait le bruit lorsque que l'on branche sur la sortie gauche, donc ca vient de la sortie droite de l'ampli
Maintenant pourquoi il n'a ce problème qu'avec l'ecoute de la platine vinyle et pas sur cd ou autre par exemple?


 
Ah, ca donne quoi si tu inverse les RCA de la platine ou du pré-amp ? est-ce que le problème change de coté ?


Message édité par Elias de Kelliwich le 04-01-2017 à 12:50:13
n°2069239
mav35
Posté le 04-01-2017 à 23:37:46  profilanswer
 

on a pas essayé ca on a testé avec des nouveaux cables, pas de changement.
Par contre pas de "bruit" que ce soit avec le cable enceinte droite ou gauche sur la sortie blanche de l'ampli.
et bruit lorsque l'on connecte le cable de l'enceinte (droite ou gauche) sur la sortie rouge de l'ampli.
ca nous aidera à determiner quoi en inversant cable sur platine ou pre amp?

n°2069242
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 04-01-2017 à 23:43:38  profilanswer
 

mav35 a écrit :


ca nous aidera à determiner quoi en inversant cable sur platine ou pre amp?


 
A savoir plus précisément quel appareil provoque la panne (le fait que le problème ne suis produise que d'un coté est une "chance"..., car ça simplifie les tests).
 
Si tu inverse les RCA au dos de ton ampli, et que le problème change de coté sur les sorties d'enceintes de l'ampli, alors la panne se situe sur un appareil qui est avant l'ampli (pré-amp ou platine).  
 
Par-contre, si le problème reste du même coté, la panne ce situe dans l'ampli, mais je ne pense pas que ce soit le cas.  ;)
 
Si on détermine que l'ampli n'est pas en cause, il ne reste plus qu'a trouvé le coupable entre le pré-amp et la platine.


Message édité par Elias de Kelliwich le 04-01-2017 à 23:58:39
n°2069247
mav35
Posté le 05-01-2017 à 00:13:25  profilanswer
 

c'est quand même un drôle de problème qu'il a, car désormais lors de l’écoute plus de bruit. le bruit vient sur ce fameux côté dès lors qu'on lui envoie pas de son grrrr

n°2069248
mav35
Posté le 05-01-2017 à 00:15:44  profilanswer
 

la prochaine que je vais chez lui je testerai d'inverser pour voir, y'a pas de risque a inverser la polarité?

n°2069250
mav35
Posté le 05-01-2017 à 00:22:15  profilanswer
 

et du coup comment determiner si ca vient du pré amp ou de la platine il faut tout inverser ou cable par cable?

n°2069251
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 05-01-2017 à 00:34:56  profilanswer
 

mav35 a écrit :

la prochaine que je vais chez lui je testerai d'inverser pour voir, y'a pas de risque a inverser la polarité?


 
Il n'y a aucun risque à inversé les fiches RCA :
 
http://ecx.images-amazon.com/images/I/51W7Z8F5TZL.jpg
 
 [:cosmoschtroumpf]  
 

mav35 a écrit :

et du coup comment determiner si ca vient du pré amp ou de la platine il faut tout inverser ou cable par cable?


 
Il faut procéder dans l'ordre :
 
test 1 : inversion des RCA au dos de l'ampli uniquement > analyse du résultat (si le problème change de coté ou pas).
 
test 2 : revenir à la configuration initial > inversion en entrée phono du pré-amp > analyse du résultat.
 
 ;)


Message édité par Elias de Kelliwich le 05-01-2017 à 00:35:33
n°2069253
mav35
Posté le 05-01-2017 à 00:38:49  profilanswer
 

si pas de changement c'est l'ampli mais vue que ca fonctionne sur les autres sources...
si changement on testera avec un autre cable du pré amp à l'ampli, par contre ca va être plus compliqué de savoir si ca vient du pré amp ou de la platine mais merci

n°2069254
mav35
Posté le 05-01-2017 à 00:41:16  profilanswer
 

si ca venait de la platine ne pourrai t il pas y avoir un autre symptome?
et si c'est le pré amp pas un autre moyen de savoir si c'est lui?

n°2069257
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 05-01-2017 à 00:49:50  profilanswer
 

mav35 a écrit :

si ca venait de la platine ne pourrai t il pas y avoir un autre symptome?
et si c'est le pré amp pas un autre moyen de savoir si c'est lui?


 
Fait d'abord ces deux tests et donne nous les résultats, une fois qu'on aura ciblé plus précisément la panne, ce sera plus simple.  :D

n°2069258
mav35
Posté le 05-01-2017 à 00:51:05  profilanswer
 

ok, je te tiens au jus

n°2071422
mav35
Posté le 12-01-2017 à 19:05:09  profilanswer
 

salut il a inversé les cables au dos de l'ampli le bruit change d'enceinte, mais il veut plus aller plus loin, ca lui convient dans la mesure ou ce bruit n'est plus audible lors de l'écoute. pourquoi va savoir...
en tout cas merci

n°2071423
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 12-01-2017 à 19:07:05  profilanswer
 

mav35 a écrit :

salut il a inversé les cables au dos de l'ampli le bruit change d'enceinte, mais il veut plus aller plus loin, ca lui convient dans la mesure ou ce bruit n'est plus audible lors de l'écoute. pourquoi va savoir...
en tout cas merci


 
Ah bon, si il ne veut pas aller plus loin, on ne va pas le forcer...  :D  
 
Mais visiblement la panne vient d'avant l'ampli (pré-amp ou platine).  [:cosmoschtroumpf]


Message édité par Elias de Kelliwich le 12-01-2017 à 19:25:21
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  pb platine sur ampli hc

 

Sujets relatifs
Relier Platine Vinyle à AmpliUtiliser un autre ampli pour une platine vynile
Conseils pour installation platine + ampli + enceintesPlatine vinyle, ampli obligatoire?
Choix d'ampli pour platine vinyleConnexion platine Vinyle avec Ampli audio Video sans succès
platine vinyl ancienne sur ampli neufconfiguration de la platine vinyl a l'ampli
Problème de masse entre platine vinyle et ampliBranchement combiné platine vinyl avec ampli intégré sur home cinéma
Plus de sujets relatifs à : pb platine sur ampli hc


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR