Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1471 connectés 

  FORUM HardWare.fr
  Programmation
  SQL/NoSQL

  [Help] Les caractères avec accent s'affiche en ? sur mon blog :(

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Help] Les caractères avec accent s'affiche en ? sur mon blog :(

n°1500038
Aenelia
Posté le 07-01-2007 à 17:52:46  profilanswer
 

Hello,
Voilà, j'ai un petit problème. J'ai fraîchement réalisé un transfert de BDD MySql d'une offre d'hébergment à une autre chez OVH mais j'ai du rater quelque chose.
 
Comme vous pouvez le constater vous même sur http://www.niloa.be les accents de tous les billets (sauf du dernier vu que celui là, je l'ai posté après le transfert des tables MySql) ne s'affichent pas. Il en va de même pour ceux dans les menus etc.
 
Je sais que le problème provient de l'encodage de mes tables MySQL. Elles sont pourtant en jeu de caractères  UTF-8 Unicode (utf8)...
 
Enfin voilà, je suis une vraie quiche en webmastering donc si quelqu'un pouvait m'indiquer (en détail car je suxx) la manip' à faire dans phpmyadmin, ce serait sympa.
 
Merci :)

mood
Publicité
Posté le 07-01-2007 à 17:52:46  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  SQL/NoSQL

  [Help] Les caractères avec accent s'affiche en ? sur mon blog :(

 

Sujets relatifs
Help!! Comment aspirer un site??HELP création de 'n' boutons
compléter une chaîne avec un caractèresRien ne s'affiche
selectionner le debut d'une chaine de caractèresAccent sous flash
JAVA et TEXT : help !!!Créer entièrement son blog
Affiche Firefox mais pas IEflash + XML et encodage des caractères japonais
Plus de sujets relatifs à : [Help] Les caractères avec accent s'affiche en ? sur mon blog :(


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR