Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1651 connectés 

  FORUM HardWare.fr
  Programmation
  Java

  problème avec balise iterate struts

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème avec balise iterate struts

n°1545564
root76
Posté le 20-04-2007 à 10:42:41  profilanswer
 

Bonjour,
 
j'ai un petit souci avec la balise iterate struts, en fait je voudrait lui transmettre la valeur de son paramétre comme suit:
 

Code :
  1. Code :
    1. <logic:iterate id="Suivi" scope="request"   name="collSuivi"  offset="<%=request.getAttribute("offset" )%>" length="5" >


 
mais on dirait qu'il intérpréte pas le <%=request.getAttribute("offset" )%>, car il en tient pas compte dans l'affichage des resultats , en revanche quand j'affichet <%=request.getAttribute("offset" )%> quelque part dans ma jsp  pour vérifier il m'affiche bien la  valeur que j'avais mise dans le offset aupravant dans mon action.

mood
Publicité
Posté le 20-04-2007 à 10:42:41  profilanswer
 

n°1545638
brisssou
8-/
Posté le 20-04-2007 à 11:46:10  profilanswer
 

offset est de que type ?


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  Java

  problème avec balise iterate struts

 

Sujets relatifs
[AIDE] Probleme avec un formulaireProbléme avec une boucle for
EJB + eclipse : problème de contexteProblème de protection de caractères
Problème dimension imageproblème avec flash et IE
[résolu] Problème d'image de fond avec Firefoxproblème de liens
Problème pour implémenter classe pile en liste chainéeProblème d'affiche d'une page, selon navigateur etc...
Plus de sujets relatifs à : problème avec balise iterate struts


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR