Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2767 connectés 

  FORUM HardWare.fr
  Programmation
  HTML/CSS

  Problème de protection de caractères

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de protection de caractères

n°1544111
toms38
Posté le 18-04-2007 à 09:33:50  profilanswer
 

Salut à tous,
Lorsque je veux afficher le caractère ' dans un calque, ca ne marche pas !
- si je le protège avec 1 \, ca ne marche pas
- si je le protège avec \\, ca ne marche pas
- si je je le protège avec \\\, ca marche, mais au final au lieu que le navigateur m'affiche un simple ', il m'affiche \'.
 
Voila j'espère que j'ai été clair, merci d'avance pour votre aide !

mood
Publicité
Posté le 18-04-2007 à 09:33:50  profilanswer
 

n°1544115
gatsu35
Blablaté par Harko
Posté le 18-04-2007 à 09:45:14  profilanswer
 

on pourrais voir ton code steuplé

n°1544155
toms38
Posté le 18-04-2007 à 11:08:30  profilanswer
 

Merci de ton aide mais ca c'est remi à marcher, ah, l'informatique..!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  HTML/CSS

  Problème de protection de caractères

 

Sujets relatifs
Problème dimension imageproblème avec flash et IE
[résolu] Problème d'image de fond avec Firefoxproblème de liens
Problème pour implémenter classe pile en liste chainéeProblème d'affiche d'une page, selon navigateur etc...
[JS] Probléme création d'un bbcode => apercu[WinCE] Probleme lors du linkage avec la STL
probleme de programme en CProblème de Click Event sur button dynamic
Plus de sujets relatifs à : Problème de protection de caractères


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR