Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
754 connectés 

  FORUM HardWare.fr
  Programmation
  HTML/CSS

  Au secours j'ai pete mon apache

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Au secours j'ai pete mon apache

n°365277
kayasax
Posté le 17-04-2003 à 17:15:28  profilanswer
 

suite à l'install de php 4.3.1 mon apache se lance plus !!???
 
help please  

C:\Program Files\EasyPHP\apache>apache.exe --ntservice
[Thu Apr 17 17:10:11 2003] [error] (1063)Le processus de service n'a pas pu se c
onnecter au contr¶leur de service: Error starting service control dispatcher
 
C:\Program Files\EasyPHP\apache>apache.exe
[Thu Apr 17 17:10:24 2003] [warn] pid file c:/program files/easyphp/apache/logs/
httpd.pid overwritten -- Unclean shutdown of previous Apache run?


 
c'est quoi ce b....l , il me mets rien dans le error.log

mood
Publicité
Posté le 17-04-2003 à 17:15:28  profilanswer
 

n°365287
simogeo
j'ai jamais tué de chats, ...
Posté le 17-04-2003 à 17:19:18  profilanswer
 

kayasax a écrit :

suite à l'install de php 4.3.1 mon apache se lance plus !!???
 
help please  

C:\Program Files\EasyPHP\apache>apache.exe --ntservice
[Thu Apr 17 17:10:11 2003] [error] (1063)Le processus de service n'a pas pu se c
onnecter au contr¶leur de service: Error starting service control dispatcher
 
C:\Program Files\EasyPHP\apache>apache.exe
[Thu Apr 17 17:10:24 2003] [warn] pid file c:/program files/easyphp/apache/logs/
httpd.pid overwritten -- Unclean shutdown of previous Apache run?


 
c'est quoi ce b....l , il me mets rien dans le error.log


 
la solution est "inside" ....
 
vires httpd.pid dans le repertoire de logs .....
lui croit que le process est encoreen route .. une seule slution l'effacer a la mimine ...  :)


---------------
from here and there -- \o__________________________________ -- la révolution de la terre, en silence
n°365294
kayasax
Posté le 17-04-2003 à 17:21:43  profilanswer
 

simogeo a écrit :


 
la solution est "inside" ....
 
vires httpd.pid dans le repertoire de logs .....
lui croit que le process est encoreen route .. une seule slution l'effacer a la mimine ...  :)  


deja teste , il me le recree et remets la mm erreur ...

n°365307
simogeo
j'ai jamais tué de chats, ...
Posté le 17-04-2003 à 17:25:55  profilanswer
 

kayasax a écrit :


deja teste , il me le recree et remets la mm erreur ...
 


 
comme si'l te lancait deux instances du serveur en fait alors ?
 
il n'y a pas un autre fichier temporaire fonctionnant de paire avec le httpd.pid ?  :??:  
fais une recherche global pour savoir si tu en a s pasun qui traine ailleurs ....
 
et vires tout les process relatif a apache avec le gestionnaire des tâches .... [:spamafote]


---------------
from here and there -- \o__________________________________ -- la révolution de la terre, en silence
n°365318
kayasax
Posté le 17-04-2003 à 17:30:07  profilanswer
 

pas de process apachae lancé ...
bon crois que je v tt reinstaller

n°365324
simogeo
j'ai jamais tué de chats, ...
Posté le 17-04-2003 à 17:31:27  profilanswer
 

kayasax a écrit :

pas de process apachae lancé ...
bon crois que je v tt reinstaller


 
dans ton httpd.conf change plutot le path du httpd.pid .... :sarcastic:


---------------
from here and there -- \o__________________________________ -- la révolution de la terre, en silence
n°365872
kayasax
Posté le 18-04-2003 à 09:02:08  profilanswer
 

:heink:  bon ben j'y comprends rien, impossible de demarrer apache avec la derniere version de php.. g refoutu la v 4.0.6

n°365881
drasche
Posté le 18-04-2003 à 09:13:09  profilanswer
 

j'ai Apache 1.3.27 et PHP 4.3.0 qui tournent sur 3 postes différents pourtant :??:


---------------
Whichever format the fan may want to listen is fine with us – vinyl, wax cylinders, shellac, 8-track, iPod, cloud storage, cranial implants – just as long as it’s loud and rockin' (Billy Gibbons, ZZ Top)
n°365924
kayasax
Posté le 18-04-2003 à 09:37:43  profilanswer
 

drasche a écrit :

j'ai Apache 1.3.27 et PHP 4.3.0 qui tournent sur 3 postes différents pourtant :??:


est ce que t'as encore le dossier sapi dans le rep php ?

n°365927
drasche
Posté le 18-04-2003 à 09:39:07  profilanswer
 

kayasax a écrit :


est ce que t'as encore le dossier sapi dans le rep php ?


oui et j'ai 11 fichiers dedans: 8 DLLs, un JAR, et 2 REGs.


---------------
Whichever format the fan may want to listen is fine with us – vinyl, wax cylinders, shellac, 8-track, iPod, cloud storage, cranial implants – just as long as it’s loud and rockin' (Billy Gibbons, ZZ Top)
mood
Publicité
Posté le 18-04-2003 à 09:39:07  profilanswer
 

n°365934
kayasax
Posté le 18-04-2003 à 09:41:33  profilanswer
 

drasche a écrit :


oui et j'ai 11 fichiers dedans: 8 DLLs, un JAR, et 2 REGs.


ben quand je mets la v 4.3.1 (install en mode standard) ce dossier n'est pas recréé, alors que dans le install.txt de la meme distrib il me dit d'ajouter Addmodule c:/php/sapi/php4apache.dll  :pt1cable:

n°365972
drasche
Posté le 18-04-2003 à 09:56:54  profilanswer
 

J'ai pas fait l'install standard, g pris le php-4.3.0-Win32.zip directement et décompactage à l'endroit voulu, il avait quand même l'air vachement plus fourni que l'install standard.
 
ah j'oublie de préciser que dans mon cas, il s'agissait d'une première install et non un upgrade.
 
edit: l'install standard pèse +/- 1MB et le zip fait 5MB.  Va comprendre pourquoi :/


Message édité par drasche le 18-04-2003 à 09:57:52

---------------
Whichever format the fan may want to listen is fine with us – vinyl, wax cylinders, shellac, 8-track, iPod, cloud storage, cranial implants – just as long as it’s loud and rockin' (Billy Gibbons, ZZ Top)
n°365974
kayasax
Posté le 18-04-2003 à 09:58:47  profilanswer
 

drasche a écrit :

J'ai pas fait l'install standard, g pris le php-4.3.0-Win32.zip directement et décompactage à l'endroit voulu, il avait quand même l'air vachement plus fourni que l'install standard.
 
ah j'oublie de préciser que dans mon cas, il s'agissait d'une première install et non un upgrade.
 
edit: l'install standard pèse +/- 1MB et le zip fait 5MB.  Va comprendre pourquoi :/


 
arf c ptet ca moi j'ai dl le .exe . ils ont  [:aras qui rit] chez php ou koi ??


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  HTML/CSS

  Au secours j'ai pete mon apache

 

Sujets relatifs
Config Apache/Sql[PHP] HELP je pete un cable ! select marche + ?
Au secours ... Informix Inside ....[Apache]afficher les erreurs
[Apache & PHP] Probleme de 'casse' avec mod_rewriteInterprétation script php (apache 2.0)
Sécurité sous Apache[apache/axis] problème avec Java2WSDL
[Php/Apache] Authentification avec .htaccess, liste des connectés ?Apache et Tomcat : problème de session ?
Plus de sujets relatifs à : Au secours j'ai pete mon apache


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR