Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1698 connectés 

  FORUM HardWare.fr
  Programmation
  HTML/CSS

  problème validation W3C ne peux pas récuperer mon code

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème validation W3C ne peux pas récuperer mon code

n°1877135
radeon4eve​r
Chasseur de specs
Posté le 24-04-2009 à 09:18:54  profilanswer
 

Bonjour à tous,
 
Je rencontre un petit problème de validation avec mon code, un problème pas comme les autres.
 
En effet, lorsque je veux voir si mon code est valide ou non, le site me renvoie une erreur comme quoi il ne trouve pas la norme d'encodage. Le problème n'est pas la puisque la norme est bien réelle.
 
En cherchant un peu plus loin, je me suis rendu compte que le site de validation n'arrive pas à voir mon code. lorsque je coche la case "show source", il ne m'affiche aucune ligne de mon code en bas de page.
 
Voici le liens de mon site : http://www.hardware-specs.net
 
et la où ca bloque sur le site de W3C : http://validator.w3.org/check?uri= [...] or%2F1.654
 
Si quelqu'un a déja rencontré le problème, je suis preneur car je n'ai pas trouvé de solution dans la plupart des forums :'(
 
Merci a tous


---------------
(VDS) Serveur HP DL380p G8 24C/48T,128Go RAM, 30x 600Go HDD - 3x HDD 6To USB 3,5"
mood
Publicité
Posté le 24-04-2009 à 09:18:54  profilanswer
 

n°1877145
SICKofitAL​L
Razoreater
Posté le 24-04-2009 à 09:33:21  profilanswer
 

je peux me gourrer mais tu as ca :
<?xml version="1.0" encoding="iso-8859-1"?>
 
suivi de de ca :
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
 
à mon avis un des deux est en trop


---------------
"And at the end it is only YOU, ME AND THE VIOLENCE !"
n°1877161
FlorentG
Unité de Masse
Posté le 24-04-2009 à 09:58:51  profilanswer
 

Le prologue XML ne sert à rien ouais. Mais ça n'explique pas pourquoi l'autre ne trouve pas d'encoding [:sadnoir]


---------------
last.fmflickr
n°1877725
radeon4eve​r
Chasseur de specs
Posté le 25-04-2009 à 15:43:26  profilanswer
 

oué :(  
 
alors si ca peut aider, j'ai appliquer un autre template a la place de celui actuellement mis en place et ca marche. Du coup j'ai repris les meme entetes mais toujours pareil :( je comprend vraiment pas...
 
Merci de vos infos ;)


---------------
(VDS) Serveur HP DL380p G8 24C/48T,128Go RAM, 30x 600Go HDD - 3x HDD 6To USB 3,5"
n°1882227
aideinfo
Posté le 08-05-2009 à 22:02:34  profilanswer
 

Il n'y a aucun problème quand on valide le code source de la page. Je pense que ça vient d'autre chose. Essaie de mettre une page HTML basique avec juste un mot sur ton FTP, et tente de valider cette page.


---------------
http://www.aideinfo.com/  Whois adresses IP/domaines le plus évolué !!  FAQ Free Mobile

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  HTML/CSS

  problème validation W3C ne peux pas récuperer mon code

 

Sujets relatifs
Problème avec mon script bbcodeProbleme de synthaxe en mysql/JSP
probleme de include en melangeant C et C++Problème pour supprimer article en PHP/MySQL
MFC & Threads problème de compréhensioncréer projet à partir de code sous visual studio 2008 [10€!]
Problème d'envoi de mail avec phpcomprendre le code source de netcat
probleme de rafraichissement d'un JPanelProbleme de Footer...
Plus de sujets relatifs à : problème validation W3C ne peux pas récuperer mon code


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR