Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2071 connectés 

  FORUM HardWare.fr
  Programmation
  HTML/CSS

  [HELP] ==> problème IE/Mozilla pour mon site <==

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] ==> problème IE/Mozilla pour mon site <==

n°1234628
clemenicho​u
Freebox powah !
Posté le 30-10-2005 à 21:36:14  profilanswer
 

Bonjour,  :hello:  
 
J'ai un problème concernant le site de mon groupe de musique (http://perso.wanadoo.fr/nichouzfamily)
Avec IE tout se passe bien mais avec Mozilla ça foire... :??:  
Cela m'ennerve d'autant plus que je constate grace à mes stats que bcp de personnes qui viennent sur le site utilisent mozilla... :fou:  
La fonction <param name="wmode" value="transparent"> pour rendre le fond des animations flash ne fonctionne pas avec mozilla et comme il y a un arrière plan sur le site ça na rend pas terrible...
Les players windows média ne fonctionnent pas non plus sur la page musique...
Visitez le site avec IE et avec Mozilla vous verrez...
Je ne comprends vraiment pas...
Pouvez-vous m'aider svp ?
 
D'avance merci.
 
Cordialement.

Message cité 1 fois
Message édité par clemenichou le 30-10-2005 à 21:38:46

---------------
On est libre de se croire con mais on est con de se croire libre...
mood
Publicité
Posté le 30-10-2005 à 21:36:14  profilanswer
 

n°1234665
CNeo
Posté le 30-10-2005 à 23:37:19  profilanswer
 

clemenichou a écrit :

Bonjour,  :hello:  
 
J'ai un problème concernant le site de mon groupe de musique (http://perso.wanadoo.fr/nichouzfamily)
Avec IE tout se passe bien mais avec Mozilla ça foire... :??:  
Cela m'ennerve d'autant plus que je constate grace à mes stats que bcp de personnes qui viennent sur le site utilisent mozilla... :fou:  
La fonction <param name="wmode" value="transparent"> pour rendre le fond des animations flash ne fonctionne pas avec mozilla et comme il y a un arrière plan sur le site ça na rend pas terrible...
Les players windows média ne fonctionnent pas non plus sur la page musique...
Visitez le site avec IE et avec Mozilla vous verrez...
Je ne comprends vraiment pas...
Pouvez-vous m'aider svp ?
 
D'avance merci.
 
Cordialement.


 
Si tu veux mon avis il n'y a qu'une solution, arrêter d'utiliser Flash. En tous cas pour ton menu que tu pourrait faire en CSS, bien sûr il ne tournerait pas dans tous les sens.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  HTML/CSS

  [HELP] ==> problème IE/Mozilla pour mon site <==

 

Sujets relatifs
probleme sessionProbleme inresolvable de Preloader et MP3
Problème d'execution d'un logiciel compilé. (Noob inside)Petit problème de CSS sur mon site
Probleme de connection base de donnée[CSS] Probleme de menu sur un design !
Popup a l'ouverture de mon site......y'en a marre !!On a cloné mon site :( Riposte ?
probleme JTable et serialisation 
Plus de sujets relatifs à : [HELP] ==> problème IE/Mozilla pour mon site <==


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR