Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1840 connectés 

  FORUM HardWare.fr
  Programmation
  Divers

  probleme excel

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme excel

n°1973610
zarash
Posté le 14-03-2010 à 01:50:12  profilanswer
 

Bonjour,
considerons le tableau suivant sous excel
Je cherche une formule qui me permet de trier le nombre de fille qui ont eu entre 0 et 10 par exemple
A        B
f        5
m      15
f        12
m       7
f        3
f        16
m      8
f        9
m       12
m       17
merci de votre aide

mood
Publicité
Posté le 14-03-2010 à 01:50:12  profilanswer
 

n°1973715
orazur
Posté le 14-03-2010 à 19:31:21  profilanswer
 

Essaie un "filtre automatique" que tu personnalises par la suite avec une condition pour garder les notes entre 0 et 10.
Sur Excel 2003, c'est dans Données > Filtre > Filtre automatique, une fois que tu as sélectionné l'ensemble de ton tableau.

 

Si cela ne te convient pas, tu as la solution du filtre élaborée mais qui n'est pas dynamique (i.e. si tu modifies le tableau il faut réappliquer le filtre).

 

EDIT : il existe peut-être d'autres solutions, ma réponse n'est pas exhaustive


Message édité par orazur le 14-03-2010 à 19:39:51
n°1974275
zarash
Posté le 16-03-2010 à 20:32:58  profilanswer
 

c'est la formule qu'il faut
=NB.SI.ENS(A1:A10;"f";B1:B10;"<=10" )


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  Divers

  probleme excel

 

Sujets relatifs
Problème Fonctionnement fichier ExcelProbleme incompatibilité excel 2010
Problème de génération de fichier excel sous easyPHP 1.8problème crash Excel 2000 après supression d'un onglet
Probleme insertion données Fichier Excelproblème de filtre vba macro Excel
[RESOLU] Problème de vérouillage dans ma feuille excelExcel 2003, problème avec une boucle
Problème avec Find(), Excel VbaProblème sur un programme VBA lorsqu'on ouvre 2 fichiers excel
Plus de sujets relatifs à : probleme excel


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR