Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2010 connectés 

  FORUM HardWare.fr
  Programmation
  Divers

  [EXCEL] faire un arrondi à la 1/2 ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[EXCEL] faire un arrondi à la 1/2 ?

n°444679
greeeg
Posté le 30-06-2003 à 22:14:36  profilanswer
 

Bonsoir,  
 
voilà, ca va vous paraitre une question idiote (quoi qu'il y a pas de questions bêtes), mais je n'arrive pas à arrondir une valeur à la 1/2.
 
En fait voilà le problème. Soit des champs excel suivants (p.ex)
 
En B8 on a : =moyenne(A1:A8)  (doit être arrondie à la 1/2 : 4.5.ex)
En C8 on a : =moyenne(C2;A12) (doit être arrondie à la 1/2 : 5.5.ex)
 
En Finalement j'aimerais faire une moyenne avec les valeurs arrondies de B8 et C8, mais cette fois-ci la moyenne doit être réele (4.565699 p.ex)
 
Merci

mood
Publicité
Posté le 30-06-2003 à 22:14:36  profilanswer
 

n°444890
vttman2
Je suis Open ...
Posté le 01-07-2003 à 10:18:06  profilanswer
 

Et un truc comme ça
No garanty ...
 
=SI(ARRONDI(A1+A2;0) - (A1+A2) <0,25;ARRONDI(A1+A2;0);ARRONDI(A1+A2;0)-0,5)
 
 :hello:

n°444968
_gtm_
Posté le 01-07-2003 à 11:10:54  profilanswer
 

Tu mutliplies par 2, fais l'arrondi, puis divises par 2


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  Divers

  [EXCEL] faire un arrondi à la 1/2 ?

 

Sujets relatifs
MS Excel et mySQL --> ils s'aiment ou pas?combobox qui tape dans un fichier .txt sur le DD ou excel
[VBA Excel] Problème insertion de formule[VBA Excel] enregistrement du classeur excel
Dédoublonner une base Excel[VBA excel] composant ActiveX
[excel VBA] test valeur numérique[VBA excel] rouddown et nombres décimaux
[VBA] - Incompatibilité Excel 2000 --> Excel Xp.[VBA Excel] Que renvoit open qd l'ouverture du fichier échoue?
Plus de sujets relatifs à : [EXCEL] faire un arrondi à la 1/2 ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR