Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1127 connectés 

  FORUM HardWare.fr
  Programmation
  Delphi/Pascal

  problème en Delphi5

 



ben j'en sais rien moi !!




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème en Delphi5

n°132109
galakouch
avec la mer du Nord .......
Posté le 29-04-2002 à 10:46:38  profilanswer
 

salut tout le monde j'ai un pb : je viens de migrer une appli pour la joindre à une autre appli plus "complète" je n'ai absoument pas touché au source de la première appli et pourtant en mode autonome elle marchait et maintenant liée à l'autre elle ne marche plus !  
c'est une appli servant à gerer des driver j'utilse des activeX pour générer des images et un des composants (qui n'a pas été fait par moi ) que j'utilise renvoie un code "forme" dans l'appli autonome mais dans cette même appli liée il ne renvoie plus rien .
le source est identique (ça fait trois jours que je l'inspecte !!) et je ne vois vraiment pas ce que ça pourrait être !!
alors si vous avez des idées n'hésitez pas !!!!


---------------
bien à vous et serviteurs
mood
Publicité
Posté le 29-04-2002 à 10:46:38  profilanswer
 

n°132111
antp
Super Administrateur
Champion des excuses bidons
Posté le 29-04-2002 à 10:48:25  profilanswer
 

J'ai pas tout pigé, je sais pas trop t'aider, mais la prochaine fois pour ne pas créer un sondage il suffit de créer le topic en cliquant sur cette image:
http://forum.hardware.fr/newsujet_big.gif qui est dans le bas des pages.


---------------
mes programmes ·· les voitures dans les films ·· apprenez à écrire
n°132113
galakouch
avec la mer du Nord .......
Posté le 29-04-2002 à 10:51:29  profilanswer
 

thanks mais c qd même le bordel il me semblait avoir cliquer la dessus ...
sinon mon pb est tout con : avant ça marchait à pô changer et maintenant à marche pu et ben pouquoi ?????
(tu vois c tout con !!!)


---------------
bien à vous et serviteurs
n°132114
darklord
You're welcome
Posté le 29-04-2002 à 11:02:24  profilanswer
 

galakouch a écrit a écrit :

avant ça marchait à pô changer et maintenant à marche pu et ben pouquoi ?????
(tu vois c tout con !!!)  




 
Clair que c'est très facile de répondre à ce genre de question ...  :sarcastic:  
 
mdr avant ca marchait maintenant ca marche plus, pq? Si je devais compter le nombre  de fois que j'ai entendu cette question là :D  :sleep:


---------------
Just because you feel good does not make you right
n°132115
galakouch
avec la mer du Nord .......
Posté le 29-04-2002 à 11:04:05  profilanswer
 

je n'en pense le plus grand bien !!!
mais bon j'ai expliqué dans le message d'avant et pis c pô facile sans les sources pour vous expliquez !!!!


---------------
bien à vous et serviteurs

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  Delphi/Pascal

  problème en Delphi5

 

Sujets relatifs
problème en [XML+JAVASCRIPT+DOM]Probleme avec un script galerie
SQL : Probleme entre les . et les , pour les insertions[php] Probleme de news ...
[JavaSC.] Probleme d'acces à l'imprimante :(Probleme avec FMOD pour C++ Builder
Etrange Probleme avec Apache ...[ASP] problème de requête
Probleme pour integrer un flash dans une page html[C++] Problème avec MSXML
Plus de sujets relatifs à : problème en Delphi5


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR