Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1024 connectés 

  FORUM HardWare.fr
  Photo numérique
  Logiciels & Retouche

  Bug import photos Ixus 85 IS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Bug import photos Ixus 85 IS

n°2910362
Phive
Raaah Lovely
Posté le 14-11-2008 à 00:18:38  profilanswer
 

Hello, :hello:  
 
J'ai un petit soucis avec l'importation des mes photos depuis mon Canon Ixus 85 IS.
 
En fait, quand je fais l'import sur mon PC portable (Toshiba Satellite A100551 - Système XP), les photos sont totalement buggées (couleur pourri, photo qui se chevauchent, gros pixels etc.)
Impossible de faire l'import que se soit via xp ou le soft de Canon
 
Par contre, j'ai fais un test depuis mon PC de bureau (sous vista) et la aucun problème.
 
D'après vous, d'ou vient le problème ?
 
Merci d'avance  :jap:


---------------
/!\ Post powered by Phive-online.com /!\
mood
Publicité
Posté le 14-11-2008 à 00:18:38  profilanswer
 

n°2910435
grotius
Posté le 14-11-2008 à 02:48:25  profilanswer
 

possible que ta carte ou ton lecteur est un probleme, essaye de reformater ta carte, test la dans un autre appareil, histoire d isoler le probleme entre l apn, la carte ou alors peut etre ton ordi.

n°2912192
Phive
Raaah Lovely
Posté le 14-11-2008 à 22:24:24  profilanswer
 

Bon c'est assez bizarre.
 
Après plusieurs tests voila ce que j'obtiens :  
 
- PC Portable + Ixus 85    + CM 256 => Pas ok. bug d'affichage à l'import des photos
- PC Portable + Lumix LX2 + CM 256 => ok. Pas de bug d'import
- PC bureau   + Ixus 85    + CM 256 => ok. Pas de bug d'import
- PC bureau   +Lecteur SD+ CM 256 => ok. Pas de bug d'import
 
Déja ce n'est pas la SD card.
Ca ne peut être que le PC portable ou l'APN mais dans certain cas cela fonctionne aussi...
 
Qu'en pensez-vous ?


---------------
/!\ Post powered by Phive-online.com /!\
n°2912270
Phive
Raaah Lovely
Posté le 14-11-2008 à 23:56:02  profilanswer
 

:bounce:


---------------
/!\ Post powered by Phive-online.com /!\
n°2912271
double cli​c
Modérateur
Why so serious?
Posté le 14-11-2008 à 23:57:52  profilanswer
 

ça donne quoi si tu changes de port USB ? ça donne quoi avec un lecteur de cartes ?


---------------
Tell me why all the clowns have gone.
n°2912635
Phive
Raaah Lovely
Posté le 15-11-2008 à 14:01:04  profilanswer
 

double clic a écrit :

ça donne quoi si tu changes de port USB ? ça donne quoi avec un lecteur de cartes ?


 
Sur le PC portable, quelque soit le port USB ca bug toujours.
Je pensais effectivement qu'un des ports USB étaient mort mais apparemment ce n'est pas le cas...ils le sont tous :(
 
Je n'ai pas de lecteur de carte pour le portable. Celui que j'ai pour le PC de bureau est intégré à mon écran.


---------------
/!\ Post powered by Phive-online.com /!\
n°2912672
double cli​c
Modérateur
Why so serious?
Posté le 15-11-2008 à 14:58:47  profilanswer
 

ben achète un petit lecteur à 10€ et vois :o


---------------
Tell me why all the clowns have gone.
n°2912908
Phive
Raaah Lovely
Posté le 15-11-2008 à 19:09:57  profilanswer
 

Oui je vais voir si j'ai pas un pote qui en a un ;)


---------------
/!\ Post powered by Phive-online.com /!\
n°2916287
Phive
Raaah Lovely
Posté le 18-11-2008 à 00:24:26  profilanswer
 

Me revoilou,
 
Même avec un lecteur de carte ca bug.
Les photos sont illisibles même en changeant les paramètres de prise de vue (qualité, format...)
 
Donc voici un recap de la situation :  
- PC Portable + Ixus 85       + CM 256 => Pas ok. bug d'affichage à l'import des photos  
- PC Portable + Lecteur SD  + CM 256 => Pas ok. bug d'affichage à l'import des photos
- PC Portable + Lumix LX2   + CM 256 => ok. Pas de bug d'import  
- PC bureau   + Ixus 85      + CM 256 => ok. Pas de bug d'import  
- PC bureau   + Lecteur SD + CM 256 => ok. Pas de bug d'import  
 
La carte mémoire a l'air de fonctionner tout comme l'appareil photo.
Ca doit provenir du PC donc mais le truc bizarre c'est que le pc portable fonctionne avec le LX2...
 
Si vous avez d'autres diagnositiques, je suis preneur :)
 
Merci encore


---------------
/!\ Post powered by Phive-online.com /!\
n°2916300
double cli​c
Modérateur
Why so serious?
Posté le 18-11-2008 à 00:43:40  profilanswer
 

tu le décharges comment ton lecteur de cartes ? avec le logiciel Canon ou par glisser-déplacer ?


---------------
Tell me why all the clowns have gone.
mood
Publicité
Posté le 18-11-2008 à 00:43:40  profilanswer
 

n°2921662
Phive
Raaah Lovely
Posté le 21-11-2008 à 00:46:17  profilanswer
 

double clic a écrit :

tu le décharges comment ton lecteur de cartes ? avec le logiciel Canon ou par glisser-déplacer ?


 
Comme pour une clé USB en fait.
Ca s'affiche comme un support de stockage de masse...
 
Bref, c'est toujours la misère :(


---------------
/!\ Post powered by Phive-online.com /!\
n°2921667
double cli​c
Modérateur
Why so serious?
Posté le 21-11-2008 à 00:49:25  profilanswer
 

et avec une autre carte ça donne quoi ? [:transparency]

Message cité 1 fois
Message édité par double clic le 21-11-2008 à 00:49:31

---------------
Tell me why all the clowns have gone.
n°2923650
Phive
Raaah Lovely
Posté le 22-11-2008 à 17:27:53  profilanswer
 

double clic a écrit :

et avec une autre carte ça donne quoi ? [:transparency]


 
Bah j'ai testé le IXUS85IS avec 3 cartes mémoires diférrentes :
- Carte 32 livrée avec l'APN
- Carte 256 Mo PNY
- Carte 2Go Corsaire 133x
 
Le résultat est toujours le même bug à l'import (image pixelisée, gros carré de couleur, forme bizarre...)
 
Donc apparement, il y a une incompatibilité entre le IXUS 85 IS et le PC portable toshiba A100551)
 
Si vous avez d'autres pistes, je suis preneur :)


---------------
/!\ Post powered by Phive-online.com /!\
n°2923656
Phive
Raaah Lovely
Posté le 22-11-2008 à 17:37:19  profilanswer
 

En fait, ce que je viens de remarquer c'est que les images ont l'air d'être bien importées (taille, poids, format etc) mais apparemment le PC n'arrive pas les afficher...
 
Pourtant, j'ai bien mis à jour le pilote graphique (ATI radeon Xpress 200M)
 
Le truc aussi c'est qu'avec mon LX2, ca fonctionne...
 
Ca tourne pas rond la dedans..


---------------
/!\ Post powered by Phive-online.com /!\

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Photo numérique
  Logiciels & Retouche

  Bug import photos Ixus 85 IS

 

Sujets relatifs
Sony Cyber-shot DSC-H10 ou Kodak EasyShare Z1012 IS ?Changer le numéro des photos sur un appareil ?
EOS 450D - photos floues - problèmes de flou d'autofocusKODAK EasyShare Z1012 IS ou PANASONIC Lumix DMC-FZ8
Photos disparuesOCCASIONS: Canon 300mm f/4 IS OU 2.8 NON is?
Besoin d'aide pour Canon 860 ixusTag de photos
galerie photos panoramiques et quicktime vrNikon D90 + 18-105 VR ou Canon EOS 40D + EF-S 17-85 IS
Plus de sujets relatifs à : Bug import photos Ixus 85 IS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR