Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1723 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding

  [Tuto]Vmod Twintech 8800 GT heat pipe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Tuto]Vmod Twintech 8800 GT heat pipe

n°1741123
romainpunk
Posté le 30-04-2008 à 21:03:03  profilanswer
 

Bonjour a tous
Cherchant toujours a overclocker au maximum mes composants j'ai décidé de crée un tuto pour faire un Vmod sur la carte graphique Twintech 8800 GT 512mo heatpipe édition.
Presentation de la carte:
 
Fréquences d'origine légèrement overclocker :
 
GPU=630Mhz
Mem=950Mhz
Shader= 1500Mhz
 
Type de memoire: Samsung DDR3
http://img2.zol.com.cn/product/15_450x337/927/ce2ZUimaFWlcA.jpg
 
Refroidissement: actif
http://img2.zol.com.cn/product/15_450x337/919/cehcZeIvzw8Y.jpg
 
Type de Chipset:
http://img2.zol.com.cn/product/15_450x337/929/ceMkYeZmeoRzM.jpg
L6713A
990TS VH
MYS 99 744
 
*peut varier selon la version de la carte*
 
Pour le VMod GPU il suffit de souder un Trimmer(resistance variable multitours) entre la broche 22 (FB) et la masse:
http://img2.zol.com.cn/product/15_500x2000/31/ceRibYSLzKH4g.jpg
http://www.monsterup.com/upload/1209581817.jpg
 
Attention verifier bien le trimmer avant d'allumer votre PC si vous le mettez sur 0 ohm la carte ne fonctionnera pas tournez au moin 2 ou 3 tours,
Bootez et mesurez votre tension.
 
Vgpu a 1.3V :
 
Gpu=770Mhz
Mem=1130Mhz
Shader=1890Mhz
Pour 68° au bout de 30 minutes de jeux.
 
Bientot en Watercooling et bench a venir.

mood
Publicité
Posté le 30-04-2008 à 21:03:03  profilanswer
 

n°1741153
sebounet-x
Posté le 30-04-2008 à 22:14:55  profilanswer
 

merci pour ce tuto; assez specifique mais bien expliqué.  
Je vais tenté de me trouver une resistance pour effectuer la manip:)

n°1741228
foxhound77​620
Xtrem Aquarium Clocker
Posté le 01-05-2008 à 01:31:33  profilanswer
 

beau tuto mais y a un autre moyen: y a 3 points possible a coté de la puce primarion (beaucoup plus aisé)
 
a part si elle n a pas de puce primarion


---------------
.: www.JMax-Hardware.com :.   ...De savoir faire, à faire savoir..    
n°1741254
romainpunk
Posté le 01-05-2008 à 08:48:41  profilanswer
 

Oui je sais
Mais c'est justement le probleme cette carte a un PCB différent de celui de référence Nvidia  ainsi que la puce aussi est différente.
 
En air avec le refroidissement heat pipe d'origine a 1.356V au GPU j'arrive aux frequences:
 
Gpu:820Mhz
Mém:1130Mhz
Shader:1980Mhz
Pour 60° en full
 

n°1818281
Baignait
Posté le 19-11-2008 à 20:39:20  profilanswer
 

Hello,  
 
Vous pouvez préciser où sont les points de mesure du vGPU ?
(à moins que ce soit les memes que sur la 8800GT de base ? )
 
Thx

n°1818993
Adamaru
geek un jour, geek toujours !
Posté le 21-11-2008 à 12:32:51  profilanswer
 

bonjours, apres avoir localisé la fameuse puce (sur le dessus de la carte coté opposé du gpu vers la droite) je m'apprête a effectuer la dite soudure cependent je voudrais savoir quel valeur de résistance je dois metre
 
si je desend la valeur de la résistance le vgpu monte ou baisse ?
 
c'est bien ici ?: http://keikka03.free.fr/img/pics/p [...] 0_4554.jpg
 
merci d'avance :)
ps: est il possible de vmod la mémoire de la carte aussi ? (je l'ai water coolé avec un bloc zalman universel)
 
ATTENTION: le waterblock EK pour 8800 GT ne passe pas sur la carte celle ci es trop courte ! ne faites pas la meme erreur que moi :)


---------------
la voie du click est impénétrable
n°1819282
Baignait
Posté le 22-11-2008 à 01:37:45  profilanswer
 

Adamaru a écrit :

bonjours, apres avoir localisé la fameuse puce (sur le dessus de la carte coté opposé du gpu vers la droite) je m'apprête a effectuer la dite soudure cependent je voudrais savoir quel valeur de résistance je dois metre

 

si je desend la valeur de la résistance le vgpu monte ou baisse ?

 

c'est bien ici ?: http://keikka03.free.fr/img/pics/p [...] 0_4554.jpg

 

merci d'avance :)
ps: est il possible de vmod la mémoire de la carte aussi ? (je l'ai water coolé avec un bloc zalman universel)

 

ATTENTION: le waterblock EK pour 8800 GT ne passe pas sur la carte celle ci es trop courte ! ne faites pas la meme erreur que moi :)


Yo,

 

Je sais pas trop . . . Il me semblait qu'il fallait mettre la résistance au max au départ.
Romainpunk dit de commencer "au dessus" de 0 Ohm. Je suis parti de presque 1KOhm (en gros le max) et j'ai pas pu démarrer (avec des bips genre "carte graphique marche plus oulala on va tous mourir tout ca" )
J'ai un peu paniqué (c'était mon premier vmod  :sweat: ) et j'ai débranché mon bazar, puis redémarré en mesurant la tension aux bornes de la fameuse patte "FB". J'obtiens 1.30V . . . pas compris pourquoi , vu que je venais de débrancher le potar. Bref, windows démarre une première fois et foire (écran noir). Je l'éteins "à la hard", je rallume, et hop tout est revenu à la normale  :??:

 

Note : j'ai fait un PatafixMod ! (en gros j'ai tout fixé avec de la patafix, oui je suis fou, mais vu le fer a souder que j'ai acheté et la maitrise que j'en ai . . .. )
Je pense que a part le fait que j'ai trouvé un autre moyen que la soudure j'ai suivi les instructions (je mesurais les résistances à chaque étape pour vérifier que mes "contacts patafix" marchaient)
Apres coup je suis content d'avoir fait ca comme ca, vu que mon vmod a "foiré" et que j'ai du le démonter . .. .

 

Note2 : un calcul rapide (et les mesures faites aussi, le montage fini) me dit que la résistance entre FB et GND devient 465 ohm alors qu'elle était de 875 avant modif !
C'est pas un peu haut comme saut ? Ce serait pas mieux de commencer avec un potaar un peu plus "résistant"?
Edit : en relisant je me rends compte que tu n'as pas précisé la résistance max du potard . ..  J'ai pris un 1KOhm c'est peut etre là que j'avais tort, je croyais que c'était la meme résistance que pour le vmod 8800GT "normal".
Edit2: Visiblement je me suis pris un coup de OVP (Overvoltage protection) dès le démarrage .  .  .(le vGPU était à 0V)  Ca prouve que mon potard était pas assez résistant . . .


Message édité par Baignait le 22-11-2008 à 02:01:53
n°1819290
Adamaru
geek un jour, geek toujours !
Posté le 22-11-2008 à 04:20:35  profilanswer
 

la formule pour le calcul des valeur de resitance en paralelle (notre cas) est:
 
1/r1 + 1/r2 = 1/x
 
étant donné d'origine on ai : U = RI
on peu caluler R si on trouve I cela dit ca me parait difficil vu que la mesure se fait en série et je nous vois mal couper la piste de la carte pour vérifier l'amperage
 
on a juste:
U = 1.3
R = potar
I = intensitée (ampres)
 
l'idée serais de pouvoir calculer a l'avance le voltage que le gpu va recevoir ^^
 
essayer avec une résistance de 15k ohm me semble deja un bon début dans ce cas et voir a taton: pas évident :s
je meterais un intérupteur sur le montage par precaution et aussi pour voir les voltages sous windows :)


---------------
la voie du click est impénétrable
n°1819424
Baignait
Posté le 22-11-2008 à 14:05:16  profilanswer
 

Adamaru a écrit :

la formule pour le calcul des valeur de resitance en paralelle (notre cas) est:
 
1/r1 + 1/r2 = 1/x
 
étant donné d'origine on ai : U = RI
on peu caluler R si on trouve I cela dit ca me parait difficil vu que la mesure se fait en série et je nous vois mal couper la piste de la carte pour vérifier l'amperage
 
on a juste:
U = 1.3
R = potar
I = intensitée (ampres)
 
l'idée serais de pouvoir calculer a l'avance le voltage que le gpu va recevoir ^^
 
essayer avec une résistance de 15k ohm me semble deja un bon début dans ce cas et voir a taton: pas évident :s
je meterais un intérupteur sur le montage par precaution et aussi pour voir les voltages sous windows :)


 
Mais dis moi comment fais tu pour voir les voltages sous windows ? Je n'ai pas trouvé de moyen de faire ca (j'ai peut etre mal cherché).

n°1819520
Adamaru
geek un jour, geek toujours !
Posté le 22-11-2008 à 17:45:56  profilanswer
 

ou aver everest ou via occt gpu:
http://forum.hardware.fr/hfr/Overc [...] 7556_1.htm
 
a essayer j'ai pas encore eut le temp de voir, sinon reste le voltmetre direct sur la carte mais c'est chaud :s


---------------
la voie du click est impénétrable
mood
Publicité
Posté le 22-11-2008 à 17:45:56  profilanswer
 

n°1821016
Baignait
Posté le 25-11-2008 à 20:41:36  profilanswer
 

Adamaru a écrit :

ou aver everest ou via occt gpu:
http://forum.hardware.fr/hfr/Overc [...] 7556_1.htm
 
a essayer j'ai pas encore eut le temp de voir, sinon reste le voltmetre direct sur la carte mais c'est chaud :s


Pour le moment je vois pas trace de cette fonction dans la beta d'occt (quant à occt gpu c'est juste un petit test 3d pour vérifier l'apparition d'artefact)
 
Perso j'ai mis(enfin je vais mettre, car mon vmod "définitif" n'est pas en place) une dérivation de fil a partir de la borne FB pour faciliter la mesure de vGPU, pis pour la masse bah  .. . j'appuis la pointe du testeur sur la vis qui soutient la cg ca marceh tres bien ^^

n°1821210
Adamaru
geek un jour, geek toujours !
Posté le 26-11-2008 à 09:38:39  profilanswer
 

pourais tu indiquer la valeur des resitances que tu aura employé ?
est il possible de vmod la mémoire de la carte aussi ?


---------------
la voie du click est impénétrable
n°1822570
Baignait
Posté le 29-11-2008 à 02:38:16  profilanswer
 

yo,  
 
Finalement j'ai laissé tomber. Voila l'histoire :  
J'ai retenté mon patafixMod (toujours dans l'esprit "je sais pas souder" ) et j'ai tenté, à plusieurs reprises en montant jusqu'à 1.25v voire un peu au dela, de pousser à 750 MHz le GPU (sachant que ma limite de stabilité était aux environs de 700Mhz précédemment).  
Je n'ai rien obtenu de mieux (i.e le benchmark crysis qui foire toujours exactement au meme endroit, etc. )
Je suis allé jusqu'à un point ou le survoltage a pour je ne sais quelle raison fait foirer mes réglages cpu (oui je dis bien Cpu, mon fsb a été "underclocké", peut etre parce qu'il n'y avait plus assez de voltaege coté cpu :( )  
A la fin en re-mesurant les résistances je me suis rendu compte que les contacts avaient bougé suites aux quelques coups de tourneveis vis que j'avais mis pour régler le potar :(.
 
Donc mes conclusions ont été :
1) PatafixMod = certainement mauvaise idée vu comme ca tient pas (j'aurais pu m'en duter me diras tu ;) mais qui ne tente rien . . . )
2) Sur ma carte en tout cas, j'ai l'impression que je suis pas tombé sur un "bon" GPU pour faire le vmod. (i.e "pas de chance" ?)  
3) Mon vmod m'a permis non pas d'overclocker mon GPU mais d'UNDERclocker mon CPU en déstabilisant l'alim de ma carte mère (peut etre lié au point 1))  
4) J'ai assez joué, et plus l'esprit à bricoler cette carte, meme si elle a déja un peu perdu en valeur depuis que je l'ai achetée. Finalement je l'aime bien quand elle fonctionne normalement cette carte :).
Bien sur, ces points sont certainement particuliers à mon cas,(et au fait que je m'y sois mal pris) donc je ne veux décourager personne de tenter ca (les gens qui savent souder proprement sur du petit matos en particulier se feront certainement moins de difficultés que moi).  
 
Et maintenant pour ta question :  

Adamaru a écrit :

pourais tu indiquer la valeur des resitances que tu aura employé ?
est il possible de vmod la mémoire de la carte aussi ?


 
Je peux te dire, que la résistance utilisée chez moi était de la 11KOhm. (avec le potar réglé au max j'ai fait tourner ma carte "normalement" sans OC, et sans problème) Donc je pense que tu peux partir de là et la réduire progressivement.
Le vMod mémoire j'ai meme pas essayé, jsuis pas au courant s'il est possible sur ce design


Message édité par Baignait le 29-11-2008 à 02:41:23
n°1823907
Adamaru
geek un jour, geek toujours !
Posté le 02-12-2008 à 19:44:55  profilanswer
 

tu refroidissai ton gpu de quelle maniere ?
le mien étant watercoolé il devrais mieux encaisser le vmod :) pour la temperature de ton gpu tu peu la voir via occt v3 ou via riva tuner :)
 
merci je prendrais donc uen resistance de 11k :)


---------------
la voie du click est impénétrable
n°1827597
Baignait
Posté le 14-12-2008 à 00:55:00  profilanswer
 

Adamaru a écrit :

tu refroidissai ton gpu de quelle maniere ?
le mien étant watercoolé il devrais mieux encaisser le vmod :) pour la temperature de ton gpu tu peu la voir via occt v3 ou via riva tuner :)
 
merci je prendrais donc uen resistance de 11k :)


yo,  
 
J'ai jamais eu de pbs de température ^^.  
Par ailleurs j'ai finalement fait un vmod "en dur" (mon pti frere qui sait utiliser ses mains et a un autre fer a bien aidé ^^)
J'insiste bien sur le fait que je ne crois pas au plantage du à la température du GPU. A 720 Mhz je suis à 62°C MAX en charge. . . Le G92 supporte bien plus il me semble . . .  
 
Ce vmod marche mais apparemment l'overvolt sur le gpu provoque des instabilités ailleurs. Genre après plantage, il me fait des erreurs "overclocking failed" dans le bios de la cm alors que j'ai rien overclocké (un peu comme si le voltage était devenu "insuffisant" pour que le CPU/le FSB/autre chose? fonctionne correctement).  
Petit exemple comme ca, quand je dis a mon bios "mets le CPU à 1.5 V", et qu'après je mesure vCPU via le hardware monitor du bios, j'obtiens 1.456 :-/.  
Conclusion : Je vais devoir mettre tous mes voltages cpu/DRAM/FSB/etc. dans des settings d'overclock alors que j'overclock pas :(.

Message cité 1 fois
Message édité par Baignait le 14-12-2008 à 01:06:29
n°1827764
Baignait
Posté le 14-12-2008 à 16:09:29  profilanswer
 

Baignait a écrit :


yo,  
 
J'ai jamais eu de pbs de température ^^.  
Par ailleurs j'ai finalement fait un vmod "en dur" (mon pti frere qui sait utiliser ses mains et a un autre fer a bien aidé ^^)
J'insiste bien sur le fait que je ne crois pas au plantage du à la température du GPU. A 720 Mhz je suis à 62°C MAX en charge. . . Le G92 supporte bien plus il me semble . . .  
 
Ce vmod marche mais apparemment l'overvolt sur le gpu provoque des instabilités ailleurs. Genre après plantage, il me fait des erreurs "overclocking failed" dans le bios de la cm alors que j'ai rien overclocké (un peu comme si le voltage était devenu "insuffisant" pour que le CPU/le FSB/autre chose? fonctionne correctement).  
Petit exemple comme ca, quand je dis a mon bios "mets le CPU à 1.5 V", et qu'après je mesure vCPU via le hardware monitor du bios, j'obtiens 1.456 :-/.  
Conclusion : Je vais devoir mettre tous mes voltages cpu/DRAM/FSB/etc. dans des settings d'overclock alors que j'overclock pas :(.


 
Après bricolages pour stabiliser j'arrive à 720 GPU / 990 RAM, je fais du 65°C MAX pendant une session intensive(20 itérations) de bench crysis.
Si je réduis un peu la résistance, je me prends des arrets complets d'affichage en début de bench (i.e surement l'overvoltage protection qui se met en marche quand le gpu passe en voltage "3d performance" ou un truc comme ca).  
Dès que je mets le gpu aux environs de 750 je me prends des damiers au bout de 30sec. Je referai encore un essai pour voir si avec la mémoire overclockée aussi ca marche mieux (mais je vois vraiment pas pourquoi).  
 
Pour ma carte en particulier j'ai l'impression que j'ai "pas eu de chance" et que :  
-soit le gpu est " pas de la bonne série" (i.e il a besoin de beaucoup plus de voltage pour augmenter en fréquence)
-soit l'overvoltage protection est "trop basse"  
-un peu des 2  
 
Pour répondre à cette question il faudrait que je mesure le voltage au fur et à mesure mais j'ai renoncé a faire des dérivations.  
Ce que je peux te dire c'est qu'a un moment tu vas devoir faire des tres petits tours avec ton potar, je me demande meme s'il serait pas utile de monter directement un 11K et un 1K en série pour faire du réglage fin.  
 
En tout cas si tu fais le montage reviens le dre ici ^^!

n°1966621
Overgus
Posté le 27-12-2009 à 00:16:05  profilanswer
 

Je viens d'essayer de faire ce vmod, mais quelque soit la valeur de la résistance, au démarrage j'ai des bips et aucun affichage.  
J'ai utilisé une résistance de 1kOhm ajustable. Lors des essaies j'ai remarqué que la valeur prise aux bornes de la résistance variait de 0 à 450Ohm, est-ce normal ? La puissance de la résistance doit être de combien de W?
Il est dit dans le topic qu'une résistance 11k serais mieux, cella à été testé ?


Message édité par Overgus le 27-12-2009 à 00:22:59
n°1966646
swissforev​er
i7 Inside
Posté le 27-12-2009 à 10:09:35  profilanswer
 

la puissance ici n'est pas en cause, 0.25W doit largement suffire vu que on agis pas directement sur la puissance du Vcore mais sur la consigne pour le fabriquer!


---------------
Swisscore
n°1966650
Overgus
Posté le 27-12-2009 à 10:26:43  profilanswer
 

swissforever a écrit :

la puissance ici n'est pas en cause, 0.25W doit largement suffire vu que on agis pas directement sur la puissance du Vcore mais sur la consigne pour le fabriquer!


 
D'accord, cela fait un point d'éliminé. Vous avez déjà réalisé se vmod ?
J'ai continuer a chercher pour trouver un forum où il est question de mettre une résistance de 50kOhm et non 1kOhm.
http://www.blazingpc.com/forum/sho [...] b48a0&

n°1967075
Overgus
Posté le 28-12-2009 à 17:07:56  profilanswer
 

Sans résistance j'ai 850 Ohm, la résistance à souder vient de mettre en parallèle. Grâce aux formules que j'ai apprise en cours(merci les profs) j'ai déduits qu'il fallait une résistance d'environ 50KOhm afin que la résistance équivalente soit de 850 Ohm.
 
 
Je viens de mettre une résistance de 50kOhm en série de la 1kOhm et en mettant les 2 résistance au max(soit 51kOhm). Je suis au Vgpu d'origine.
Je vais continuer de faire des tests pour voir se que sa donne.


Message édité par Overgus le 28-12-2009 à 17:13:21
n°1967078
swissforev​er
i7 Inside
Posté le 28-12-2009 à 17:13:49  profilanswer
 

euh ton 1k ne sert à rien! déjà le 50k doit faire normalement être 45k et 55k ou quelque chose comme ça... le 1k est négligeable pour moi


---------------
Swisscore
n°1967079
littlewata
Prout
Posté le 28-12-2009 à 17:22:02  profilanswer
 

Salut super tuto, j'ai la meme cg et je n'utilise plus mon wb si t'as besoin je le revends :D


---------------
Ventes [Workblog]
n°1967117
Overgus
Posté le 28-12-2009 à 19:03:26  profilanswer
 

Oui la 1KOhm est négligeable au vue de la 50K, mais elle me permettras d'avoir un réglage plus fin.
 
Question wb, j'ai déjà se qui faut, j'ai uniquement besoin de rajouter des radiateur sur les mosfets. Merci quand même.

n°1967140
littlewata
Prout
Posté le 28-12-2009 à 19:47:09  profilanswer
 

Np ;)


---------------
Ventes [Workblog]
n°1967227
swissforev​er
i7 Inside
Posté le 28-12-2009 à 23:54:44  profilanswer
 

alors la 1k, la régler d'origine à 500ohms comme ça il y a +/-500 ohms de marge


---------------
Swisscore
n°1970639
Overgus
Posté le 08-01-2010 à 17:24:24  profilanswer
 

J'ai reçut mes radiateurs, je les aient mis sur les mosfets, la puce sur laquelle la soudure de la résistance est réalisée ainsi que sur les trois composant a coté (des transistor de puissance je pense).
J'ai mis un ventilateur sur le coté de la CG afin de refroidir ces radiateurs.
 
J'ai passer la résistance de 850 à 715Ohm et le VGPU est donc de 1.37V en IDLE et 1.40 en burn.
 
Tous marche bien, mais j'ai quand même un inquiétude pour les mosfets, j'ai l'impression qu'en burn ils font du bruit !!  
Est-ce normal ?

n°1980512
swissforev​er
i7 Inside
Posté le 07-02-2010 à 19:57:16  profilanswer
 

moi j'ai aussi des fois du bruit sur la CG quand je suis dans les menus de certains jeux avec ma GZX260


---------------
Swisscore
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding

  [Tuto]Vmod Twintech 8800 GT heat pipe

 

Sujets relatifs
a effacerà suprimer resolu
94° sur une 8800 GTX la foliebien o/c ma 8800 GTS
Vmod 7500 le ??Mettre des frequences 2D sur une 8800 GTX?
Refroidissement Air GPU 8800[Flash bios] Twintech 8800 gtx vers xfx XXX
Asus 8800 gtx. probleme d 'OC..!! 
Plus de sujets relatifs à : [Tuto]Vmod Twintech 8800 GT heat pipe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR