Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2676 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  [Probléme] Débit loop watercooling waterblock CG

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Probléme] Débit loop watercooling waterblock CG

n°2498679
yourisetou​rne
Posté le 07-09-2018 à 22:31:49  profilanswer
 

Bonjour,
 
Je suis a l'étape du montage et le circuit a un débit très faible. Après avoir fait quelques tests le problème ne vient pas ni de la pompe, ni du radiateur, ni des embouts, ni de la propreté du circuit (nettoyé 2 fois avec du vinaigre blanc). Le problème vient du waterblock de la CG (j'ai tout testé séparément). Les CG sont des 980ti Poséidon avec le waterblock intégré donc inchangeable. Petite précision, les pompes sont des D5 pwm donc c'est une des pompes les plus puissante.
 
Je suis face a une impasse, je n'est plus d'idée pour résoudre ce problème. Pourriez-vous m'aider ou me conseillé?
 
Merci d'avance.  :jap:  
 
PS: la photo du montage
 
 https://image.noelshack.com/minis/2018/36/5/1536352267-img-20180905-185331.png


Message édité par yourisetourne le 07-09-2018 à 22:36:01
mood
Publicité
Posté le 07-09-2018 à 22:31:49  profilanswer
 

n°2498684
nog01
Posté le 08-09-2018 à 00:05:14  profilanswer
 

Ta pas inversé in et out sur ta carte ?


---------------
Vente pièces Watercooling  
n°2498695
yourisetou​rne
Posté le 08-09-2018 à 10:41:09  profilanswer
 

Ça aurait pu être ça mais je viens d'essayer tous les montage possible et le débit reste le même.
 
Une autre idée?

n°2498722
ppn7
Posté le 08-09-2018 à 22:48:59  profilanswer
 

Salut,
 
comment tu mesures le débit, avec un débitmètre électronique, une roue qui tourne ? ? La photo de ton montage ne marche pas, le lien est mort chez moi.
 
Autrement, tu as deux WB pour les CG, tu as fait un test croisé ? Genre sans WB, avec un seul, puis avec l'autre ? Il y en a juste un qui est fautif ? Les deux ?
 
Débit avec les 2 WB ?
Débit avec les 1 à la fois ?
Débit sans ?
 
Car si tu mesures à vu d'oeil, tu peux pas connaître le débit réel

n°2498729
tchupa
⭐⭐⭐⭐⭐⭐
Posté le 08-09-2018 à 23:59:52  profilanswer
 

:hello:
 
https://forum.hardware.fr/hfr/Overc [...] 6162_1.htm
 

Citation :

La Poséidon, depuis les Gtx 980 à toujours souffert de restriction à cause de ses "tubes plats".


 
C'est donc effectivement très certainement tes poséidon qui sont restrictives, surtout si tu en as deux.
 
Et puis tu as pas mal de coudes aussi dans ton montage, cela joue aussi.
 
Le débit des pompes n'est pas le seul élément important. Dans les boucles restrictives comme la tienne il faut aussi se baser sur la pression de tête (maximum pressure head en anglais) qui indique la capacité d'une pompe à surmonter les restrictions.
 
Les pompes D5 sont recommandées dans les circuits peu restrictifs car elles ont un gros débit mais une faible pression de tête alors que les pompes DDC ont un débit un peu plus faible mais une pression de tête bien meilleure.
 
Par ailleurs la pression de tête de n'importe quelle pompe varie avec ses RPM : plus tu fais tourner vite une pompe et plus sa pression de tête chute.
 
https://www.ekwb.com/shop/media/wysiwyg/16055_EK_Graf_D5_DDC3_03_small.png
 
Donc ironiquement si tu fais tourner tes 2 pompes D5 à 10-20% tu auras peut-être un meilleur débit que si tu les fais tourner à 100% !
 
Un conseil revends tes 2 cartes (le SLI c'est le mal :D), achètes-toi une carte mono GPU style 1080 ti en remplacement avec un waterblock non restrictif de qualité style EK, ça sera beaucoup mieux, tu pourras surement tourner sur une seule pompe D5 et revendre l'autre ;)
 
PS : quel est le modèle de tes pompes ?


Message édité par tchupa le 09-09-2018 à 14:49:15

---------------
Mes transactions achat/ventes sur HFR antérieures à 2011
n°2498730
ppn7
Posté le 09-09-2018 à 01:14:06  profilanswer
 

selon ce graphe, à 0L/H tu as la pression max pour une D5... ??

n°2498761
tchupa
⭐⭐⭐⭐⭐⭐
Posté le 09-09-2018 à 14:46:13  profilanswer
 

Le graphe correspond à une pompe allumée en PWM donc même en mettant les RPM au minimum elle n'est jamais à 0% de puissance :)
 
J'ai récup le graphe sur le site d'EK section "shop" sur le descriptif de leurs pompes D5 donc niveau fiabilité on peut leur faire confiance je pense :)
 


---------------
Mes transactions achat/ventes sur HFR antérieures à 2011
n°2498950
wiwitop
Posté le 11-09-2018 à 20:54:49  profilanswer
 

Solution rapide : monter tes water block GPU en parallèle car visiblement ce n'est pas le cas.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  [Probléme] Débit loop watercooling waterblock CG

 

Sujets relatifs
CPU Fan error - Kit watercoolingCalcul du débit pompe pour le watercooling
Souci watercoolingFissures Waterblock Phanteks
2 rad 360 suffisant?[résolu] problème bande passante, oc vram rx570
Avis 1er watercooling[OC Config] I5 3570 k - Z77-D3H - Thermaltake core P3 - Watercooling
Problème alimentation ventilateur CPU Imac (4 fils noir) 
Plus de sujets relatifs à : [Probléme] Débit loop watercooling waterblock CG


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR