Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1878 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  NZXT KRAKEN 52 et pate thermique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

NZXT KRAKEN 52 et pate thermique

n°2518030
Rachel974
Posté le 13-05-2019 à 16:49:52  profilanswer
 

Bonjour, faut il que je change la pate thermique d'origine par de la pâte thermique grizzly ?
Merci d'avance.

mood
Publicité
Posté le 13-05-2019 à 16:49:52  profilanswer
 

n°2518035
Chris-92
Posté le 13-05-2019 à 18:35:47  profilanswer
 

Bonjour,
 
Franchement c'est préférable...
 
Peut importe la marque du ventirad ou aio, de la Grizzly sera toujours de bien meilleur qualité...


---------------
Setup / Delid CPU Intel 115* / 1200
n°2518036
Rachel974
Posté le 13-05-2019 à 18:54:26  profilanswer
 

Ok merci, il suffit que je nettoie le CPU et sur la waterblock au dissolvant pour que ce soit bien propre et ensuite je mets un grain de riz de pate thermique grizzly sur le CPU ?

n°2518046
Chris-92
Posté le 13-05-2019 à 21:06:14  profilanswer
 

Pas de soucis.
 
Oui exactement, alcool à 70° de préférence comme les pads d'alcool fournis par Thermal Grizzly, et pour l'application, y'a plusieurs techniques, mais le grain de riz est efficace...


---------------
Setup / Delid CPU Intel 115* / 1200
n°2518084
Rachel974
Posté le 15-05-2019 à 07:36:12  profilanswer
 

Merci Chris-92, j'ai pris du produit vaisselle pour enlever l'ancienne pâte thermique et mis de la Grizzly en faisant une croix.
 
Peux tu me dires pour la connectique des ventilos. Je peux en brancher 4 en pins, donc les 2 du waterblok et j'en ai 1 au fond du boitier et 1 autre en haut. Seulement c'est des 3 pins. Pour les 2 restants Dois je plutôt les brancher chacun sur le port FAN de la CM (J'ai 3 ports FAN avec le CPU FAN) et les régler dans le BIOS ou les mettre tous en série(les 4 ventilos en série sur le CPU FAN) ?

n°2518091
kiloutyg
Posté le 15-05-2019 à 09:18:38  profilanswer
 

Thermal grizzly eux conseil d'appliquer sur toute la surface la pate thermique, ça ne change pas forcement grand chose selon le cpu mais ça permet de s'assurer que le max de la surface est utilisé.  
 
Il n'y a pas directement un connecteur integré a l'AIO pour les ventilos ?


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°2518093
Tanch0
Posté le 15-05-2019 à 09:30:03  profilanswer
 

La façon dont j'ai appris c'est de mettre un grain de riz, appliquer le bloc de refroidissement sur le processeur, et étaler en compressant à la main, et en tournant le bloc pour bien étaler partout, et je rajoute autant de patte que nécessaire jusqu’à que le processeur soit recouvert d'une très fine couche (on peut gâcher pas mal de patte thermique en faisant ça, il faut recueillir la patte qui déborde et essayer de réutiliser)

n°2518103
Rachel974
Posté le 15-05-2019 à 12:40:34  profilanswer
 

kiloutyg a écrit :

Thermal grizzly eux conseil d'appliquer sur toute la surface la pate thermique, ça ne change pas forcement grand chose selon le cpu mais ça permet de s'assurer que le max de la surface est utilisé.  
 
Il n'y a pas directement un connecteur integré a l'AIO pour les ventilos ?


 
Ba justement sur la notice, j'ai lu vite fait mais sur les photos pour la pâte thermique on voit soit le grain de riz et la croix.
 
Si il y a un connecteur intégré à l'AIO d'où ma question.
 
Merci de ta réponse

n°2518104
Rachel974
Posté le 15-05-2019 à 12:42:20  profilanswer
 

Tanch0 a écrit :

La façon dont j'ai appris c'est de mettre un grain de riz, appliquer le bloc de refroidissement sur le processeur, et étaler en compressant à la main, et en tournant le bloc pour bien étaler partout, et je rajoute autant de patte que nécessaire jusqu’à que le processeur soit recouvert d'une très fine couche (on peut gâcher pas mal de patte thermique en faisant ça, il faut recueillir la patte qui déborde et essayer de réutiliser)


 
Pas bête, je ne connaissais pas cette technique. Dans tous les cas, je pense que l'on s'aperçoit si la pâte thermique est mal étalé an fonction de température inhabituel au repos ?
 

n°2518140
Chris-92
Posté le 15-05-2019 à 18:52:25  profilanswer
 

Rachel974 a écrit :

Merci Chris-92, j'ai pris du produit vaisselle pour enlever l'ancienne pâte thermique et mis de la Grizzly en faisant une croix.
 
Peux tu me dires pour la connectique des ventilos. Je peux en brancher 4 en pins, donc les 2 du waterblok et j'en ai 1 au fond du boitier et 1 autre en haut. Seulement c'est des 3 pins. Pour les 2 restants Dois je plutôt les brancher chacun sur le port FAN de la CM (J'ai 3 ports FAN avec le CPU FAN) et les régler dans le BIOS ou les mettre tous en série(les 4 ventilos en série sur le CPU FAN) ?


 
Tout dépends ce que tu compte faire et le bruit que tu veux aussi :)
 
Si tu as un connecteur sur ton aio utilise le ouais comme le dit Kiloutyg et vois ce que ça donne niveau températures et bruit !
 
Pour ma part j'ai un Corsair h110 280mm avec 2 Noctua dessus, la pompe est sur cpu fan au max, et les ventilos sur la carte mère en 3 pins au max a 1200 rpm.
 
Les 4 autres Noctua du boitier sont en 3 pins aussi mais bridés à 1000 rpm dans le bios, de nos jours les cartes mères permettent de régler nos ventilos comme bon nous semble, que ça soit du 4 ou 3 pins...
 
A toi de tester et de voir ce qui te convient le mieux en fait.


---------------
Setup / Delid CPU Intel 115* / 1200
mood
Publicité
Posté le 15-05-2019 à 18:52:25  profilanswer
 

n°2518176
Rachel974
Posté le 16-05-2019 à 16:02:39  profilanswer
 

En le montant, je viens de péter une entretoise...Chui deg, le pat de vis est resté dans la vis. C'est grave si ça tien avec 3 vis au lieu de 4?

n°2518188
Chris-92
Posté le 16-05-2019 à 18:05:02  profilanswer
 

Ah merde ! Pas de chance...
 
A quel niveau l'entretoise ?! Si c'est au niveau de la pompe, pas le top effectivement !
 
J'ai déjà du en démonter et remonter 2/3 de ces models suite a des delids de cpu, le seul endroit ou je vois une pseudo entretoise, c'est sur la backplate derrière la carte mère ou la pompe viens se serrer...
 
C'est préférable d'être serrer sur les 4 vis en tout cas pour la repartition de la pate et pour avoir une pression uniforme, ça faut juste venir mettre en pression, et serrer un petit coup derrière, sert à rien de serrer comme un malade, du moment que ça ne bouge pas...
 
Essaie de voir avec le vendeur chez qui tu l'a acheter ou NZXT direcement, ils doivent avoir des pièces de remplacement surement.


Message édité par Chris-92 le 16-05-2019 à 18:05:57

---------------
Setup / Delid CPU Intel 115* / 1200
n°2518190
Rachel974
Posté le 16-05-2019 à 18:41:04  profilanswer
 

Je viens d'avoir le support NZXT, très réactif. Il m'envoie le sachet d'accessoires par ups à priori. Les boules quand même.  
 
Oui c'est l'entretoise que tu vis sur la blackplate. L'embout que tu vis a cassé dans la vis qui vient serrer la pompe sur le CPU. Et l'embout cassé est bloqué sur la blackplate...Je vais devoir prendre une pince pour dévisser  
 
En plus je l'ai vu dés le départ que les vis n'était pas de qualité par rapport à celle de Noctua, ça fait très cheap. J'avais beaucoup de moue et ça a cassé d'un coup...Pourtant je l'avais dèja monté une fois, redèmonté et remonté...

n°2518198
Chris-92
Posté le 16-05-2019 à 21:43:19  profilanswer
 

Ah bah niquel alors s'ils renvoient le nécessaire :)
 
Oui faut faire attention, c'est vachement fragile tout ces trucs en plastique...
 
Même sur le miens c'est du plastique aussi la backplate ou viens se serrer la pompe.
 
Ah c'est sur que rapport à du Noctua, c'est pas du tout comparable, j'avais un NHD14 avant de passer sur des aio, tout était en métal et bien solide :)


---------------
Setup / Delid CPU Intel 115* / 1200
n°2518200
Rachel974
Posté le 16-05-2019 à 22:09:24  profilanswer
 

J’ai réussi à l’aide d’une pince à dévisser la vis sur la blackplate, la mettre dans l’autre sens ((Sa tiens pas de soucis) et révisser avec l’embout.
 
Par contre j’ai un soucis avec les températures. En idle je suis vers 27-30 mais j’ai des ecrarts et des pointes de 10 degrés par moment juste en restant sur le bureau. Aussi impossible de démarrer un OCCT, au bout de 3 sec le core 0 passe de 30 à 100 degrés et sa coupe.  
 
Je comprends pas trop d’où viens le problème. Pour moi la pâte thermique est bien mise.

n°2518206
Chris-92
Posté le 16-05-2019 à 23:48:32  profilanswer
 

Niquel alors pour le système d en attendant les pièces de remplacement...
 
Pour les petits écarts au repos, oui ça peut arriver avec les applis qui tournent en arrière plan, rien de bien méchant.
 
Par contre les 100° la oui y'a un soucis !
 
C'est quoi comme cpu ?
 
La pompe est brancher sur cpu fan non ? Si oui comment est elle gérer dans le bios ?!
 
A titre d'exemple j'ai mis la mienne au maximum histoire qu'elle fasse le job.
 
Ou l'aio peut être défectueux aussi pour le coup, je te le souhaite pas mais ça arrive, quand tu pose les doigts sur les tuyaux ou sur la pompe, sent tu une petite vibration ? Normalement c'est le cas si tout fonctionne bien.


---------------
Setup / Delid CPU Intel 115* / 1200
n°2518221
Rachel974
Posté le 17-05-2019 à 12:27:50  profilanswer
 

Mon CPU est un I7 4790k
 
La pompe est branché sur CPU fan et est réglé en full speed dans le BIOS.
 
Je sent vraiment une toute petite vibration dans les tuyaux, je me demande même si ce ne sont pas les ventilos qui me donne cette impression.
 
Au repos tous les core sont à 25-30 degrés. Dés que le stress test commence le CORE 0 et 1 monte progressivement avec des baisse de 20 degrés et le test s'érrête brusquement car sa atteints 85°. Les 2 autres CORE eux sont stable à 55 degrés...
 
Pour toi le problème viendrait d'où ? J'ai bien envie de tout redémonter, nettoyer le CPU et appliqué la pâte thermique comme je faisait auparavant, avec une carte et en mettre une fine couche partout. Je précise sur la même CM et CPU j'utilisai un noctua pour barbone et j'avais des température plus basse en stress test, pas au repos mais en stress c'était moins élevé.
 
Merci de prendre le temps de répondre à mes questions


Message édité par Rachel974 le 17-05-2019 à 13:15:02
n°2518244
Chris-92
Posté le 17-05-2019 à 19:32:49  profilanswer
 

Oui c'est vraiment léger la vibration, tout à l'air correct alors !

 

J'allez te poser la question de comment il était reffroidi avant et le résultat en voyant ton message vers midi pendant ma pause, mais tu as edité et répondu entre temps :)

 

C'est bizarre tout ça alors, surtout que tu as 2 coeurs corrects et les autres non !

 

Le cpu est il delid a tout hasard ?! Car à l'époque je l'avais aussi ce model, et je l'avais fait delid par une personne qui avais fait un peut n'importe quoi, c'était pire qu'avant le delid, du coup j'avais racheter tout le necessaire pour le faire moi même.

 

Le métal avais coulé sur les condos en interne, et ça faisait surchauffer le cpu à 100° aussi...

 

Oui essaie de voir pour demonter et remonter, mais ça me parait quand même bizarre que ce soit que sur 2 coeurs sur 4 !


Message édité par Chris-92 le 17-05-2019 à 19:34:04

---------------
Setup / Delid CPU Intel 115* / 1200
n°2518247
Rachel974
Posté le 17-05-2019 à 20:46:41  profilanswer
 

Je pense pas qu’il était delid, comment en être certains ? Le joint noir a l’air d’origine. Ce qui est bizarre ce soir tous les CORE était au repos à 25-30 degrés. Un coup de stress test et 2 core monte à 100.
 
Je re démonte demain, remet bien la pâte thermique. Je verrai. Le CPU n’a jamais été OC aussi. Te serts tu du logiciel CAM de NZXT ?
 
Je te tiens au jus pour la suite des événements, si après démontage’ et remontage que me reste t il comme solution ?
 
EDIT: J'ai tout démonté et remonté, bien étalé la pâte thermique Sur le test CPU OCCT ce sont les 4 coeurs qui monte en 1sec à 95 degrés ! et sur le test CPU linckpack que seulement 2 core chauffe.


Message édité par Rachel974 le 18-05-2019 à 07:50:02
n°2518265
Chris-92
Posté le 18-05-2019 à 08:53:01  profilanswer
 

On peut pas trop le savoir malheureusement pour le delid puisque c'est en interne...
 
Si tu l'as acheter neuf c'est qu'il ne l'est pas, si d'occase, a voir si l'ancien proprio l'a fait ou non mais bon bizarre quand même tout ça si ça ne le faisait pas avant avec le Noctua...
 
Non je ne connais pas le soft de NZXT.
 
Ok donc ça doit venir de l'aio alors si idem sur tout les coeurs...
 
Ce qui est bizarre c'est que plus haut tu disait que la pompe était en full speed dans le bios et qu'il y avais une légère vibration, donc ça a l'air bon pour le coup !
 
Essaie de voir avec le soft NZXT au pire, voir ce qu'il propose sur la gestion de la pompe, parce que la je vois pas trop ! A moins que l'aio soit défectueux !


---------------
Setup / Delid CPU Intel 115* / 1200
n°2518273
Rachel974
Posté le 18-05-2019 à 11:31:27  profilanswer
 

Je l'ai acheté en occase, la personne qui me la vendu m'a dis qu'il n'avais jamais été OC, personne qui paraissait sérieuse après plusieurs échange d'email.
 
FULL SPEED dans le BIOS et à fond dans le logiciel CAM de NZXT.
 
Pour être sur que ce n'ai pas L'AIO il faudrait que je remette l'air cooling ? Le CPU, CM n'a pas été utilisé pendant au moins 1 an, je pense pas que ça y joue ?

n°2518278
Chris-92
Posté le 18-05-2019 à 12:46:26  profilanswer
 

Oui de toute façon oc ou pas, normalement c'est sans conséquences si on n'applique pas un voltage trop élevé...
 
J'ai mon 8700k depuis maintenant plus d'un an, bientot 2, il est delid, ihs remplacé par un full cuivre, oc a 5 ghz, il marche toujours aussi bien, ca n'a aucun impact sur le cpu si c'est bien fait et qu'il est bien reffroidit bien sur :)
 
Après le defaut d'intel c'est que même sur un cpu neuf la pate thermique en interne seche très vite, le fait de pas l'avoir utilisé pendant un an devrais pas poser soucis, j'ai déjà delid des cpu neufs encore sous scéllé et c'etait tout sec aussi dedans...
 
Regarde ce 8086k par exemple, pareil neuf avant de le delid: https://forum.hardware.fr/hfr/Overc [...] 6825_1.htm
 
Et pourtant bien seche la pate thermique... Le delid est un plus de nos jours...
 
On pourrais penser que ça viens de ton aio NZXT pour le coup... Si tu as encore ton Noctua ou autre, oui fait le test en aircooling, si tes temperatures sont meilleurs, tu saura d'ou ça viens ! Plus de questions à se poser la :)


---------------
Setup / Delid CPU Intel 115* / 1200
n°2518280
Rachel974
Posté le 18-05-2019 à 12:54:31  profilanswer
 

Ok bon ba, je test en air cooling et reviendra vers toi d’ici demain bon week-end et encore merci

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  NZXT KRAKEN 52 et pate thermique

 

Sujets relatifs
Customisation ventilateurs NZXT Kraken X62 possible ?[résolu] Kraken g10 + Corsair H55 qui grésille
[Topic Unique] NZXT Kraken X Serie (7X, 6X, 5X, 4X, M2X)probleme flux d'air sur nzxt s340 elite
Water Cooling bouché (pâte bleu)Retour d'expérience : Kraken G12 + H55 sur 1070 Ti
ecrasement optimal pad thermique [HELP]Question pâte thermique Delid cpu
Plus de sujets relatifs à : NZXT KRAKEN 52 et pate thermique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR