Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1738 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Corsair H115i RGB Platinum | problème de pompe ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Corsair H115i RGB Platinum | problème de pompe ?

n°2516047
craymhd
PRAY FOR RYZEN MASTER
Posté le 19-04-2019 à 20:51:14  profilanswer
 

Bonjour ! Alors j'avais un WC Custom mais mon système était pourri (fuites légères, flemme de faire la vidange...) J'ai donc acheté un Corsair H115i RGB Platinium mais je constate que mon CPU est à 74 degrés dans le BIOS ainsi que dans core temp, je sais pas ce qu'il va pas, étant donné que le les ventilos montés tournent à plein régime, le radiateur est froid et les tuyaux aussi. Sauf que j'entends pas le bruit de pompe, aucune sensation de vibration quand je touche le CPU block et de plus le dos de la carte mère là où est le CPU est brûlant.
Donc le problème vient de la pompe (j'ai changé la pâte thermique 2 fois et le block est bien en contact avec le CPU)
Mes branchements au niveau des câbles sont foireux je pense, mais j'arrive pas a trouver de méthode (comme des vidéos de montage). J'ai vu sur des forums anglais que le problème venait du SATA, j'ai donc alterné avec celui de mon SSD mais rien a faire. Merci beaucoup de votre aide !


Message édité par craymhd le 19-04-2019 à 23:01:58

---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
mood
Publicité
Posté le 19-04-2019 à 20:51:14  profilanswer
 

n°2516063
kiloutyg
Posté le 20-04-2019 à 06:28:45  profilanswer
 

Tu n’as pas de lecture de la vitesse de la pompe dans corsairlink ou icue?(j’ai un h150i pro et j’utilise clink que je trouve bien mieux pour la gestion pompe+ventilos)
Tu as bien brancher le cable usb d’ailleurs? (Et tout le reste?)


---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
n°2516069
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 10:28:58  profilanswer
 

Tu parle du micro USB qui se branche en USB 2.0 sur la carte mère ? Si oui ça va être compliqué car sur ma moba il n'y a que du 3.0


---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516071
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 10:41:23  profilanswer
 

J'ai téléchargé Corsair Link et iCue et les logiciels n'affichent pas ma pompe.


---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516072
kiloutyg
Posté le 20-04-2019 à 10:46:15  profilanswer
 

craymhd a écrit :

Tu parle du micro USB qui se branche en USB 2.0 sur la carte mère ? Si oui ça va être compliqué car sur ma moba il n'y a que du 3.0


Ouais, bah sans ça, ça marchera pas, c'est quoi ta mobal pour ne pas avoir un seul connecteur usb 2 interne? Pas d'adaptateur du  tout?


---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
n°2516073
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 11:03:22  profilanswer
 

VRAIMENT C'EST JUSTE CA ??? Je suis ultra débile alors. Ma moba c'est la ASUS ROG Crosshair VI Hero X370 (pour rappel c'est de l'AM4 avec Ryzen). Et je n'ai pas d'adaptateur fourni


---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516075
kiloutyg
Posté le 20-04-2019 à 11:35:29  profilanswer
 

Je pense qu'il faut au moins une fois ce truc là de connecté, du moins si tu as deja branché le 4pin sur le connecteur aio pump et que ça ne fonctionne pas d'office c'est que ça doit etre ça.
 
Je viens de regarde le manuel et tu as un connecteur usb en bas de la CM
                                                           


---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
n°2516076
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 11:41:13  profilanswer
 

On parle bien du 9 pin du AIO (qui n'a que 5 cables) qui va en micro USB ? je dois le brancher où celui-ci ?


Message édité par craymhd le 20-04-2019 à 11:56:21

---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516080
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 12:35:41  profilanswer
 

UPDATE : Ok je sais pas comment j'ai fais mais je suis à 30 degres stables. Mais impossible de voir la pompe dans les logiciels Corsair et les led du waterblock s'allument pas.


---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516083
kiloutyg
Posté le 20-04-2019 à 13:16:03  profilanswer
 

ouvre le manuel de l'aio et celui de ta cm. Le port usb sur ta cm c'est le point 16. Le micro usb va sur la pompe, le 9 pin sur le port usb de la cm (9 pin) .
Tu as chekc dans ton bios si ta cm lit des infos sur la pompe?

 


Message édité par kiloutyg le 20-04-2019 à 13:17:55

---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
mood
Publicité
Posté le 20-04-2019 à 13:16:03  profilanswer
 

n°2516084
kiloutyg
Posté le 20-04-2019 à 13:17:33  profilanswer
 
n°2516085
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 13:34:55  profilanswer
 


 
https://i.imgur.com/b0snD8q.png
 
Avec le logiciel LINK, il trouve bien mon clavier (K70) mais toujours pas mon AIO...
Mais dans le BIOS j'ai ça : https://i.imgur.com/VvwcQ1a.jpg


Message édité par craymhd le 20-04-2019 à 13:45:00

---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516088
kiloutyg
Posté le 20-04-2019 à 14:05:55  profilanswer
 

4272 rpm, me semble un peu ouf, mon h150i tourne a 2900 environ max.  
Desinstalle reinstalle CorsairLink ou icue(au pire change pour tester[ je sais que je suis obliger d'utiliser icue pour maj le firmware de l'aio et aprés je repasse sur clink]) et check dans dans ton gestionnaire de periph si il trouve pas un periph usb non reconnu ou quoi.  
Fait ptet une maj du bios de ta cm aussi au cas ou.


---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
n°2516090
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 14:43:47  profilanswer
 

kiloutyg a écrit :

4272 rpm, me semble un peu ouf, mon h150i tourne a 2900 environ max.  
Desinstalle reinstalle CorsairLink ou icue(au pire change pour tester[ je sais que je suis obliger d'utiliser icue pour maj le firmware de l'aio et aprés je repasse sur clink]) et check dans dans ton gestionnaire de periph si il trouve pas un periph usb non reconnu ou quoi.  
Fait ptet une maj du bios de ta cm aussi au cas ou.


 
après avoir joué à BF5 pendant 1h, le CPU dépasse pas les 40 degrès  :love: , j'ai déjà essayé de désinstaller et réinstaller les programmes mais pour le gestionnaire de périph, je sais pas dans quelle catégorie regarder


Message édité par craymhd le 20-04-2019 à 14:44:11

---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516092
kiloutyg
Posté le 20-04-2019 à 14:59:52  profilanswer
 

Mon H150i apparait dans les controleurs de bus USB et s'appelle Corsair USBxp Driver


---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
n°2516093
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 15:04:22  profilanswer
 

kiloutyg a écrit :

Mon H150i apparait dans les controleurs de bus USB et s'appelle Corsair USBxp Driver


Et bien moi j'ai absolument rien dedans https://i.imgur.com/yZvPh3Q.png
UPDATE : J'ai activé les périphériques cachés, toujours pas de USBxp en visuel


Message édité par craymhd le 20-04-2019 à 15:07:02

---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516096
kiloutyg
Posté le 20-04-2019 à 15:29:58  profilanswer
 

Tu as essayé avec Icue?


---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
n°2516097
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 15:37:47  profilanswer
 

Je viens de le réinstaller, toujours aucune détection, aucun usbxp driver en vue, je pense que je vais faire un retour à ce point là...
Es que mon port USB 2.0 sur ma carte mère peut être désactivé ? Si oui, comment le réactiver dans le BIOS ?

Message cité 2 fois
Message édité par craymhd le 20-04-2019 à 15:40:31

---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516105
yann75018
Posté le 20-04-2019 à 16:27:46  profilanswer
 

craymhd a écrit :

Je viens de le réinstaller, toujours aucune détection, aucun usbxp driver en vue, je pense que je vais faire un retour à ce point là...
Es que mon port USB 2.0 sur ma carte mère peut être désactivé ? Si oui, comment le réactiver dans le BIOS ?


 
Bonjour,
 
J'ai installé il y a peu de temps un H100i Platinium sur une Asus Rog Maximus VIII Ranger (mis à part la fixation de la pompe, les autres branchements semblent communs). J'ai bien branché le connecteur 3 pins sur une prise cpu_fan et non pas sur aoi_pump (j'ai effectivement failli le brancher sur aoi_pump mais finalement non). Si je me souviens, ce câble dispose de 2 prises mâles 4 pins pour y brancher chaque ventilateur.
 
J'ai branché le câble USB sur le connecteur interne de ma carte mère et l'autre bout, sur la pompe. En gros, j'ai vraiment suivi le mode d'emploi .
 
J'ai eu au premier redémarrage le bug no cpu fan commun sur les cartes mères Asus, je suis allé dans le bios et dans l'option "Vitesse ventilateur cpu", je l'ai réglée sur "ignorer" (j'avais vu sur un forum que ça résolvait le problème).
 
Le système a redémarré sans problème et iCue reconnait le H100i.
 
Par contre, quand je regarde les prériphériques USB du gestionnaire de périphériques, j'ai la même chose que toi.


Message édité par yann75018 le 20-04-2019 à 16:50:43
n°2516107
yann75018
Posté le 20-04-2019 à 16:30:36  profilanswer
 

craymhd a écrit :

Je viens de le réinstaller, toujours aucune détection, aucun usbxp driver en vue, je pense que je vais faire un retour à ce point là...
Es que mon port USB 2.0 sur ma carte mère peut être désactivé ? Si oui, comment le réactiver dans le BIOS ?


 
 
https://imgur.com/a/AbFGkcm

n°2516110
kiloutyg
Posté le 20-04-2019 à 16:39:09  profilanswer
 

Essaye de voir avec hwinfo64 si il capte un truc(ez de voir en lançant "sensor" il va te dire qu'il y a un conflit normalement.)

 

J'ai trouvé ça aussi :    

 

" As for the H115i PRO ... if it's still not showing up after restarting iCue, check to see if Windows "sees" it using USBDeView (https://www.nirsoft.net/utils/usb_devices_view.html).

 

   You can also try swapping out cables and using a standard microUSB to connect to a different port. Also, make sure that Windows Fast Start is disabled and, in your BIOS, that Fast Start is disabled and XHCI Handoff is enabled."

 

Je viens de penser mais tente ptet de voir si windaube a une maj sous la main avec un driver qui va avec

Message cité 1 fois
Message édité par kiloutyg le 20-04-2019 à 16:44:01

---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
n°2516116
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 17:07:47  profilanswer
 

kiloutyg a écrit :

Essaye de voir avec hwinfo64 si il capte un truc(ez de voir en lançant "sensor" il va te dire qu'il y a un conflit normalement.)  
 
J'ai trouvé ça aussi :    
 
" As for the H115i PRO ... if it's still not showing up after restarting iCue, check to see if Windows "sees" it using USBDeView (https://www.nirsoft.net/utils/usb_devices_view.html).
 
    You can also try swapping out cables and using a standard microUSB to connect to a different port. Also, make sure that Windows Fast Start is disabled and, in your BIOS, that Fast Start is disabled and XHCI Handoff is enabled."
 
Je viens de penser mais tente ptet de voir si windaube a une maj sous la main avec un driver qui va avec


 
Ouai j'ai aussi vu ça sur le fofo Corsair, j'avais téléchargé le logiciel mais rien a faire, je vois pas bien mon clavier Corsair mais pas le AIO. J'ai bien fait les trucs demandés par rapport au BIOS mais ça a rien donné. Et aucune maj. à faire.  
 
Et à propos de :

Code :
  1. You can also try swapping out cables and using a standard microUSB to connect to a different port

Tu pense que je devrais acheter un câble micro-USB vers un USB normal ? Et le brancher derrière ma carte mère comme un périphérique USB lambda (ex: clé USB) ?
Car ça ce trouve c'est le branchement USB 2.0 sur ma carte mère qui a un problème ?


---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516134
kiloutyg
Posté le 20-04-2019 à 21:31:53  profilanswer
 

Je sais pas trop, tu as verifié cte partie là " Also, make sure that Windows Fast Start is disabled and, in your BIOS, that Fast Start is disabled and XHCI Handoff is enabled." " ?  


---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
n°2516148
craymhd
PRAY FOR RYZEN MASTER
Posté le 20-04-2019 à 23:16:22  profilanswer
 

ouaip


---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516154
kiloutyg
Posté le 21-04-2019 à 00:28:09  profilanswer
 

t'a pas une autre UC sous la patte ? pour test?  


---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
n°2516161
craymhd
PRAY FOR RYZEN MASTER
Posté le 21-04-2019 à 02:20:58  profilanswer
 

non mais je vais surement faire un retour et acheter un composant qui est pas aussi foiré que le H115i


---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516167
kiloutyg
Posté le 21-04-2019 à 09:07:39  profilanswer
 

EVGA CLC 280, NZXT Kraken X62 et le enermax Liqtech II sont des produits qui ont une aussi bonne reputation que le h115i


---------------
Topic: https://forum.hardware.fr/forum2.ph [...] #t25058553
n°2516169
disabled 9​3
Posté le 21-04-2019 à 11:01:32  profilanswer
 

Tu prend un bon ventirad et plus d'emmerdes.
Tu branche le/les ventilos sur la mobales,petit réglage bios terminé.
Pas de logiciel,de pilotes,d'une ribambelles de cables.
C'est moins cher,plus silencieux,énormément plus fiable,increvable,quasiment aussi performant.
Et tu as largement la place dans ton boitier.
 


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°2516175
craymhd
PRAY FOR RYZEN MASTER
Posté le 21-04-2019 à 14:22:06  profilanswer
 

disabled 93 a écrit :

Tu prend un bon ventirad et plus d'emmerdes.
Tu branche le/les ventilos sur la mobales,petit réglage bios terminé.
Pas de logiciel,de pilotes,d'une ribambelles de cables.
C'est moins cher,plus silencieux,énormément plus fiable,increvable,quasiment aussi performant.
Et tu as largement la place dans ton boitier.
 


Totalement d'accord avec toi mais je suis un sale gosse qui aime bien voir son build, donc plus jamais de ventirad qui prend 1/4 de l'espace libre dans le boitier


---------------
Tu le veux comment ton build ? Saignant s'il te plaît.
n°2516190
zonka
x58 forever!
Posté le 21-04-2019 à 23:32:08  profilanswer
 

Ah c'est vrai qu'entre efficacité / sécurité et look, on ne peut pas lutter, sur un PC, la priorité est claire.

 

Good luck!  [:gringo80:2]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°2517047
Corsair_Fr​ance
Posté le 29-04-2019 à 12:29:09  profilanswer
 

Bonjour,

 

Pour un tuto de montage du H115i plati, il est dispo sur la chaine global Corsair How To

 

Sinon voici le lien de la version FR :
https://youtu.be/oOzrCX5OOok?list=P [...] mjKFL0P9Fv

 

Pour la détection par iCUE il faut obligatoirement que le câble USB soit connecté à la carte mère.


Message édité par Corsair_France le 29-04-2019 à 12:29:17

---------------
Créer un compte sur Corsair Force/ Créer votre demande SAV/ [url=https://www.facebook.com/Corsair-France-1599230080400215/?ref=bo
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Corsair H115i RGB Platinum | problème de pompe ?

 

Sujets relatifs
Personalisation Corsair H100i Platinium[résolu] Kraken g10 + Corsair H55 qui grésille
probleme flux d'air sur nzxt s340 eliteFixation pompe sur TOP BARROW problème
Problème circulationProblème d'options bios uefi
Problème optimisation WC au remontage suite à un déménagement !Problème watercooling bulle d air dans le circuit d eau
Plus de sujets relatifs à : Corsair H115i RGB Platinum | problème de pompe ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR