Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1508 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

[conseil]Watercooling dans Phanteks Enthoo Primo

n°2370840
biohazdarx
Posté le 02-11-2014 à 14:26:12  profilanswer
 

Reprise du message précédent :
C'est parfait tout ça ! Bien joué :)


---------------
FEED
mood
Publicité
Posté le 02-11-2014 à 14:26:12  profilanswer
 

n°2370856
charles240​4
Salut, ça va ?
Posté le 02-11-2014 à 15:31:21  profilanswer
 

tu as mis le réservoir après la pompe :heink: ?


---------------
Mx Green !
n°2370875
biohazdarx
Posté le 02-11-2014 à 17:24:12  profilanswer
 

charles2404 a écrit :

tu as mis le réservoir après la pompe :heink: ?


 
+1 j'avais pas vu , c'est pas tip top inverse les 2 tuyaux sur ta pompe


---------------
FEED
n°2370950
teddyman
Posté le 03-11-2014 à 07:50:14  profilanswer
 

Non, le réservoir est bien avant la pompe.
 
Je m'étais trompé de sens sur les branchements (ce qui apparait sur une photo) mais j'ai rectifié quand j'ai vu que ça n'aspirait pas au niveau de la pompe :)
 
Actuellement, la pompe aspire le liquide du réservoir et l'envoi vers le radiateur du haut.


Message édité par teddyman le 03-11-2014 à 07:54:10
n°2370953
charles240​4
Salut, ça va ?
Posté le 03-11-2014 à 08:15:44  profilanswer
 

C'est tout bon alors :)


---------------
Mx Green !
n°2370993
teddyman
Posté le 03-11-2014 à 13:01:01  profilanswer
 

Niveau température, 62°C pour le processeur, ça ne vous choque pas ?

n°2371007
charles240​4
Salut, ça va ?
Posté le 03-11-2014 à 14:57:24  profilanswer
 

Non, pas personnellement. J'ai moi aussi était surpris quand je suis passé de mon ventirad au water cpu d'abord. J'y ai gagné que 6°C et quand j'ai passé mes gpus avec le rad en plus j'y ai gagné que quelque degrés. Si ça se trouve moi aussi je devrais m'inquiéter


---------------
Mx Green !
n°2371009
WizardPC
Posté le 03-11-2014 à 15:10:49  profilanswer
 

La pâte peut mettre un peu de temps à se faire, faut pas hésiter à resserrer le waterblock de temps en temps. Et surtout il doit rester des bulles dans les rads, secoue bien ton boîtier de temps en temps ;)


---------------
Modding/Watercooling : PiBoy! ~ WaterBox // Achat / Vente !!
n°2371033
biohazdarx
Posté le 03-11-2014 à 17:24:42  profilanswer
 

pour chasser les bulles il y a une technique "un peu bourrine " tu pince un tuyau et tu relâche c'est plutôt efficace  :D

Message cité 1 fois
Message édité par biohazdarx le 03-11-2014 à 17:32:19

---------------
FEED
n°2371045
charles240​4
Salut, ça va ?
Posté le 03-11-2014 à 18:28:32  profilanswer
 

biohazdarx a écrit :

pour chasser les bulles il y a une technique "un peu bourrine " tu pince un tuyau et tu relâche c'est plutôt efficace  :D


 
pour moi cette technique a pas fonctionné, par contre de pencher le boitier oui


---------------
Mx Green !
mood
Publicité
Posté le 03-11-2014 à 18:28:32  profilanswer
 

n°2371100
CptCook
Posté le 03-11-2014 à 23:21:41  profilanswer
 

Pareil, secoue le boutier, voir même retourne le dans tous les sens avec l'aide de quelqu'un pour pas le faire tomber s'il glisse.
 
Moi j'ai mis ma D5 a fond pendant plusieurs heures, ça marche pas mal.

n°2371109
ccomesa
Mr Slogan
Posté le 04-11-2014 à 06:11:54  profilanswer
 

Regarde le v.core appliquer en auto en charge sur lle topic haswell certains ce plaignais que ça montait à plus de 1.3 expliquant leur chauffe

n°2371114
teddyman
Posté le 04-11-2014 à 07:35:07  profilanswer
 

Merci pour ces conseils, je vais tester tout ça :)

n°2371245
teddyman
Posté le 05-11-2014 à 11:45:02  profilanswer
 

J'ai secoué un peu mon boitier, j'ai fait tourner la pompe à fond pendant quelques heures et j'ai réglé manuellement le VCore (à 1.15V alors qu'en auto il montait à 1.284V).
 
J'ai gagné 5 bons degrés dans la manip.

n°2371254
charles240​4
Salut, ça va ?
Posté le 05-11-2014 à 13:45:34  profilanswer
 

bon c'est déjà ça :)


---------------
Mx Green !
n°2372328
Tux67
Posté le 14-11-2014 à 13:13:41  profilanswer
 

Salut !
 
Petite question par rapport a tes tuyaux et le liquide : tu n'as pas de problemes de depot ? Les tuyaux ne deviennent pas verdatre ?
 
Je veux me prendre le meme liquide et je suis entrain de voir quel tuyau prendre.
 
Merci d'avance :)

n°2402818
vaneheu
Posté le 13-08-2015 à 15:19:51  profilanswer
 

Tu as cablé comment du coup ? la pompe sur le fan CPU de la mobo ? avec l'alim en plus ?  
Les ventilateurs sont sur un rhéobus ou tu utilise celui du boitier ?
 
Merci de ton aide, je suis en train de faire un peu le meme montage que toi en plus "low cost"
 

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[conseil] ventilateur pour rad épais push pull[Watercooling] Corsair Carbide Air 540
[Watercooling][Aide] Passage sous eau[Watercooling] Aide, passer mon GPU sous water
[Conseils] kit watercooling push-pullWatercooling AIO Swiftech
Aide optimisation refroidissement watercooling[MOD] Tour perso watercooling + groupe froid
[Workblog] Enthoo Primo Blanc 
Plus de sujets relatifs à : [conseil]Watercooling dans Phanteks Enthoo Primo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR