Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2547 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

besoin d'aide chauffe

n°2527891
bedochon
Posté le 30-11-2019 à 21:26:31  profilanswer
 

Salut à tous,
 
infos config :
i7 4790k à 4.6 à 1.22
1080 ti sea hawk ek x
wc venant d'un kit ek performance 280 mais modifié par rad de 360 à la place  
 
Je viens juste d'acquérir la sea hawk et avant je n'avais que mon proc à refroidir, jusque la nickel max 55 mais depuis la mise en place de la sea hawk j'ai des problème de chauffe.
 
Pour être précis, la TI est bien maintenu à 45-49 degré mais le proc subi une chauffe et monte à 60° voir un peu plus en jeu pour 30-40% d'utilisation.
la boucle part de la pompe vers la TI vers un rad de 120 par 40 d'epaisseur vers le proc et fini vers un rad de 360mm.
 
On dirait que la CG dégage une chaleur importante au niveau de la blackplate, est ce normal ? puis je faire quelque chose ou pas ?
ou autre, je suis preneur de conseils
 
merci  

mood
Publicité
Posté le 30-11-2019 à 21:26:31  profilanswer
 

n°2527907
lolo-1234
Posté le 01-12-2019 à 00:22:40  profilanswer
 

pour bien il faudrait que tu inverse ton rad de 360 avec celui de 120  ou alors pomper plus fort !
le 120 n est pas suffisamment gros pour refroidir l eau comme il faut et elle arrive tiède au CPU  
 
si tu fais tourner la pompe plus vite elle se surchaufferas moins et les température au différents points de ta boucle serons plus homogène

n°2527919
bedochon
Posté le 01-12-2019 à 09:23:34  profilanswer
 

:hello:  
 
merci pour le coup de main, oui je pense que tu as raison mais je ne peux pas inverser sans foutre un bordel inesthétique dans un boitier vitré  :pfff:  
ma pompe tourne à 4800 tr/min max de mémoire, en utilisation bureautique elle est à 2700 trs/min et j'ai une courbe d echauffe de programmé et à 60° elle est à 4100 trs/min, est ce insuffisant ? devrais je la mettre au max à partir de 60° ?  

n°2527920
lolo-1234
Posté le 01-12-2019 à 10:17:48  profilanswer
 

peut etre oui si sa fais pas de bruit pourquoi pas si tu tourne lentement par moment tu peut avoir des poche d air qui se forme en point haut j ai eu le probleme
c est quoi exactement tes element type de pompe puissance waterbloc cpu et taille de radiateur (epaisseur ) our mieux comprendre voir meme un petite photo si tu a  :)

n°2527927
bedochon
Posté le 01-12-2019 à 12:30:53  profilanswer
 

voici pour la photo
 
https://drive.google.com/file/d/0B8 [...] sp=sharing
 
le bruit est maîtrisé mais je n'aime pas les températures trop hautes surtout avec une faible utilisation.
pour le matos  
 
la pompe, le waterblock et le rad de 120 viennet de ce kit: https://www.ekwb.com/shop/ek-kit-p280
pompe EK Water Blocks Réservoir EK-XRES 140 Revo D5 PWM - Acetal
waterblock EK-Supremacy EVO
rad de 360 noname je crois mais cuivre
 
 
Je pourrais éventuellement remplacer le 120 par un 280 slim qui serait mit en haut....... :??:  
 
 

n°2527954
lolo-1234
Posté le 01-12-2019 à 19:42:20  profilanswer
 

sa vas c est du bon matos  :)  
ou tu laisse le 120 si tu remet un 280 sa devrais passer avec 3 rad t est trankil

n°2527982
bedochon
Posté le 02-12-2019 à 07:58:51  profilanswer
 

:hello:  
 
pas sur que sa passe avec 3 rads, dèjà je vais être obligé de mettre le 360 en haut car je pense que le 280 passera pas les blocs de refroidissement de la CM
 
mais bon, au moins la cg aura le 360 et un 280 pour le proc ce qui devrait le calmer un peu  :lol:  
 
merci pour le conseil  :jap:

n°2527989
Lone Morge​n
Posté le 02-12-2019 à 13:18:28  profilanswer
 

Sans problème de débit l'eau devrait être a peut près a la même température dans toute la boucle.L'ordre importe peut sauf si le flot est vraiment lent, un 360 doit être suffisant pour la boucle.  
Les ventillos sont a fond aussi ?

n°2527996
bedochon
Posté le 02-12-2019 à 14:21:11  profilanswer
 

slt,
 
ventilos limités  
ml 140 tournant de 800 à 1000 trs
ml 120 tournant de 700 à 1000 trs
pompe comme indiqué de 2800 à 4400 trs (revu à la hausse)
 
peut être voir pour un débitmètre pour être sûr mais lors de test en bureautique je tiens le proc à 61° sans problème par contre dès que j'utilise la cg (en jeu), il se prend 60° pour une utilisation à 40% d'ou je pense qu’effectivement, l'eau étant plus chaude ne me refroidit pas correctement le proc. Je signale que je garde la cg à 45°  

n°2528014
lolo-1234
Posté le 02-12-2019 à 21:57:22  profilanswer
 

sa probleme a la prochaine!  :)  :hello:


Aller à :
Ajouter une réponse
 

Sujets relatifs
Aide liquide de refroidisement[Aide] WC Rigide Finalisation Commande
Aide overclocking i7-9700K - asus z390-E[Overclocking] Besoin d'aide pour mon i7 4770k
Demande d'aide avec ma RTX...rgb fusion aide
Besoin d’aide pour l’installation des ventilateursaide pour régulation pompe ddc
besoin d'aide ; ma 4870 chauffe (de trop) 
Plus de sujets relatifs à : besoin d'aide chauffe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR