Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
931 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Silence

  New ventilo, Asus P5B et speedfan

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

New ventilo, Asus P5B et speedfan

n°1572983
Thedarkhan​d
Posté le 01-06-2007 à 19:19:40  profilanswer
 

Salut a tous,
 
J'ai acheter un nouveau ventilo. J'ai bien branché le connecteur 4 pins sur l'alim et le connecteur 3 broches sur ma carte mere ou il est ecrit "pwr fan" (Asus P5B).
 
Le soucis c'est qu'il tourne constement au maximun. J'ai donc telechargé et installé speedfan 4.32 mais le seul ventilo qu'il détect est celui du E6300 (1700 rpm environ donc je suppose que c'est le C2D)
 
http://pix.nofrag.com/05/75/06252bd2a33600187c9d668221df.jpg
 
Voila si quelqu'un a une idée. Merci d'avance.

mood
Publicité
Posté le 01-06-2007 à 19:19:40  profilanswer
 

n°1577374
skurlat
Posté le 10-06-2007 à 11:33:33  profilanswer
 

Il faut que le mette sur une prise CHA-FAN pour pouvoir le réguler car la prise power-fan (qui correspond normalement au ventilo de l'alim) ne permet pas de régulation.
 
Donc tu branches ton ventilo sur une prise : CHA-FAN
Dans le bios tu désactives le QFAN si tu veux utiliser speedfan
Dans speedfan c'est speed04 qui agit sur tes ventilos ;)
 

n°1577384
absolutely​net
Over'noob
Posté le 10-06-2007 à 11:59:15  profilanswer
 

HA !
AUX : 122C
 
Je ne suis pas le seul alors ? C'est normal ? Bug ou réalité ?
Pour ne pas trop faire un hors sujet, j'ai testé speedfan avec ma P5W DH deluxe. Je n'ai jamais réussi à réguler les ventilos. Chuis ptete une buse ;)

n°1577398
Gigathlon
Quad-neurones natif
Posté le 10-06-2007 à 12:20:51  profilanswer
 

absolutelynet a écrit :

HA !
AUX : 122C
 
Je ne suis pas le seul alors ? C'est normal ? Bug ou réalité ?
Pour ne pas trop faire un hors sujet, j'ai testé speedfan avec ma P5W DH deluxe. Je n'ai jamais réussi à réguler les ventilos. Chuis ptete une buse ;)


La sonde "Aux" n'est pas utilisée, tu peux la virer de l'affichage.
 
Pour ce qui est de SpeedFan:
 
- Configure
- Advanced -> sélectionner "Winbond W83627DHG" dans le menu déroulant -> vérifier les valeurs pour "PWM x mode", les mettre sur Manual PWM Control si elles n'y sont pas
- Retour à la page principale, Speed02 = CPU_Fan, Speed01 = PWR_Fan1, Speed04 = PWR_Fan2 (les 2 prises situées entre le CPU et le premier slot PCI-E 16x)
 
Attention pour le CPU, il semblerait que la valeur de Speed02 n'ait rien à voir avec les autres, qui appliquent une tension de x*100/12v, mon 9700NT ne démarre que vers les 60% que ça soit en mode DC (3 pins) ou PWM (4 pins).


Message édité par Gigathlon le 10-06-2007 à 12:22:08
n°1578719
eclairdela
Posté le 13-06-2007 à 13:09:40  profilanswer
 

j'ai la meme mobo et si t'as un ventilo 4 pins regle le petit prog Q-Fan en mode quiet

n°1579332
lemarcassi​n
bah non.
Posté le 14-06-2007 à 17:34:00  profilanswer
 

absolutelynet a écrit :

HA !
AUX : 122C
 
Je ne suis pas le seul alors ? C'est normal ? Bug ou réalité ?
Pour ne pas trop faire un hors sujet, j'ai testé speedfan avec ma P5W DH deluxe. Je n'ai jamais réussi à réguler les ventilos. Chuis ptete une buse ;)


 
 
speedfan est un bug en lui méme ;)  
 
mon pross tourne a 20° alors qu'il est reelement a 38, et mes ventillo a 190 000 rpm ( si si vous avez bien lu ^^ )
 
prenez un vrai soft pour vos temperatures et vos vitesses de ventillo ;)

n°1594210
absolutely​net
Over'noob
Posté le 16-07-2007 à 15:14:46  profilanswer
 

Un vrai soft ok ! Mais lequel ?


Message édité par absolutelynet le 16-07-2007 à 15:15:09
n°1595872
MacIntoc
tu lis une phrase formidable.
Posté le 20-07-2007 à 11:03:57  profilanswer
 

lemarcassin a écrit :


 
 
speedfan est un bug en lui méme ;)  
 
mon pross tourne a 20° alors qu'il est reelement a 38, et mes ventillo a 190 000 rpm ( si si vous avez bien lu ^^ )
 
prenez un vrai soft pour vos temperatures et vos vitesses de ventillo ;)


Tu a le droit d'appliquer des diviseurs et des offsets pour ajuster les valeurs :ange:

n°1600287
windob
Posté le 29-07-2007 à 11:46:22  profilanswer
 

Thedarkhand a écrit :

J'ai acheter un nouveau ventilo. J'ai bien branché le connecteur 4 pins sur l'alim et le connecteur 3 broches sur ma carte mere ou il est ecrit "pwr fan" (Asus P5B).


 
Déja, c'est pas un bon bracnhement, soit tu le bracnhes sur une prise de ta CM soit tu le bracnhes sur l'alim et il sera constamment a fond, c'est soit l'un soit l'autre mais surtout pas les 2 en meme temps !!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Silence

  New ventilo, Asus P5B et speedfan

 

Sujets relatifs
Remplacement du ventilo du Mini Typhoonp5b dx morte ou proc ou autres...besoin d'avis.
OC P4 2.8GHz Asus P4P800Pb oc E6300 sur P5b deluxe
Ventilo sur Scythe infinityventilo molex en 5v sans bidouilles ni baybus?
Compatibilité Scythe et Asus A8N-Ebruit ventilos et Speedfan
O/C E4300 et SpeedfanProbleme P5B +E6600
Plus de sujets relatifs à : New ventilo, Asus P5B et speedfan


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR