Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1697 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Suivante
Auteur Sujet :

[WorkLog] Lian Li PC-A70FB | SilverBlack MOD - Liquid Cooling

n°2407445
Rusco
Posté le 22-09-2015 à 16:44:30  profilanswer
 

Reprise du message précédent :
pk tu met pas la cg sous eau et le tours est joué

mood
Publicité
Posté le 22-09-2015 à 16:44:30  profilanswer
 

n°2407447
kaidaten
Posté le 22-09-2015 à 16:57:59  profilanswer
 

Rusco a écrit :

pk tu met pas la cg sous eau et le tours est joué


Oui ça peut être bien.
Moi perso, dans ma config c'est le gpu qui chauffe le plus (780/3770k)
Du coup quand j'ai monté mon wc, c'était principalement pour lui

n°2407571
saruhada
Legendary X58
Posté le 23-09-2015 à 10:22:22  profilanswer
 

J'ai eu une mauvais expérience avec un Waterblock de carte mère qui m'a fissuré le chipset...
 
Depuis je refuse de Waterblocker toute puce qui n'a pas d'IHS.
 
Alors c'est sur que la 780Ti chauffe, mais je l'a laisse @z stock, donc le Water n'est pas obligatoire.
Par contre le CPU lui je compte bien l'OC, il a pas mal de potentiel, mais nécessite un bon refroidissement et en Air Cooling c'est pas possible :D.
 
:jap:


---------------
Achats & Ventes
n°2407575
franky27
Posté le 23-09-2015 à 10:32:26  profilanswer
 

saruhada a écrit :

Nouvelle fixation de la pompe.
On perce 4 trous on ont visse ça en prenant soin de bien mettre des rondelles en caoutchoutage de partout :D.
http://nsa37.casimages.com/img/201 [...] 516394.jpg[/url]


 :hello: Tu veut pas un ventilo un peu plus fin ?
Un petit sanyo hyper silencieux de de 60x15mm de haut, avec 4 goujons qui vont bien pour le kit EK.
Je te fait des photos dans l'après midi.
 
Et pour supprimer les vibration, met les silent bloc EK dessous le ventilo. Pas entre le ventilo et la pompe. ;)


---------------
UP !
n°2407582
saruhada
Legendary X58
Posté le 23-09-2015 à 11:08:57  profilanswer
 

Heu, je vois pas comment je peux fixer les silentbloc au ventilo en fait :D.


---------------
Achats & Ventes
n°2407584
franky27
Posté le 23-09-2015 à 11:39:33  profilanswer
 

Faut inverser le sens des silent blocs et mettre des goujons (ou une tige fileté de la longueur du ventilo + 8mm).


---------------
UP !
n°2407585
saruhada
Legendary X58
Posté le 23-09-2015 à 11:48:20  profilanswer
 

Ha ouais je visualise le truc, je n'y ai pas penser.

 

Bon après le circuit est en fonction là, boitier ouvert la pompe est inaudible :).
Le petit 60mm tourne @ 1500rpm mais on ne l'entend pas non plus.

 

Actuellement le bruit viens du RAD de la CG et du HDD qui n'est pas dans le Himuro.

 

Sinon j'ai trouver un Aquaero 4 d'occaz, le top ;).

 

http://nsa38.casimages.com/img/2015/09/23/150923120412924804.jpg

 

Plus qu'a attendre la paye pour commander le RED 3TB et le MK-26, puis finir le montage.

 

Je prévois tout de même un réagencement du circuit pour y intégrer un système de vidange.
Là je voulais surtout tester la pompe et voir les températures que je pouvais obtenir.

 

:jap:


Message édité par saruhada le 23-09-2015 à 11:59:58

---------------
Achats & Ventes
n°2407587
SnowBear
Ronchon :)
Posté le 23-09-2015 à 12:05:23  profilanswer
 

L'aquaero t'en seras pas déçu :p .
 
Il a le mod pour pouvoir monter une pompe dessus ?


---------------
Mes ventes
n°2407590
saruhada
Legendary X58
Posté le 23-09-2015 à 12:14:59  profilanswer
 

Aucune idée, ma pompe est en molex :).
 


---------------
Achats & Ventes
n°2407607
SnowBear
Ronchon :)
Posté le 23-09-2015 à 13:22:05  profilanswer
 

ça règle le soucis alors :lol: .
 
Sur mon Aquaero v4 j'ai pu branché ma Laing sur la prise Fan1 car j'avais le mod.
 
En fait le mod c'est simplement un rad passif (ou un waterblock, au choix) vissé sur la puce de régulation. Sans ça impossible de brancher une pompe sur l'aquaero au risque de le griller (trop de puissance demandée, la puce chauffe).


---------------
Mes ventes
mood
Publicité
Posté le 23-09-2015 à 13:22:05  profilanswer
 

n°2407621
saruhada
Legendary X58
Posté le 23-09-2015 à 14:38:29  profilanswer
 

j'en avait entendu parler oui.
J'ai prévu de toute façon de rajouter des petite RAD sur les régulateurs de tension ;).
 
Ce que je ferai c'est que je brancherai la prise de remonté de la vitesse de la pompe, a titre indicatif.


---------------
Achats & Ventes
n°2407626
Rusco
Posté le 23-09-2015 à 17:32:06  profilanswer
 

aquaero est top, j'ai le 6 et j'en suis super satisfait

n°2407629
SnowBear
Ronchon :)
Posté le 23-09-2015 à 17:44:18  profilanswer
 

Rusco a écrit :

aquaero est top, j'ai le 6 et j'en suis super satisfait


 
 
L'usb est fonctionnel sur les cartes mère récentes ?
 
Gros défaut du 4 :'(


---------------
Mes ventes
n°2407770
kaidaten
Posté le 24-09-2015 à 20:45:18  profilanswer
 

C'est quoi le radiateur que tu as mis sur ta carte graphique ?
Tu l'as couplé à deux Shadow Wings ?
C'est efficace ?  
 
ça a de la gueule en tout cas ;)

n°2407780
saruhada
Legendary X58
Posté le 24-09-2015 à 22:43:53  profilanswer
 

C'est un Prolimatech MK-26 et oui c'est 2 Silent Wings 2 PWN ;)
Le GPU à gagner environ 10-15° en charge et tu gagne beaucoup en silence.

 

Merci :jap:


Message édité par saruhada le 24-09-2015 à 22:44:43

---------------
Achats & Ventes
n°2407785
Rusco
Posté le 25-09-2015 à 00:21:42  profilanswer
 

SnowBear a écrit :


 
 
L'usb est fonctionnel sur les cartes mère récentes ?
 
Gros défaut du 4 :'(


 
Chez moi oui  

n°2407786
kaidaten
Posté le 25-09-2015 à 00:21:58  profilanswer
 

:jap:

n°2407795
SnowBear
Ronchon :)
Posté le 25-09-2015 à 08:42:29  profilanswer
 

Rusco a écrit :


 
Chez moi oui  


 
Veinard  :cry: .
 
Ceci dit chez Aqua ils ont la solution pour palier à ce soucis... mettre à jour le firmware... sauf que mon Aquaero n'étant pas reconnu je ne peux le faire  :kaola:


---------------
Mes ventes
n°2407801
saruhada
Legendary X58
Posté le 25-09-2015 à 11:02:11  profilanswer
 

Nouveau matos hardware à venir :

 

http://nsa38.casimages.com/img/2015/09/25/150925110606546467.jpg
http://img15.hostingpics.net/pics/347685Inteli7920DOSLBEJ.jpg

 

:hello:


Message édité par saruhada le 25-09-2015 à 11:44:09

---------------
Achats & Ventes
n°2409501
saruhada
Legendary X58
Posté le 09-10-2015 à 20:39:15  profilanswer
 

Hello,

 

Montage quasiment terminé, mais je doit tout démonter avant de finir, car j'ai tout les câbles d'alim à remplacer par des gainés.
Je vous ferais des photos détaillées avec explication, en attendant 2 petits tease :D :

 

http://nsa37.casimages.com/img/2015/10/09/151009084354285098.jpg
http://nsa37.casimages.com/img/2015/10/09/151009084415160021.jpg

 

Si c'est sombre c'est fait exprès, après tout c'est le SilverBlack MOD :o.


Message édité par saruhada le 09-10-2015 à 21:25:28

---------------
Achats & Ventes
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Overclocker un vieux PCProblème overclock GTX760 après plantage PC
[Desk Mod] Last Level by RaTz (photos finales page 8)[Worklog] The Greenway by Hostiti 1.0 : PHOTOS FINALES PAGE 1
[ Worklog ] Project Gigabyte Gaming by mhmHic 4690K +MSI Z97 PC MATE
i5 4690K + MSI Z97-PC-MATEPC qui surchauffe du jours au lendemain
Plus de sujets relatifs à : [WorkLog] Lian Li PC-A70FB | SilverBlack MOD - Liquid Cooling


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR