Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2070 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Freeze overclocking sur R9 280x sapphire Uefi

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Freeze overclocking sur R9 280x sapphire Uefi

n°2325846
Heiser
Amd c'est le Mal!
Posté le 15-12-2013 à 15:35:15  profilanswer
 

http://www.materiel.net/carte-grap [...] tAodIUEAcg
 
Bonjours, bonsoirs!
 
Je me demande d'où peut venir les freeze de ma carte graphique "R9 280x Uefi" quand je l'overclock, ma config est la suivante:
 
Proco: Phenom II 960T x4 @3ghtz que j'ai débloque en x6 est passé @3.800mhtz
CM: gigabyte GA-990XA-UD3
Alim: antec HGC 520  
Ram: Gskill ares 16go
boitier: lepa avec grill sur le côté
(Pc mis en mode "performance élever" dans les paramètre d'alimentation)  
 
Alors j'avais le même problème avec ma carte graphique GTX 560 de chez gigabyte l'overclocking que j'obtenais avec furmarks et qui était stable était sous jeu, un joli freeze avec l'écran strié et le son distordent et l'obligation de rest de la machine. J'ai utilisé msi afterburner pour monter les fréquences et même si je monte de presque rien l'oc n'est pas stable en jeux.  
 
Des idées sur ce qui pourrait-être la cause de cette défaillance?  
 
Merci de votre attention.

mood
Publicité
Posté le 15-12-2013 à 15:35:15  profilanswer
 

n°2325866
zopette
Posté le 15-12-2013 à 17:34:15  profilanswer
 

Soit tu montes trop haut pour ta carte, soit tu montes trop haut pour le voltage que tu mets à ton GPU.
 
Tu as essayé en le montant ? (le voltage gpu)

n°2325870
Heiser
Amd c'est le Mal!
Posté le 15-12-2013 à 17:43:43  profilanswer
 

Oui
 
je sais pas, sûr ma R9 280x, je suis juste passé à un core de 1100 au lieu de 1050 et pour la fréquence de la ram elle était à 1500 je le mis à 1600 il me semble que c'est léger comme oc pour ce genre de carte!
 
Ce que je trouve bizarre c'est que mon ancien GTX 560 c'était pareil.    
 

n°2326121
ccomesa
Mr Slogan
Posté le 16-12-2013 à 23:11:37  profilanswer
 

peut etre que les 520w commence a peiner en overclockant sachant que les phenom consomme  
il recommande 750w pour ta sapphire


Message édité par ccomesa le 16-12-2013 à 23:12:24
n°2326131
Heiser
Amd c'est le Mal!
Posté le 17-12-2013 à 04:26:57  profilanswer
 

Je pense pas! ccomesa, les 750w c'est pour un sli' ou cross' ou dans le cas de noname non certifié, pis ma gtx 560 ne consommer rien et ca me fait le même résultat.
 
Je me suis dis que c'était peut-être, le processeur ou ma carte-mère que j'ai laissé avec le bios d'origine qui date de 2011 (vu qu'il y a des risques que ca foire au flashage...)
 
Mais enfin c'est bizarre cette histoire, moi qui penser enfin parvenir à faire parti du club très fermé des overclockers en prennent une R9 280x, c'est louper une erreur inconnu est survenu! :]  
 
:|
 
Je vois plus que la mise à jour du bios mais comme j'y connais rien sur le fonctionnement du dit:"bios" je ne sais pas si il y a des chances que ca m'aide dans la résolution de ce conflit!?
 
Merci de votre participation..  

n°2326133
SiZZiGETTE
BANNI de HFR
Posté le 17-12-2013 à 06:14:13  profilanswer
 

Salut!
 
Si tu as des soucis de stabilité il faut identifier d'où cela vient il et il faut commencer par changer une valeur à la fois.
 
Commence par OC ton GPU sans toucher la mémoire ni le GPU voltage histoire de voir si ta carte accepte déjà de monter, de cette façon tu saura son ton GPU est assez docile dans un premier temps.
 
Une fois que tu as trouvé la limite avec le voltage d'origine et que tu constate des températures pas mal, tu peu commencer à légèrement augmenter ton voltage sans dépasser les valeurs max (là de tête je ne sais plus à combien c'est donc au lieu de te dire une connerie, cherche un peu sur le net tu devrais vite trouver ;) )
 
Une fois que tu as trouvé une fréquence planché et stabilisé avec le voltage, tu peux t'attaquer à la mémoire mais pas les deux à la fois sous prétexte que c'est un OC aussi léger soit-il :p Une chose à la fois  :jap:  
 
Tu dois aussi savoir que monter la fréquence de la mémoire à une bien moins grand impact sur les perfs que le GPU, si tu n'arrive pas à la monter c'est pas trop grave, l'important c'est la fréquence GPU :)
 
Pour ton alim, elle à 480w de dispo donc :
 
R9 280x = environ 200w et 250w pour un bon OC bien poussé
Phenom II 960T x6 @ 3.8 = environ 150w d'après les infos que j'ai pu croiser ici et là (certains parlent plus de 170/180w mais bon j'ai tenté de te faire une moyenne)
Reste du système = entre 30 et 50w
 
Total = environ 450w
 
Donc pour l'alim elle est ric-rac bien que ca doive suffire si tu ne montes pas tes fréquences à l'extrême. Pour un OC peinard j'aurais tendance à dire de prendre une alim un peu plus grosse, genre une 600w de marque capable de délivrer la totalité de sa puissance sur le rail +12 (ou une valeur très proche, mais pas genre alim 650w et 500w sur le rail +12 :/)


Message édité par SiZZiGETTE le 17-12-2013 à 06:23:59

---------------
BANNI de HFR
n°2326136
ccomesa
Mr Slogan
Posté le 17-12-2013 à 07:38:29  profilanswer
 
n°2326140
SiZZiGETTE
BANNI de HFR
Posté le 17-12-2013 à 09:15:23  profilanswer
 


 
Ouai donc si c'est vraiment le cas l'alim est clairement insuffisante :/

n°2326144
Heiser
Amd c'est le Mal!
Posté le 17-12-2013 à 09:54:00  profilanswer
 

Vu comme ca!
 
je me dis que vu cette config', la mienne devrais être ok:
 
http://www.materiel.net/ordinateur [...] 97595.html
 
En tout cas @stock aucun problème pour l'instant! BF4 tourne en élever (pour la fluidité) et BF3 en ultra.
 
Même si je change les fréquences du core juste de 1070 au lieu de 1050, ça freeze avec le jolie son distordant. Si c'était du à un manque de jus ça verrouillerai et j'aurai un joli bluescreen m'indiquant que le matériel c'est  mit en sécurité.. .M'eut semble t'il!
 
 

n°2326165
ccomesa
Mr Slogan
Posté le 17-12-2013 à 12:43:21  profilanswer
 

moi je pencherai aussi sur le proc coeur deverouillée veut pas dire que sa fonctionne a cent pour cent et tu dit que sa faisait pareil avec la 560 ti  
deuxiement essaye avec la carte sur le 2ieme port pci on c'est jamais j'ai un collégue sa déconner avec sa 5870 il a fait sa plus de problème après

mood
Publicité
Posté le 17-12-2013 à 12:43:21  profilanswer
 

n°2326167
ccomesa
Mr Slogan
Posté le 17-12-2013 à 12:46:14  profilanswer
 

et tu diminue par 2 la conso du i5 par rapport a ton phénom

n°2326210
Heiser
Amd c'est le Mal!
Posté le 17-12-2013 à 16:14:06  profilanswer
 

Oui tout à fait ccomesa! c'est ce sûr le quoi je me suis renseigne aussi et le phenom II 960T et en fait un X6 bridé (même fabrication) et à dire vrai le miens tiens les 4ghtz sauf durant l'été, les teste de FFT-z ne décèle aucunes erreurs sur les cœurs.  
 
Je vais peux être cracker pour un Fx-8530 qui d'après certain vaut un I5 (des derniers génération) et j'ai repairer une Lepa de 700w 80+bronze modulaire qui a l'air sympa.. .Pour l'instant je vais faire avec ma config' actuelle, je suis pas presser non plus!
 
Merci d'avoir confirmé mes craintes! :|


Message édité par Heiser le 18-12-2013 à 01:22:32
n°2326218
ccomesa
Mr Slogan
Posté le 17-12-2013 à 17:28:57  profilanswer
 

essaye de mettre le phenom a stock et retest l'overclock du gpu avant de commencer monte un peu le vcore et tu test en montant 20mhz par 20 mhz sans toucher a la ram au debut c'est qu'elle sont deja bien overclockée au vcore d'origine  
c'est comme si t'avais une 7970 ghz avec ton alim faudra choisir gpu ou cpu

n°2326220
ccomesa
Mr Slogan
Posté le 17-12-2013 à 17:37:30  profilanswer
 

Même si je change les fréquences du core juste de 1070 au lieu de 1050, ça freeze avec le jolie son distordant. Si c'était du à un manque de jus ça verrouillerai et j'aurai un joli bluescreen m'indiquant que le matériel c'est  mit en sécurité.. .M'eut semble t'il!
 
 
j'avais pas lues sa manque de vcore  
mais sa va etre le meme debat l'alim qui vas etre juste
 
 

n°2326282
Heiser
Amd c'est le Mal!
Posté le 18-12-2013 à 02:04:43  profilanswer
 

ccomesa a écrit :

essaye de mettre le phenom a stock et retest l'overclock du gpu avant de commencer monte un peu le vcore et tu test en montant 20mhz par 20 mhz sans toucher a la ram au debut c'est qu'elle sont deja bien overclockée au vcore d'origine  
c'est comme si t'avais une 7970 ghz avec ton alim faudra choisir gpu ou cpu


Ka!!  
 
Je pense que je vais acheter un wattmètre!
 
 
 
EDIT:
 Après l'apparition d'artefacts sur "call of duty ghost" je me suis décide pour une alim' "Lepa 700w gold semi-modulaire" La marque est une filiaire de enermax, marque connu pour leurs composante de relativement haut-qualité d'après ce que j'ai pu lire sur le net!  
http://www.rueducommerce.fr/Compos [...] FM27530351
 
Je tiens au "jus" si le problème persiste!
 
Bonne fêtes.


Message édité par Heiser le 25-12-2013 à 05:06:26
n°2330066
Heiser
Amd c'est le Mal!
Posté le 12-01-2014 à 05:12:32  profilanswer
 

Re  
 
Après une "long" attente j'ai enfin reçu une alim' corsair cs750m, rue du commerce s'étant planter sur leurs références produits.. .
 
Et.. .Eh les artefacts persistes donc ce n'était pas l'alim' mais bien un problème de carte graphique, je vais go-sav la carte! J'ai un clavier cosair K90 acheter chez eux aussi qui me fait des fautes de frappes aléatoirement, décidément je n'ai pas de chance avec rue du commerce.    


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Freeze overclocking sur R9 280x sapphire Uefi

 

Sujets relatifs
overclocking amdhd7750Présentation de mon Overclocking
Sapphire 7850 OC overclockConseils overclocking léger et stable? débutant
Probléme crossfir R9 280Problème MSI afterburner activation de l'overclocking non officielle
soucis TRIXX et Sapphire HD 7850Comment peaufiner mon overclocking i7 920 @ 3.8ghz
Overclocking I7 4770KOverclocking core i5-3450S 2.80GHz
Plus de sujets relatifs à : Freeze overclocking sur R9 280x sapphire Uefi


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR